Word 문서에 Excel 차트 삽입
Excel 스프레드시트의 차트를 Word 문서에 삽입하는 가장 간단한 방법은 복사 및 붙여넣기 명령을 사용하는 것입니다.
Word를 종료하지 않고도 차트를 변경하고, 업데이트하고, 다시 디자인할 수 있습니다. Excel에서 데이터를 변경하면 Word에서 자동으로 차트를 새로 고칠 수 있습니다.
Excel에서 차트를 선택한 다음 Ctrl+C를 누르거나 홈>복사로 이동합니다.
Word 문서에서 차트를 표시할 위치를 클릭하거나 탭하고 Ctrl+V를 누르거나 홈>붙여넣기로 이동합니다.
참고
차트가 원본 Excel 스프레드시트에 연결됩니다. 스프레드시트의 데이터가 변경되면 차트가 자동으로 업데이트됩니다.
차트 업데이트
- Word에서 차트를 선택합니다.
- 차트 디자인 또는 차트 도구,데이터> 디자인>, 데이터 새로 고침으로 이동합니다.
Word에서 차트의 디자인이나 데이터를 변경할 수 있습니다.
참고
그림으로 삽입된 차트는 편집할 수 없지만 조정할 수는 있습니다. 차트를 선택한 다음 그림 서식 또는 그림 도구 서식에서 옵션을 선택합니다.
Word에서 차트 편집
차트를 선택합니다.
차트 디자인 또는 차트 도구, 디자인>데이터>, 데이터 편집으로 이동하고 다음 중 하나를 선택합니다.
- 데이터 편집을 선택하여 Word에서 차트를 편집합니다.
- Excel에서 데이터 편집을 선택합니다.
차트를 선택할 때 표시되는 네 개의 단추 중 하나를 사용하여 Word에서 차트를 수정할 수도 있습니다.
단추는 다음과 같습니다.
-
레이아웃 옵션
개체가 주변 텍스트와 상호 작용하는 방식을 선택합니다. -
차트 요소
제목, 범례, 눈금선 및 데이터 레이블과 같은 차트 요소를 추가, 제거 또는 변경합니다. -
차트 스타일
차트의 스타일 및 색 구성표를 설정합니다. -
차트 필터
차트에 표시할 데이터 요소 및 이름을 편집합니다.
사용 가능한 옵션을 보려면 아무 단추나 선택합니다.
Excel 차트를 삽입하는 더 많은 방법
Excel 차트를 Word에 붙여넣는 데는 다섯 가지 옵션이 있습니다. 두 가지 옵션은 전체 통합 문서의 복사본을 포함하고, 다른 두 가지 옵션은 차트를 포함하지 않고 원래 통합 문서에 연결하며, 다른 하나는 차트를 그림으로 변환합니다. 이러한 옵션 중 어느 것도 원하는 기능을 수행하지 못하는 경우 선택하여 붙여넣기를 선택할 수도 있습니다.
Excel에서
- Excel에서 Word에 붙여넣을 차트를 선택한 다음 Ctrl+C를 누르거나 홈>복사본으로 이동합니다.
Word
- Word에서 홈을 선택하고 붙여넣기 목록에서 5가지 붙여넣기 옵션 중 하나를 선택합니다.
참고
버튼 위로 마우스를 가져가면 옵션 설명을 읽을 수 있습니다.
| 붙여넣기 옵션 | 색 테마 | 데이터 새로 고침 |
|---|---|---|
| 통합 문서를 포함& 대상 테마 사용 | Word 테마와 일치합니다. | 차트에 Excel 통합 문서의 복사본을 포함합니다. 차트는 원래 통합 문서에 연결된 상태로 유지되지 않습니다. 차트를 자동으로 업데이트하려면 포함된 통합 문서의 데이터를 변경합니다. |
| 원본 서식 유지 & 통합 문서 포함 | Excel 테마 유지 | 차트에 Excel 통합 문서의 복사본을 포함합니다. 차트는 원래 통합 문서에 연결된 상태로 유지되지 않습니다. 차트를 자동으로 업데이트하려면 포함된 통합 문서의 데이터를 변경합니다. |
|
대상 테마 사용 & 데이터 연결 이는 기본 붙여넣기 옵션(Ctrl+V)입니다. |
Word 테마와 일치합니다. | 원래 통합 문서에 연결된 차트를 유지합니다. 차트를 자동으로 업데이트하려면 원래 통합 문서의 데이터를 변경합니다. 차트 도구,>디자인>, 데이터 새로 고침을 선택할 수도 있습니다. |
| 링크 데이터 & 원본 서식 유지 | Excel 테마 유지 | 원래 통합 문서에 연결된 차트를 유지합니다. 차트를 자동으로 업데이트하려면 원래 통합 문서의 데이터를 변경합니다. 차트 도구,>디자인>, 데이터 새로 고침을 선택할 수도 있습니다. |
| 사진 | 그림이 됩니다. | 데이터를 업데이트하거나 차트를 편집할 수는 없지만 차트의 모양을 조정할 수는 있습니다. 그림 도구에서 서식을 선택합니다. |
Word에서 Excel 워크시트 연결 또는 포함
연결된 개체와 포함된 개체의 주요 차이점은 데이터가 저장되는 위치와 Word 문서에 삽입된 후 데이터를 업데이트하는 방법입니다.
-
연결된 개체
Word에 연결된 개체의 정보는 원본 파일에 저장되며 원본 파일이 수정될 경우 업데이트할 수 있습니다. 파일 크기를 고려해야 하는 경우 연결된 개체를 사용합니다. -
포함된 개체
원본 Excel 파일을 수정해도 Word에 포함하는 Excel 개체의 정보는 변경되지 않습니다. 일단 포함되면 개체는 더 이상 원본 파일에 포함되지 않으며 변경 내용을 반영하지 않습니다.
텍스트>개체삽입>으로 이동합니다.
파일>에서 만들기로 이동하여 Word 문서에 삽입할 파일을 찾습니다.
다음 중 하나를 선택합니다.
- 파일을 연결된 개체로 추가하려면 파일에 연결을 선택한 다음 확인을 선택합니다.
- 파일을 포함된 개체로 추가하려면 아이콘으로 표시를 선택한 다음 확인을 선택합니다.