- 셀을 마우스 오른쪽 단추로 클릭한 다음 새 메모를 선택합니다.
- 메모를 입력합니다. 다른 사람이 댓글을 처리하도록 할 수 있습니다 @mention . 그러면 댓글에 대한 이메일 알림이 전송됩니다.
-
게시 단추를 선택하거나 Ctrl+Enter 키를 누릅니다.
- 다른 사용자가 추가할 내용이 있으면 셀을 마우스 오른쪽 단추로 클릭하고 댓글에 회신을 선택할 수 있습니다.
- 스레드 주석을 편집해야 하는 경우 셀 위에 커서를 놓습니다. 그런 다음 메모 텍스트 위에 커서를 놓고 편집을 선택합니다. 만든 메모만 편집할 수 있습니다.
- 스레드된 설명을 삭제해야 하는 경우 해당 셀을 마우스 오른쪽 단추로 클릭한 다음 [설명 삭제]를 선택합니다.
- 회신을 삭제하려면 셀 위에 커서를 놓습니다. 그런 다음 회신 텍스트 위에 커서를 놓고 삭제를 선택합니다.
- 메모 스레드가 완료되면 해결됨으로 표시할 수 있습니다. 셀 위에 커서를 놓은 다음 더보기를 선택합니다.>스레드를 해결합니다. 메모는 계속 볼 수 있지만 다시 열지 않는 한 더 이상 추가할 수 없습니다. 통합 문서에 대한 쓰기 권한이 있는 사람은 누구나 메모를 resolve하거나 다시 열 수 있습니다.
주석용 간단한 노트 삽입
노트에는 회신 상자가 없습니다. 셀에 주석이나 알림을 추가하기 위한 것입니다. 데이터에 대해 논의할 필요가 없는 경우에는 메모를 사용합니다.
- 셀을 마우스 오른쪽 단추로 클릭한 다음 새 노트를 클릭하거나 Shift+F2를 누릅니다.
- 주석 텍스트를 입력합니다.
- 셀 바깥쪽을 클릭합니다.
메모를 편집해야 하는 경우 해당 셀을 마우스 오른쪽 단추로 클릭한 다음 메모 편집을 클릭합니다.
메모를 삭제해야 하는 경우 해당 셀을 마우스 오른쪽 단추로 클릭하고 메모 삭제를 선택합니다.
메모 작업창에는 현재 워크시트의 모든 메모가 표시되고 다른 워크시트로 이동하여 해당 메모를 검토할 수도 있습니다.
- 메모가 포함된 첫 번째 워크시트를 선택한 다음 리본의 편집 메뉴 옆에 있는 메모를 선택합니다.
- 나열된 메모를 검토합니다. 메모가 포함된 셀을 보고 메모를 변경하려면 메모를 선택합니다.
- 시트의 모든 메모를 검토한 후 목록 맨 아래에서 더 많은 메모 보기 를 선택하여 다른 워크시트의 다음 메모를 확인합니다.
- 마지막 메모 집합을 검토한 경우 시작 위치로 돌아갈 수 있습니다. 목록 맨 아래에서 첫 번째 메모로 돌아가기를 선택합니다.
Microsoft 365용 Excel에는 메모와 메모라는 두 가지 종류의 메모를 선택할 수 있습니다. 자세한 내용은 스레드된 메모와 노트의 차이점을 참조하세요.
- 복사할 메모가 포함된 셀을 선택합니다.
-
Ctrl+C를 누릅니다.
-
홈 탭에서 붙여넣기 아래의 화살표를 선택한 다음 선택하여 붙여넣기를 선택합니다.
-
선택하여 붙여넣기 대화 상자의 붙여넣기에서 메모를 선택한 다음 확인을 선택합니다.
- 움직이는 테두리를 취소하려면 다른 셀을 선택하거나 Esc 키를 누릅니다.
참고
-
확인을 클릭한 후 Enter 키를 누르지 마세요. 그러면 메모 외의 셀 내용이 붙여넣을 영역에 복사됩니다.
- 대상 영역의 기존 메모가 복사된 메모로 바뀝니다.
표식 표시 또는 숨기기
기본적으로 Excel에서는 메모나 노트가 포함된 셀에 표식을 표시합니다. 메모나 노트를 항상 표시하거나 숨기도록 기본 설정을 변경하여 Excel에서 셀에 메모와 표시기를 표시하는 방법을 제어할 수 있습니다.
파일 탭을 선택한 후 옵션을 선택합니다.
고급 범주의 표시에서 다음 중 하나를 수행합니다.
- 통합 문서 전체에서 메모와 표시기를 모두 숨기려면 메모가 있는 셀의 경우 다음을 표시합니다. 메모, 메모 또는 표시기 없음을 선택합니다.
- 표시기를 표시하지만 해당 셀 위에 포인터를 놓으면 메모만 표시하려면 메모가 있는 셀의 경우 다음을 표시합니다. 표시기만을 선택하고 마우스를 대면 메모와 노트를 선택합니다.
- 메모와 표시기를 항상 모두 표시하려면 메모가 있는 셀의 경우 다음을 표시합니다. 표시기 및 메모를 선택하고 마우스를 올릴 때 메모를 선택합니다.
표시되는 기본 이름 변경
Excel은 현재 해당 계정으로 로그인한 사용자의 이름으로 각 메모에 레이블을 지정합니다. 이 레이블은 덮어쓰는 방식으로 변경할 수 없습니다. 그러나 노트는 다릅니다. 노트에는 옵션 대화 상자에서 지정하는 이름을 사용하여 레이블을 지정합니다. 다음 절차에서는 스레드 메모가 아니라 노트에 표시되는 이름을 변경하는 방법을 설명합니다.
파일 탭을 클릭한 후 옵션을 클릭합니다.
일반 범주의 Microsoft Office 개인 설정에서 사용자 이름 상자에 이름을 입력합니다.
참고
사용자 이름 상자가 비어 있으면 Excel에서는 사용자 이름 상자의 값을 사용자 이름으로 자동 설정하고 레이블에 해당 이름을 사용합니다.
참고 항목
Excel에서 메모 및 노트 인쇄
스레드된 메모와 노트의 차이점
Excel의 상황에 맞는 메뉴에서 새 메모와 새 노트가 누락된 경우 수행할 작업
- 셀을 마우스 오른쪽 단추로 클릭한 다음 새 메모를 선택합니다.
- 메모를 입력합니다.
-
게시 버튼을 선택하거나 ⌘+Enter 키를 누릅니다.
- 다른 사용자가 추가할 내용이 있으면 셀을 마우스 오른쪽 단추로 클릭하고 댓글에 회신을 선택할 수 있습니다.
- 스레드된 메모 또는 회신을 편집해야 하는 경우 셀 위에 커서를 놓습니다. 그런 다음, 메모 텍스트 위에 커서를 놓고 더보기를 선택합니다.>댓글을 편집합니다. 만든 메모만 편집할 수 있습니다.
- 스레드된 설명을 삭제해야 하는 경우 해당 셀을 마우스 오른쪽 단추로 클릭한 다음 [메모 삭제]를 선택합니다.
- 회신을 삭제하려면 셀 위에 커서를 놓습니다. 그런 다음 회신 텍스트 위에 커서를 놓고 자세히 ...>댓글 삭제를 선택합니다.
- 메모 스레드가 완료된 경우 해결됨으로 표시할 수 있습니다. 셀 위에 커서를 놓은 다음 자세히 ...>스레드 해결을 선택합니다. 메모는 계속 볼 수 있지만 다시 열지 않는 한 더 이상 추가할 수 없습니다. 통합 문서에 대한 쓰기 권한이 있는 사람은 누구나 메모를 resolve하거나 다시 열 수 있습니다.
주석용 간단한 노트 삽입
노트에는 회신 상자가 없습니다. 셀에 주석이나 알림을 추가하기 위한 것입니다. 데이터에 대해 논의할 필요가 없는 경우에는 메모를 사용합니다.
- 셀을 마우스 오른쪽 단추로 클릭한 다음 새 노트를 선택하거나 Shift+F2를 누릅니다.
- 주석 텍스트를 입력합니다.
- 셀 바깥쪽을 클릭합니다.
메모를 편집해야 하는 경우 해당 셀을 마우스 오른쪽 단추로 클릭한 다음 메모 편집을 선택합니다.
메모를 삭제해야 하는 경우 해당 셀을 마우스 오른쪽 단추로 클릭하고 메모 삭제를 선택합니다.
- 복사할 메모가 포함된 셀을 선택합니다.
-
⌘+C를 누릅니다.
-
홈 탭에서 붙여넣기 화살표를 선택한 다음 선택하여 붙여넣기를 선택합니다.
-
선택하여 붙여넣기 대화 상자의 붙여넣기에서 메모 및 노트를 선택한 다음 확인을 선택합니다.
- 움직이는 테두리를 취소하려면 다른 셀을 선택하거나 Esc 키를 누릅니다.
참고
대상 영역의 기존 메모가 복사된 메모로 바뀝니다.
표식 표시 또는 숨기기
기본적으로 Mac용 Excel에서는 메모나 노트가 포함된 셀에 표식을 표시합니다. 메모를 항상 표시하거나 숨기도록 기본 설정을 변경하여 Excel의 셀에서 메모 및 표식이 표시되는 방식을 제어할 수 있습니다.
Excel>기본 설정>보기(작성 아래)를 선택합니다.
보기 대화 상자의 메모가 있는 셀 표시에서 다음 중 하나를 수행합니다.
- 통합 문서 전체에서 메모와 표시기를 모두 숨기려면 메모 또는 표시기 없음을 선택합니다.
- 표시기를 표시하지만 해당 셀 위에 포인터를 놓으면 메모만 표시하려면 표시기만을 선택하고 롤오버에 대한 메모를 선택합니다.
- 메모와 표시기를 모두 표시하려면 메모 및 표시기를 선택합니다.
표시되는 기본 이름 변경
Excel에서는 각 스레드 메모에 현재 자신의 계정으로 로그인한 사용자의 이름으로 레이블을 지정합니다. 이 레이블은 덮어쓰는 방식으로 변경할 수 없습니다. 그러나 노트는 다릅니다. 노트에는 옵션 대화 상자에서 지정하는 이름을 사용하여 레이블을 지정합니다. 다음 절차에서는 스레드 메모가 아니라 노트에 표시되는 이름을 변경하는 방법을 설명합니다.
Excel>기본 설정>일반을 클릭합니다.
일반 대화 상자의 개인 설정에서 사용자 이름 상자에 이름을 입력합니다.
참고
사용자 이름 상자가 비어 있으면 Excel에서는 사용자 이름 상자의 값을 사용자 이름으로 자동 설정하고 레이블에 해당 이름을 사용합니다.
메모 작업창에는 현재 워크시트의 모든 메모가 표시되고 다른 워크시트로 이동하여 해당 메모를 검토할 수도 있습니다.
- 메모가 포함된 첫 번째 워크시트를 선택한 다음 리본의 공유 메뉴 옆에 있는 메모를 선택합니다.
- 나열된 메모를 검토합니다. 메모를 선택하여 메모가 포함된 셀을 강조 표시하고 메모를 변경합니다.
- 시트의 모든 메모를 검토한 후 목록 맨 아래에서 더 많은 메모 보기 를 선택하여 다른 워크시트의 다음 메모를 확인합니다.
- 마지막 메모 집합을 검토한 경우 시작 위치로 돌아갈 수 있습니다. 목록 맨 아래에서 첫 번째 메모로 돌아가기를 선택합니다.
참고 항목
Excel에서 메모 및 노트 인쇄
Excel의 상황에 맞는 메뉴에서 새 메모와 새 노트가 누락된 경우 수행할 작업
- 셀을 마우스 오른쪽 단추로 클릭한 다음 새 메모를 선택합니다.
- 메모를 입력합니다. 다른 사람이 댓글을 처리하도록 할 수 있습니다 @mention . 그러면 댓글에 대한 이메일 알림이 전송됩니다.
-
댓글 게시 단추를 선택하거나 Ctrl+Enter 키를 누릅니다.
- 다른 사용자가 추가할 것이 있는 경우 해당 셀을 마우스 오른쪽 단추로 클릭하고 새 회신을 선택할 수 있습니다.
- 스레드 주석을 편집해야 하는 경우 셀 위에 커서를 놓습니다. 그런 다음 메모를 선택하고 추가 스레드 작업 메뉴를 선택한 다음 메모 편집을 선택합니다. 만든 메모만 편집할 수 있습니다.
- 스레드된 설명을 삭제해야 하는 경우 해당 셀을 마우스 오른쪽 단추로 클릭한 다음 [설명 삭제]를 선택합니다.
- 회신을 삭제하려면 셀 위에 커서를 놓습니다. 그런 다음 회신 텍스트 위에 커서를 놓고 삭제를 선택합니다.
- 메모 스레드가 완료된 경우 해결됨으로 표시할 수 있습니다. 셀 위에 커서를 놓은 다음 스레드 작업 더 보기스레드 해결>을 클릭합니다. 메모는 계속 볼 수 있지만 다시 열지 않는 한 더 이상 추가할 수 없습니다. 통합 문서에 대한 쓰기 권한이 있는 사람은 누구나 메모를 resolve하거나 다시 열 수 있습니다.
주석용 간단한 노트 삽입
- 셀을 마우스 오른쪽 단추로 클릭한 다음 새 노트를 선택하거나 Shift+F2를 누릅니다.
- 주석 텍스트를 입력합니다.
- 다른 셀을 선택합니다.
메모를 편집해야 하는 경우 해당 셀을 마우스 오른쪽 단추로 클릭한 다음 메모편집을 선택합니다.>
메모를 삭제해야 하는 경우 해당 셀을 마우스 오른쪽 단추로 클릭하고 메모 삭제를 선택합니다.
Microsoft 365용 Excel에는 메모와 메모라는 두 가지 종류의 메모를 선택할 수 있습니다. 자세한 내용은 스레드된 메모와 노트의 차이점 문서를 참조하세요.
참고
스레드된 메모를 복사하여 다른 셀에 붙여넣으면 웹용 Excel에서도 셀 값을 붙여넣습니다.
- 복사할 메모가 포함된 셀을 선택합니다.
-
Ctrl+C를 누릅니다.
- 빈 셀을 선택하고 Ctrl+V를 누릅니다.
참고
대상 영역의 기존 메모가 복사된 메모로 바뀝니다.
메모 작업창에는 현재 워크시트의 모든 메모가 표시되고 다른 워크시트로 이동하여 해당 메모를 검토할 수도 있습니다.
- 메모가 포함된 첫 번째 워크시트를 선택한 다음 리본의 편집 메뉴 옆에 있는 메모를 선택합니다.
- 나열된 메모를 검토합니다. 메모가 포함된 셀을 보고 메모를 변경하려면 메모를 선택합니다.
- 시트의 모든 메모를 검토한 후 목록 맨 아래에서 더 많은 메모 보기 를 선택하여 다른 워크시트의 다음 메모를 확인합니다.
- 마지막 메모 집합을 검토한 경우 시작 위치로 돌아갈 수 있습니다. 목록 맨 아래에서 첫 번째 메모로 돌아가기를 선택합니다.
- Excel 통합 문서에서 워크시트를 탭합니다.
-
검토를 탭합니다.
-
메모를 탭합니다.
- 메모를 입력하고 게시 단추를 탭합니다.
- 메모에 회신하려면 메모가 있는 셀을 탭하고, 위에 표시된 자주색 메모 아이콘을 탭하고, 회신 텍스트 상자에 회신을 입력하고, 게시 단추를 탭합니다.
Android 태블릿에서 스레드 메모로 수행할 수 있는 다른 작업은 다음과 같습니다.
- 특정 스레드를 보려면 셀을 탭하고 자주색 메모 아이콘을 탭합니다.
- 워크시트에서 모든 스레드를 보려면 검토를 탭하고 메모 표시를 탭합니다.
- 스레드의 특정 메모를 편집하려면 메모가 있는 셀을 탭하고, 위에 표시된 자주색 메모 아이콘을 탭하고, 편집할 특정 메모를 탭하고, 편집을 탭합니다. 필요에 따라 설명을 수정한 다음 저장을 누릅니다. 만든 메모만 편집할 수 있습니다.
- 스레드의 특정 메모를 삭제하려면 메모가 있는 셀을 탭하고, 위에 표시된 자주색 메모 아이콘을 탭하고, 삭제할 메모를 탭하고, 삭제를 탭합니다.
- 전체 스레드를 삭제하려면 (메모가 있는 셀)을 탭하고, 그 위에 나타나는 보라색 메모 아이콘을 탭하고, 스레드의 첫 번째 메모 옆에 있는 ... (줄임표 아이콘)를 탭하고, 스레드 삭제를 탭합니다.
- 스레드를 resolve하려면 (메모가 있는 셀)을 탭하고, 그 위에 나타나는 보라색 메모 아이콘을 탭하고, 스레드의 첫 번째 메모 옆에 있는 ...(줄임표 아이콘)를 탭하고, 스레드 해결을 탭합니다.
- 편집 아이콘을 탭합니다. Android 휴대폰에서
합니다.
-
홈을 탭한 다음 검토를 탭합니다.
-
메모를 탭하고, 메모를 입력하고, 게시 단추를 탭합니다.
- 메모에 회신하려면 메모가 있는 셀을 탭하고, 위에 표시된 자주색 메모 아이콘을 탭하고, 회신 텍스트 상자에 회신을 입력하고, 게시 단추를 탭합니다.
Android 휴대폰에서 스레드 메모로 수행할 수 있는 다른 작업은 다음과 같습니다.
- 특정 스레드를 보려면 셀을 탭하고 자주색 메모 아이콘을 탭합니다.
- 워크시트에서 모든 스레드를 보려면 검토를 탭하고 메모 표시를 탭합니다.
- 스레드의 특정 메모를 편집하려면 메모가 있는 셀을 탭하고, 위에 표시된 자주색 메모 아이콘을 탭하고, 편집할 특정 메모를 탭하고, 편집을 탭합니다. 필요에 따라 설명을 수정한 다음 저장을 누릅니다.
- 스레드의 특정 메모를 삭제하려면 메모가 있는 셀을 탭하고, 위에 표시된 자주색 메모 아이콘을 탭하고, 삭제할 메모를 탭하고, 삭제를 탭합니다.
- 전체 스레드를 삭제하려면 (메모가 있는 셀)을 탭하고, 그 위에 나타나는 보라색 메모 아이콘을 탭하고, 스레드의 첫 번째 메모 옆에 있는 ... (줄임표 아이콘)를 탭하고, 스레드 삭제를 탭합니다.
- 스레드를 resolve하려면 (메모가 있는 셀)을 탭하고, 그 위에 나타나는 보라색 메모 아이콘을 탭하고, 스레드의 첫 번째 메모 옆에 있는 ...(줄임표 아이콘)를 탭하고, 스레드 해결을 탭합니다.
- Excel 통합 문서에서 워크시트를 탭합니다.
-
삽입을 탭합니다.
-
메모를 탭합니다.
- 메모를 입력하고 게시 단추를 탭합니다.
- 메모에 회신하려면 메모가 있는 셀을 탭하고, 위에 표시된 자주색 메모 아이콘을 탭하고, 회신 텍스트 상자에 회신을 입력하고, 게시 단추를 탭합니다.
iPad에서 스레드 메모로 수행할 수 있는 다른 작업은 다음과 같습니다.
- 특정 스레드를 보려면 셀을 탭하고 자주색 메모 아이콘을 탭합니다.
- 워크시트에서 모든 스레드를 보려면 검토를 탭하고 메모 표시를 탭합니다.
- 스레드의 특정 메모를 편집하려면 메모가 있는 셀을 탭하고, 위에 표시된 자주색 메모 아이콘을 탭하고, 편집할 특정 메모를 탭하고, 편집을 탭합니다. 필요에 따라 설명을 수정한 다음 저장을 누릅니다. 만든 메모만 편집할 수 있습니다.
- 스레드의 특정 메모를 삭제하려면 메모가 있는 셀을 탭하고, 위에 표시된 자주색 메모 아이콘을 탭하고, 삭제할 메모를 탭하고, 삭제를 탭합니다.
- 전체 스레드를 삭제하려면 (메모가 있는 셀)을 탭하고, 그 위에 나타나는 보라색 메모 아이콘을 탭하고, 스레드의 첫 번째 메모 옆에 있는 ... (줄임표 아이콘)를 탭하고, 스레드 삭제를 탭합니다.
편집 아이콘 탭합니다. iPhone에서
합니다.
홈을 탭한 다음 검토를 탭합니다.
메모를 탭하고, 메모를 입력하고, 게시 단추를 탭합니다.
메모에 회신하려면 메모가 있는 셀을 탭하고, 위에 표시된 자주색 메모 아이콘을 탭하고, 회신 텍스트 상자에 회신을 입력하고, 게시 단추를 탭합니다.
완료되면 녹색 아래쪽 화살표를 탭합니다.
iPhone에서 스레드 메모로 수행할 수 있는 다른 작업은 다음과 같습니다.
- 특정 스레드를 보려면 셀을 탭하고 자주색 메모 아이콘을 탭합니다.
- 워크시트에서 모든 스레드를 보려면 검토를 탭하고 메모 표시를 탭합니다.
- 스레드의 특정 메모를 편집하려면 메모가 있는 셀을 탭하고, 위에 표시된 자주색 메모 아이콘을 탭하고, 편집할 특정 메모를 탭하고, 편집을 탭합니다. 필요에 따라 설명을 수정한 다음 저장을 누릅니다. 만든 메모만 편집할 수 있습니다.
- 스레드의 특정 메모를 삭제하려면 메모가 있는 셀을 탭하고, 위에 표시된 자주색 메모 아이콘을 탭하고, 삭제할 메모를 탭하고, 삭제를 탭합니다.
- 전체 스레드를 삭제하려면 (메모가 있는 셀)을 탭하고, 그 위에 나타나는 보라색 메모 아이콘을 탭하고, 스레드의 첫 번째 메모 옆에 있는 ... (줄임표 아이콘)를 탭하고, 스레드 삭제를 탭합니다.