표 데이터가 있는 이미지를 Excel에서 편집할 수 있는 데이터로 바꾸고 싶으세요?
그림의 데이터 기능을 사용하면 아주 간단합니다.
릴리스 노트
현재 채널
월 단위 기업 채널
반기 엔터프라이즈 채널
반기 엔터프라이즈 채널(미리보기)
Mac용 Office
그림의 데이터 사용
그림의 데이터 기능을 사용하면 클립보드의 화면 캡처 데이터 또는 컴퓨터의 이미지 파일을 삽입할 수 있습니다.
중요
영어, 보스니아어, 크로아티아어, 체코어, 덴마크어, 네덜란드어, 핀란드어, 프랑스어, 독일어, 헝가리어, 이탈리아어, 노르웨이어, 폴란드어, 포르투갈어, 루마니아어, 세르비아어, 슬로바키아어, 슬로베니아어, 스페인어, 스웨덴어 및 터키어만 지원됩니다.
작동 방법
이미지에서 데이터를 Capture합니다. 두 가지 방법이 있습니다.
|
방법 |
단계 |
팁 |
|
기존 그림 파일 사용 |
파일에서 그림 > 그림의 데이터를 > 클릭합니다. |
- 이미지는 가져오려는 데이터만 나타내야 합니다. 필요한 경우 이미지를 자릅니다.
- 데이터를 각도에서 묘사하는 이미지는 피합니다. 정면으로 초점을 맞춘 시점이어야 합니다.
|
|
스크린샷 찍기 |
표의 스크린샷을 찍은 다음 그림의 > 데이터 > 클립보드의 그림을 클릭합니다. |
- 스크린샷에 가져올 데이터만 포함되어 있는지 확인합니다.
|
그림을 선택하면 그림의 데이터 대화 상자에 Excel의 이미지 데이터 분석 진행률이 표시됩니다.
결과를 검토하고 필요한 경우 데이터를 수정한 다음 데이터 삽입을 클릭합니다.
시도해 볼 시나리오
-
샘플 이미지 파일에서 데이터 가져오기다음 이미지를 마우스 오른쪽 단추로 클릭하고 "다른 이름으로 이미지 저장..." 로컬 복사본을 선택한 다음 Excel에서 그림 > 그림의 그림 > 파일을 클릭하고 화면의 지침에 따라 그림을 데이터로 변환합니다.
-
웹 사이트의 테이블 화면 캡처웹 사이트에서 일부 데이터를 복사하여 붙여넣으려고 해본 적이 있다면 웹 사이트에서 붙여넣은 서식이 다르게 보이는 것을 발견했을 것입니다. 대신 테이블의 화면 캡처를 캡처한 다음(Windows 로고 키 + Shift + S를 누름) Excel에서 클립보드의 그림 > 그림의 데이터를 >선택합니다. 그런 다음 화면의 지시를 따릅니다.
-
일부 인쇄된 데이터 사진 찍기이전 세금 신고서 데이터를 Excel로 가져오려고 하는데 인쇄된 복사본만 있을 수 있습니다. 각각의 사진을 찍고 컴퓨터로 전송하기만 하면 됩니다(OneDrive가 유용한 기능). 그런 다음 Excel에서 그림 > 의 데이터>, 파일의 그림을 클릭하고 화면의 지침에 따라 그림을 데이터로 변환합니다.
그림의 데이터 기능을 사용하면 컴퓨터의 이미지 파일에서 데이터를 삽입할 수 있습니다.
중요
영어, 보스니아어, 크로아티아어, 체코어, 덴마크어, 네덜란드어, 핀란드어, 프랑스어, 독일어, 헝가리어, 이탈리아어, 노르웨이어, 폴란드어, 포르투갈어, 루마니아어, 세르비아어, 슬로바키아어, 슬로베니아어, 스페인어, 스웨덴어 및 터키어만 지원됩니다.
작동 방법
이미지에서 데이터를 캡처하려면 다음을 수행합니다.
|
방법 |
단계 |
팁 |
|
기존 그림 파일 사용 |
그림의 > 데이터 > 데이터를 클릭하고 그림 파일을 > 찾아 선택합니다. |
- 이미지는 가져오려는 데이터만 나타내야 합니다. 필요한 경우 이미지를 자릅니다.
- 데이터를 각도에서 묘사하는 이미지는 피합니다. 정면으로 초점을 맞춘 시점이어야 합니다.
|
그림 파일을 선택하고 연 후 그림의 데이터 대화 상자에 Excel의 이미지 데이터 분석 진행률이 표시됩니다.
결과를 검토하고 필요한 경우 데이터를 수정한 다음 데이터 삽입을 클릭합니다.
시도해 볼 시나리오
-
샘플 이미지 파일에서 데이터 가져오기다음 이미지를 마우스 오른쪽 단추로 클릭하고 "다른 이름으로 이미지 저장..." 로컬 복사본을 다운로드한 다음 Excel에서 그림의 데이터 > 데이터를 클릭하고 화면의 지침에 따라 그림을 데이터로 변환합니다.
-
일부 인쇄된 데이터 사진 찍기이전 세금 신고서 데이터를 Excel로 가져오려고 하는데 인쇄된 복사본만 있을 수 있습니다. 각각의 사진을 찍고 컴퓨터로 전송하기만 하면 됩니다(OneDrive가 유용한 기능). 그런 다음 Excel에서 그림의 데이터 > 데이터를 클릭하고 화면의 지침에 따라 그림을 데이터로 변환합니다.
그림의 데이터 기능을 사용하면 클립보드의 화면 캡처, 컴퓨터 또는 iPhone 카메라의 이미지 파일에서 데이터를 삽입할 수 있습니다.
중요
영어, 보스니아어, 크로아티아어, 체코어, 덴마크어, 네덜란드어, 핀란드어, 프랑스어, 독일어, 헝가리어, 이탈리아어, 노르웨이어, 폴란드어, 포르투갈어, 루마니아어, 세르비아어, 슬로바키아어, 슬로베니아어, 스페인어, 스웨덴어 및 터키어만 지원됩니다.
작동 방법
이미지에서 데이터를 Capture합니다. 방법은 세 가지가 있습니다.
|
방법 |
단계 |
팁 |
|
기존 그림 파일 사용 |
파일에서 그림 > 그림의 데이터 > 데이터를 클릭합니다. |
- 이미지는 가져오려는 데이터만 나타내야 합니다. 필요한 경우 이미지를 자릅니다.
- 데이터를 각도에서 묘사하는 이미지는 피합니다. 정면으로 초점을 맞춘 시점이어야 합니다. 해당하는 경우 iPhone 컨트롤을 사용하여 원근감을 수정하는 것이 좋습니다.
|
|
스크린샷 찍기 |
표의 스크린샷을 찍은 다음 클립보드의 그림 > 그림에서 데이터 > 데이터를 클릭합니다. |
- 스크린샷에 가져올 데이터만 포함되어 있는지 확인합니다.
|
|
iPhone을 사용하여 데이터 스캔( 연속성 카메라를 사용하도록 구성된 iPhone이 필요합니다.) |
- Excel에서 셀을 마우스 오른쪽 단추로 클릭한 다음 문서 스캔을 클릭합니다.
- iPhone 카메라로 데이터를 향하게 합니다.
조명과 초점을 조정한 다음, 버튼을 탭하여 사진을 찍습니다. - 이미지를 추가로 조정한 다음 저장을 탭합니다.
|
- 스캔할 문서의 조명이 가능한 한 밝아야 합니다.
- 가져올 데이터만 검사해야 합니다.
- 비스듬히 스캔하지 말고 데이터를 직접 조준하세요. 필요한 경우 iPhone 컨트롤을 사용하여 스캔한 이미지를 조정합니다.
|
그림을 캡처한 후 그림의 데이터 대화 상자에 Excel이 이미지에서 데이터를 분석하는 진행률이 표시됩니다.
결과를 검토하고 필요한 경우 데이터를 수정한 다음 데이터 삽입을 클릭합니다.
시도해 볼 시나리오
-
샘플 이미지 파일에서 데이터 가져오기다음 이미지를 마우스 오른쪽 단추로 클릭하고 "다른 이름으로 이미지 저장..." 로컬 복사본을 다운로드한 다음 Excel에서 그림 > 그림의 데이터 > 파일에서 그림을 클릭하고 화면의 지침에 따라 그림을 데이터로 변환합니다.
-
책이나 잡지에서 일부 데이터 스캔책에서 흥미로운 데이터를 보고 Excel에서 사용하려는 경우 입력을 건너뛸 수 있는 좋은 방법입니다. iPhone을 사용하는 경우 Mac의 Excel에서 마우스 오른쪽 단추를 클릭하고 문서 스캔을 선택합니다. iPhone에 불이 들어옵니다. 그런 다음 데이터 사진을 찍고 화면의 지침에 따라 데이터를 즉시 Excel로 가져올 수 있습니다.
-
웹 사이트의 테이블 화면 캡처웹 사이트에서 일부 데이터를 복사하여 붙여넣으려고 해본 적이 있다면 웹 사이트에서 붙여넣은 서식이 다르게 보이는 것을 발견했을 것입니다. 대신 표의 화면 캡처를 캡처한 다음(Mac에서 SHIFT+CTRL+CMD+4를 눌러) Excel에서 클립보드의 그림 > 그림 데이터 데이터를 선택합니다>. 그런 다음 화면의 지시를 따릅니다.
-
일부 인쇄된 데이터 사진 찍기이전 세금 신고서 데이터를 Excel로 가져오려고 하는데 인쇄된 복사본만 있을 수 있습니다. 각각의 사진을 찍고 Mac으로 전송하기만 하면 됩니다(OneDrive가 적합합니다). 그런 다음 Excel에서 그림 > 의 데이터 > 데이터 파일의 그림을 클릭하고 화면의 지침에 따라 그림을 데이터로 변환합니다.
시작
휴대폰이나 태블릿에서 Excel을 열고 그림에서 데이터 삽입 > 을 탭합니다.
이번에는 데이터 주변에 빨간색 테두리가 표시될 때까지 카메라를 천천히 가까이 댄 다음 캡처 단추를 탭합니다. 필요하면 이미지 가장자리의 크기 조정 핸들을 사용하여 원하는 크기로 자를 수 있습니다.
Excel의 강력한 AI 엔진이 이미지를 처리하여 표로 변환합니다. 데이터를 처음 가져올 때 변환 과정에서 발견된 문제를 정정할 수 있습니다.
무시를 눌러 다음 문제로 이동하거나 편집을 눌러 문제를 수정합니다.
완료되면 삽입 키를 누르면 Excel에서 변환 프로세스를 완료하고 데이터가 표시됩니다.
Microsoft 365 앱 사용
Microsoft 365 앱을 사용하려는 경우 여기에서 동일한 작업을 수행할 수 있습니다.
휴대폰에서 Microsoft 365 앱을 열고 작업>이미지 표로를 선택합니다.
카메라로 필요한 테이블을 가리키고 캡처 버튼을 탭합니다. 표만 포함되도록 앱에서 그림을 자동으로 자릅니다. 필요한 경우 이미지 가장자리 주위의 크기 조정 핸들을 사용하여 자르기를 조정합니다. 완료되면 확인 을 선택합니다. 앱은 그림에서 데이터를 추출하고 표의 미리 보기를 표시합니다.
열기를 선택하여 Excel에서 표를 엽니다. Microsoft 365 앱에서 테이블에서 추출 프로세스로 인한 오타와 같은 문제를 발견하면 처리 방법을 묻습니다. 다음 중 하나를 실행합니다.
-
그래도 열기를 선택하여 Excel에서 표를 열고 문제를 해결합니다.
- 검토 를 선택하여 Microsoft 365 앱의 문제를 해결합니다. 각 문제에 대해 무시 를 선택하여 다음 문제로 이동하거나 화상 키보드를 사용하여 문제를 수정합니다. 모든 문제를 처리한 후에는 Excel에서 표가 열립니다.
표를 원하는 대로 편집한 후에는 저장하는 것을 잊지 마세요.
지원되는 언어
중요
영어, 보스니아어, 크로아티아어, 체코어, 덴마크어, 네덜란드어, 핀란드어, 프랑스어, 독일어, 헝가리어, 이탈리아어, 노르웨이어, 폴란드어, 포르투갈어, 루마니아어, 세르비아어, 슬로바키아어, 슬로베니아어, 스페인어, 스웨덴어 및 터키어만 지원됩니다.
참고 항목
Android용 Office 다운로드
비디오 Android용 Excel 시작
Android용 Excel 도움말