Word를 종료할 때마다 Normal.dot 또는 Normal.dotm Normal.dotm 기본 서식 파일에 변경 내용을 저장 하 라는 메시지가 나타나면


요약


Word를 종료 하면 항상 Normal.dot 기본 서식 파일에 변경 내용을 저장 하 라는 메시지가 수 있습니다. 또는 Normal.dotm 첫 해제 프롬프트 및 변경 내용을 자동으로 저장 합니다 있지만 문제가 여전히 발생할 수 있습니다. 둘째로, Normal.dot 또는 Normal.dotm 서식 파일에 매크로 바이러스에 감염. 이 문제를 해결 하려면 설치 하거나 컴퓨터에 바이러스 백신 소프트웨어를 업데이트 해야 합니다. 셋째로,이 문제를 일으키는 추가 기능에 사용할 수 있습니다. 이 문제를 해결 하려면 어떤 추가 기능에서 문제를 일으키는지 확인 하 고 Office 또는 Word 시작 폴더에서 제거를 할 수 있습니다.

증상


Word를 종료할 때마다 다음과 같은 메시지가 나타납니다.

변경한 Normal.dot 기본 서식 파일입니다. 변경 내용을 저장 하 시겠습니까?

원인


이 문제는 다음과 같은 이유로 발생할 수 있습니다.

원인 1: 있는 "기본 서식 파일을 저장" 확인란을 선택

기본 서식 파일을 저장 하 라는 메시지를 표시 확인란을 선택 하는 경우이 메시지가 나타납니다.
 

해결 방법

이 메시지를 해제 하려면 다음이 단계를 수행 합니다.

중요: Word에서이 메시지를 해제 하는 경우 여전히 문제가 있을 수 있습니다. Word 프로그램 기본 서식 파일인 Normal.dot 또는 Normal.dotm을에 변경 내용을 자동으로 저장 됩니다 있지만 표시 되지 않습니다. 이 문서에 나열 된 단계를 수행 해야 할 수 있습니다.

Microsoft Office Word 2003 또는 이전 버전의 Word 사용 하면:
  1. 도구 메뉴에서, 옵션을 클릭합니다.

    Microsoft Word
     
  2. 저장 탭에서 기본 서식 파일을 저장할 때 확인 확인란의 선택을 취소 하려면 클릭 합니다.

    Options dialog box
Microsoft Office Word 2007을 사용 하는 경우:
  1. 화면의 왼쪽 상단 모서리에 Office 단추를 클릭 합니다.
  2. 드롭 다운 상자의 오른쪽 아래 영역에서 Word 옵션을 클릭 합니다.
  3. Word 옵션 페이지에서 왼쪽된 메뉴에서 고급 을 클릭 합니다.
  4. 스크롤 막대를 사용 하 여 저장 섹션까지 아래로 스크롤합니다.
  5. 저장 위치 섹션에서 기본 서식 파일을 저장 하기 전에 확인 확인란 선택을 취소 합니다.

원인 2: 설치 된 추가 기능이 나 설치 된 매크로가 변경 되 고 기본 서식 파일 Normal.dot 또는 Normal.dotm

추가 기능 또는 매크로가 컴퓨터에 Normal.dot 또는 Normal.dotm 서식 파일을 수정한 경우 "현상" 절에 나와 있는 메시지가 나타날 수 있습니다. 이 문제를 일으키는 것으로 알려진 추가 기능에는 다음과 같습니다.
  • Stamps.com 인터넷 우표
  • Works Suite 추가 기능에서 이면
Word에 설치 된 추가 기능을 추가할 수 있습니다 다음 항목 중 하나 이상을 컴퓨터에.
  • WLL 파일
  • 서식 파일
  • COM 추가 기능에
  • 자동 매크로

해결 방법

Word 및 Office 시작 폴더에서 WLL 추가 기능과 서식 파일을 제거 하는 방법

Word를 시작할 때 Word 서식 파일 및 시작 폴더에 있는 추가 기능 자동으로 로드 합니다. Word의 문제는 충돌이 나 추가 기능에 관련 된 문제의 결과 수 있습니다. 에 시작 폴더의 항목이 문제의 원인 인지 확인 하려면 임시로 폴더를 비웁니다.

Word는 Office 시작 폴더와 Word Startup 폴더에서 항목을 로드합니다. Startup 폴더에서 항목을 제거 하려면 다음과이 같이 하십시오.
  1. Word의 모든 인스턴스를 종료 합니다. 전자 메일 편집기로 Word를 사용 하는 경우 Outlook도 종료 했는지 확인 합니다.
  2. Windows 바탕 화면에서 내 컴퓨터두 번 클릭 하 고 Office Startup 폴더를 찾습니다. 기본 위치는:
    C:\Program Files\Microsoft Office\Office\Startup
    참고: Office 버전 2000 및 이전 버전의 Office 폴더 사무실입니다. Office XP Office 폴더에서 Office10입니다. Office 2003에서는 Office11 Office 폴더가입니다.
  3. 바탕 화면에 시작 폴더의 각 항목을 끕니다. (또는 바탕 화면에 폴더 만들기 및 각 항목을이 새 폴더로 끕니다.)


    참고: 바탕 화면에 새 폴더를 만들려고 바탕 화면에서 빈 영역을 마우스 오른쪽 단추로 클릭 하 고 새로 만들기를 가리킨 다음 폴더를 클릭 합니다.
  4. Word 시작 폴더를 찾아 시작 폴더에서 각 항목을 바탕 화면으로 끕니다. (또는 바탕 화면에 폴더 만들기 및 각 항목을이 새 폴더로 끕니다.) Word 시작 폴더의 기본 위치는 운영 체제에 따라 다릅니다.


    Microsoft Windows 98 및 Windows Millennium Edition 프로필을 사용 하지 않고, 위치는
    C:\Windows\Application Data\Microsoft\Word\Startup
    Windows 98 및 Windows Millennium 프로필을 사용 하거나 Windows NT 4.0에서, 위치는
    C:\Windows\user name\Application Data\Microsoft\Word\Startup
    Windows 2000, Windows XP 및 Windows Server 2003에서의 위치는
    사용자 이름\Application Data\Microsoft\Word\Startup C:\Documents와 비슷합니다
  5. Word를 시작 합니다.

    문제가 더 이상 재현할 수 및 시작 폴더에서 여러 항목을 제거를 하는 경우 파일을 다시 해당 시작 폴더에 추가 하 여 문제를 파악을 시도할 수 없습니다 한. 어떤 파일이 문제를 일으키는 확인 하려면 후 문제를 재현해 보십시오.
COM 추가 기능을 제거 하는 방법

COM 추가 기능은 어떤 위치에 설치할 수 있습니다. COM 추가 기능이 Word와 상호 작용 하는 프로그램에 의해 설치 됩니다. 설치 된 COM 추가 기능 목록을 보려면 다음과이 같이 하십시오.

Word 2003 또는 이전 버전의 Word 사용 하면:
  1. 도구 메뉴에서 사용자 지정을 클릭 합니다.

    Microsoft Word
     
  2. 명령 탭을 클릭 합니다.

    Customize dialog box
     
  3. 명령 탭의 범주 목록에서 도구 를 클릭 합니다.

    Commands tab
     
  4. 마우스를 사용 하 여 COM 추가 기능 명령을 도구 모음으로 끕니다.

    COM Add-Ins command
     
  5. 사용자 지정 대화 상자를 닫으려면 닫기 를 클릭 합니다.

    Customize dialog box
     
  6. Word와 함께 로드 된 COM 추가 기능을 보려면 새 COM 추가 기능 단추를 클릭 합니다.

    COM Add-Ins dialog box
추가 기능이 COM 추가 기능 대화 상자에 나열 하는 경우 임시로 해제 각각의 추가 기능을 합니다. 이렇게 하려면 각 COM 추가 기능에 대해 나열 된 확인란의 선택을 취소 한 다음 확인을 누릅니다. Word를 다시 시작 하면 나타나는 COM 추가 기능을 로드 하지 않고 Word를 시작 합니다.

COM 추가 기능을 해제 한 후 문제가 해결 되 면 문제의 원인을 나열 된 COM 추가 기능 중 하나입니다. 여러 COM 추가 기능이 나열 된 경우 원인이 되는 특정 문제를 확인 하는 것이 좋습니다. 이 확인 하려면 COM 추가 기능을 한 번에 하나씩 다시 설정 하 고 Word를 다시 시작 합니다.

Word 2007을 사용 하는 경우:
  1. 화면의 왼쪽 상단 모서리에 Office 단추를 클릭 합니다.
  2. 드롭 다운 상자의 오른쪽 아래 영역에서 Word 옵션을 클릭 합니다.
  3. Word 옵션 페이지에서 왼쪽된 메뉴에서 추가 기능 을 클릭 합니다.
  4. 페이지의 아래쪽에서 COM 추가 기능 선택 하면 관리: 드롭 다운 선택한 다음 이동을 클릭 합니다.

    참고: 추가 기능이 COM 추가 기능 대화 상자에 나열 하는 경우 임시로 해제 추가 합니다. 이렇게 하려면 각 COM 추가 기능에 대해 나열 된 확인란 선택을 취소 합니다. 그런 다음 확인을 클릭 합니다. Word를 다시 시작 하면 나타나는 COM 추가 기능을 로드 하지 않고 Word를 시작 합니다.

    COM 추가 기능을 해제 한 후 문제가 해결 되 면 COM 추가 기능 중 하나는 문제의 원인이. 여러 COM 추가 기능이 나열 된 경우 원인이 되는 특정 문제를 확인 하는 것이 좋습니다. 이 확인 하려면 COM 추가 기능을 한 번에 하나씩 다시 설정 하 고 Word를 다시 시작 합니다.
Word 자동 매크로 제거 하는 방법

일부 매크로는 "자동" 매크로 라고 합니다. 이러한 자동 매크로 Word를 시작할 때 자동으로 실행 합니다. 다음 표에서 이러한 자동 매크로 나열합니다. 자동 매크로 실행 하지 않고 Word를 시작 하려면 Word를 시작할 때 SHIFT 키를 누르고 있습니다. 이렇게 하려면 시작, 프로그램및 다음 SHIFT 키를 누르고 Microsoft Word.
매크로 저장 위치 자동으로 실행
자동 실행 기본 서식 파일 또는 글로벌 추가 기능 Word를 시작 하면
누르고 서식 파일 서식 파일에 기반한 새 문서를 만들 때
AutoOpen 문서 또는 서식 파일 매크로가 들어 있는 문서 또는 서식 파일을 기반으로 하는 열
AutoClose 문서 또는 서식 파일 매크로가 들어 있는 문서 또는 서식 파일을 기반으로 하는 닫힌
AutoExit 기본 서식 파일 또는 글로벌 추가 기능에서 Word를 종료 하면
Word는 "Auto"로 시작 하는 이름 사용 하 여 매크로 적용 되 면 자동 실행 매크로로 인식 합니다. 일시적으로 매크로 실행을 준비 하는 동안 shift를 눌러 자동 매크로의 실행 방지할 수 있습니다. 예를 들어, AutoOpen 매크로가 실행에서 되지 않도록, shift 문서나 서식 파일을 엽니다.

Word를 시작할 때나 Word에서 문서를 여는 것 처럼 작업을 수행할 때 SHIFT 키를 눌러 문제가 해결 되 면 자동 매크로가 문제의입니다. 이 문제를 해결하려면 다음 단계를 수행합니다.

Word 2003 또는 이전 버전의 Word 사용 하면:
  1. 시작을 클릭한 다음, 실행을 클릭합니다.

    Start menu
     
  2. 열기 상자에서 winword입력 하 고 확인을 클릭 합니다.

    Run dialog box
     
  3. 도구 메뉴에서 매크로가리키고 매크로클릭 합니다.

    Microsoft Word
     
  4. 매크로 대화 상자에 매크로 목록이 나타날 수 있습니다. 매크로가 "Auto"로 시작 하는 경우이 매크로 제거 하는 것이 좋습니다. 자동 매크로 제거 하려면 매크로 클릭 하 고을 클릭합니다
    삭제합니다.

    Macros dialog box

    참고: Word 추가 기능에 의해 자동 매크로가 추가 되었습니다. 어떤 서식 파일에 자동 매크로가 포함을 확인 하려면 매크로 위치 변경
    상자에 나열 된 서식 파일입니다. 어떤 서식 파일에 자동 매크로가 들어 있는지 확인 한 후 해당 서식 파일을 컴퓨터에서 제거 하는 것이 좋습니다. Word 추가 기능에 의해 추가 된 서식 파일 제거 수를 줄이거나 중지에 대 한 추가-기능.
  5. 취소 를 클릭 하거나 매크로 대화 상자를 닫으려면 닫기 를 클릭 합니다.
  6. 파일 메뉴에서 Microsoft Word를 끝냅니다 끝내기 클릭 합니다.

    Microsoft Word
Word를 다시 시작 하면 문제가 해결 되 면 자동 매크로가 문제의 이었습니다.


Word 2007을 사용 하는 경우:
  1. 화면의 왼쪽 상단 모서리에 Office 단추를 클릭 합니다.
  2. 드롭 다운 상자의 오른쪽 아래 영역에서 Word 옵션을 클릭 합니다.
  3. Word 옵션 페이지에서 왼쪽된 메뉴에 자주 사용 을 클릭 합니다.
  4. Word에서 사용 하는 옵션 섹션에서 리본 메뉴에 개발 도구 표시 탭 확인란을 선택한 다음 확인을 누릅니다.
  5. Word 창 맨 위에 있는 개발 도구 탭을 클릭 합니다.
  6. 개발 도구 탭의 코드 그룹에서 매크로 클릭 합니다.

    매크로 대화 상자에 매크로 목록이 나타날 수 있습니다. 나열 된 매크로 "Auto"로 시작 하는 경우이 매크로 제거 하는 것이 좋습니다. 자동 매크로 제거 하려면 매크로 클릭 하 고을 클릭합니다
    삭제합니다.

    참고: Word 추가 기능에 의해 자동 매크로가 추가 되었습니다. 어떤 서식 파일에 자동 매크로가 포함을 확인 하려면 매크로 위치 변경
    상자에 나열 된 서식 파일입니다. 어떤 서식 파일에 자동 매크로가 들어 있는지 확인 한 후 해당 서식 파일을 컴퓨터에서 제거 하는 것이 좋습니다. Word 추가 기능에 의해 추가 된 서식 파일 제거 수를 줄이거나 중지에 대 한 추가-기능.

원인 3: Word 매크로 바이러스에 감염

이 문제는 기본 서식 파일 (Normal.dot 또는 Normal.dotm) 변경 하는 바이러스에 컴퓨터가 감염 된 경우 발생할 수 있습니다. 바이러스에 감염 되지 않도록 유지 바이러스 백신 소프트웨어와 바이러스 정의 최신 버전으로 업데이트 합니다. 최신 정보에 대 한 바이러스 백신 소프트웨어 공급 업체에 문의 함

바이러스 백신 소프트웨어 공급 업체에 문의 하는 방법에 대 한 내용은 Microsoft 기술 자료의 다음 문서를 참조 다음 목록에서 적절 한 문서 번호를 클릭 합니다.
65416 하드웨어 및 소프트웨어 공급 업체 연락처 정보를 참조

60781 하드웨어 및 소프트웨어 공급 업체 연락처 정보를 L P

60782 하드웨어 및 소프트웨어 공급 업체 연락처 정보, Q-Z
자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조 하는 다음 문서 번호를 클릭 합니다.

233396 매크로 바이러스 감염 기회를 줄이는 방법
211607 Word 매크로 바이러스에 대 한 질문과 대답
 

 

참조


이 문서에 나와있는 다른 공급업체 제품들은 Microsoft와 무관한 회사에서 제조한 것입니다. Microsoft는 이러한 제품의 성능 또는 안정성에 대해 명시적이든 묵시적이든 어떠한 보증도 하지 않습니다.