Microsoft로 로그인
로그인하거나 계정을 만듭니다.
안녕하세요.
다른 계정을 선택합니다.
계정이 여러 개 있음
로그인할 계정을 선택합니다.
영어
죄송합니다. 이 문서는 귀하의 언어로 사용할 수 없습니다.

Symptoms

Consider the following scenario:

  • You import a personal folder (.pst) file into a mailbox by using the New-MailboxImportRequest cmdlet in a Microsoft Exchange Server 2010 environment.

  • The .pst file contains a Rich Text Format (RTF) email message that has some inline attachments.

  • You open the RTF email message.

In this scenario, the inline attachments are not displayed, and you receive the following error message:


Could not open one or more attachments.

Cause

This issue occurs because the inline attachments in the RTF email message are formatted as embedded OLE objects. In this situation, the Mailbox Replication Service (MRS) handles the inline attachments incorrectly when it imports the .pst file. Therefore, the inline attachments are not displayed when you open the RTF email message.


Resolution

To resolve this issue, install the following update rollup:

2661854 Description of Update Rollup 2 for Exchange Server 2010 Service Pack 2

Workaround

To work around this issue, import the .pst file directly from Microsoft Outlook.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

For more information about move requests, visit the following Microsoft website:

General information about move requestsFor more information about the embedded OLE object, visit the following Microsoft website:

General information about the embedded OLE object

도움이 더 필요하세요?

더 많은 옵션을 원하세요?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

이 정보가 유용한가요?

사용 경험에 어떠한 영향을 주었나요?
제출을 누르면 피드백이 Microsoft 제품과 서비스를 개선하는 데 사용됩니다. IT 관리자는 이 데이터를 수집할 수 있습니다. 개인정보처리방침

의견 주셔서 감사합니다!

×