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Symptoms

On a client computer, you configure proxy server connection settings for Windows Internet Explorer and you add your Client Access Server (CAS) servers to the Exceptions list. You run Microsoft Office Outlook 2007 by using a profile for a mailbox whose credentials differ from the credentials that you used to log on to Windows. In this case, when you try to open the Out of Office Assistant in Outlook 2007, you may receive the following error message:

Your Out of Office settings cannot be displayed, because the server is currently unavailable. Try again later.

Note This problem occurs only for domain users and only when you specify your CAS servers in the Exceptions list. You do not receive this error in either of the following scenarios:

  • You log on to Windows by using the local user credentials.

  • You log on to Windows as a domain user, but you do not specify your CAS servers in the Exceptions list.

Cause

This problem occurs because the credentials that are passed to the CAS server are your Windows logon credentials instead of the credentials that you used to log on to the mailbox in Outlook 2007. Because the Windows credentials do not match the credentials for the mailbox, the CAS server returns an error code of 500. The error code of 500 is not an authentication error. For example, error code 401 is an authentication error. Therefore, no other authentication methods are tried.

Resolution

To resolve this problem, apply the Outlook 2007 hotfix package that is date April 30, 2009, and then set a value for the WinhttpAuth registry entry. To have us set this value for you automatically, go to the "Fix it for me" section. If you’d rather set the value yourself, go to the "Let me fix it myself" section.

Fix it for me

To set this value automatically, click the Fix this problem link. Then click
Runin the File Download dialog box, and follow the steps in this wizard.




NoteThis wizard may be in English only. However, the automatic fix also works for other language versions of Windows.

Note If you are not on the computer that has the problem, you can save the automatic fix to a flash drive or to a CD so that you can run it on the computer that has the problem.

Let me fix it myself

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:

322756 How to back up and restore the registry in WindowsTo set the value yourself, follow these steps:

  1. Apply the Outlook 2007 hotfix package that is date April 30, 2009.

    For more information, click the following article number to view the article in the Microsoft Knowledge Base:

    968858 Description of the Outlook 2007 hotfix package (Outlook.msp): April 30, 2009

  2. Set a value for the WinhttpAuth registry entry. To do this, follow these steps:

    1. Start Registry Editor.

      • In Windows Vista, click Start the Start button , type regedit in the Start Search box, and then press ENTER.

        User Account Control If you are prompted for an administrator password or for confirmation, type the password, or provide confirmation.

      • In Windows XP, click Start, click Run, type regedit in the Open box, and then click OK.

    2. Locate and then click the following registry subkey:

      HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\Security

    3. On the Edit menu, point to New, and then click DWORD Value.

    4. Type WinhttpAuth, and then press ENTER.

    5. Right-click WinhttpAuth, and then click Modify.

    6. In the Value data box, type 1, and then click OK.

    7. Exit Registry Editor.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

The same error message also occurs in the earlier builds of Outlook 2007 when you log on to Windows by using credentials that differ from the credentials that you used to log on to the Microsoft Exchange Server mailbox. This earlier problem was fixed in the following Outlook 2007 hotfix package that is dated June 20, 2008.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

954574 Description of the Outlook 2007 hotfix package: June 20, 2008

Note When you install the hotfix package from article 970123, you also install the hotfix package from article 954574. This is because hotfix packages are cumulative.

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