Microsoft로 로그인
로그인하거나 계정을 만듭니다.
안녕하세요.
다른 계정을 선택합니다.
계정이 여러 개 있음
로그인할 계정을 선택합니다.

문서, 전자 메일 메시지, 슬라이드 쇼 및 스프레드시트에 상자, 원 및 화살표와 같은 도형을 추가할 수 있습니다.

셰이프를 추가하려면 다음을 수행합니다.

  1. 삽입 탭에서 셰이 Word W32 셰이프 버튼 아이콘선택합니다.

  2. 갤러리에서 도형을 선택한 다음 클릭하고 끌어 셰이프를 그립니다.

도형을 하나 이상 추가한 후 텍스트, 글머리 기호 및 번호 매기기를 추가할 수 있으며 도 형 서식 또는 서식 탭에서 채우기, 윤곽선 및 기타 효과를 변경할 수 있습니다.

팁: 차트에 개별 셰이프를 추가하거나 SmartArt 그래픽 위에 셰이프를 추가하여 차트 또는 그래픽을 사용자 지정할 수 있습니다.

Excel, Outlook, Word 또는 PowerPoint에서 도형 추가

  1. 삽입 탭에서 도 Word W32 셰이프 버튼 아이콘클릭합니다.

  2. 원하는 도형을 선택하고 작업 영역을 클릭한 다음 끌어 셰이프를 그립니다.

    도형 그리기

    가로, 세로 비율이 같은 사각형 또는 원을 만들거나 다른 도형의 크기를 제한하려면 Shift 키를 누른 채 끕니다.

다음 단계를 수행하려면 보고서를 열거나 만들어야 합니다. 그러려면 보고서 탭에서 최근에 사용한 항목을 클릭하여 기존 보고서를 열거나 다른 보고서를 클릭하여 보고서 대화 상자의 목록에서 보고서를 선택하거나 새 보고서를 만듭니다.

  1. 열린 보고서의 디자인 탭에서 도형을 클릭합니다.

    도형 삽입 단추
  2. 원하는 도형을 클릭하고 작업 영역의 아무 곳이나 클릭한 다음 도형을 끌어서 놓습니다.

    도형 그리기

    가로, 세로 비율이 같은 사각형 또는 원을 만들거나 다른 도형의 크기를 제한하려면 Shift 키를 누른 채 끕니다.

도형을 삽입하거나 기존 도형을 선택한 다음 텍스트를 입력합니다.

  1. 도형을 마우스 오른쪽 단추로 클릭하고 텍스트 추가 또는 텍스트 편집을 선택하거나 입력을 시작합니다.

    참고: 추가한 텍스트는 도형의 일부가 됩니다. 도형을 회전 또는 대칭 이동하면 텍스트도 회전 또는 대칭 이동합니다.

  2. 텍스트의 서식을 지정하거나 텍스트를 정렬하려면 탭을 클릭하고 사용 중인 프로그램 및 적용할 서식 종류에 따라 글꼴, 단락 또는 맞춤 그룹에서 옵션을 선택합니다. Project에서는 텍스트 서식 옵션이 제한됩니다.

참고: Project에서는 이 명령을 사용할 수 없습니다.

  1. 변경할 도형을 선택합니다.

    8226; 여러 도형을 변경하려면 변경할 셰이프를 선택하는 동안 Ctrl 키를 누릅니다.

  2. 도형 서식 또는 서식 탭에서 도형 편집 단추도형 편집을 선택합니다.

  3. Word W32 셰이프 버튼 아이콘 도형 변경을 선택하고 갤러리에서 새 도형을 선택합니다.

동일한 도형을 반복해서 추가해야 할 경우 그리기 모드 잠금을 사용하여 빠르게 추가할 수 있습니다.

참고: 개별 도형을 추가하여 드로잉을 만드는 대신 SmartArt 그래픽을 선택할 수 있습니다. SmartArt 그래픽 도형을 추가하거나 제거하고 텍스트를 편집할 때 해당 셰이프의 도형 배열과 글꼴 크기가 자동으로 업데이트됩니다.

  1. 삽입 탭에서 Word W32 셰이프 버튼 아이콘도형을 선택합니다.

  2. 추가할 셰이프를 마우스 오른쪽 단추로 클릭한 다음 그리기 모드 잠금을 선택합니다.

    셰이프 그리기 모드 잠금 화면
  3. 작업 영역의 아무 곳이나 클릭한 다음 끌어 셰이프를 그립니다.

  4. 3단계를 반복하여 원하는 횟수만큼 도형을 추가합니다.

    팁: 가로, 세로 비율이 같은 사각형 또는 원을 만들거나 다른 도형의 크기를 제한하려면 Shift 키를 누른 채 끕니다.

  5. 원하는 도형을 모두 추가한 후 Esc 키를 눌러 그리기 모드 잠금을 해제합니다.

참고: Project에서는 이 기능을 사용할 수 없습니다.

  1. 글머리 기호 및 번호 매기기를 추가할 도형에서 텍스트를 선택합니다.

  2. 리본에서 탭을 선택하고 단락 그룹에서 웹용 PowerPoint 리본 메뉴의 글머리 기호 라이브러리 단추입니다. 글머리 기호 를 선택하거나 번호 매기기를 웹용 PowerPoint 리본 메뉴의 번호 매기기 라이브러리 단추입니다..

    홈 탭의 글머리 기호 및 번호 매기기 단추

    웹용 PowerPoint 리본 메뉴의 글머리 기호 라이브러리 단추입니다.글머리 기호 옆의 아래쪽 화살표를 클릭하거나 번호 매기기를 웹용 PowerPoint 리본 메뉴의 번호 매기기 라이브러리 단추입니다.다양한 글머리 기호 스타일과 번호 매기기 형식을 찾을 수 있습니다.

빠른 스타일을 사용하면 클릭 한 번으로 도형에 스타일을 적용할 수 있습니다. 빠른 스타일 갤러리에서 스타일을 찾을 수 있습니다. 빠른 스타일 썸네일 위로 마우스를 가져가면 스타일이 도형에 미치는 영향을 확인할 수 있습니다.

  1. 변경할 도형을 클릭합니다.

  2. 도형 서식 또는 서식 탭을 선택하고 셰이프 스타일 그룹에서 사용할 빠른 스타일을 선택합니다.

    도형 스타일 그룹

    더 빠른 스타일을 보려면 빠른 스타일 표 스타일 자세히 단추선택하거나 자세히를 표 스타일 자세히 단추.

    셰이프 스타일 더 보기 단추

채우기 색, 테두리 색 또는 텍스트 색을 변경하는 방법을 알아보려면 텍스트 상자 또는 도형의 색 변경을 참조하세요.

삭제할 셰이프를 선택한 다음 삭제를 누릅니다. 여러 셰이프를 삭제하려면 삭제할 셰이프를 선택하는 동안 Ctrl 키를 누른 다음 삭제를 누릅니다.

참고 항목

선, 연결선 또는 자유형 도형 그리기 또는 삭제

텍스트 상자, 도형, WordArt 또는 그림 회전

텍스트 상자 또는 도형의 색 변경

Word 또는 Outlook에서 장식 선 그리기

SmartArt 그래픽 선택

차트 만들기의 모든 것

파일에 클립 아트 추가

페이지에서 노트 그리기 및 스케치

문서에 도형을 추가한 후에는 연결선 추가, 스타일 변경, 미러 이미지 추가, 색 변경, 그림자, 네온, 3차원 등의 다양한 효과를 적용하여 도형을 수정할 수 있습니다.

도형 추가

  1. 삽입 탭에서 셰이프를 선택합니다.

    삽입 탭의 셰이프 단추
  2. 원하는 도형을 선택하고 작업 영역의 아무 곳이나 클릭한 다음 끌어 셰이프를 배치합니다.

  1. 도형을 마우스 오른쪽 단추로 클릭하고 텍스트 추가 또는 텍스트 편집을 클릭하거나 도형 내부를 클릭하고 입력을 시작합니다.

    참고: 추가한 텍스트는 도형의 일부가 됩니다. 도형을 회전 또는 대칭 이동하면 텍스트도 회전 또는 대칭 이동합니다.

  2. 텍스트의 서식을 지정하고 정렬하려면 탭을 클릭한 다음 사용 가능한 서식 옵션을 선택합니다. 예를 들어 글꼴 색, 스타일, 크기, 맞춤 또는 들여쓰기를 변경하고 텍스트 방향을 몇 가지 이름으로 변경할 수 있습니다.

  1. 변경할 도형을 클릭합니다.

    여러 도형을 변경하려면 변경할 셰이프를 클릭하는 동안 명령 단추입니다. 누릅니다.

  2. 도형 서식 탭에서 도형 편집를 클릭하고 도형 변경을 가리킨 다음 원하는 새 를 클릭합니다.

  1. 복사할 셰이프를 선택합니다.

  2. 옵션 키를 누르고 원하는 위치에 셰이프를 끕니다. 마우스를 놓고 셰이프의 복사본이 만들어집니다. 셰이프를 필요한 횟수만큼 끌어서 놓을 수 있습니다.

참고:  Mac용 Excel 2016 에서 목록 추가를 사용할 수 없습니다.

  1. 글머리 기호 및 번호 매기기를 추가할 도형에서 텍스트를 선택합니다.

  2. 탭에서 글머리 기호 또는 번호 매기기 옆의 화살표를 클릭합니다.

    글머리 기호가 있는 홈 탭이 표시됨
  3. 새 글머리 기호나 번호를 입력할 때마다 Enter 키를 누르거나 Enter 키를 두 번 눌러 목록을 종료합니다.

  1. 변경할 도형을 클릭합니다.

  2. 도형 서식 탭을 선택하고 스타일 갤러리에서 원하는 스타일을 선택합니다.

    도형 스타일 그룹의 옵션

    더 많은 스타일을 보려면 스타일 갤러리 아래에서 표 스타일 아래쪽 화살표 단추선택합니다.

  1. 변경할 도형을 클릭합니다.

  2. 도형 서식 탭을 클릭하고 도형 채우기 도형 채우기 단추선택합니다.

  3. 다음 중 하나를 실행합니다.

    1. 다른 채우기 색을 사용하려면 테마 색 또는 표준 색에서 사용할 색을 선택합니다.

    2. 선택한 차트 요소에서 색을 제거하려면 채우기 없음을 선택합니다.

    3. 테마 색 또는 표준 색 아래에 제공되지 않는 채우기 색을 사용하려면 다른 채우기 색을 클릭합니다. 대화 상자에서 사용 가능한 옵션을 사용하여 색을 선택한 다음 확인을 선택합니다.

    4. 도형을 그림으로 채우려면 그림을 선택합니다. 그림 삽입 대화 상자에서 사용할 그림을 선택한 다음 삽입을 선택합니다.

    5. 선택한 채우기 색에 그라데이션 효과를 사용하려면 그라데이션을 선택한 다음 사용할 그라데이션 스타일을 선택합니다.

      추가 그라데이션 스타일을 보려면 더 많은 그라데이션을 선택한 다음 차트 영역 서식 창의 채우기에서 사용할 그라데이션 옵션을 선택합니다.

    6. 텍스처 채우기를 사용하려면 텍스처를 선택한 다음 사용할 텍스처를 선택합니다.

  1. 셰이프를 선택한 다음 도 형 서식 탭을 선택합니다.

  2. 도형 스타일 그룹에서 도형 효과를 선택하고 효과 범주를 가리킨 다음 원하는 효과를 선택합니다.

    도형 효과 메뉴의 옵션

  1. 도형 서식 탭에서 서식 서식 창 단추선택합니다.

  2. 도형 서식 창에서 채우기 & 줄 탭을 선택한 다음 채우기 또는 선을 선택합니다.

  3. 투명도 슬라이더를 끌어 원하는 효과를 얻을 수 있습니다.

    Mac 투명도 슬라이더

삭제할 셰이프를 선택한 다음 삭제를 누릅니다. 여러 셰이프를 삭제하려면 삭제할 셰이프를 선택하는 동안 명령을 누른 다음 삭제를 누릅니다.

참고 항목

개체의 크기 변경

그림 자르기

그림, 텍스트 상자 또는 기타 개체 이동, 회전 또는 그룹화

Mac용 Word 개체 맞춤

개체 그룹 또는 그룹 해제

상자, 원, 화살표 등의 셰이프를 통합 문서 및 프레젠테이션에 추가할 수 있습니다. (웹용 Word 셰이프를 지원하지 않습니다.) 셰이프를 추가하려면 리본에서 삽입 을 선택하고 셰이프를 선택한 다음 셰이프를 선택합니다.

셰이프를 추가한 후에는 셰이프를 이동하고 크기를 조정할 수 있습니다. 텍스트, 글머리 기호 또는 번호 매기기 추가; 채우기 색 또는 윤곽선을 변경할 수 있습니다.

  1. 삽입 탭에서 셰이프를 선택합니다.

    웹용 Office 도형 삽입 단추
  2. 드롭다운 갤러리에서 원하는 셰이프를 선택합니다.

    기본 크기의 도형은 표시되는 페이지 중간에 즉시 삽입됩니다.

  3. 셰이프 경계에서 크기 조정 핸들을 선택하고 안쪽 또는 바깥쪽으로 끌어 셰이프의 크기를 변경합니다.

    가로, 세로 비율이 같은 사각형 또는 원을 만들거나 다른 도형의 크기를 제한하려면 Shift 키를 누른 채 끕니다. 

  4. 셰이프를 이동하려면 포인터가 네 개의 머리 화살표로 변할 때까지 마우스를 가리킵니다. 그런 다음 클릭하고 끌어 원하는 위치로 도형을 이동합니다.

    문서에서 도형을 선택하면 도구 모음 리본에 셰이프 탭이 나타납니다. 채우기 색이나 윤곽선을 추가하거나 미리 정의된 도형 스타일을 선택하는 등 셰이프로 수행할 수 있는 작업에 대한 단추가 있습니다.

    참고: 간소화된 리본을 해제한 경우 4단계의 탭 이름은 형식입니다. 간소화된 리본에 대한 자세한 내용은 Microsoft 365의 새로운 모습을 참조하세요.

도형을 삽입하거나 기존 도형을 선택한 다음 다음과 같이 텍스트를 입력합니다.

  1. 도형을 마우스 오른쪽 단추로 클릭하고 텍스트 편집을 선택합니다.

    셰이프 중앙에 깜박이는 커서가 나타납니다.

  2. 셰이프에 추가할 텍스트를 입력합니다.

  3. 텍스트의 서식을 지정하고 정렬하려면 탭을 선택한 다음 글꼴, 단락 또는 맞춤 그룹에서 옵션을 선택합니다. 

    PowerPoint Online의 글꼴, 단락 및 맞춤 옵션

빠른 스타일을 사용하면 한 번의 클릭으로 도형에 스타일을 적용할 수 있습니다. 셰이프 갤러리에서 스타일을 찾을 수 있습니다.

  1. 변경할 도형을 선택합니다. 

  2. 셰이프 탭에서 도형 스타일 갤러리를 열고 사용할 빠른 스타일을 선택합니다. 

    도형 탭의 색 및 스타일 옵션입니다.

    갤러리 끝에 있는 아래쪽 화살표를 선택하여 열고 전체 옵션 목록을 확인합니다.

    갤러리에서 아래쪽 화살표를 선택하여 전체 셰이프 빠른 스타일 집합을 확인합니다.

    갤러리의 옵션 위에 마우스 포인터를 일시 중지하여 간단한 설명을 볼 수 있습니다.

  1. 변경할 도형을 선택합니다. 

  2. 도형 탭에서 채우기 옆의 아래쪽 화살표를 선택하여 채우기 색 갤러리를 엽니다.

  3. 색을 선택합니다.

  4. 도형을 투명하게 만들려면 색 갤러리 아래쪽에서 채우기 없음 을 선택합니다.  

  1. 변경할 도형을 선택합니다. 

  2. 도형 탭에서 윤곽선 옆의 아래쪽 화살표를 선택하여 윤곽선 색 갤러리를 엽니다. 

  3. 색을 선택합니다.

  4. 갤러리 아래쪽에는 윤곽선의 두께(가중치)와 윤곽선이 단색인지, 점선인지, 파선인지에 대한 옵션도 있습니다. 옵션의 팝업 목록을 보려면 가중치 또는 대시를 가리킵니 .

삭제할 셰이프를 선택한 다음 삭제 키를 누릅니다. 여러 셰이프를 삭제하려면 삭제할 셰이프를 선택하는 동안 Ctrl 키를 누른 다음 삭제를 누릅니다.

도움이 더 필요하세요?

더 많은 옵션을 원하세요?

구독 혜택을 살펴보고, 교육 과정을 찾아보고, 디바이스를 보호하는 방법 등을 알아봅니다.

커뮤니티를 통해 질문하고 답변하고, 피드백을 제공하고, 풍부한 지식을 갖춘 전문가의 의견을 들을 수 있습니다.

이 정보가 유용한가요?

언어 품질에 얼마나 만족하시나요?
사용 경험에 어떠한 영향을 주었나요?
제출을 누르면 피드백이 Microsoft 제품과 서비스를 개선하는 데 사용됩니다. IT 관리자는 이 데이터를 수집할 수 있습니다. 개인정보처리방침

의견 주셔서 감사합니다!

×