이 문서의 내용

기존 작업 간에 작업 삽입

  1. 작업을 표시하려는 아래 행을 선택합니다.

  2. 작업 >선택합니다.

    작업 탭의 삽입 그룹에 있는 작업 단추 이미지

  3. 삽입된 행에 작업 이름을 입력합니다.

작업 신분증은 자동으로 다시 열리지만 삽입된 작업은 주변 작업에 자동으로 연결되지 않습니다. 프로젝트를 설정하여 삽입된 작업을 주변 작업에 자동으로 연결합니다.

네트워크 다이어그램에 작업 추가

  1. 네트워크 다이어그램 > 보기를 선택합니다.

    보기 탭의 네트워크 다이어그램 단추 이미지

  2. 작업 >선택합니다.

    작업 탭의 삽입 그룹에 있는 작업 단추 이미지

  3. 새 작업 상자에 작업 이름을 입력합니다.

    네트워크 다이어그램의 새 작업 이미지

맨 위로 이동

한 번씩 여러 작업 추가

작업 양식은 한 번씩 여러 작업을 추가하는 데 도움이 될 수 있습니다. 특히 작업에 리소스 할당 및 작업 의존 관계 비교.

  1. Gantt 차트 > 보기를 선택합니다.

    보기 탭의 작업 보기 그룹

  2. 세부 정보 확인란을 선택합니다.

    보기 탭의 세부 정보 확인란 이미지

    창이 분할됩니다. 위쪽에 Gantt 차트와 아래쪽에 작업 양식이 표시됩니다.

  3. Gantt 차트(위쪽)에서 작업 목록의 끝에 있는 첫 번째 빈 행을 클릭합니다.

  4. 작업 양식(아래쪽)에 새 작업에 대한 정보를 입력합니다.

    • 이름 상자에 새 작업의 이름을 입력합니다.

    • 기간 상자에 작업 기간을 추가합니다.

    • 리소스 할당이 변경되어도 작업 기간이 고정된 것으로 유지하려는 경우 작업 기반 을 검사합니다.

    • 폼 열의 작업에 대한 세부 정보를 추가합니다(예: 할당된 리소스 및 선행 작업).

  5. 확인을 클릭하여 새 작업을 저장한 다음 다음을 클릭하여 Gantt 차트의 다음 행으로 이동합니다.

작업을 추가한 후...

맨 위로 이동

해당 지침은 Microsoft Project 2007에 적용됩니다.

이 문서에서는?

새 작업 만들기

  1. 보기 메뉴에서Gantt Chart 를 클릭합니다.

  2. 작업 이름 필드에 작업 목록의 끝에 작업 이름을 입력합니다.

    새 작업을 표시하려는 아래 행을 선택하여 기존 작업 간에 작업을 삽입할 수 있습니다. 삽입 메뉴에서 작업을 클릭한 다음 삽입된 행에 작업 이름을 입력합니다. 작업을 삽입한 후 작업 신분증이 자동으로 다시 열리게 됩니다.

  3. Enter 키를 누릅니다.

작업을 윤곽 작업을 일정 작업을 구성할 수 있습니다. 또는 모든 프로젝트 작업을 입력할 때까지 기다릴 수 있습니다. 프로젝트에 대한 일정을 간략하게 설명할 때 프로젝트를 더 쉽게 만들고, 관리하고, 유지 관리할 수 있도록 조직을 단순화합니다.

참고 사항: 

맨 위로 이동

여러 새 작업 만들기

리소스 할당을 사용하여 여러 작업을 한 작업 의존 관계 비교 경우 작업 양식 보기를 사용하여 프로젝트에 이 정보를 입력하는 것이 유용할 수 있습니다.

  1. 보기 메뉴에서Gantt Chart 를 클릭합니다.

  2. 메뉴에서 분할을 클릭합니다.

    창이 분할됩니다. 위쪽에 Gantt 차트 보기와 아래쪽에 작업 양식 보기가 표시됩니다.

  3. Gantt 차트 보기에서 작업 목록의 끝에 있는 첫 번째 빈 행을 클릭합니다.

  4. 작업 양식 보기에서 이름 상자에 만들 작업의 이름을 입력합니다.

  5. 기간 상자에 작업 기간을 입력합니다.

  6. 작업 기간이 리소스 할당에 관계없이 고정된 상태로 유지하려면 작업 기반 확인란을 선택하여 작업을 작업 중심으로 만들 수 있습니다.

  7. 폼 열에 작업에 대한 자세한 정보(예: 할당된 리소스 및 선행 작업)를 입력합니다.

  8. 다음을 클릭하여 새 작업을 저장하고 Gantt 차트 보기에서 다음 행으로 이동합니다.

    참고: 작업 양식 보기를 사용하여 프로젝트에 하위 태스크를 입력할 수 없습니다. 하위 태스크는 프로젝트를 작성하는 동안 작업을 내보내고 내기하여 만들어집니다.

반복되는 작업 만들기(되풀이 작업)

프로젝트 전체에서 반복되는 작업이 있을 수 있습니다. 예를 들어 임원은 3개월마다 주주 보고서가 전달될 작업을 추가할 수 있습니다. 해당 특성에 따라 일반 작업 또는 재발 작업으로 입력할 수 있습니다. 작업이 정기적으로 반복되지 않는 경우 태스크가 발생할 때마다 다른 작업처럼 입력합니다. 정기적으로 반복되는 경우 되풀이 작업으로 입력합니다.

  1. 보기 메뉴에서Gantt Chart 를 클릭합니다.

  2. 아래 행을 선택하여 다시 태스크를 표시하려는 위치를 선택합니다.

  3. 삽입 메뉴에서 다시 작업 을 클릭합니다.

  4. 작업 이름 상자에 작업 이름을 입력합니다.

  5. 기간 상자에 태스크의 단일 발생 기간을 입력합니다.

  6. 반복 패턴에서매일, 매주,매월또는 연도 를 클릭합니다.

  7. 작업 빈도를 지정하고 작업이 수행될 주의 각 날짜 옆에 있는 확인란을 선택합니다.

  8. 재발 범위에서시작 상자에 시작 날짜를 입력합니다. 시작 상자에 날짜를 입력하지 않는 경우 Project에서는 프로젝트 시작 날짜를 사용하게 됩니다.

  9. 종료 후 또는에 의해 종료를 클릭합니다.

    • 다음에 종료를 클릭하면작업에 대한 발생 수를 입력합니다.

    • 으로 종료를 클릭한경우, 다시 시작 작업을 종료할 날짜를 입력합니다.

  10. 작업을 일정에서작업에 일정을 적용하려는 경우 리소스 일정을 선택합니다.

    일정을 적용하지 않는 경우 일정 목록에서 없음이 선택되어 있는지 확인하세요.

    팁: 일정을 적용하려는 경우 일정을 작업에 대한 일정에 태인하지 않는 경우 일정 일정 무시 리소스 일정 확인란을 선택합니다.

  • 태스크를 삽입한 후 작업 신분증이 자동으로 다시 생성되고, 표시기 아이콘 이미지 열에 다시 표시됩니다.

  • 작업하지 않는 날에 재발하는 작업이 발생하는 경우 Project에서 해당 발생을 다시 계획할지 묻는 질문을 합니다.

  • 리소스 이름 필드에 리소스 이름을 입력하여 리소스가 재발하는 요약 작업에 직접 할당하는 경우 리소스는 발생하는 개별 재발 작업이 아닌 재발 작업의 총 작업에 할당됩니다.

맨 위로 이동

추가 도움이 필요하신가요?

기술 향상
교육 살펴보기
새로운 기능 우선 가져오기
Microsoft Office 참가자 참가

이 정보가 유용한가요?

번역 품질에 얼마나 만족하시나요?
사용 경험에 어떠한 영향을 주었나요?

소중한 의견에 감사드립니다.

×