선택 창을 사용하여 문서의 개체를 관리합니다. 순서를 다시 지정하고 표시하거나 숨기고 그룹화하거나 그룹화 해제합니다.

중요: Word 및 Outlook 먼저 여러 개체를 선택하기 전에 고정해야 합니다. 하나의 개체를 선택합니다. 그런 다음 Ctrl 키를 누른 채 더 많은 개체를 선택합니다.

도형, 텍스트 상자, SmartArt 그래픽, 이미지 또는 기타 개체를 삽입한 후에는 선택 창을 열어 모두 추적할 수 있습니다.

리본의 탭에 있는 항목 선택에서 또는 Alt+F10을 눌러 선택 창을 시작할 수 있습니다.

팁: Excel 찾기 & 선택 단추입니다.

가장 최근에 삽입된 개체는 목록 맨 위에 있습니다.

둘 이상의 개체가 겹치면 해당 개체가 시각적 스택 순서(위쪽에서 아래쪽)로 나열됩니다. 개체를 맨 앞으로 가져오면 목록 맨 위로 이동합니다. 뒤로 보내면 목록의 맨 아래에 놓입니다.

개체의 순서 변경

  1. 목록에서 하나 이상의 항목을 선택합니다. (Ctrl+클릭을 사용하여 다중 선택).

  2. 선택 영역을 위쪽 또는 아래쪽으로 끌거나 위쪽(앞으로 가져오기) 또는 아래쪽(뒤로 보내기) 화살표 선택 창에서 개체의 순서를 변경하기 위한 위쪽 및 아래쪽 화살표 단추입니다.클릭합니다.

참고: 그룹에 있는 개체의 경우 그룹 내에서만 순서를 변경할 수 있습니다.

개체 그룹

  1. 창에서 Ctrl+Click을 사용하여 그룹화할 항목을 선택합니다.

  2. ... 리본의 오른쪽 끝에 있는 서식 탭에서 그룹 > 그룹(또는 > 그룹 > 그룹정렬)을 선택합니다.

개체를 그룹화한 후에는 개체의 서식을 지정하거나 캔버스에서 단일 엔터티로 이동할 수 있습니다. 자세한 내용은 도형, 그림 또는 다른 개체 그룹화 또는 그룹 해제를 참조하세요.

그룹 내의 여러 개체와 그룹 내의 그룹을 선택할 수 있지만 그룹 내에 없는 개체와 함께 그룹 내의 개체를 선택할 수는 없습니다.

개체 숨기기

개체를 숨기면 파일에 유지되지만 보이지 않습니다. 숨겨진 개체를 완전히 잊어버리기 쉽기 때문에 이 기능은 주의해서 사용해야 합니다.

  1. 창에서 목록에서 항목을 선택합니다.

  2. 항목의 오른쪽에서 "눈 열기" 단추를 클릭합니다. 눈 열기 기호는 선택한 개체가 표시됨을 나타냅니다.. 이 작업은 개체를 숨깁니다.

    개체를 다시 표시하려면 "닫힌 눈" 단추 닫힌 눈 기호는 선택한 개체가 숨겨져 있음을 나타냅니다.클릭합니다.

다른 개체 아래에 있는 개체를 보려면 일시적으로 맨 위에 있는 개체를 숨기고 원하는 대로 변경한 다음 맨 위에 개체를 다시 표시할 수 있습니다.

  • Word 인 라인 개체 는 선택 창에 나열되지만 순서를 변경하거나 숨기거나 다중 선택할 수는 없습니다.

  • 선택 창에서 항목을 선택한 후 다시 클릭하여 항목의 이름을 변경할 수 있습니다. Microsoft 365용 PowerPoint 이 기능은 모핑 전환을 사용하는 데 편리합니다. 자세한 내용은 모핑 팁과 요령을 참조하세요.

바로 가기 키

선택 창에서 다음 바로 가기 키를 사용할 수 있습니다.

작업

선택 창 열기

Alt+F10

키보드 포커스가 선택 창에 표시될 때까지 주요 영역으로 이동합니다.

F6 키

창의 단추를 통해 키보드로 이동한 다음 목록으로 이동합니다.

Tab 키

목록의 항목 간에 포커스 이동

위쪽 화살표, 아래쪽 화살표

목록에서 항목 선택

Enter 또는 스페이스바

포커스가 있는 목록의 항목 이름 편집

F2 키

선택 영역에서 항목 추가/제거(즉, 다중 선택)

Shift+Enter 또는 Shift+스페이스바

포커스가 있는 항목의 표시 유형 설정/해제

Ctrl+Shift+S

선택한 항목을 뒤로 보내기

Ctrl+Shift+B

선택한 항목을 앞으로 가져오기

Ctrl+Shift+F

현재 그룹 축소

왼쪽 화살표 키를 누릅니다.

현재 그룹 확장

오른쪽 화살표 키를 누릅니다.

모든 그룹 축소

Alt+Shift+1

모든 그룹 확장

Alt+Shift+9

도형, 텍스트 상자, SmartArt 그래픽, 이미지 또는 기타 개체를 삽입한 후에는 선택 창을 열어 모두 관리할 수 있습니다.

참고: 이 기능은 최신 버전의 Mac용 Office 사용할 수 있습니다. Mac용 Office 2011 사용할 수 없습니다.

  1. 관리하려는 개체 중 하나를 선택합니다.

  2. ...를 선택합니다. 개체를 선택한 다음 선택 창(또는 선택 창 > 정렬)을 선택하면 리본의 오른쪽 끝에 표시되는 서식 탭입니다.

    Mac용 PowerPoint 2016에서 도형 서식 탭 표시

  3. 모든 개체가 나열된 상태에서 선택 창이 열리고 다음 중 원하는 작업을 수행할 수 있습니다.

    • 목록에서 항목을 위 또는 아래로 끌어 순서를 변경합니다. PowerPoint 아래 예제에서 곡선 연결선을 목록 맨 위로 이동하면 두 개의 타원형 도형(슬라이드의 다른 모든 셰이프) 앞에서 앞으로 이동합니다.

      두 개의 원 뒤에서 연결선 표시 선택 창의 목록 맨 아래에서 연결선 표시

      그림 예제에서 연결선은 목록의 맨 아래에 있으며 두 개의 타원 셰이프 뒤에 있습니다.

      구부러진 연결선이 있는 두 개의 원 표시 Mac용 PowerPoint 2016에서 선택 창 표시

      연결선이 목록의 맨 위로 이동되면 두 개의 타원 셰이프 앞에 나타납니다.

    • 선택 창에서 개체를 표시하거나 숨기도록 선택합니다. 개체를 숨기려면 선택 창에서 개체가 선택 창의 표시 아이콘표시 중임을 나타내는 눈 아이콘을 클릭합니다. 아이콘은 개체가 보기에서 숨김 개체가 숨겨져 있음을 나타내는 아이콘 표시 나타내는 간단한 아이콘으로 변경됩니다. 개체를 다시 표시하려면 개체가 숨겨져 있음을 나타내는 아이콘 표시숨겨진 아이콘을 클릭하면 개체가 다시 나타납니다.

      Mac용 Office 2016의 선택 창에서 숨기기 기능 표시

      위 예에서는 연결선이 숨겨져 있고 슬라이드에 표시되지 않습니다.

    • 선택 창에 나열된 개체를 그룹화 또는 그룹 해제합니다. ⌘ + 클릭을 사용하여 여러 개체를 선택하는 경우 서식 탭의 리본에서 그룹 개체를 선택하여 개체를 그룹화하거나 그룹 해제할 수 있습니다.

      Mac용 PowerPoint 2016의 리본에서 그룹 아이콘 표시

웹용 PowerPoint 선택 창을 사용하여 슬라이드에 항목을 표시하거나 숨기거나 순서를 변경할 수 있습니다. 선택 창을 열려면 리본의 홈 탭에서 정렬 단추를 선택한 다음 선택 창을 선택합니다.

개체는 시각적 스택 순서(위쪽에서 아래쪽)로 창에 나열됩니다. 가장 최근에 삽입된 개체는 목록 맨 위에 있습니다.

선택 창을 사용하면 슬라이드의 개체를 순서를 다시 지정하거나 표시/숨길 수 있습니다.

개체의 순서 변경

  1. 목록에서 하나 이상의 항목을 선택합니다(Ctrl+클릭을 사용하여 여러 항목 선택).

  2. 선택한 항목을 위아래로 끌거나 위쪽(앞으로 가져오기) 또는 아래쪽(뒤로 보내기) 화살표를 클릭합니다.

    선택 창을 사용하여 항목에 대한 스택 순서를 다시 지정합니다.

참고: 개체가 그룹에 있는 경우 그룹 내에서만 순서를 변경할 수 있습니다.

개체 표시 또는 숨기기

슬라이드에 개별 개체를 숨기거나 표시하려면 선택 창을 열고 숨기거나 표시하려는 개체 옆에 있는 표시/숨기기 단추를 선택합니다.

숨겨진 목록의 항목입니다.

다른 개체 아래에 있는 개체를 편집하려면 맨 위에 있는 개체를 일시적으로 숨기고 원하는 대로 변경한 다음 맨 위에 개체를 다시 표시합니다.

개체 그룹

  1. Ctrl+클릭을 사용하여 그룹화할 항목을 선택합니다.

  2. 탭에서> 그룹 정렬 을 선택합니다.

개체를 그룹화한 후에는 개체의 서식을 지정하거나 캔버스에서 단일 엔터티로 이동할 수 있습니다. 자세한 내용은 도형, 그림 또는 다른 개체 그룹화 또는 그룹 해제를 참조하세요.

참고: 그룹 내에서 여러 개체를 선택할 수 있지만 그룹 내에 없는 개체와 함께 그룹 내의 개체를 선택할 수는 없습니다.

  • 항목을 두 번 클릭하여 이름을 바꿉니다. Microsoft 365용 PowerPoint 이 기능은 모핑 전환을 사용하는 데 편리합니다. 자세한 내용은 모핑 전환: 팁 및 요령을 참조하세요.

  • 기본적으로 가장 최근에 삽입된 개체는 선택 창에서 목록 맨 위에 있으며 삽입된 첫 번째 개체는 목록의 맨 아래에 있습니다.

바로 가기 키

선택 창에서 다음 바로 가기 키를 사용할 수 있습니다.

작업

키보드 포커스가 선택 창에 표시될 때까지 주요 영역으로 이동합니다.

Ctrl+F6

창의 단추를 통해 키보드로 이동한 다음 목록으로 이동합니다.

Tab 키

목록의 항목 간에 포커스 이동

위쪽 화살표, 아래쪽 화살표

목록에서 항목 선택

Enter 또는 스페이스바

포커스가 있는 목록의 항목 이름 편집

F2 키

선택 영역에서 항목 추가 또는 제거(다중 선택)

Ctrl+Enter
또는
Ctrl+스페이스바

포커스가 있는 항목의 표시 유형 설정/해제

Ctrl+Shift+S

선택한 항목을 뒤로 보내기

Ctrl+Shift+B

선택한 항목을 앞으로 가져오기

Ctrl+Shift+F

현재 그룹 축소

왼쪽 화살표 키를 누릅니다.

현재 그룹 확장

오른쪽 화살표 키를 누릅니다.

모든 그룹 축소

Alt+Shift+1

자세한 정보

 그림 삽입

PowerPoint: 읽기 순서 확인

추가 도움이 필요하신가요?

기술 향상
교육 살펴보기
새로운 기능 우선 가져오기
Microsoft Office 참가자 참가

이 정보가 유용한가요?

언어 품질에 얼마나 만족하시나요?
사용 경험에 어떠한 영향을 주었나요?

의견 주셔서 감사합니다!

×