Microsoft로 로그인
로그인하거나 계정을 만듭니다.
안녕하세요.
다른 계정을 선택합니다.
계정이 여러 개 있음
로그인할 계정을 선택합니다.

스프레드시트의 파일 크기가 너무 큰 경우 다음 팁을 시도하여 관리하기가 더 까다로우세요.

스프레드시트를 이진(.xslb) 형식으로 저장

스프레드시트를 기본 형식(.xslx)이 아닌 이진 통합 문서(.xslb)로 저장하여 파일 크기를 줄일 수 있습니다. 기본 형식은 XML 기반입니다. XML은 개방형 표준이기 때문에 타사 프로그램과 함께 데이터를 사용하는 경우 중요합니다. 그러나 대부분의 경우 이진 형식은 충분하며 더 작은 파일에 저장됩니다.

  1. 파일 >옵션으로 > 으로 이동하세요.

  2. 통합 문서저장 에서 이 형식 목록의 파일 저장에서 이진 통합 Excel 선택합니다.

    이진 형식으로 저장

이 옵션은 이진 형식을 기본값으로 설정합니다. 기본 통합 문서(Excel 통합 문서)를 .xlsx 이진 파일로 저장하려면 다른 사용자로 저장 대화 상자에서 옵션을 선택합니다. 

참고: 파일이 다른 라이브러리에 SharePoint 경우 다른 파일로 저장 옵션이 표시되지 않을 수 있습니다. 이 경우 로컬 드라이브에 복사본을 저장하고 해당 복사본을 이진으로 저장한 다음 원래 파일을 새 이진 파일로 바꿀 수 있습니다.

  1. 파일 >이동하고파일을 처음 저장하는 경우 위치를 선택합니다.

  2. 파일 형식 목록에서 이진 통합 Excel(*.xlsb)를 선택합니다.

    이진 통합 Excel 저장

스프레드시트를 이진(.xslb) 형식으로 저장

스프레드시트를 기본 형식(.xslx)이 아닌 이진 통합 문서(.xslb)로 저장하여 파일 크기를 줄일 수 있습니다. 기본 형식은 XML 기반입니다. XML은 개방형 표준이기 때문에 타사 프로그램과 함께 데이터를 사용하는 경우 중요합니다. 그러나 대부분의 경우 이진 형식은 충분하며 더 작은 파일에 저장됩니다.

  1. 파일 >옵션으로 > 으로 이동하세요.

  2. 통합 문서저장 에서 이 형식 목록의 파일 저장에서 이진 통합 Excel 선택합니다.

이 옵션은 이진 형식을 기본값으로 설정합니다.

기본 통합 문서(통합 문서)를 Excel(.xlsx)를 이진 파일로 저장하려면 저장 대화 상자에서 옵션을 선택합니다.

  1. 파일 > 다른 이름으로 저장으로 이동합니다.

  2. 형식 목록에서 이진 통합 Excel(*.xlsb)를 선택합니다.

워크시트 수 줄임

사용하지 않는 데이터가 포함된 워크시트가 있으며 사용중인 수식이 포함되어 있지 않은 경우 스프레드시트에서 삭제합니다. 

통합 문서에 더 많은 데이터 지점이 있을수록 파일 크기가 커집니다. 사용되지 않는 데이터를 제거하면 파일 크기가 줄어듭니다.

낮은 해상도로 그림 저장

  1. 파일 > 옵션 > 고급으로 이동합니다.

  2. 이미지 크기 및 품질에서다음을 합니다.

    • 편집 데이터 삭제를 선택합니다. 이 옵션은 이미지를 편집한 후 이미지를 원래 상태로 복원하는 데 사용되는 저장된 데이터를 제거합니다. 편집 데이터를 삭제하면 이미지를 복원할 수 없습니다.

    • 파일에서 이미지를 압축하지 않는 것이 선택되어 있지 않은지 확인하세요.

    • 기본 해상도 목록에서 150ppi 이상 해상도를 선택합니다. 대부분의 경우 해상도가 이보다 높을 필요가 없습니다.

이미지 크기 및 품질에 대한 옵션

그림 압축

  1. 문서에서 그림을 선택합니다. 그림 서식 탭이 리본 메뉴에 나타납니다.

  2. 그림 서식 탭의조정 그룹에서 그림 압축 을 선택합니다.

  3. 압축 옵션에서다음을 합니다.

    • 파일의 모든 그림을 압축하기 위해 이 그림에만 적용을 선택 취소합니다. 이 옵션을 선택하면 여기에서 변경한 내용은 선택한 그림에만 영향을 미치게 됩니다.

    • 그림의 잘라진 영역 삭제를 선택합니다. 이 옵션은 잘려진 그림 데이터를 제거하지만 복원할 수 없습니다.

  4. 해결에서다음을 합니다.

    • 기본 해상도 사용 을 선택합니다.

      그림 압축 옵션

파일로 피벗 캐시를 저장하지 않습니다.

스프레드시트에 피벗 테이블이 포함된 경우 피벗 테이블 원본 데이터 캐시를 파일로 저장하지 않고 스프레드시트를 열 때 데이터 캐시 새로 고침을 하여 파일 크기를 줄일 수 있습니다.

  1. 피벗 테이블에서 셀을 선택합니다.

  2. 피벗 테이블 분석 탭의 피벗 테이블 그룹에서 옵션을 선택합니다.

  3. 피벗 테이블 옵션 대화 상자에서 데이터 탭을 선택하고 다음을 합니다.

    • 파일로 원본 데이터 저장을 확정하지 않습니다.

    • 파일을 열 때 데이터 새로 고침을 선택합니다.

      피벗 캐시를 저장하지 않는 피벗 테이블 옵션

참고 항목

프레젠테이션의 파일 PowerPoint 줄입니다.

Word 문서의 파일 크기 줄입니다.

도움이 더 필요하세요?

더 많은 옵션을 원하세요?

구독 혜택을 살펴보고, 교육 과정을 찾아보고, 디바이스를 보호하는 방법 등을 알아봅니다.

커뮤니티를 통해 질문하고 답변하고, 피드백을 제공하고, 풍부한 지식을 갖춘 전문가의 의견을 들을 수 있습니다.

이 정보가 유용한가요?

언어 품질에 얼마나 만족하시나요?
사용 경험에 어떠한 영향을 주었나요?
제출을 누르면 피드백이 Microsoft 제품과 서비스를 개선하는 데 사용됩니다. IT 관리자는 이 데이터를 수집할 수 있습니다. 개인정보처리방침

의견 주셔서 감사합니다!

×