웹용 Microsoft 365의 새로운 기능

적용 대상
Visio 플랜 1

웹용 Microsoft 365에는 자주 사용하는 Office 앱(Word, Excel, PowerPoint 등)의 온라인 버전이 포함되어 있습니다. 설치 또는 구독이 필요하지 않습니다. 무료입니다! 웹에서 Office 시작

7월의 새로운 기능

셰이프에 서식을 쉽게 적용

도형을 마우스 오른쪽 버튼으로 클릭하고 서식 옵션을 선택하면 한 곳에서 모든 옵션(색, 투명도 등)에 빠르게 액세스할 수 있습니다.

적용 대상:Visio 로고

자세한 정보

웹용 VISIO 열기

차트 보기에서 프로젝트 진행률 보기

상태 및 버킷 차트를 사용하여 프로젝트의 진행률을 추적하거나 구성원 차트를 사용하여 팀 구성원에게 작업이 분산되는 방식을 확인합니다.

적용 대상:프로젝트

웹용 PROJECT 열기

이전 릴리스

2022년 5월 업데이트

25개의 새로운 언어로 음성으로 입력

Word 및 Outlook의 받아쓰기는 이제 터키어, 베트남어 및 텔루구어를 포함하여 25개의 새로운 언어를 지원합니다.

적용 대상:Word 로고PowerPoint

음성으로 입력하는 것이 더 쉬워졌습니다.

이제 화면 옆에 있는 새로운 낮은 프로필 받아쓰기 도구 모음을 사용하여 입력하는 내용을 더 쉽게 확인할 수 있습니다. 또한 새 애니메이션을 사용하면 모든 단어가 캡처되도록 할 수 있습니다.

적용 대상:Word 로고

웹용 WORD 열기

수식 입력줄 자세히 보기

수식 입력줄의 크기를 조정하여 여러 줄 셀 내용을 보고 탐색하기가 더 쉽습니다.

적용 대상:Excel

웹용 EXCEL 열기

새로운 비즈니스 지향 스텐실 및 템플릿

새로운 비즈니스 프레임워크 스텐실 및 템플릿을 사용하여 4P, 가치 체인 및 유봉 분석과 같은 다양한 비즈니스 프레임워크에 대한 다이어그램을 만듭니다.

적용 대상:Visio 로고

자세한 정보

웹용 VISIO 열기

새 타임라인 스텐실 및 템플릿

몇 가지 새로운 타임라인 스텐실 및 템플릿 중에서 선택하여 프로젝트 또는 이벤트 일정을 인포그래픽으로 표시합니다.

적용 대상:Visio 로고

자세한 정보

웹용 VISIO 열기

2022년 4월 업데이트

책갈피를 사용하여 쉬운 탐색

책갈피를 사용하여 문서에서 다시 참조할 지점으로 돌아가는 방법을 찾을 수 있습니다.

적용 대상:Word 로고

웹용 WORD 열기

눈금선에 더 잘 정렬되고 눈금에 맞춤

캔버스에서 눈금선을 사용하여 도형을 정렬합니다. 도형이 가까울 때마다 가장 가까운 눈금선에 "맞춰지" 수 있습니다.

적용 대상:Visio 로고

자세한 정보

웹용 VISIO 열기

게스트가 프로젝트를 볼 수 있도록 허용

프로젝트 정보를 볼 수 있도록 organization 외부의 사람들을 게스트로 추가합니다.

적용 대상:프로젝트

웹용 PROJECT 열기

2022년 3월 업데이트

작업의 우선 순위 지정

우선 순위 필드를 추가하여 긴급한 작업, 중요 작업 또는 낮은 우선 순위 작업을 나타냅니다.

적용 대상:프로젝트

웹용 PROJECT 열기

새 인터페이스로 피벗 테이블의 필드 관리

클릭 한 번으로 피벗 테이블에 포함할 필드와 필터를 선택합니다.

적용 대상:Excel

자세한 정보

웹용 EXCEL 열기

피벗 테이블의 데이터를 쉽게 필터링

피벗 테이블에 대한 슬라이서를 만들어 원하는 방식으로 데이터를 필터링합니다.

적용 대상:Excel

자세한 정보

웹용 EXCEL 열기

피벗 테이블에서 직접 정렬 및 필터 옵션에 액세스

정렬 및 필터 리본 또는 테이블 자체의 오른쪽 클릭 메뉴에서 피벗 테이블을 구체화합니다.

적용 대상:Excel

웹용 EXCEL 열기

일관된 모양을 위해 서식 복사 사용

몇 번의 클릭만으로 항목에서 서식을 복사하여 다른 항목에 적용할 수 있습니다.

적용 대상:Visio 로고

자세한 정보

웹용 VISIO 열기

2022년 2월 업데이트

완벽한 글꼴 찾기

즐겨 찾는 글꼴을 더욱 쉽게 찾을 수 있습니다. 모든 장치에서 쉽게 액세스할 수 있도록 글꼴을 고정합니다. 문서의 모든 글꼴을 보고 누락되거나 포함된 글꼴에 대한 알림을 받습니다. Segoe UI와 같은 글꼴 패밀리를 선택한 다음 해당 패밀리에서 사용할 수 있는 모든 스타일(밝은 글꼴에서 세미 볼드까지)을 확인합니다. 플랫폼 간에 콘텐츠를 공유하는 경우 글꼴 메뉴에서 Office 글꼴 섹션을 검사하여 포함할 필요가 없는 글꼴을 찾을 수도 있습니다.

적용 대상:Word 로고

웹용 WORD 열기

주식 데이터로 최신 상태 유지

통합 문서의 주식 데이터는 파일을 열 때마다 새로 고쳐지며 5분마다 새로 고쳐집니다.

적용 대상:Excel

웹용 EXCEL 열기

오른쪽 클릭 메뉴의 업데이트된 옵션

캔버스에서 도형과 같은 요소를 마우스 오른쪽 단추로 클릭하면 부동 도구 모음 및 메뉴에 더 많은 더 나은 옵션이 표시됩니다.

적용 대상:Visio 로고

웹용 VISIO 열기

Microsoft Form 퀴즈에 시간 제한 설정

학생들이 퀴즈를 완료하도록 할당된 시간을 구성합니다.

적용 대상:Microsoft Forms 아이콘

웹용 양식 열기

2022년 1월 업데이트

원하는 수식을 더 빠르게 찾는 방법

수식의 이름을 입력하고 선택할 수식의 드롭다운 목록을 가져옵니다. 수식 이름을 선택하고 사용 방법에 대한 요약을 확인합니다.

적용 대상:Excel

웹용 EXCEL 열기

그리드 및 그리드에 맞춤

그리드를 사용하여 도형을 시각적으로 정렬하고 그리드에 맞추기로 맞추도록 선택합니다.

적용 대상:Visio 로고

자세한 정보

웹용 VISIO 열기

Android에서 Microsoft Forms로 더 많은 작업 수행

이제 Android의 Microsoft Forms에 PC와 동등한 기능이 추가되었습니다. 양식을 디자인하거나 분석할 때 모든 질문 유형, 설정, 퀴즈, 공동 작업 등에 액세스할 수 있습니다.

적용 대상:Microsoft Forms 아이콘

웹용 양식 열기

2021년 12월 업데이트.

한 곳에서 모든 접근성 도구 찾기

프레젠테이션 열기를 선택한 다음 검토를 선택하고 접근성 확인을 선택합니다. 접근성 창과 새 접근성 리본이 자동으로 표시됩니다.

적용 대상:PowerPoint

웹용 POWERPOINT 열기

웹용 Excel에서 암호로 보호된 파일 열기 및 편집

웹용 Excel을 사용하면 보안 파일을 더 세부적으로 제어할 수 있습니다.

적용 대상:Excel

자세한 정보

웹용 EXCEL 열기

인쇄하기 전에 보고 싶은 항목만 미리 보기

통합 문서에서 미리 보고 싶은 부분을 결정합니다. 인쇄하기 전에 볼 전체 통합 문서, 활성 워크시트 또는 선택한 영역에서 선택합니다.

적용 대상:Excel

웹용 EXCEL 열기

2021년 11월 업데이트

FlipGrid 또는 TED 비디오 삽입

삽입 탭에서 온라인 비디오 삽입을 선택합니다.

적용 대상:PowerPoint

자세한 정보

웹용 POWERPOINT 열기

한 번의 클릭으로 Teams에서 프레젠테이션

이제 PowerPoint 프레젠테이션에서 클릭 한 번으로 현재 Teams 모임에 직접 공유할 수 있습니다.

적용 대상:PowerPoint

웹용 POWERPOINT 열기

2021년 10월 업데이트

새로운 "도형 그리기" 옵션

필요한 정확한 치수로 기본 도형(직사각형, 정사각형, 선, 원 또는 타원)을 캔버스에 직접 그립니다.

적용 대상:Visio 로고

자세한 정보

웹용 VISIO 열기

중요한 경로 강조 표시

프로젝트의 완료 날짜에 영향을 주는 작업을 표시하는 강조 표시를 프로젝트 타임라인에 추가합니다. 프로젝트 P3 및 P5 구독에만 해당됩니다.

적용 대상:PowerPoint

웹용 POWERPOINT 열기

설문 조사에 대한 인사이트 검색

교사는 수업에서 사용한 Forms 설문 조사에 대한 자동 요약을 얻을 수 있습니다.

적용 대상:Microsoft Forms 아이콘

웹용 양식 열기

2021년 9월 업데이트

다음 프레젠테이션에 만화 인물 추가

프레젠테이션에 생기를 불어넣고, 이제 M365 구독자가 사용할 수 있는 새로운 만화 인물 라이브러리에서 선택하세요.

적용 대상:PowerPoint

웹용 POWERPOINT 열기

단일 줄과 여러 줄 리본 보기 간에 빠르게 전환

새 토글 단추를 사용하여 새로 고칠 필요 없이 단일 줄과 여러 줄 리본 보기 간에 전환할 수 있습니다.

적용 대상:PowerPoint

웹용 POWERPOINT 열기

Power Apps으로 .mpp 파일 가져오기

Power Apps에서 Project 데스크톱(.mpp) 파일을 Project 앱으로 가져옵니다.

적용 대상:프로젝트

웹용 PROJECT 열기

컬렉션을 사용하여 양식 구성 및 관리

컬렉션을 사용하여 모든 양식을 쉽게 찾을 수 있도록 정리

적용 대상:Microsoft Forms 아이콘

웹용 양식 열기

양식 설문 조사 결과가 바로 전송됩니다.

Teams 모임에 대한 자동 요약을 가져옵니다. 검토하고 공유할 양식 설문 조사.

적용 대상:Microsoft Forms 아이콘

웹용 양식 열기

단어 구름에서 모임 설문 조사 응답 보기

단어 구름을 사용하여 눈에 띄고 추가 연구할 가치가 있는 단어나 구문을 찾고 설문 데이터에 대한 고유한 통찰력을 얻으세요.

적용 대상:Microsoft Forms 아이콘

자세한 정보

웹용 양식 열기

2021년 8월 업데이트

노트를 사용하면 중요한 정보를 만들고, 공유하고, 추적할 수 있습니다

이제 웹용 Excel의 노트가 데스크톱에서와 더 유사하게 작동합니다. 간단한 부동 노트를 만들어 통합 문서에 대한 중요한 세부 정보를 공유할 수 있습니다.

적용 대상:Excel

자세한 정보

웹용 EXCEL 열기

웹용 PowerPoint에서 데스크톱 앱으로 슬라이드 복사

이제 웹 버전과 데스크톱 버전의 PowerPoint에서 작업할 수 있습니다. 한 버전에서 다른 버전으로 슬라이드를 복사해 보세요.

적용 대상:PowerPoint

웹용 POWERPOINT 열기

웹과 데스크톱 PowerPoint 앱 간에 슬라이드 복사

이제 웹용 PowerPoint에서 Mac용 PowerPoint로 슬라이드를 복사할 수 있습니다.

적용 대상:PowerPoint

웹용 POWERPOINT 열기

FlipGrid 또는 TED 비디오 삽입

삽입 탭에서 온라인 비디오 삽입을 선택합니다.

적용 대상:PowerPoint

자세한 정보

웹용 POWERPOINT 열기

한 번의 클릭으로 Teams에서 프레젠테이션

이제 PowerPoint 프레젠테이션에서 클릭 한 번으로 현재 Teams 모임에 직접 공유할 수 있습니다.

적용 대상:PowerPoint

웹용 POWERPOINT 열기

Teams 채널 모임에서 직접 대상 그룹에게 설문 조사 또는 퀴즈 풀기

예약된 Teams 모임에서 사용하는 것처럼 Teams 채널 모임에서 여러 선택 설문 조사 및 퀴즈를 사용합니다.

적용 대상:Microsoft Forms 아이콘

자세한 정보

웹용 양식 열기

양식 서식 파일 공유가 더 간편해졌습니다.

새 공유 대화 상자를 사용하여 동료를 초대하여 양식을 서식 파일로 사용할 수 있고, 보내기 대화 상자는 이제 양식 응답을 수집하는 데 집중할 수 있습니다.

적용 대상:Microsoft Forms 아이콘

웹용 양식 열기

2021년 7월 업데이트

팀 구성원이 아닌 구성원에게 작업 할당

조직의 모든 사용자에게 작업을 빠르게 할당합니다. 이 할당을 받으면 해당 사용자가 팀 구성원이 되어 프로젝트, OneNote, 파일 등의 컨텍스트를 볼 수 있습니다.

적용 대상:프로젝트

웹용 PROJECT 열기

요약 작업의 총 수 표시

숫자 사용자 지정 필드에 롤업 형식(예: Max, Min, Sum 또는 Average)을 추가하면 요약 작업에 모든 하위 작업이 표시됩니다.

적용 대상:프로젝트

웹용 PROJECT 열기

양식의 가독성 향상

글꼴 서식을 사용하여 양식에 색을 추가하고 강조하여 더 나은 환경을 제공합니다.

적용 대상:Microsoft Forms 아이콘

웹용 양식 열기

Teams에서 바로 퀴즈 과제 및 채점

Teams에서 과제 탭을 선택하여 새 퀴즈를 시작하거나 기존 퀴즈를 선택합니다.

적용 대상:Microsoft Forms 아이콘

자세한 정보

웹용 양식 열기

2021년 6월 업데이트

서식 있는 다이어그램 만들기

그리기 캔버스를 사용하여 도형, 그림, 잉크 및 텍스트로 더 풍부한 다이어그램을 만들어 보세요.

적용 대상:Word 로고

웹용 WORD 열기

접근성 리본 메뉴 소개

접근성 리본에서 접근성 있는 콘텐츠를 만드는 데 필요한 모든 도구를 찾습니다.

적용 대상:Excel

웹용 EXCEL 열기

테이블 크기 조정

표 리본 탭의 표 크기 조정 명령을 사용하여 표의 범위를 변경합니다.

적용 대상:Excel

자세한 정보

웹용 EXCEL 열기

터치 스크린을 사용하여 빠르게 셀 채우기

이제 터치 스크린을 사용하여 손가락으로 셀을 쉽게 자동 채울 수 있습니다.

적용 대상:Excel

웹용 EXCEL 열기

office.com 의 새 방문 페이지

웹용 Visio에 대한 새 시작 페이지를 사용하면 기존 파일을 더 쉽게 찾을 수 있을 뿐만 아니라 다양한 다이어그램 서식 파일을 찾아보거나 검색할 수 있습니다.

적용 대상:Visio 로고

자세한 정보

웹용 VISIO 열기

설문 조사에 대한 인사이트 검색

교사는 수업에서 사용한 Forms 설문 조사에 대한 자동 요약을 얻을 수 있습니다.

적용 대상:Microsoft Forms 아이콘

웹용 양식 열기

2021년 5월 업데이트

오디오 삽입

오디오로 프레젠테이션 보강

보다 역동적인 프레젠테이션을 사용하려면 오디오를 삽입하고 슬라이드 쇼를 사용할 때 오디오가 재생되도록 재생 설정을 구성합니다.

적용 대상:PowerPoint

자세한 정보

웹용 POWERPOINT 열기

연결된 데이터 형식

연결된 데이터 형식: 실생활을 위한 실제 데이터

새로운 연결된 데이터 유형을 통해 수백 개의 주제에 대한 사실과 데이터를 제공하여 Excel에서 목표를 올바르게 달성할 수 있도록 지원합니다.

적용 대상:Excel

자세한 정보

웹용 EXCEL 열기

드롭다운 목록을 빠르게 탐색

데이터 유효성 검사 목록에서 선택할 때 값을 검색합니다.

적용 대상:Excel

웹용 EXCEL 열기

자동으로 리본 숨기기

필요한 경우에만 리본에 액세스하고 콘텐츠 제작을 위한 공간을 최대화하세요.

적용 대상:Word 로고

웹용 WORD 열기

Teams 모임의 설문 조사가 더 스마트해졌습니다.

모임 안건에 따라 Microsoft Forms에서 제공하는 Teams의 설문 조사에서 설문 조사에 대한 질문을 제안합니다.

적용 대상:Microsoft Forms 아이콘

자세한 정보

웹용 양식 열기

보드 및 타임라인 보기에서 필터링

보드 및 타임라인에서 키워드 또는 담당자별로 필터링하여 작업을 빠르게 찾을 수 있습니다.

적용 대상:프로젝트

웹용 PROJECT 열기

Teams에서 바로 퀴즈 과제 및 채점

Teams에서 과제 탭을 선택하여 새 퀴즈를 시작하거나 기존 퀴즈를 선택합니다.

적용 대상:Microsoft Forms 아이콘

자세한 정보

웹용 양식 열기

양식 서식 파일 공유가 더 간편해졌습니다.

새 공유 대화 상자를 사용하여 동료를 초대하여 양식을 서식 파일로 사용할 수 있고, 보내기 대화 상자는 이제 양식 응답을 수집하는 데 집중할 수 있습니다.

적용 대상:Microsoft Forms 아이콘

웹용 양식 열기

Microsoft Teams의 PowerPoint 발표자 보기에서 발표자 모드에서 눈에 띄게 해 보기

발표자 모드의 눈에 띄는 옵션은 프레젠테이션 슬라이드 위에 비디오 피드의 고정 위치 오버레이를 추가합니다.

적용 대상:PowerPoint

웹용 POWERPOINT 열기

한 번의 클릭으로 Teams에서 프레젠테이션

이제 PowerPoint 프레젠테이션에서 클릭 한 번으로 현재 Teams 모임에 직접 공유할 수 있습니다.

적용 대상:PowerPoint

웹용 POWERPOINT 열기

리본의 통합 문서 링크 명령

다른 통합 문서에 대한 새로 고칠 수 있는 링크 만들기

이제 웹용 Excel에서 다른 통합 문서에 대한 새로 고침 가능한 연결을 지원합니다.

적용 대상:Excel

자세한 정보

웹용 EXCEL 열기

2021년 4월 업데이트

Power BI의 Excel 조직 데이터 형식

Excel 데이터 유형을 사용하여 Power BI에서 조직 데이터 가져오기

Excel 데이터 형식을 사용하여 조직의 데이터를 삽입할 수 있습니다. 통합 문서의 셀을 변환하고, 추가 정보를 얻고, 필요할 때 언제든지 데이터를 새로 고칠 수 있습니다.

적용 대상:Excel

웹용 EXCEL 열기

웹용 Excel의 그리기 메뉴 스크린샷

스프레드시트에서 잉크와 형광펜 사용

잉크와 형광펜으로 통합 문서를 표시하세요.

적용 대상:Excel

웹용 EXCEL 열기

웹용 PowerPoint의 파일 메뉴 스크린샷

웹용 PowerPoint의 디자인 업데이트

더 쉽게 사용할 수 있도록 웹용 PowerPoint의 파일 메뉴를 업데이트했습니다.

적용 대상:PowerPoint

웹용 POWERPOINT 열기

Power Apps에서 더 많은 프로젝트 작업 수행

Power Apps 내 Project 앱을 통해 차트를 보고, 리소스를 추가하고, 웹용 프로젝트를 위한 Project의 파워 자동화 흐름을 만듭니다.

적용 대상:프로젝트

웹용 PROJECT 열기

2021년 3월 업데이트

받아쓰기에 사용할 수 있는 언어

더 많은 언어로 받아쓰기 가능

Word 받아쓰기에서는 힌디어, 러시아어, 폴란드어, 포르투갈어(포르투갈), 한국어, 태국어, 중국어(대만) 등 7개의 새 언어를 지원합니다.

적용 대상:Word 로고ExcelPowerPoint

05ada102-a349-4bc5-9bd2-45bde6a024b1

상황에 맞는 메뉴에 붙여넣기 옵션이 표시됩니다.

상황에 맞는 메뉴에 붙여넣기 옵션이 표시됩니다.

적용 대상:Excel

웹용 EXCEL 열기

온라인에서 서식 있는 텍스트 형식 사용

웹용 Excel에서 서식 있는 텍스트를 추가하고 편집합니다.

적용 대상:Excel

자세한 정보

웹용 EXCEL 열기

셀, 범위 또는 통합 문서 수준에서 변경한 내용 표시

셀, 범위 또는 통합 문서 수준에서 언제, 어디서, 누구에 의해 변경되었는지에 대한 세부 정보를 사용하여 통합 문서에서 자신 있게 공동 작업할 수 있습니다.

적용 대상:Excel

자세한 정보

웹용 EXCEL 열기

PowerPoint 프레젠테이션으로 내보내기

Word 문서를 PowerPoint 프레젠테이션으로 변환

몇 번의 클릭만으로 문서에서 프레젠테이션을 만들어 보세요. AI를 활용하여 프레젠테이션에 대해 선택한 디자인 테마에 대한 이미지, 아이콘, 비디오, 테마 및 글꼴을 추가합니다.

적용 대상:PowerPoint

자세한 정보

웹용 POWERPOINT 열기

PDF로 내보내기

타임라인을 PDF로 내보내기

타임라인의 프로젝트 메뉴에서 타임라인을 PDF로 내보내기를 선택하여 프로젝트 외부의 사용자와 일정을 공유합니다.

적용 대상:프로젝트

웹용 EXCEL 열기

2021년 2월 업데이트

메모에 @멘션 사용

이제 @Mentions Teams의 공유 문서에서 작업합니다.

문서에서 공동 작업할 때 메모로 다른 사람을 @mention 태그하여 주의를 끌 수 있습니다.

적용 대상:Word 로고ExcelPowerPoint

3개의 색조가 있는 조건부 서식

온라인으로 조건부 서식 규칙 추가 및 편집

이제 웹용 Excel에서 새로운 최신 조건부 서식 작업 창을 사용하여 조건부 서식 규칙을 추가하고 편집할 수 있습니다.

적용 대상:Excel

자세한 정보

웹용 EXCEL 열기

자동 수정 후 셰이프

자동 수정을 사용하여 콘텐츠를 빠르고 쉽게 정렬

자동 수정을 사용하면 요소를 자동으로 정렬하고, 크기를 균일하게 조정하고, 분배하고 요소 사이의 연결선을 곧게 펴줍니다.

적용 대상:PowerPoint

자세한 정보

웹용 POWERPOINT 열기

웹용 Excel에서 OfficeArt가 포함된 Excel 파일 편집

이제 웹용 Excel에서 편집 모드에서 이전 아트 개체가 포함된 파일을 열 수 있도록 지원합니다.

적용 대상:Excel

자세한 정보

웹용 EXCEL 열기

수식 표시 또는 숨기기

이제 사용자는 수식 표시와 결과 표시 간에 전환할 수 있습니다.

적용 대상:Excel

웹용 EXCEL 열기

피싱 가능성에 대해 차단된 양식 검토

Office 365 보안 및 준수 센터에서 의심스러운 활동으로 인해 차단된 사용자 및 양식에 대한 경고를 받습니다.

적용 대상:Microsoft Forms 아이콘

웹용 양식 열기

국가별 형식 설정 변경

국가별 형식 설정을 사용하여 날짜, 통화, 수식 구분 기호 등에 표시되는 표시 형식을 조정합니다.

적용 대상:Excel

자세한 정보

웹용 EXCEL 열기

2021년 1월 업데이트

표 테두리 추가

표에 테두리 추가

테두리의 스타일, 너비 또는 색을 변경합니다. 테이블의 전체 또는 일부에 적용할 수 있습니다.

적용 대상:Word 로고

웹용 WORD 열기

눈금자

눈금자를 사용하여 문서의 여백 및 탭 조정

문서에서 들여쓰기를 적용하고, 여백을 조정하고, 표와 상호 작용합니다. 보기 >눈금자를 사용하여 문서의 레이아웃을 조정합니다.

적용 대상:Word 로고

웹용 WORD 열기

스프레드시트에 메모 추가

통합 문서에 노트 추가

노트를 만들어 피드백을 기대하지 않고 통합 문서의 정보를 공유할 수 있습니다.

적용 대상:Excel

자세한 정보

웹용 EXCEL 열기

프로젝트 작업에 링크와 파일 첨부하기

링크와 파일 첨부

파일과 링크를 Tasks에 첨부해서 가장 관련 있는 수업 자료를 빠르게 확인하세요.

적용 대상:프로젝트

웹용 PROJECT 열기

잉크를 사용하여 데이터 편집

스프레드시트에서 잉크와 형광펜 사용

잉크와 형광펜으로 통합 문서를 표시하세요.

적용 대상:Excel

자세한 정보

웹용 EXCEL 열기

잉크 및 강조 표시 도구

잉크를 사용하여 데이터 편집

액션 펜을 사용하여 데이터를 빠르게 편집할 수 있습니다.

적용 대상:Excel

자세한 정보

웹용 EXCEL 열기

AdjustPageSize

드로잉에 맞게 페이지 크기 조정

모든 도형이 안에 들어갈 수 있도록 드로잉 페이지에 딱 맞는 크기를 지정합니다.

적용 대상:Visio 로고

자세한 정보

웹용 VISIO 열기

바탕 화면에서 앱 열기

데스크톱 앱에서 열기가 이동됨

리본의 단추 수를 줄이기 위해 데스크톱 앱에서 열기를 이동했습니다. 모드 메뉴 > 데스크톱 앱에서 열기를 선택합니다.

적용 대상:Word 로고ExcelPowerPointVisio 로고

스톡 이미지

다이어그램에 사용할 수 있는 미리 구성된 그래픽

Visio 드로잉에 추가할 수 있는 방대한 아이콘, 스톡 사진 이미지, 사람 컷아웃, 스티커 라이브러리에서 원하는 항목을 선택하세요.

적용 대상:Visio 로고

자세한 정보

웹용 VISIO 열기

리소스 빠른 보기

그리드에서 더 자세한 내용 보기

빠른 보기 열을 추가해서 한눈에 어떤 Tasks에 첨부와 노트가 있는지 확인하세요.

적용 대상:프로젝트

웹용 PROJECT 열기

국가별 형식 설정 변경

국가별 형식 설정 변경

국가별 형식 설정을 사용하여 날짜, 통화, 수식 구분 기호 등에 표시되는 표시 형식을 조정합니다.

적용 대상:Excel

자세한 정보

웹용 EXCEL 열기

웹용 Excel에서 OfficeArt가 포함된 Excel 파일 편집

이제 웹용 Excel에서 편집 모드에서 이전 아트 개체가 포함된 파일을 열 수 있도록 지원합니다.

적용 대상:Excel

자세한 정보

웹용 EXCEL 열기

2020년 12월 업데이트

동의어 제안을 빠르게 가져오기

문서에서 남용된 단어를 줄이기 위해 이제 단어를 마우스 오른쪽 단추로 클릭했을 때 동의어 제안을 가져올 수 있습니다.

적용 대상:Word 로고

웹용 WORD 열기

Excel로 프로젝트 파일 내보내기

동료들과 프로젝트 정보를 공유하고 Excel을 사용해서 프로젝트를 더 자세히 분석해 보세요.

적용 대상:프로젝트

웹용 PROJECT 열기

**다음을 사용하여 작업 추적 @mentions**

메모에 사용하여 @mentions 통합 문서에서 다른 사용자의 작업을 만들고, 할당하고, 추적합니다.

적용 대상:Excel

자세한 정보

웹용 EXCEL 열기

창 간에 쉽게 전환 - 이제 탭으로 표시됨

프레젠테이션에서 음악, 내레이션 또는 소리로 청중의 몰입도를 유지하세요.

적용 대상:PowerPoint

웹용 POWERPOINT 열기

2020년 11월 업데이트

피벗 테이블 이동

피벗 테이블 이동

이제 웹용 Excel에서 피벗 테이블 이동을 지원합니다. 피벗 테이블 탭의 작업 그룹에서 찾을 수 있습니다.

적용 대상:Excel

자세한 정보

웹용 EXCEL 열기

하나 이상의 시트 선택

새 시트 메뉴

새 시트 메뉴를 사용하여 워크시트를 빠르게 전환합니다.

적용 대상:Excel

자세한 정보

웹용 EXCEL 열기

여러 시트를 동시에 숨기기 취소

여러 시트를 동시에 숨기기 취소

더 이상 개별적으로 숨기기를 취소할 필요가 없습니다. 한 번에 여러 개의 숨겨진 시트를 숨길 수 있습니다.

적용 대상:Excel

자세한 정보

웹용 EXCEL 열기

창 간에 쉽게 전환 - 이제 탭으로 표시됨

프레젠테이션에서 음악, 내레이션 또는 소리로 청중의 몰입도를 유지하세요.

적용 대상:PowerPoint

웹용 POWERPOINT 열기

프레젠테이션에 오디오 추가

프레젠테이션에서 음악, 내레이션 또는 소리로 청중의 몰입도를 유지하세요.

적용 대상:PowerPoint

자세한 정보

웹용 POWERPOINT 열기

AWS 스텐실 및 셰이프

AWS 스텐실 및 셰이프

이제 최신 AWS 셰이프와 함께 스텐실을 사용하여 다이어그램을 만들 수 있습니다.

적용 대상:Visio 로고

자세한 정보

웹용 VISIO 열기

페이지 크기 변경

페이지 크기 선택

이제 여러 표준 페이지 크기 중에서 선택하거나 사용자 지정 크기를 설정할 수 있습니다. 자동 크기 조정 옵션을 사용하면 자동 크기 조정을 끄거나 켤 수 있습니다.

적용 대상:Visio 로고

자세한 정보

웹용 VISIO 열기

Teams에서 프로젝트와 로드맵 만들기

프로젝트와 로드맵 앱을 사용해서 Teams 채널에서 바로 프로젝트를 만들고 추가하세요. 그리고 평소와 같이 Teams 파일, 채팅, 모임 등 추가 맥락을 활용해 공동 작업을 하세요.

적용 대상:프로젝트

자세한 정보

웹용 PROJECT 열기

2020년 10월 업데이트

웹의 Office 스토어에서 추가 기능 가져오기

Excel에서 세련된 Visio 다이어그램 만들기

워크시트에서 데이터로 순서도 또는 조직도와 같은 데이터 기반 다이어그램을 만듭니다.

적용 대상:Excel

자세한 정보

웹용 EXCEL 열기

Visio에서 페이지 크기 선택

페이지 크기 선택

이제 여러 표준 페이지 크기 중에서 선택하거나 사용자 지정 크기를 설정할 수 있습니다. 자동 크기 조정 옵션을 사용하면 자동 크기 조정을 끄거나 켤 수 있습니다.

적용 대상:Visio 로고

자세한 정보

웹용 VISIO 열기

다이어그램에 있는 사용자를 알 수 있습니다.

다이어그램에 있는 사용자를 알 수 있습니다.

이제 공동 작성자가 리본 옆에 나열되므로 함께 편집하고 있는 사람을 확인할 수 있습니다. 도면에서 작업 중인 위치도 볼 수 있습니다.

적용 대상:Visio 로고

자세한 정보

웹용 VISIO 열기

누가 어떤 작업 중인지 확인하기

누가 어떤 작업 중인지 확인하기

보드 보기에서 “할당 대상별 그룹화”를 사용하여 각 사용자의 작업 내용에 관한 인사이트를 확보하세요.

적용 대상:프로젝트

웹용 PROJECT 열기

2020년 9월 업데이트

대화 내용 기록 창 표시

더 나은 대화 기록

이제 전사된 오디오 파일과 녹음이 다른 화자에 의해 구분되어 누가 무엇을 말했는지 쉽게 확인할 수 있습니다.

적용 대상:Word 로고

자세한 정보

웹용 WORD 열기

PowerPoint 탭 창 표시

창 간에 쉽게 전환 - 이제 탭으로 표시됨

여러 창이 열려 있는 경우 탭으로 표시되므로 필요할 때 쉽게 전환할 수 있습니다.

적용 대상:PowerPoint

자세한 정보

웹용 POWERPOINT 열기

Visio 다이어그램에서 셰이프 표시

셰이프에 하이퍼링크 추가

웹 페이지, 다이어그램의 다른 페이지 또는 초안 전자 메일 메시지를 여는 셰이프에 대한 링크를 추가합니다.

적용 대상:Visio 로고

자세한 정보

웹용 VISIO 열기

두 개의 Visio 파일 표시

파일 간 복사하여 붙여넣기

셰이프 또는 전체 다이어그램을 복사하여 다른 Visio 파일에 붙여넣을 수 있습니다.

적용 대상:Visio 로고

자세한 정보

웹용 VISIO 열기

Azure 다이어그램 템플릿 표시

새로운 Azure스텐실 및 도형

최신 Azure 다이어그램을 만드는 데 도움이 되는 더 많은 스텐실을 추가했습니다.

적용 대상:Visio 로고

웹용 VISIO 열기

Teams에 앱을 추가하는 표시

Teams에서 Visio 드로잉 공동 작업

Teams에서 탭을 만들어 한 곳에서 Visio 파일에 액세스합니다.

적용 대상:Visio 로고

웹용 VISIO 열기

Word에서 메모 표시

**다음을 사용하여 작업 추적 @mentions**

메모에 사용하여 @mentions 통합 문서에서 다른 사용자의 작업을 만들고, 할당하고, 추적합니다.

적용 대상:Excel

자세한 정보

웹용 EXCEL 열기

데이터 시각화 도우미 추가 기능 표시

데이터 시각화 도우미 추가 기능에 더 쉽게 로그인

회사 또는 학교 계정으로 Excel에 로그인하면 이를 기억하므로 데이터 시각화 도우미 추가 기능을 더 빠르게 시작할 수 있습니다.

적용 대상:Excel

자세한 정보

웹용 EXCEL 열기

Office 스크립트 표시

Office 스크립트 공유

공동 작성자가 공유 통합 문서에서 스크립트를 실행하고 편집할 수 있습니다.

적용 대상:Excel

자세한 정보

웹용 EXCEL 열기

작업에 대한 사용자 지정 필드 추가

사용자 지정 필드를 추가하여 프로젝트에 대한 사용자 지정 정보를 효율적으로 저장합니다.

적용 대상:프로젝트

웹용 PROJECT 열기

소유하지 않은 그룹과 프로젝트 공유

프로젝트에 그룹을 추가할 때 추가된 모든 그룹을 볼 수 있습니다.

적용 대상:프로젝트

웹용 PROJECT 열기

2020년 8월 업데이트

Word 창 표시

Word에 수행할 작업에 대해 말씀해 보세요.

사용자의 음성을 사용하여 텍스트를 취소, 삭제, 서식 지정하고 목록을 시작합니다. Office 언어를 영어로 설정한 후 홈 탭에서 받아쓰기를 선택하여 시작합니다.

적용 대상:Word 로고

자세한 정보

웹용 WORD 열기

다양한 색상 링크가 있는 PPT 슬라이드

다양한 색으로 하이퍼링크

이제 다양한 색을 하이퍼링크로 사용할 수 있습니다. 원하는 글꼴 색을 적용해보세요.

적용 대상:PowerPoint

자세한 정보

웹용 POWERPOINT 열기

데이터 시각화 도우미 추가 기능 표시

Excel 데이터를 사용하여 현지화된 언어로 다이어그램 자동 생성

데이터 시각화 도우미 추가 기능은 Excel 사용자가 Visio Online에서 지원하는 언어로 Excel 내에서 직접 고품질의 Visio 다이어그램을 생성할 수 있도록 도와줍니다.

적용 대상:Visio 로고

자세한 정보

웹용 VISIO 열기

터치에 floatie 메뉴 표시

손을 뻗어 Excel 터치

새 터치 기반 메뉴를 사용하여 손가락으로 기본 Excel 작업을 수행할 수 있습니다.

적용 대상:Excel

웹용 EXCEL 열기

2020년 7월 업데이트

Word에서 메모 표시

**다음으로 작업 추적 @mentions**

메모에 사용하여 @mentions 문서 내에서 작업을 만들고 할당하고 추적합니다.

적용 대상:Word 로고

자세한 정보

웹용 WORD 열기

Excel에서 새 창 옵션 표시

하나의 통합 문서, 많은 창

여러 개의 창을 열어 통합 문서의 여러 영역에 동시에 액세스합니다.

적용 대상:Excel

자세한 정보

웹용 EXCEL 열기

스톡 이미지 표시

프레젠테이션을 신나게 만들기

무료로 제공되는 고품질의 스톡 이미지와 배경을 사용하여 슬라이드를 더 돋보이게 만들어 보세요.

적용 대상:PowerPoint

자세한 정보

웹용 POWERPOINT 열기

Visio에서 다이어그램에 대한 여러 페이지 표시

여러 페이지 드로잉 관리

캔버스 아래 페이지 탭의 옵션을 사용하여 페이지를 탐색, 복제, 다시 정렬, 추가 또는 제거할 수 있습니다.

적용 대상:Visio 로고

자세한 정보

웹용 VISIO 열기

프로젝트 로드맵 표시

프로젝트와 로드맵 더욱 자유롭게 공유하기

조직 내 Office를 사용하는 누구에게나 프로젝트 또는 로드맵 링크를 보내세요. 프로젝트가 없는 사용자는 정보를 볼 수 있지만 편집할 수는 없습니다.

적용 대상:프로젝트

자세한 정보

웹용 PROJECT 열기

2020년 6월 업데이트

Word에서 검색 표시

단어 사용

검색 상자에 원하는 항목을 입력하면 저희가 찾습니다. 정확할 필요는 없습니다.

적용 대상:Word 로고

웹용 WORD 열기

도형 서식 컨트롤 표시

개체를 완벽하게 제어

슬라이드에 있는 개체의 정확한 높이, 너비 및 정확한 회전 각도를 입력합니다.

적용 대상:PowerPoint

웹용 POWERPOINT 열기

Crows Foot 데이터베이스 표기법 다이어그램 표시

데이터베이스 디자인

Visio를 사용하면 Chen's 표기법이나 Crow's foot 데이터베이스 표기법으로 다이어그램을 그릴 수 있습니다.

적용 대상:Visio 로고

자세한 정보

웹용 VISIO 열기

이미지로 다운로드 옵션 표시

다이어그램을 이미지로 저장

Visio 드로잉을 JPG 또는 PNG 이미지로 저장하여 다른 곳에서 사용할 수 있습니다.

적용 대상:Visio 로고

자세한 정보

웹용 VISIO 열기

Excel에서 데이터 시각화 도우미 추가 기능 표시

손쉬운 Visio 서식 파일

데이터 시각화 도우미 추가 기능 서식 파일을 사용하여 Excel에서 Visio 드로잉을 만듭니다.

적용 대상:Visio 로고

자세한 정보

웹용 VISIO 열기

프로젝트 작업 표시

중단했던 위치에서 다시 시작

그리드 보기를 사용자 지정하는 경우 열과 요약 작업은 중단했던 상태대로 유지됩니다.

적용 대상:프로젝트

웹용 PROJECT 열기

프로젝트 파일 표시

프로젝트 복사

이미 만든 프로젝트에서 새 프로젝트를 만들어 작업을 손쉽게 다시 사용할 수 있습니다.

적용 대상:프로젝트

자세한 정보

웹용 PROJECT 열기

일정 관리에 대한 추가 제어

할당된 작업에 대한 노력이 변하면 해당 작업에 이미 할당된 리소스가 있는 경우에도 기간이 변경되지 않습니다.

적용 대상:프로젝트

자세한 정보

웹용 PROJECT 열기

2020년 5월 업데이트

Word에서 전사 단추 표시 이 기능은 현재 비즈니스용 Microsoft 365 구독이 있는 조직에서 사용할 수 있습니다.

녹음/녹화 기록

Word에서 직접 노트를 작성하는 동안 오디오를 녹음하여 대본을 생성합니다.

적용 대상:Word 로고

자세한 정보

웹용 WORD 열기

진지하게 말해보세요

데이터에 대한 질문이 있나요? Excel 아이디어에 질문을 입력하기만 하면 답변을 드립니다.

적용 대상:Excel

자세한 정보

웹용 EXCEL 열기

Excel에서 조건부 서식 표시

조건부 서식 규칙 제어

새 조건부 서식 창에서 조건부 서식 규칙을 검토하고 삭제합니다.

적용 대상:Excel

자세한 정보

웹용 EXCEL 열기

PowerPoint에서 바닥글과 슬라이드 번호 표시

바닥글 및 슬라이드 번호

삽입 탭에서 슬라이드에 바닥글과 슬라이드 번호를 쉽게 추가할 수 있습니다.

적용 대상:PowerPoint

자세한 정보

웹용 POWERPOINT 열기

프로젝트를 더 빠르게 만드는 방법을 보여줍니다.

프로젝트 빨리 만들기 및 열기

웹 프로젝트의 속도가 향상되어 프로젝트를 보다 빠르게 작성하고 열 수 있습니다.

적용 대상:프로젝트

웹용 PROJECT 열기

책과 연필을 가진 아이

교육용 프로젝트 다운로드

학교 관리자, 학생, 교직원 및 교직원은 교육용 프로젝트를 사용하여 타임라인 및 보드 뷰를 사용하여 프로젝트를 작성하고 로드맵에서 모든 프로젝트를 볼 수 있습니다.

적용 대상:프로젝트

웹용 PROJECT 열기

프로젝트 진행률 표시 작업 진행률 확인

프로젝트의 이름을 선택하고 프로젝트의 모든 작업 완료율을 확인하여 완료되는 정도를 추적할 수 있습니다.

적용 대상:프로젝트

웹용 PROJECT 열기

2020년 4월 업데이트

받아쓰기 도구 모음 표시

향상된 음성 텍스트 변환으로 시간을 절약하고 작업을 간소화하세요.

새로운 받아쓰기 도구 모음, 제안 환경 및 자동 문장 부호를 통해 Word에서 음성으로 콘텐츠를 쉽게 만들 수 있습니다

적용 대상:Word 로고

웹용 WORD 열기

통합 문서 통계 메뉴 옵션 표시

통합 문서에 통계 가져오기

통합 문서 통계는 통합 문서의 콘텐츠를 더 쉽게 찾을 수 있도록 해당 콘텐츠에 대한 개요를 제공합니다.

적용 대상:Excel

웹용 EXCEL 열기

선택 창 표시

더 나은 개체 제어

선택 창을 사용하여 슬라이드에서 개체를 쉽게 정렬하거나 표시하거나 숨길 수 있습니다.

적용 대상:PowerPoint

자세한 정보

웹용 POWERPOINT 열기

온라인 비디오 삽입 옵션 표시

비디오 미리 보기

슬라이드에 비디오를 삽입할 때 편집 모드에서 비디오를 재생하여 청중에게 표시될 내용을 볼 수 있습니다.

적용 대상:PowerPoint

웹용 POWERPOINT 열기

스케치

프레젠테이션의 Office 도형에 손으로 그린 편안한 모양을 넣을 수 있습니다.

적용 대상:PowerPoint

자세한 정보

웹용 POWERPOINT 열기

Visio의 셰이프 변경 메뉴 표시

셰이프 변경

원래 모양의 특성을 잃지 않고 몇 번의 클릭만으로 모양을 더 적합한 모양으로 바꿀 수 있습니다.

적용 대상:Visio 로고

자세한 정보

웹용 VISIO 열기

손가락을 모아 확대/축소

장치의 터치 스크린 또는 트랙 패드를 사용하여 다이어그램의 일부를 확대하거나 축소합니다.

적용 대상:Visio 로고

자세한 정보

웹용 VISIO 열기

연결되지 않은 기간과 작업량

할당 되지 않은 작업의 프로젝트 기간이나 작업량이 변경되면 더 이상 기간과 작업량을 자동으로 계산하지 않습니다.

적용 대상:프로젝트

웹용 PROJECT 열기

사용자의 의견을 들었습니다.

사용자의 의견을 들었고 수정하고 있습니다. 알아야 하는 두개의 정보 프로젝트에서 스크롤링 할 때 브라우저가 더 이상 흔들리지 않고 격자 보기에서 오늘 만료일인 작업이 더 이상 지연된 작업으로 보이지 않습니다.

적용 대상:프로젝트

웹용 PROJECT 열기

2020년 3월 업데이트

후속 작업을 통해 글쓰기 흐름 유지

문서 작업을 하는 동안 후속 작업이 있나요? 나중에 다시 돌아올 수 있도록 해당 지점에서 바로 후속 메모를 작성합니다.

적용 대상:Word 로고

자세한 정보

웹용 WORD 열기

콘텐츠에서 바로 관심 @mentions 끌기

다른 사용자와 함께 작업 중이며 문서의 특정 텍스트에 주의를 끌고 싶나요? 문서에서 직접 시도해 보세요 @mentioning .

적용 대상:Word 로고

자세한 정보

웹용 WORD 열기

향상된 보기 모드

보기 모드를 사용하면 모든 리본 명령을 볼 수 있으며 편집 모드에서 쉽게 전환할 수 있습니다.

적용 대상:Excel

웹용 EXCEL 열기

저장하지 않고 이미지 붙여넣기

웹 페이지 및 기타 응용 프로그램에서 이미지를 복사하여 먼저 이미지를 저장하지 않고 웹용 Excel에 붙여넣습니다.

적용 대상:Excel

자세한 정보

웹용 EXCEL 열기

색 또는 아이콘을 기준으로 정렬

조건부 서식이 지정된 데이터로 작업하는 경우 셀 색, 글꼴 색 또는 아이콘을 기준으로 정렬합니다.

적용 대상:Excel

자세한 정보

웹용 EXCEL 열기

순식간에 GIF

한 개의 슬라이드, 하나의 프레임 PowerPoint에서 루핑 GIF를 쉽게 만들 수 있습니다.

적용 대상:PowerPoint

자세한 정보

웹용 POWERPOINT 열기

잉크 펜, 형광펜 및 색 표시

아이디어를 잉크하세요.

잉크로 슬라이드에 개성을 더하세요. 다양한 펜, 색상, 스타일 중에서 선택하세요.

적용 대상:PowerPoint

자세한 정보

웹용 POWERPOINT 열기

확대/축소 옵션을 표시합니다.

로드맵에서 더 축소

로드맵을 4가지 추가 레벨에서 볼 때 훨씬 더 큰 그림을 볼 수 있습니다. 18개월, 2년, 3년, 6년

적용 대상:프로젝트

웹용 PROJECT 열기

2020년 2월 업데이트

추천 차트 UI 표시

영감을 위해

추천 차트를 사용하여 데이터를 보여줍니다.

적용 대상:Excel

자세한 정보

웹용 EXCEL 열기

표시

그룹화로 시간 절약

슬라이드의 여러 개체를 그룹화하여 더 쉽고 정확하게 작업하고 한 번에 이동, 크기 조정 또는 회전할 수 있습니다.

적용 대상:PowerPoint

자세한 정보

웹용 POWERPOINT 열기

사용자 지정 색 창 표시 분위기와 메시지에 맞는 더 많은 색

프레젠테이션 제목의 도형에 색상을 지정하시겠습니까? 이제 PowerPoint에서 1,600만 개의 색 중에서 선택할 수 있으므로 항상 올바른 음영을 찾을 수 있습니다.

적용 대상:PowerPoint

웹용 POWERPOINT 열기

프레젠테이션에 슬라이드 정렬기 표시 모든 슬라이드를 한 눈에 보기

슬라이드 정렬기를 사용하여 슬라이드를 섹션으로 구성하고 끌어 데크를 다시 구성합니다.

적용 대상:PowerPoint

웹용 POWERPOINT 열기

Visio 파일에서 공동 작성 표시

실시간으로 공동 작업

다른 사용자와 동시에 다이어그램 작업을 합니다. 변경 내용이 단일 파일로 원활하게 병합됩니다.

적용 대상:Visio 로고

자세한 정보

웹용 VISIO 열기

Teams에서 Visio 그리기 표시

Teams에서 Visio 드로잉 만들기

Visio 라이선스가 있는 경우 Teams에서 직접 다이어그램을 편집하거나, 라이선스가 없는 경우에는 보고 주석을 달 수 있습니다.

적용 대상:Visio 로고

웹용 VISIO 열기

셰이프에 새 연결 환경 표시

새 연결 환경

셰이프의 아무 곳에나 연결점을 쉽게 추가할 수 있으며 같은 가장자리에 여러 연결선을 추가할 수도 있습니다.

적용 대상:Visio 로고

웹용 VISIO 열기

Edge에서 프로젝트 파일을 표시 합니다.

Edge에서 가장 최근 프로젝트에 빠르게 액세스

프로젝트 및 로드맵이 새 Microsoft Edge에서 가장 최근에 사용한 항목 목록에 표시되므로 쉽게 중단했던 위치에서 다시 시작할 수 있습니다.

적용 대상:프로젝트

웹용 PROJECT 열기

2020년 1월 업데이트

상위 10개의 사과가 있는 가로 막대형 차트입니다. 하나는 잉크로 동그라미로 표시되어 있고 My Favorite으로 주석을 달았습니다.

이동 중 잉크 사용

프레젠테이션할 때 핵심 사항을 강조하기 위해 잉크를 사용하여 화면에 그립니다.

적용 대상:PowerPoint

자세한 정보

웹용 POWERPOINT 열기

모두 찾기 옵션이 있는 찾기 대화 상자

이제 모두 찾기를 사용할 수 있습니다.

검색어를 입력하고 모두 찾기를 클릭하면 검색하려는 내용의 모든 항목을 강조 표시합니다.

적용 대상:Excel

자세한 정보

웹용 EXCEL 열기

메모 풍선과 메모가 바로 옆에 있는 문서

컨텍스트가 포함된 주석

문서를 열지 않고 전자 메일에서 바로 메모와 멘션에 회신합니다.

적용 대상:Word 로고

웹용 WORD 열기

메모 편집 옵션을 보여주는 메모 카드 이미지. 이 옵션은 메모의 오른쪽 위 모서리에 있는 추가 스레드 작업 드롭다운 메뉴 아래에 있습니다.

귀하의 의견은 귀하의 것입니다

문서에 메모를 추가할 때 다른 사람이 편집하는 것에 대해 걱정하지 마세요. 메모는 사용자만 편집할 수 있습니다.

적용 대상:Word 로고

자세한 정보

웹용 WORD 열기

2019년 12월 업데이트

티라노사우루스가 다가와 으르렁 거립니다.

생동감 있는 슬라이드 쇼 보기

슬라이드 쇼를 통해 심장 박동, 행성 궤도 및 공룡의 움직임을 볼 수 있는 애니메이션 3D 그래픽을 삽입합니다.

적용 대상:PowerPoint

자세한 정보

웹용 POWERPOINT 열기

정렬 메뉴에서 2개의 개체 선택 및 슬라이드에 맞추기가 선택된 슬라이드

더 나은 슬라이드 레이아웃

도형, 그림 및 개체를 쉽게 정렬하고 회전할 수 있습니다.

적용 대상:PowerPoint

자세한 정보

웹용 POWERPOINT 열기

@Mention, 댓글 추가 및 메모 버튼으로 이동 하는 스프레드시트

즉시 읽기 및 회신

파일을 열지 않고 전자 메일에서 바로 메모와 멘션에 회신할 수 있습니다.

적용 대상:ExcelPowerPoint

웹용 EXCEL 열기

웹용 POWERPOINT 열기

리본 전환 컨트롤이 강조 표시된 최신 리본

필요한 경우 추가 명령

모든 명령 단추를 손쉽게 사용하려면 리본을 클래식 레이아웃으로 전환합니다. 오른쪽 아래 모서리에 있는 V(갈매기형 버튼)를 눌러 전환합니다.

적용 대상:Word 로고

웹용 WORD 열기

UML 클래스 다이어그램 셰이프의 계층 구조

UML 다이어그램을 사용하여 시스템 그리기

UML(Unified Modeling Language) 다이어그램을 사용하여 소프트웨어 모델을 빠르고 쉽게 그릴 수 있습니다.

적용 대상:Visio 로고

자세한 정보

웹용 VISIO 열기

작업을 나열하는 대화 상자 작업에 대한 링크 복사 단추가 강조 표시됩니다.

작업에 직접 연결

프로젝트의 특정 작업에 대한 링크를 복사하고 전송하여 보다 명확하게 공동 작업을 할 수 있습니다. 웹 보기의 모든 프로젝트에서 세 개의 점을 선택하여 작업에 대한 링크 복사를 선택합니다.

적용 대상:프로젝트

웹용 PROJECT 열기

2019년 11월 업데이트

쇼에 잉크 추가

잉크를 사용하여 더 명확하게 통신하세요. 프레젠테이션하는 동안 디지털 펜을 사용하여 슬라이드 쇼에 바로 그림을 그립니다.

적용 대상:PowerPoint

자세한 정보

웹용 POWERPOINT 열기

데이터를 복사하고 서식 유지

통합 문서에서 통합 문서로 복사하거나 워크시트에서 전자 메일로 복사할 때 텍스트, 셀 및 표 서식은 그대로 유지됩니다. 수식, 하이퍼링크, 조건부 서식 및 데이터 유효성 검사 규칙도 그대로 유지되므로 중요한 사항에 집중할 수 있습니다. 일반 텍스트를 붙여넣으려면 Ctrl + Shift + V를 사용해 보세요.

적용 대상:Excel

웹용 EXCEL 열기

Excel에서 매력적인 고품질의 다이어그램 만들기

Excel용 Visio Data Visualizer 추가 기능을 사용하여 Excel 통합 문서의 데이터에서 기본 흐름도, 부서간 업무 흐름도 그리고 조직 차트를 만듭니다.

적용 대상:Excel

웹용 EXCEL 열기

창 전환이 더 쉬워졌습니다.

이제 창이 탭으로 표시되므로 쉽게 전환할 수 있으며 작업 중인 작업을 위한 더 많은 공간이 확보됩니다.

적용 대상:Word 로고

웹용 WORD 열기

즉시 읽기 및 회신

문서를 열지 않고 전자 메일에서 바로 메모와 멘션에 회신합니다.

적용 대상:Word 로고

자세한 정보

웹용 WORD 열기

2019년 10월 업데이트

10월에 출시된 내용을 계속 읽어보세요.

이동 중 잉크 사용

잉크로 화면에 그림을 그려 프레젠테이션하는 동안 핵심 사항을 강조합니다.

적용 대상:PowerPoint

자세한 정보

웹용 POWERPOINT 열기

원하는 방식으로 셀 정렬

새 정렬 옵션을 사용하면 왼쪽에서 오른쪽으로, 위쪽에서 아래쪽으로 정렬할 수 있습니다.

적용 대상:Excel

자세한 정보

웹용 EXCEL 열기

2019년 9월 업데이트

9월에 출시된 내용을 계속 읽어보세요.

슬라이드, 모든 슬라이드 선택

슬라이드 쇼에서 그리드 보기를 사용하여 프레젠테이션의 모든 슬라이드로 빠르게 이동할 수 있습니다.

적용 대상:PowerPoint

자세한 정보

웹용 POWERPOINT 열기

사례 만들기

텍스트를 위 첨자 또는 아래 첨자로 바꾸거나 다시 입력하지 않고 대/소문자를 변경합니다. 문장 대/소문자, 소문자 또는 대문자로 만들거나 각 Word를 대문자로 바꾸거나 tOGGLE cASE를 사용합니다.

적용 대상:PowerPoint

자세한 정보

웹용 POWERPOINT 열기

손쉽게 주식 시세 확인

새 주식 데이터 형식으로 최신 주식 가격, 가격 변경 등을 검색합니다. 지리에 대한 새로운 데이터 유형이 있습니다.

적용 대상:Excel

자세한 정보

웹용 EXCEL 열기

남은 작업에 집중

해결을 선택하여 메모를 축소하고 열린 항목을 눈에 띄게 만듭니다.

적용 대상:Excel

자세한 정보

웹용 EXCEL 열기

이제 웹 앱에서 맞춤법 검사 기능을 사용할 수 있습니다.

사용자가 알고 사랑하는 맞춤법 검사기를 이제 웹용 Excel에서 사용할 수 있습니다. 검토 탭에서 확인하세요.

적용 대상:Excel

웹용 EXCEL 열기

2019년 6월 업데이트

6월에 출시되었는지 계속 읽어보세요.

**다음 링크로 주의 끌기 @mentions**

동료의 의견 입력이 필요할 때 알리려면 메모에 사용합니다 @mentions .

적용 대상:Word 로고ExcelPowerPoint

자세한 정보

2019년 5월 업데이트

빠르게 데이터 회전

붙여넣기 전치를 > 사용하여 행을 열로 바꾸거나 그 반대로 바꿀 수 있습니다.

적용 대상:Excel

자세한 정보

웹용 EXCEL 열기

피벗 테이블보다 나은 점은 무엇인가요? 피벗 차트

대화형 그래픽 차트를 사용하여 피벗 테이블을 시각화하고 싶으신가요? 피벗 테이블을 선택한 다음 삽입 탭에서 차트를 선택합니다.

적용 대상:Excel

자세한 정보

웹용 EXCEL 열기

Power BI에서 Visio 시각적 개체 내보내기

Power BI 보고서를 PDF, PowerPoint 파일 등으로 내보낼 때 Visio 시각적 개체를 명확하게 볼 수 있습니다.

적용 대상:Visio 아이콘

자세한 정보

웹용 VISIO 열기

2019년 4월 업데이트

정렬을 완전히 새로운 수준으로 끌어올렸습니다

사용자 요청이 많았어요. 이제 웹용 Excel에서 여러 열이나 행을 기준으로 정렬할 수 있는 고급 정렬 기능을 제공합니다. 사용자 지정 정렬을 만들어 데이터를 빠르게 구성하고 분석하세요.

적용 대상:Excel

자세한 정보

웹용 EXCEL 열기

자신 있게 공동 작성

이제 웹용 Word를 사용하여 민감도 레이블로 태그가 지정된 문서에서 공동 작업할 수 있습니다. 콘텐츠는 안전하게 보호됩니다.

*Office 365 E3 또는 E5 라이선스가 필요합니다.

적용 대상:Word 로고

웹용 WORD 열기

2019년 3월 업데이트

더 나은 변신

Windows용 PowerPoint, Mac용 PowerPoint 또는 PowerPoint Mobile에서 더 원활하게 모핑 전환을 즐기세요.

적용 대상:PowerPoint

자세한 정보

웹용 POWERPOINT 열기

2019년 2월 업데이트

통합 문서 내에서 또는 앱 간에 복사하여 붙여넣기

통합 문서의 다른 부분으로 수식을 이동해야 하나요? 문제 없습니다. 전자 메일에 차트를 넣으려고 하나요? 간단합니다. 복사하여 붙여넣으면 됩니다.

적용 대상:Excel

웹용 EXCEL 열기

2019년 1월 업데이트

**메모 및 메모를 통해 효과적으로 공동 작업 @mentions**

기본 제공 회신 상자를 통해 대화가 워크시트에서 계속 적절하게 진행되도록 하고, 을 사용하여 동료에게 자신의 입력이 필요함을 알립니다.@mentions

적용 대상:Excel

자세한 정보

웹용 EXCEL 열기

:::column-end::: ::row-end:::