Microsoft로 로그인
로그인하거나 계정을 만듭니다.
안녕하세요.
다른 계정을 선택합니다.
계정이 여러 개 있음
로그인할 계정을 선택합니다.

여러 원본에서 연락처를 가져오거나 다른 사람의 연락처 목록을 상속받은 경우 Outlook에 중복된 연락처가 저장되어 있을 수 있습니다. iCloud 또는 Gmail과 같은 외부 원본에서 새 연락처를 가져올 때 Outlook에서 중복 항목을 확인하고 새 연락처 레코드(중복)를 만들거나 중복 연락처를 병합할지 여부를 선택할 수 있습니다.

아쉽게도 연락처 폴더에 중복된 연락처가 있으면 해당 연락처를 제거하는 자동화된 프로세스가 없습니다. 그러나 모든 연락처를 파일로 내보낸 다음 Outlook으로 다시 가져와서 기본 제공 중복 검사 기능을 활용할 수 있습니다.

중복된 연락처가 몇 개만 있는 경우 아래에 설명된 대로 연락처 목록을 정렬하고 수동으로 삭제할 수 있습니다.

중복 연락처를 한 번에 하나씩 삭제

  1. 인물 정보를 클릭합니다.

    사람 아이콘을 선택하여 연락처를 확인합니다.

  2. 리본 메뉴의 탭에 있는 현재 보기 그룹에서 보기 상자의 오른쪽 아래 모서리를 클릭한 다음 휴대폰을 클릭합니다. 이 보기는 연락처 목록에서 중복 항목을 검사하는 데 사용할 수 있는 가장 쉬운 보기입니다.

    홈 탭의 현재 보기 그룹

  3. 연락처 목록에서 Ctrl 키를 누른 채 삭제할 각 연락처를 클릭합니다.

    Ctrl 키를 누른 채 삭제할 각 연락처 클릭

  4. 모든 중복 항목을 선택한 경우 삭제 또는 Ctrl+D를 누릅니다.

내보내기 및 가져오기를 사용하여 많은 수의 중복 연락처를 삭제합니다.

많은 수의 중복 연락처가 있는 경우 중복 항목을 하나씩 삭제하는 것은 지루하고 시간이 오래 걸릴 수 있습니다. 많은 수의 중복 연락처를 삭제하는 가장 빠른 방법은 파일로 내보낸 다음 새 폴더로 가져오는 것입니다. Outlook 가져오기 프로세스에서 중복 검색 기능을 활용하려면 다음 단계를 사용합니다.

  1. 인물 정보를 클릭합니다.

    사람 아이콘을 선택하여 연락처를 확인합니다.

  2. 현재 연락처 폴더를 마우스 오른쪽 단추로 클릭하고 새 폴더를 선택합니다.

    새 연락처 폴더를 만듭니다.
  3. 새 폴더에 이름을 지정합니다(예: Duplicates).

  4. 기본 연락처 폴더로 다시 클릭합니다.

  5. Ctrl+A를 눌러 모든 연락처를 선택합니다.

  6. 연락처를 중복 폴더로 끌어서 놓거나 Ctrl+Shift+V 를 사용하여 폴더로 이동 대화 상자를 열고 중복 폴더를 선택합니다.

    연락처를 다른 폴더로 이동합니다.
  7. 이제 기본 연락처 폴더가 비어 있어야 합니다.

  8. 파일 > 열기 및 내보내기 > 가져오기/내보내기를 선택합니다.

    참고: Outlook 2010에서 파일 > 열기 > 내보내 기를 선택하고 10단계로 건너뜁니다.

    가져오기/내보내기 를 선택합니다.
  9. 파일로 내보내기를 선택합니다.

  10. 쉼표로 구분된 값(Windows)을 선택합니다.

  11. 3단계에서 만든 중복 폴더를 선택합니다.

    중복 폴더에서 내보냅니다.
  12. 파일을 다시 찾을 수 있는 위치에 저장합니다.

  13. 마침을 클릭합니다.

연락처를 Outlook으로 다시 가져오기

  1. 파일 > 열기 및 내보내기 > 가져오기/내보내기를 선택합니다.

    참고: Outlook 2010에서 파일 > 열기 > 가져오기 를 선택하고 3단계로 건너뜁니다.

    가져오기/내보내기 를 선택합니다.
  2. 다른 프로그램 또는 파일에서 가져오기를 선택합니다.

  3. 쉼표로 구분된 값(Windows)을 선택합니다.

  4. 위의 절차에서 만든 파일을 찾아봅니다.

    가져올 파일을 선택합니다.
  5. 중복 항목을 가져오지 않음 옵션을 선택합니다.

  6. 기본 연락처 폴더를 대상 폴더로 선택합니다. 현재 비어 있는 폴더입니다.

  7. 마침을 선택합니다.

중복 폴더의 연락처를 기본 연락처 폴더로 다시 복사합니다.

  1. 중복 연락처 폴더 선택합니다.

  2. 폴더의 연락처 중 하나를 한 번 클릭한 다음 Ctrl+A 를 눌러 모든 연락처를 선택합니다.

  3. 선택한 연락처를 기본 연락처 폴더로 이동합니다. 끌어서 놓거나 Ctrl+Shift+V 를 눌러 폴더로 이동 대화 상자를 사용할 수 있습니다.

  4. Outlook에서 중복 연락처를 발견할 때마다 두 가지 선택 항목이 포함된 프롬프트가 표시됩니다.

    • 연락처가 중복되지 않으면 새 연락처 추가 를 선택합니다.

    • 연락처 가 중복된 경우 선택한 연락처의 정보 업데이트를 선택합니다.

    선택한 후 업데이트를 선택합니다. 중복된 모든 연락처에 대해 동일한 선택을 반복하려면 모두 업데이트를 선택합니다.

    중복 연락처로 수행할 작업을 선택합니다.
  5. 폴더로 이동 프로세스가 완료되면 중복 폴더를 삭제할 수 있습니다.

중복 연락처 검색 대화 상자에서 중복 연락처를 resolve 두 가지 옵션이 있습니다.

중복을 새 연락처로 추가     새 연락처가 연락처 폴더에 추가됩니다. 예를 들어 이름이 Judy Lew인 연락처를 만들고 연락처 폴더에 해당 이름과 이미 연락처가 있는 경우 Judy Lew라는 두 개의 연락처가 있습니다. 둘을 구분하기 위해 중간 이니셜을 1에 추가할 수 있습니다.

팁: 연락처를 전자 명함으로 표시하는 것은 연락처를 중복된 이름으로 구분하기에 충분한 정보를 볼 수 있는 보기의 좋은 선택입니다.

중복 연락처에서 기존 연락처로 새 정보 업데이트    Outlook은 중복 연락처와 기존 연락처 모두에 데이터가 포함된 모든 필드를 비교하고 중복 연락처의 데이터를 충돌하는 데이터가 있는 기존 연락처의 모든 필드로 복사합니다. 예를 들어 전화 번호가 555-0112인 Judy Lew라는 연락처가 있고 새 전화 번호와 중복된 연락처가 있는 경우 Outlook은 기존 연락처의 해당 필드에 새 번호를 복사하고 다른 모든 필드를 동일하게 유지합니다.

새 연락처에 할당하는 색 범주와 새 연락처의 메시지 텍스트는 기존 연락처에 복사되지 않습니다. 이 정보를 복사하려면 수동으로 복사해야 합니다. 활동 탭의 연락처에 대한 인증서 및 링크는 중복된 연락처에서 복사되고 원래 정보를 대체하지 않고 기존 연락처에 추가됩니다. 그러나 작업 탭의 작업 및 약속과 같은 연락처 이외의 항목에 대한 링크는 복사되지 않습니다.

Outlook에서 연락처의 데이터를 업데이트할 때마다 원본 연락처의 복사본이 지운 편지함 폴더에 저장됩니다. 이 복사본은 원래 연락처의 정보에 되돌리기 경우 사용할 수 있습니다.

연락처 폴더에 이미 있는 동일한 이름 또는 전자 메일 주소를 사용하여 Outlook으로 연락처를 가져왔고 가져오기 및 내보내기 마법사에서 중복 항목을 만들 수 있도록 허용 옵션을 선택한 경우 가져온 연락처가 여러 개 또는 모두 원치 않을 수 있습니다.

원치 않는 중복 연락처를 제거하는 것은 수동 프로세스이지만 가장 쉬운 방법은 다음과 같습니다.

  1. 연락처에서 중복된 연락처가 있는 연락처 폴더를 선택합니다.

  2. 탐색 창 현재 보기에서 전화 목록을 클릭합니다. 연락처 목록을 검사하고 중복된 연락처를 확인하는 가장 좋은 보기입니다. 이제 수정된 날짜를 기준으로 목록을 정렬하고 중복 항목을 함께 그룹화할 수 있습니다.

  3. 보기 메뉴에서 현재 보기를 가리킨 다음 현재 보기 사용자 지정을 클릭합니다.

  4. 필드를 클릭하고 사용 가능한 필드 목록에서 수정을 선택한 다음 추가를 클릭합니다.

  5. 수정이 이 순서 목록에서 이러한 필드 표시의 맨 위에 표시될 때까지 위로 이동을 클릭합니다.

  6. 확인을 두 번 클릭합니다.

  7. 연락처 목록에서 Ctrl 키를 누른 채 중복된 각 연락처를 선택합니다.

  8. 중복된 연락처를 모두 선택한 경우 DELETE 키를 누릅니다.

참고: Outlook으로 연락처를 가져올 때 중복 연락처를 사용하지 않으려면 가져오기 및 내보내기 마법사에서 중복 항목 가져오기 안 함 옵션 또는 중복 항목을 가져온 항목으로 바꾸기 옵션을 선택합니다.

  • 중복 항목 가져오기 안 함 기존 데이터가 유지되고 개인 폴더 파일(.pst) 중복 정보가 Contacts 폴더에 복사되지 않습니다.

  • 같은 항목은 가져온 항목으로 바꿈 Contacts 폴더의 기존 데이터는 가져오고 있는 .pst 파일의 정보로 바뀝니다.

Outlook에 많은 연락처를 저장하는 경우 중복 검색 기능을 사용하지 않는 경우 프로세스가 더 빨라질 수 있습니다. 이 기능을 해제하려면 다음을 수행합니다.

  1. 도구 메뉴에서 옵션을 클릭합니다.

  2. 연락처 옵션을 클릭한 다음 중복 연락처 확인 검사 확인란의 선택을 취소합니다.

도움이 더 필요하세요?

더 많은 옵션을 원하세요?

구독 혜택을 살펴보고, 교육 과정을 찾아보고, 디바이스를 보호하는 방법 등을 알아봅니다.

커뮤니티를 통해 질문하고 답변하고, 피드백을 제공하고, 풍부한 지식을 갖춘 전문가의 의견을 들을 수 있습니다.

이 정보가 유용한가요?

언어 품질에 얼마나 만족하시나요?
사용 경험에 어떠한 영향을 주었나요?
제출을 누르면 피드백이 Microsoft 제품과 서비스를 개선하는 데 사용됩니다. IT 관리자는 이 데이터를 수집할 수 있습니다. 개인정보처리방침

의견 주셔서 감사합니다!

×