Microsoft로 로그인
로그인하거나 계정을 만드세요.
안녕하세요.
다른 계정을 선택하세요.
계정이 여러 개 있습니다.
로그인할 계정을 선택하세요.

블록 다이어그램 템플릿을 사용하여 트리 셰이프를 사용하여 가족 트리 또는 토너먼트 계획과 같은 계층을 표현할 수 있습니다.

트리 다이어그램

참고: 다음 단계를 수행하기 전에 자동 연결이 활성 상태인지 확인하세요. 보기 탭의 Visual Aids 그룹에서자동 연결 확인란을 선택해야 합니다.

  1. 파일 > > 템플릿 > 클릭한 다음 블록 다이어그램 을 를 니다.

  2. 블록 블록 스텐 실에서 블록 셰이프를 드로잉 페이지로 끌어서 트리 구조의 스테이지를 표현합니다.

  3. 셰이프에 텍스트를 추가하려면 셰이프를 선택한 다음 입력합니다.

  4. 셰이프를 연결하여 블록 간의 관계를 나타냅니다.

    1. 스텐실의 셰이프를 드로잉 페이지로 끌어 다른 셰이프 근처에 놓습니다.

      다른 셰이프 가까이에 배치한 셰이프

    2. 마우스 단추를 계속 누른 상태에서 포인터를 파란색 삼각형 중 하나 위로 이동합니다. 삼각형이 진한 파랑으로 바뀝니다.

      파란색 삼각형 위에 포인터를 놓은 모습

    3. 마우스 단추를 놓습니다. 셰이프가 드로잉 페이지에 배치되고, 연결선이 추가되고 양쪽 셰이프에 붙습니다.

      파란색 삼각형을 클릭하면 연결선이 추가되고 양쪽 셰이프에 붙음

      팁: 커넥터의 화살표 방향을 역방향으로 변경하려면 커넥터 선, 화살표 또는 점 편집을 참조합니다.

  5. 트리 도형을 사용하여 트리 다이어그램의 계층적 스테이지를 표현합니다.

    1. 블록에서드로잉 페이지로 트리 셰이프를 끈다. 두 개의 분기를 사용하려는 경우 이중 트리 셰이프를 사용 합니다. 두 개 이상의 분기를 사용하려는 경우 다중 트리 셰이프를 사용 합니다.

    2. 엔드포인트를 엔드포인트 제어 이미지 셰이프의 연결점으로 끌어서 셰이프를 연결합니다. 엔드포인트가 빨강으로 변합니다.

    3. 컨트롤 핸들을 핸들 이미지 제어 더 많은 분기를 만들거나 분기 길이 또는 위치를 변경합니다.

      다중 트리 셰이프

      1 트렁크의 컨트롤 핸들을 오른쪽으로 끌어 더 많은 분기를 만들 수 있습니다.

      2 분기의 끝에 있는 컨트롤 핸들을 가로 또는 세로로 끌어 위치를 변경합니다.

참고 항목

터치 스크린을 사용하여 Visio 다이어그램 빌드

참고: 다음 단계를 수행하기 전에 자동 연결이 활성 상태인지 확인하세요. 보기 탭의 Visual Aids 그룹에서자동 연결 확인란을 선택해야 합니다.

  1. 파일 >클릭하고템플릿 범주에서 일반을 클릭한다음 블록 다이어그램 을 를 니다.

  2. 블록 블록 스텐 실에서 블록 셰이프를 드로잉 페이지로 끌어서 트리 구조의 스테이지를 표현합니다.

  3. 셰이프에 텍스트를 추가하려면 셰이프를 선택한 다음 입력합니다.

  4. 셰이프를 연결하여 블록 간의 관계를 나타냅니다.

    1. 스텐실의 셰이프를 드로잉 페이지로 끌어 다른 셰이프 근처에 놓습니다.

      다른 셰이프 가까이에 배치한 셰이프

    2. 마우스 단추를 계속 누른 상태에서 포인터를 파란색 삼각형 중 하나 위로 이동합니다. 삼각형이 진한 파랑으로 바뀝니다.

      파란색 삼각형 위에 포인터를 놓은 모습

    3. 마우스 단추를 놓습니다. 셰이프가 드로잉 페이지에 배치되고, 연결선이 추가되고 양쪽 셰이프에 붙습니다.

      파란색 삼각형을 클릭하면 연결선이 추가되고 양쪽 셰이프에 붙음

      팁: 커넥터의 화살표 방향을 역방향으로 변경하려면 선을 마우스 오른쪽 단추로 클릭하고 나타나는 미니 도구 모음에서 화살표를 클릭한 다음 새 화살표 방향 또는 스타일을 선택하세요.

  5. 트리 도형을 사용하여 트리 다이어그램의 계층적 스테이지를 표현합니다.

    1. 블록에서드로잉 페이지로 트리 셰이프를 끈다. 두 개의 분기를 사용하려는 경우 이중 트리 셰이프를 사용 합니다. 두 개 이상의 분기를 사용하려는 경우 다중 트리 셰이프를 사용 합니다.

    2. 엔드포인트를 엔드포인트 제어 이미지 셰이프의 연결점으로 끌어서 셰이프를 연결합니다. 엔드포인트가 빨강으로 변합니다.

    3. 컨트롤 핸들을 핸들 이미지 제어 더 많은 분기를 만들거나 분기 길이 또는 위치를 변경합니다.

      다중 트리 셰이프

      1 트렁크의 컨트롤 핸들을 오른쪽으로 끌어 더 많은 분기를 만들 수 있습니다.

      2 분기의 끝에 있는 컨트롤 핸들을 가로 또는 세로로 끌어 위치를 변경합니다.

참고: 다음 단계를 수행하기 전에 표준 도구 모음에서 자동 연결이 활성 상태인지 확인하세요.

  1. 파일 메뉴에서새로추가 , 일반을 포인터로한 다음 다이어그램 차단 을 클릭합니다.

  2. 블록 블록 스텐 실에서 블록 셰이프를 드로잉 페이지로 끌어서 트리 구조의 스테이지를 표현합니다.

  3. 셰이프에 텍스트를 추가하려면 셰이프를 선택한 다음 입력합니다.

  4. 셰이프를 연결하여 블록 간의 관계를 나타냅니다.

    1. 스텐실의 셰이프를 드로잉 페이지로 끌어 다른 셰이프 근처에 놓습니다.

      다른 셰이프 가까이에 배치한 셰이프

    2. 마우스 단추를 계속 누른 상태에서 포인터를 파란색 삼각형 중 하나 위로 이동합니다. 삼각형이 진한 파랑으로 바뀝니다.

      파란색 삼각형 위에 포인터를 놓은 모습

    3. 마우스 단추를 놓습니다. 셰이프가 드로잉 페이지에 배치되고, 연결선이 추가되고 양쪽 셰이프에 붙습니다.

      파란색 삼각형을 클릭하면 연결선이 추가되고 양쪽 셰이프에 붙음

      팁: 연결선의 화살표 방향을 역방향으로 되돌리려면 도형 메뉴에서 작업을 가리운 다음 역방향 끝을 클릭합니다.

  5. 트리 도형을 사용하여 트리 다이어그램의 계층적 스테이지를 표현합니다.

    1. 블록에서드로잉 페이지로 트리 셰이프를 끈다. 두 개의 분기를 사용하려는 경우 이중 트리 셰이프를 사용 합니다. 두 개 이상의 분기를 사용하려는 경우 다중 트리 셰이프를 사용 합니다.

    2. 엔드포인트를 끝점 모양 - 더하기 기호(+)가 있는 녹색 사각형 셰이프의 연결점으로 연결점 이미지 - 파란색 X 끈다. 엔드포인트가 빨강으로 변합니다.

    3. 컨트롤 핸들을 컨트롤 핸들 이미지 - 노란색 다이아몬드 더 많은 분기를 만들거나 분기 길이 또는 위치를 변경합니다.

      더 많은 분기를 만들거나 분기 길이 또는 위치 변경

      1 트렁크의 컨트롤 핸들을 오른쪽으로 끌어 더 많은 분기를 만들 수 있습니다.

      2 분기의 끝에 있는 컨트롤 핸들을 가로 또는 세로로 끌어 위치를 변경합니다.

추가 도움이 필요하신가요?

기술 향상
교육 살펴보기
새로운 기능 우선 가져오기
Microsoft Office 참가자 참가

이 정보가 유용한가요?

언어 품질에 얼마나 만족하시나요?
사용 경험에 어떠한 영향을 주었나요?

의견 주셔서 감사합니다!

×