평면도 만들기

적용 대상
Visio Professional 2024 Visio Professional 2021 Visio Professional 2016

Visio의 평면도 서식 파일을 사용하여 벽 구조, 건물 핵심 및 전기 기호를 포함하여 개별 방 또는 건물의 전체 층에 대한 평면도를 그릴 수 있습니다.

다음은 완성된 평면도의 예입니다.

사무실, 계단통, 엘리베이터를 보여 주는 평면도를 보여 주는 스크린샷

새 평면도 시작

  1. 범주 목록에서 지도 및 평면도 범주를 선택합니다.
  2. 평면도를 선택한 다음 만들기를 선택합니다.

눈금선을 설정하여 크기 조정 및 정밀도 향상

그리기 캔버스에 눈금선을 표시하여 개체를 신중하게 배치하고 크기를 조정할 수 있습니다.

  • 도구 모음 리본에서그리드보기>를 선택합니다.

고정 눈금은 항상 눈금 선이 동일한 측정값을 표시하려는 평면도와 지도에서 유용할 수 있습니다. 그리드를 고정하려면 다음을 수행합니다.

  1. 도구 모음 리본에서 보기를 선택합니다.
  2. 그룹 표시의 오른쪽 모서리에 있는 Word 2010의 "자세히" 화살표 대화 상자 표시 아이콘 단추를 선택합니다.
  3. 대화 상자에서 각 축의 줄 사이에 필요한 최소 간격을 입력하면 눈금은 확대/축소 수준에 관계없이 디자인 프로세스 전반에 걸쳐 고정된 원근감을 유지합니다.

외벽 구조물 작성

방 셰이프 사용

  1. 벽, 골조 스텐실에서 방 셰이프 중 하나를 드로잉 페이지로 끌어다 놓습니다.
  2. 개별 벽의 컨트롤 및 선택 핸들을 끌어 방 모양의 크기를 조정합니다.

벽 셰이프 사용

  1. 벽, 쉘 및 구조물 스텐실에서 외벽 셰이프를 드로잉 페이지로 끕니다.

  2. 다음 옵션을 사용하여 외부 그림을 계속 그립니다.

    • 끝점을 끌어 벽의 크기를 조정합니다.
    • 벽 모양을 마우스 오른쪽 단추로 클릭하여 옵션을 설정합니다.
    • 한 벽의 끝점을 다른 벽으로 끕니다.

    벽이 붙으면 끝점이 강조 표시됩니다. 두 벽 사이의 교차 부분은 자동으로 정리됩니다.

내벽 구조물 만들기

  1. 벽, 쉘 및 구조물 스텐실에서 벽 셰이프를 드로잉 페이지로 끌어 외부 구조물 내부에 배치합니다.

  2. 다음 옵션을 사용하여 내부를 계속 그립니다.

    • 끝점을 끌어 벽의 크기를 조정합니다.
    • 벽을 마우스 오른쪽 단추로 클릭하여 옵션을 설정합니다.
    • 한 벽의 끝점을 다른 벽으로 끕니다.

문과 창 추가

  • 벽, 골조 스텐실에서 문 셰이프와 창 셰이프를 벽 위로 끌어다 놓습니다.

문과 창문은 자동으로 회전하여 벽에 정렬되고 붙습니다. 또한 벽의 두께를 인식하며 벽의 위치를 변경하면 벽과 함께 이동합니다.

다른 구조 요소 추가

  • 벽, 골조 스텐실에서 기둥과 같은 구조 셰이프를 드로잉 페이지로 끌어다 놓습니다.
  • 건물 핵심 스텐실에서 계단과 같은 건물 핵심 도형을 드로잉 페이지로 끕니다.

전기 기호 및 치수선 추가

전기 기호

  1. 전기와 통신 스텐실에서 벽 스위치, 콘센트 및 기타 벽 설비를 벽 셰이프로 끌어다 놓습니다. 기호가 벽에 붙어 있음을 나타내는 굵은 사각형이 나타나면 마우스 단추를 놓습니다. 벽 고정 장치는 자동으로 회전하여 벽에 정렬되고 붙습니다.

벽의 치수선

  1. 벽을 마우스 오른쪽 버튼으로 클릭한 다음 차원 추가를 선택합니다.
  2. 컨트롤 핸들을 끌어 치수선과 텍스트의 위치를 변경합니다.

차원을 추가한 후 벽의 크기를 조정하려면 차원 셰이프를 선택하고 원하는 차원을 입력한 다음 차원 셰이프 밖을 선택합니다.

CAD 평면도 삽입

  1. 삽입(Insert) 탭에서 CAD 드로잉(CAD Drawing)을 선택합니다.
  2. DWG 또는 DXF 파일을 선택한 다음 열기를 선택합니다.
  3. CAD 드로잉 속성 대화상자에서 드로잉 배율 및 페이지 배치를 확인합니다. AutoCAD 축척을 유지해야 하는 경우 CAD 도면 축척을 뷰포트 축척과 일치시킵니다.
  4. 필요한 경우 가져올 레이어를 구성한 다음 확인을 선택합니다.

도면을 삽입한 후 도면의 축척 또는 도면층 특성을 변경할 수 있습니다. 드로잉이 잠겨 있는 경우 이동, 크기 조정 또는 삭제하기 전에 잠금을 해제합니다.

DWG 파일로 저장

DWG는 일반적으로 사용되는 CAD 도면 형식입니다. 다이어그램을 DWG 파일로 저장하면 호환되는 CAD 응용프로그램에서 열 수 있습니다. Visio 파일에 여러 드로잉 페이지가 포함되어 있는 경우 각 페이지를 별도의 DWG 파일로 저장합니다.

  1. 파일 탭에서 다른 이름으로> 저장 찾아보기를 선택합니다.
  2. 다른 이름으로 저장 유형을AutoCad 드로잉(.dwg)으로 변경합니다.

더 많은 정보를 원하는 경우

샘플 평면도 Visio 서식 파일 및 다이어그램 찾기