프로젝트의 두 작업을 연결하여 해당 관계를 표시할 수 있습니다(작업 종속성이라고도 합니다). 종속성은 프로젝트 일정을 구동합니다. 작업을 연결하면 전임자에 대한 모든 변경은 후속 작업에 영향을 미치며, 그로 인하여 다음 일정에 영향을 미치게 됩니다.

실행할 작업

작업 연결

  1. Gantt 차트 > 보기를 선택하십시오.

    보기 탭의 작업 보기 그룹

  2. Ctrl 키를 누른 채 (작업 이름 열에서) 연결할 두 작업을 선택합니다.

  3. 작업 연결 > 을 선택하세요.

    작업 탭의 일정 그룹에 있는 작업 연결 단추

링크를 제거하려면 연결된 두 작업을 선택한 다음 작업 > 연결 해제를 리본 메뉴의 작업 탭에 있는 작업 연결 끊기 단추.

프로젝트는 기본적으로 간단한 마침-시작 작업 링크를 만듭니다. 즉, 두 번째 작업( 선행 작업 )이 시작되기 전에 첫 번째 작업( 선행 작업 )을 완료해야 후속 작업 있습니다.

Project Online구독자인 경우 특정 작업을 선택하여 전임자 또는 후계자 열에서 드롭다운 상자를 사용할 수도 있습니다.

  1. Gantt 차트 > 보기를 선택하십시오.

  2. 선행자 또는 후속자 열을 찾아 연결하려는 작업에 대한 셀을 선택합니다.

    참고: 후계자 열은 기본적으로 표시되지 않습니다. 표시하려면 행의 마지막 열로 이동하고 새 열 추가를 선택합니다. 후속 을 선택 합니다.

  3. 모든 작업의 계층적 목록에서 위 또는 아래로 스크롤하여 원하는 작업을 찾고 옆에 있는 확인란을 선택한 다음 드롭다운 상자 외부의 아무 곳이나 클릭합니다. 연결하고 있는 작업의 작업 ID가 셀에 표시됩니다.

드롭다운에서 링크를 선택하는 것은 연결하려는 작업이 연결하려는 작업에 가깝지 않은 경우 특히 유용합니다.

연결된 작업 사이에 작업 삽입

연결된 작업 사이에 새 작업을 삽입하면 새 작업이 주위의 작업과 자동으로 연결되도록 Project를 설정할 수 있습니다.

  1. 파일 > 옵션을 선택합니다.

  2. 프로젝트 옵션 대화 상자에서 일정을 선택하고 이 프로젝트 섹션의 일정 옵션으로 스크롤합니다.

  3. 삽입하거나 이동한 작업을 자동 연결 확인란을 선택합니다.

  4. 새 작업을 삽입합니다.

네트워크 다이어그램에서 작업 연결

  1. 네트워크 다이어그램 > 보기를 선택합니다.

    보기 탭의 네트워크 다이어그램 단추 이미지

  2. 선행 작업 상자의 가운데를 가리킵니다.

  3. 선을 후속 작업 상자로 끕니다.

    네트워크 다이어그램에서 연결된 두 작업의 이미지

달력에서 작업 연결

  1. 보기 > 일정을 선택합니다.

    보기 탭, 작업 보기 그룹, 달력 단추

  2. 선행 작업의 달력 막대를 가리킵니다.

  3. 선을 후속 작업의 달력 막대로 끕니다.

수동 일정 예약 작업 연결

수동 일정 예약 작업을 다른 작업에 연결할 경우 수동 일정 예약 작업이 다른 작업을 기준으로 이동합니다.

다음과 같이 수동 일정 예약 작업이 다른 작업에 연결될 때 이동하지 않도록 Project를 구성할 수 있습니다.

  1. 파일 > 옵션을 선택합니다.

  2. 프로젝트 옵션 대화 상자에서 일정을 선택하고 이 프로젝트 섹션의 일정 옵션으로 스크롤합니다.

  3. 링크를 편집할 때 수동으로 예약된 업데이트 작업 선택 확인란을 선택 취소합니다.

수동 및 자동 일정 예약 작업에 대해 자세히 알아보세요.

작업을 연결하는 다른 방법

  • 전체 프로젝트의 완료 여부에 따라 달라지는 작업이 있다면 마스터 프로젝트 설정을 고려하세요.

  • 단일 작업이 다른 작업과 연결된 방식을 확인하려면 작업 경로를 사용하세요.

맨 위로 이동

작업 종속성 변경 또는 제거

작업을 연결하여 작업 의존 관계 비교 다음을 수행하여 종속성(필요한 경우)을 쉽게 변경하거나 제거할 수 있습니다.

작업 종속성의 링크 형식 변경

기본적으로 Project는 종속성에 대한 작업을 연결합니다. 그러나 작업 정보 대화 상자의 고급 탭에서 작업 종속성 유형을 쉽게 변경할 있습니다. 작업 정보 대화 상자를 열려면 변경하려는 링크 형식의 작업 이름을 두 번 클릭합니다.

참고: 외부 작업에 대한 링크를 두 번 클릭하면 프로젝트를 사용할 수 있는 경우 작업이 포함된 프로젝트가 열립니다. 외부로 연결된 작업은 작업 목록에서 희미하게 표시됩니다. 외부 작업에 대한 링크 유형을 수정하려는 경우 외부 연결된 작업을 두 번 클릭하여 작업이 포함된 프로젝트를 열고 다음을 수행하여 연결된 작업을 수정합니다. 예를 들어 Project 5의 Project Z의 작업 A를 작업 1에 연결한 경우 작업 1의 작업 정보에서 링크 유형을 수정할 수 있습니다.

  1. Gantt 차트 > 보기를 선택하십시오.

  2. 변경할 링크 줄을 두 번 클릭합니다.

    연결선 두 번 클릭

    단추 이미지

    링크 유형을 변경하려면 여기를 두 번 클릭합니다.

  3. 작업 종속성 유형을 변경하려면 유형 목록에서 다른 형식을 선택합니다.

다른 작업에 연결

현재 잘못된 작업에 연결된 작업이 있는 경우 올바른 종속성에 반영하도록 링크를 쉽게 수정할 수 있습니다.

  1. Gantt 차트 > 보기를 선택하십시오.

  2. 작업 목록에서 링크를 변경하는 작업을 선택합니다.

  3. 작업 탭의속성 그룹에서 정보를 선택합니다.

  4. 전임자 탭의 작업 이름 열에서 연결할 수 없는 작업을 선택한 다음 목록에서 작업을 선택하여 올바른 종속성 식별을 선택합니다.

  5. 형식 및 래그 열에서 링크 형식, 래그 시간 또는 리드 타임을 수정합니다.

    팁: 잠재 고객 시간을 입력하기 위해 2일의 리드 타임에 대해 -2와 같은 래그 열에 음수 값을 입력합니다.

작업에 대한 모든 종속성 제거

작업이 다른 작업에 더 이상 종속되지 않다면 작업의 모든 종속성은 한 번씩 제거할 수 있습니다.

  1. Gantt 차트 > 보기를 선택하십시오.

  2. 작업 이름 필드에서 연결 해제할 작업을 선택합니다.

    연속 나열되지 않은 여러 작업을 선택하려면 CTRL을 억지로 잡고 각 작업을 선택합니다. 연속으로 나열된 작업을 선택하려면 첫 번째 작업을 선택하고 SHIFT를 보류한 다음 목록에서 선택할 마지막 작업을 선택합니다.

  3. 작업 탭의 일정 그룹에서 작업 연결 해제 를 선택합니다.

    작업은 다른 작업 또는 제약 조건에 대한 모든 링크에 따라 다시 설정됩니다.

참고: 작업 링크를 제거하면 작업 사이의 링크 줄에 표시된 두 작업 간의 종속성이 제거됩니다. 프로젝트의 개요 구조의 일부로 작업 또는 하위 작업의 계층 구조를 변경하려는 경우 작업 링크를 제거하기보다는 작업을 내보내야 합니다.

특정 작업 종속성 제거

작업이 여러 작업에 연결되어 있으며 일부를 그대로 두는 동안 특정 링크를 제거해야 하는 경우 작업 정보 대화 상자에서 제거할 링크를 선택할 있습니다.

  1. Gantt 차트 > 보기를 선택하십시오.

  2. 작업 목록에서 종속성 제거 작업을 선택합니다.

  3. 작업 탭의속성 그룹에서 정보를 선택합니다.

  4. 선행자 탭에서 제거하고 있는 종속성 을 선택한 다음 DELETE를 누를 수 있습니다.

자동 연결 켜기 또는 끄기

연결된 작업 Project 작업을 삽입할 때 새 작업이 주변 작업에 자동으로 연결될 수 있도록 구성할 수 있습니다. 이를 자동 연결이라고 합니다. 예를 들어 마쳤다가 시작까지의 링크가 있는 세 개의 작업이 있는 경우 해당 작업 간에 새 작업을 추가하면 새 태스크가 위의 작업과 아래에 있는 완료-시작 링크를 수행합니다.

기본적으로 자동 연결은 비활성화됩니다. 다음 단계를 수행하여 자동 연결 기능을 켜세요.

  1. 파일 > 옵션을 선택합니다.

  2. Project 옵션 대화 상자에서 일정을 클릭하고 이 프로젝트의 일정 옵션 구역으로 스크롤합니다.

  3. 자동 연결 기능을 켜기 위해 삽입 또는 이동한 작업 자동 연결 확인란을 선택합니다. 자동 연결 해제를 다시 켜기 위해 확인란을 선택 취소합니다.

작업 유형

Project에서는 기본적으로 완료 후 시작 연결로 작업을 연결합니다. 그러나 마쳤다-시작 링크는 모든 상황에서 작동하지 않습니다. 프로젝트는 프로젝트를 현실적으로 모델링할 수 있도록 다음과 같은 추가 유형의 작업 링크를 제공합니다.

연결 종류

예제

설명

완료 후 시작(FS)

완료 후 시작 연결 이미지

작업 B는 작업 A에 의존하고 있으며 작업 A가 완료되어야 시작할 수 있습니다.

예를 들어 "기초 공사"와 "콘크리트 타설"이라는 두 가지 작업이 있을 경우 "콘크리트 타설" 작업은 "기초 공사" 작업이 완료되어야 시작할 수 있습니다.

동시 시작(SS)

동시 시작 연결 이미지

작업 B는 작업 A에 의존하고 있으며 작업 A가 시작되어야 시작할 수 있습니다.

이 경우 한 작업이 시작되면 아무 때나 그 작업에 의존하는 작업을 시작할 수 있습니다. SS 연결 종류에서 두 작업을 반드시 동시에 시작할 필요는 없습니다.

예를 들어 "콘크리트 타설"과 "콘크리트 고르기"라는 두 가지 작업이 있을 경우 "콘크리트 고르기" 작업은 "콘크리트 타설" 작업이 시작되어야 시작할 수 있습니다.

동시 완료(FF)

동시 완료 작업 연결 이미지

작업 B는 작업 A에 의존하고 있으며 작업 A가 완료되어야 완료할 수 있습니다.

이 경우 한 작업이 완료되면 아무 때나 그 작업에 의존하는 작업을 완료할 수 있습니다. FF 연결 종류에서 두 작업을 반드시 동시에 완료해야 할 필요는 없습니다.

예를 들어 "배선 추가" 및 "전기 검사"라는 두 작업이 있는 경우 "배선 추가" 작업이 완료될 때까지 "전기 검사" 작업을 완료할 수 없습니다.

시작 후 완료(SF)

완료 후 시작 작업 연결 이미지

작업 B는 작업 A에 의존하고 있으며 작업 A가 시작되어야 완료할 수 있습니다.

이 경우 한 작업이 시작되면 아무 때나 그 작업에 의존하는 작업을 완료할 수 있습니다. SF 연결 종류에서 한 작업의 시작 시점이 그 작업에 의존하는 작업의 완료 시점과 같아야 할 필요는 없습니다.

예를 들어 건설 프로젝트의 루프 트러스는 오프사이트에 구축됩니다. 프로젝트의 두 작업은 "Truss 배달" 및 "지붕 조립"입니다. "트러스 배달" 작업이 시작될 때까지 "지붕 조립" 작업을 완료할 수 없습니다.

문제 해결

작업을 연결했지만 후속 작업이 이동하지 않는 경우 다음과 같은 몇 가지 원인이 있을 수 있습니다.

  • 태스크에 실제 작업 또는 완료된 작업의 시작 날짜 같은 실제가 적용된 경우 태스크를 실제로 시작한 날짜보다 이전의 일정을 다시 정할 수 없습니다. 진행률을 입력하지 못하고 작업에 가용성 제한이 제한 경우 제약 조건이 에서 을보다 우선할 작업 의존 관계 비교.

    예를 들어 태스크에 SNET(이전 시작 없음) 제약 조건이 7월 1로 설정된 경우 태스크는 해당 날짜에 묶여 있으며, 6월 28일이 선행 작업 후속 작업이 7월 1일보다 일찍 시작할 수 있는 경우에도 이전 날짜로 다시 일정이 다시 설정되지 않습니다.

  • 프로젝트의 차트 부분에서 포인터를 끌어 작업을 만드는 경우 Gantt 차트 보기 시작(SNET) 제약 조건이 시작 날짜부터 예약된 프로젝트에 대한 태스크에 설정됩니다. 프로젝트에서 예약된 프로젝트의 경우 완료 날짜 (FNLT) 제한 조건이 작업에 설정됩니다.

  • 후속 작업이 완료되면 링크를 반영하기 위해 이동하지 않습니다.

몇 가지 가능한 해결은 다음과 같습니다.

  • 작업 제약 조건을 보다 유연하게 재설정하려면 작업을 선택하고 정보를 선택한다음 고급 탭을 선택합니다. 제약 조건 유형 목록에서 가능한 한 빨리 를 선택합니다. 그런 다음 프로젝트는 작업 종속성에 따라 작업의 시작 날짜를 예약합니다.

  • 작업 종속성은 모든 작업에 대해 가용 제약 조건을 > 옵션 > 선택합니다. 일정 옵션 섹션에서 작업의 제약 조건 날짜를 항상 지우기 확인란을 선택합니다.

해당 지침은 Microsoft Project 2007에 적용됩니다.

실행할 작업

작업 연결에 대해

Project에서는 기본적으로 완료 후 시작 연결로 작업을 연결합니다. 그러나 마쳤다-시작 링크는 모든 상황에서 작동하지 않습니다. 프로젝트는 프로젝트를 현실적으로 모델링할 수 있도록 추가 유형의 작업 링크를 제공합니다.

연결 종류

예제

설명

완료 후 시작(FS)

완료 후 시작 연결 이미지

종속 작업(B)은 (A)에 종속된 작업이 완료될 때까지 시작할 수 없습니다.

예를 들어 "파운데이션" 및 "콘크리트 붓기"라는 두 작업이 있는 경우 "파운데이션" 작업이 완료될 때까지 "콘크리트 붓기" 작업을 시작할 수 없습니다.

동시 시작(SS)

동시 시작 연결 이미지

종속 작업(B)은 (A) 종속 작업이 시작될 때까지 시작할 수 없습니다.

종속 태스크는 종속 작업이 시작된 후에 언제든지 시작할 수 있습니다. SS 링크 형식에는 두 작업이 동시에 시작될 필요가 없습니다.

예를 들어 "콘크리트 타설"과 "콘크리트 고르기"라는 두 가지 작업이 있을 경우 "콘크리트 고르기" 작업은 "콘크리트 타설" 작업이 시작되어야 시작할 수 있습니다.

동시 완료(FF)

동시 완료 작업 연결 이미지

작업 B는 작업 A에 의존하고 있으며 작업 A가 완료되어야 완료할 수 있습니다.

종속 태스크는 종속 작업이 완료된 후에 언제든지 완료할 수 있습니다. FF 링크 형식은 두 작업을 동시에 완료할 필요가 없습니다.

예를 들어 "배선 추가" 및 "전기 검사"라는 두 작업이 있는 경우 "배선 추가" 작업이 완료될 때까지 "전기 검사" 작업을 완료할 수 없습니다.

시작 후 완료(SF)

완료 후 시작 작업 연결 이미지

작업 B는 작업 A에 의존하고 있으며 작업 A가 시작되어야 완료할 수 있습니다.

종속 태스크는 종속 작업이 시작된 후에 언제든지 완료할 수 있습니다. SF 연결 종류에서 한 작업의 시작 시점이 그 작업에 의존하는 작업의 완료 시점과 같아야 할 필요는 없습니다.

예를 들어 건설 프로젝트의 루프 트러스는 오프사이트에 구축됩니다. 프로젝트의 두 작업은 "Truss 배달" 및 "지붕 조립"입니다. "트러스 배달" 작업이 시작될 때까지 "지붕 조립" 작업을 완료할 수 없습니다.

연결된 작업 중 작업을 삽입할 때 새 작업이 자동으로 연결되거나 연결되지 않을 수 있습니다.

  • 새 작업을 연결하려면 새 태스크가 앞에 표시될 작업을 선택한 다음 삽입 메뉴에서 작업을 선택합니다.

    참고: 이 옵션이 작동하지 않는 경우 도구 메뉴에서 옵션을 선택한다음 일정 탭을 선택합니다. 삽입되거나 이동한 작업의 자동 링크 확인란이 선택되어 있는지 확인 합니다.

  • 연결하지 않고 새 작업을 추가하려면 새 작업이 동시 발생할 작업을 선택한 다음 끌어 네트워크 다이어그램의 빈 부분에 새 작업을 만들 수 있습니다.

Gantt 차트 보기를 사용하여 작업 연결

  1. 보기 메뉴에서Gantt Chart 를 선택합니다.

  2. 작업 이름 필드에서 연결하려는 순서대로 둘 이상의 작업을 선택합니다.

    • 비재한 작업을 선택하려면 CTRL을 억지로 잡고 연결하려는 작업을 선택합니다.

    • 인접한 작업을 선택하려면 SHIFT를 잡고 연결하려는 첫 번째 및 마지막 작업을 선택합니다.

  3. 에서 작업 링크 단추 이미지.

    프로젝트는 기본적으로 완료-시작 작업 링크를 만듭니다. 이 작업 링크를 시작- 시작, 마무리 또는 마무리로 변경할 수 있습니다.

네트워크 다이어그램 보기를 사용하여 작업 연결

  1. 보기 메뉴에서네트워크 다이어그램 을 선택합니다.

  2. 선행 작업 상자의 가운데에 포인터를 배치합니다.

  3. 후속 작업 상자로 드래그합니다.

일정 보기를 사용하여 작업 연결

  1. 보기 메뉴에서 일정 을 선택합니다.

  2. 선행 작업의 일정 표시줄에 포인터를 배치합니다.

  3. 후속 작업의 일정 표시줄로 드래그합니다.

자동 연결 켜기 또는 끄기

기본적으로 연결된 작업 중 작업을 삽입하면 새 작업이 자동으로 주변 작업과 연결됩니다. 예를 들어 마쳤다가 시작까지의 링크가 있는 세 개의 작업이 있는 경우 해당 작업 간에 새 작업을 추가하면 새 태스크가 위의 작업과 아래에 있는 완료-시작 링크를 수행합니다.

새 작업을 삽입하면 주변 작업과 자동으로 연결되지 않을 수 있도록 이 옵션을 쉽게 해제할 수 있습니다. 자동 연결이 해제되어 있는 경우 쉽게 다시 켜면됩니다.

  1. 도구 메뉴에서옵션을선택한 다음 일정 탭을 선택합니다.

  2. 자동 연결 해제를 해제하기 위해 삽입되거나 이동한 작업 확인란을 선택 취소합니다.

    자동 연결 기능을 켜기 위해 삽입 또는 이동한 작업 자동 연결 확인란을 선택합니다.

맨 위로 이동

작업 종속성 변경 또는 제거

작업을 연결하여 작업 의존 관계 비교 다음을 수행하여 종속성(필요한 경우)을 쉽게 변경하거나 제거할 수 있습니다.

작업 종속성의 링크 형식 변경

기본적으로 Project는 종속성에 대한 작업을 연결합니다. 그러나 작업 정보 대화 상자의 고급 탭에서 작업 종속성 유형을 쉽게 변경할 있습니다. 작업 정보 대화 상자를 열려면 변경하려는 링크 형식의 작업 이름을 두 번 클릭합니다.

참고: 외부 작업에 대한 링크를 두 번 클릭하면 프로젝트를 사용할 수 있는 경우 작업이 포함된 프로젝트가 열립니다. 외부로 연결된 작업은 작업 목록에서 희미하게 표시됩니다. 외부 작업에 대한 링크 유형을 수정하려는 경우 외부 연결된 작업을 두 번 클릭하여 작업이 포함된 프로젝트를 열고 다음을 수행하여 연결된 작업을 수정합니다. 예를 들어 Project 5의 Project Z의 작업 A를 작업 1에 연결한 경우 작업 1의 작업 정보에서 링크 유형을 수정할 수 있습니다.

  1. Gantt 차트 > 보기를 선택하십시오.

  2. 변경할 링크 줄을 두 번 클릭합니다.

    연결선 두 번 클릭

    단추 이미지

    링크 유형을 변경하려면 여기를 두 번 클릭합니다.

  3. 작업 종속성 유형을 변경하려면 유형 목록에서 다른 형식을 선택합니다.

다른 작업에 연결

현재 잘못된 작업에 연결된 작업이 있는 경우 올바른 종속성에 반영하도록 링크를 쉽게 수정할 수 있습니다.

  1. Gantt 차트 > 보기를 선택하십시오.

  2. 작업 목록에서 링크를 변경하는 작업을 선택합니다.

  3. 작업 정보를 단추 이미지.

  4. 전임자 탭의 작업 이름 열에서 연결할 수 없는 작업을 선택한 다음 목록에서 작업을 선택하여 올바른 종속성 식별을 선택합니다.

  5. 형식 및 래그 열에서 링크 형식, 래그 시간 또는 리드 타임을 수정합니다.

    팁: 잠재 고객 시간을 입력하기 위해 2일의 리드 타임에 대해 -2와 같은 래그 열에 음수 값을 입력합니다.

작업에 대한 모든 종속성 제거

작업이 다른 작업에 더 이상 종속되지 않다면 작업의 모든 종속성은 한 번씩 제거할 수 있습니다.

  1. Gantt 차트 > 보기를 선택하십시오.

  2. 작업 이름 필드에서 연결 해제할 작업을 선택합니다.

    연속 나열되지 않은 여러 작업을 선택하려면 CTRL을 억지로 잡고 각 작업을 클릭합니다. 연속으로 나열된 작업을 선택하려면 첫 번째 작업을 클릭하고 SHIFT를 보류한 다음 목록에서 선택할 마지막 작업을 클릭합니다.

  3. 에서 작업 연결 해제를 작업 연결 끊기 단추 이미지.

    작업은 다른 작업 또는 제약 조건에 대한 모든 링크에 따라 다시 설정됩니다.

참고: 작업 링크를 제거하면 작업 사이의 링크 줄에 표시된 두 작업 간의 종속성이 제거됩니다. 프로젝트의 개요 구조의 일부로 작업 또는 하위 작업의 계층 구조를 변경하려는 경우 작업 링크를 제거하기보다는 작업을 내보내야 합니다.

특정 작업 종속성 제거

작업이 여러 작업에 연결되어 있으며 일부를 그대로 두는 동안 특정 링크를 제거해야 하는 경우 작업 정보 대화 상자에서 제거할 링크를 선택할 있습니다.

  1. Gantt 차트 > 보기를 선택하십시오.

  2. 작업 목록에서 종속성 제거 작업을 선택합니다.

  3. 작업 정보를 단추 이미지.

  4. 선행자 탭에서 제거하고 있는 종속성 을 선택한 다음 DELETE를 누를 수 있습니다.

문제 해결

작업을 연결했지만 후속 작업이 이동하지 않는 경우 다음과 같은 몇 가지 원인이 있을 수 있습니다.

  • 태스크에 실제 작업 또는 완료된 작업의 시작 날짜 같은 실제가 적용된 경우 태스크를 실제로 시작한 날짜보다 이전의 일정을 다시 정할 수 없습니다. 진행률을 입력하지 못하고 작업에 가용성 제한이 제한 경우 제약 조건이 에서 을보다 우선할 작업 의존 관계 비교.

    예를 들어 태스크에 SNET(이전 시작 없음) 제약 조건이 7월 1로 설정된 경우 태스크는 해당 날짜에 묶여 있으며, 6월 28일이 선행 작업 후속 작업이 7월 1일보다 일찍 시작할 수 있는 경우에도 이전 날짜로 다시 일정이 다시 설정되지 않습니다.

  • 프로젝트의 차트 부분에서 포인터를 끌어 작업을 만드는 경우 Gantt 차트 보기 시작(SNET) 제약 조건이 시작 날짜부터 예약된 프로젝트에 대한 태스크에 설정됩니다. 프로젝트에서 예약된 프로젝트의 경우 완료 날짜 (FNLT) 제한 조건이 작업에 설정됩니다.

  • 후속 작업이 완료되면 링크를 반영하기 위해 이동하지 않습니다.

  • 프로젝트에 대한 계산 모드를 수동으로 설정하면 후속 작업이 이동되지 않습니다.

몇 가지 가능한 해결은 다음과 같습니다.

  • 작업 제약 조건을 보다 유연하게 다시 설정하려면 작업을 선택하고 작업 정보 단추 이미지선택한 다음 고급 탭을 선택합니다. 제약 조건 유형 목록에서 가능한 한 빨리 를 선택합니다. 그런 다음 프로젝트는 작업 종속성에 따라 작업의 시작 날짜를 예약합니다.

  • 모든 작업에 대한 작업 종속성은 도구 메뉴에서 옵션을 선택한 다음 일정 탭을 선택합니다. 일정 옵션 섹션에서 작업의 제약 조건 날짜를 항상 지우기 확인란을 선택합니다.

  • 계산을 자동으로 설정하려면 도구 메뉴에서 옵션을 선택한 다음 계산 탭을 선택합니다. 프로젝트 Microsoft Office 계산 옵션에서 계산 모드 옆에 있는 수동선택합니다.

추가 도움이 필요하신가요?

기술 향상
교육 살펴보기
새로운 기능 우선 가져오기
Microsoft Insider 참가

이 정보가 유용한가요?

번역 품질에 얼마나 만족하시나요?

사용 경험에 어떠한 영향을 주었나요?

추가 피드백이 있으신가요? (선택 사항)

소중한 의견에 감사드립니다.

×