AutoCAD 드로잉을 Visio 다이어그램으로 가져온 다음 셰이프를 오버레이하여 더 많은 의미를 부여할 수 있습니다. 일반적으로 가져오는 방법은 다음과 같습니다. 삽입 > CAD 드로잉을 클릭합니다. 그런 다음 AutoCAD 파일을 선택하고 배율 및 레이어 옵션을 지정하면 드로잉이 페이지에 표시됩니다. 그 과정에서 자세한 정보가 필요한 경우 이 문서에서는 프로세스의 각 단계를 설명합니다.

지원되는 AutoCAD 버전

Visio 플랜 2 구독자인 경우 AutoCAD 버전 2007에서 2017까지 .dwg 또는 .dxf 파일을 가져올 수 있습니다. 구독하지 않는 경우 파일을 가져오기 전에 AutoCAD 2007 .dwg 또는 .dxf 파일로 저장해야 합니다.

AutoCAD 가져오기 준비

AutoCAD 파일과 동일한 배율로 작업하려는 경우 먼저 AutoCAD 가져오기를 준비하는 것이 좋습니다. 그런 다음 이 페이지로 돌아와서 가져오기 프로세스를 계속합니다.

AutoCAD 드로잉 가져오기

  1. 삽입 탭에서 CAD 드로잉을 클릭합니다.

  2. .dwg 또는 .dxf 파일을 찾은 다음 열기를 클릭합니다. CAD 드로잉 속성 대화 상자가 나타납니다.

  3. AutoCAD 파일과 같은 배율로 작업하려는 경우 CAD 드로잉 배율을 설정하여 AutoCAD에서 뷰포트 배율과 일치시킵니다.

    참고:  가져오기를 준비할 때 조정된 페이지 배율을 계산한 경우 여기에서 해당 배율을 지정하지 마세요. 가져오는 동안이 아니라, 페이지 설정에서만 조정된 페이지 배율을 사용할 수 있습니다. 자세한 내용은 AutoCAD 가져오기 준비를 참조하세요.

  4. 오른쪽에서 페이지 미리 보기를 확인합니다. 회색 상자는 AutoCAD 드로잉이 차지할 공간입니다. 흰색 상자는 페이지입니다. 다음과 같이 보이는 경우 양호한 상태입니다.

    페이지 테두리 안의 AutoCAD 드로잉

    AutoCAD 드로잉이 페이지 밖으로 확장되는 경우 드로잉이 다이어그램의 페이지보다 크다는 뜻입니다. 이 경우 다음 중 하나를 수행합니다.

    • AutoCAD에서 뷰포트 배율을 확인하고 여기에서 지정한 배율과 동일한지 확인합니다.

    • AutoCAD에서 뷰포트 배율을 확인하고 파일을 가져오기 전에 페이지 설정에 지정되어 있는지 확인합니다. 자세한 내용은 AutoCAD 가져오기 준비를 참조하세요.

    • 가져오기를 준비할 때 조정된 페이지 배율을 계산한 경우 파일을 가져오기 전에 페이지 설정에 지정되어 있는지 확인합니다. 자세한 내용은 AutoCAD 가져오기 준비를 참조하세요.

    • Visio 페이지 배율이 원하는 대로 설정되어 있고 AutoCAD 파일을 이에 맞추려는 경우 Custom Scale(사용자 지정 배율)을 클릭합니다. AutoCAD 드로잉의 배율을 페이지에 맞게 변경합니다. 결과가 어떻게 표시될지 모르겠는 경우 확인을 클릭하기 전에 적용을 클릭합니다. 그러면 파일을 가져오기 전에 미리 보기 이미지가 업데이트됩니다.

    • 확인을 클릭하여 과도하게 확장된 AutoCAD 드로잉을 적용할 수도 있습니다. 그런 다음 나중에 AutoCAD 드로잉을 자를 수 있습니다.

  5. 필요한 경우 레이어 탭을 클릭하고 레이어 속성을 변경합니다. 그런 다음 확인을 클릭하여 드로잉을 삽입합니다. 원하는 경우 나중에 언제든지 드로잉의 잠금을 해제하고 AutoCAD 레이어 속성을 변경할 수 있습니다.

    가져온 후 아무 변화가 없는 것 같나요? 축소하면 전체 드로잉을 쉽게 볼 수 있습니다. 너무 크거나 작아서 사용할 수 없는 경우 먼저 가져오기를 준비하는 것이 좋습니다.

참고 항목

Visio에서 AutoCAD 드로잉 작업 소개

AutoCAD 드로잉 변환

AutoCAD 드로잉 열기

추가 도움이 필요하신가요?

기술 향상
교육 살펴보기
새로운 기능 우선 가져오기
Microsoft Office 참가자 참가

이 정보가 유용한가요?

언어 품질에 얼마나 만족하시나요?
사용 경험에 어떠한 영향을 주었나요?

의견 주셔서 감사합니다!

×