텍스트 또는 WordArt에 대한 채우기, 윤곽선 또는 효과 추가 또는 삭제

적용 대상
Microsoft 365용 Excel Microsoft 365용 Outlook Microsoft 365용 PowerPoint Excel 2024 Outlook 2024 PowerPoint 2024 Excel 2021 Outlook 2021 PowerPoint 2021 Excel 2019 Outlook 2019 PowerPoint 2019 Excel 2016 Outlook 2016 PowerPoint 2016

채우기, 윤곽선을 변경하거나 그림자, 반사, 네온 또는 3차원 회전 또는 사선과 같은 효과를 추가하여 텍스트 또는 WordArt의 모양을 변경할 수 있습니다. PowerPoint에서 슬라이드의 텍스트를 변경할 수도 있습니다.

채우기, 윤곽선 또는 도형 효과란 무엇인가요?

채우기는 WordArt 텍스트 또는 PowerPoint 슬라이드의 텍스트에 있는 문자의 내부입니다. 텍스트 채우기 색을 변경할 때 채우기에 질감, 그림 또는 그라데이션을 추가할 수도 있습니다. 그라데이션은 대개 한 색에서 다른 색으로 또는 한 음영에서 같은 색의 다른 음영으로 색 및 음영이 점진적으로 진행되는 것입니다.

단색 채우기와 그라데이션 채우기 도형이 있는 SmartArt 그래픽

윤곽선은 텍스트 또는 WordArt의 각 문자를 둘러싼 바깥쪽 테두리입니다. 텍스트의 윤곽선을 변경할 때 줄의 색, 두께 및 스타일을 조정할 수도 있습니다.

효과는 WordArt의 텍스트 또는 슬라이드의 텍스트에 깊이를 추가하거나 강조합니다. Excel, Outlook 및 PowerPoint에서 텍스트에 개별 효과의 조합을 추가할 수 있습니다.

홈 탭의 글꼴 그룹에 있는 옵션을 사용하거나 Outlook의 경우 메시지 탭의 기본 텍스트 그룹에 있는 옵션을 사용하여 WordArt 또는 슬라이드의 텍스트 서식을 지정할 수도 있습니다.

텍스트 또는 WordArt에 채우기 추가 또는 변경

  1. WordArt에서 채우기를 추가할 텍스트를 선택합니다.

    중요

    Excel 워크시트에 WordArt를 추가하려면 먼저 텍스트 상자를 삽입해야 합니다. 텍스트 상자를 삽입하려면 삽입 탭의 텍스트 그룹에서 텍스트 상자를 클릭한 다음 끌어서 텍스트 상자를 그립니다. 텍스트 상자에 텍스트를 입력한 다음, 제공된 단계를 따릅니다.

  2. 도형 서식 탭의 WordArt 스타일 그룹에서 텍스트 채우기 옆에 있는 화살표를 선택하고 다음 중 하나를 실행합니다.
    WordArt의 색을 변경하려면 WordArt를 선택하고 도형 서식 탭에서 텍스트 채우기를 선택합니다.

    참고

    도형 서식 탭이 보이지 않으면 WordArt에서 텍스트를 선택했는지 확인합니다. 도 형 서식 탭을 열려면 텍스트를 두 번 클릭해야 할 수 있습니다.

    • 채우기 색을 추가하거나 변경하려면 원하는 색을 클릭합니다. 아무 색도 선택하지 않으려면 채우기 없음을 클릭합니다.
      채우기 없음을 클릭하면 이전에 텍스트에 윤곽선을 추가하지 않은 한 텍스트가 표시되지 않습니다.
      테마 색에 없는 색으로 변경하려면 더 많은 채우기 색을 클릭한 다음 Standard 탭에서 원하는 색을 클릭하거나 사용자 지정 탭에서 고유한 색을 혼합합니다. 나중에 문서 테마를 변경해도 Standard 탭의 사용자 지정 색과 색이 업데이트되지 않습니다.
    • 채우기 그림을 추가하거나 변경하려면 그림을 클릭하고 사용할 그림이 있는 폴더를 찾아 그림 파일을 클릭한 다음 삽입을 클릭합니다.
      연속되지 않은 텍스트를 선택하고 그림 채우기를 적용하면 각 개별 선택 영역이 전체 그림으로 채워집니다. 그림이 텍스트 선택 영역에 있지 않습니다.
    • 채우기 그라데이션을 추가하거나 변경하려면 그라데이션을 가리킨 다음 원하는 그라데이션 변형을 클릭합니다.
      그라데이션을 사용자 지정하려면 기타 그라데이션을 클릭한 다음 원하는 옵션을 선택합니다.
    • 채우기 질감을 추가하거나 변경하려면 질감을 가리킨 다음 원하는 질감을 클릭합니다.
      질감을 사용자 지정하려면 기타 질감을 클릭한 다음 원하는 옵션을 선택합니다.

맨 위로 이동

텍스트 또는 WordArt의 윤곽선 추가 또는 변경

  1. WordArt에서 개요를 추가할 텍스트를 선택합니다.
    여러 위치의 텍스트에 동일한 윤곽선을 추가하려면 첫 번째 텍스트를 선택한 다음 Ctrl 키를 누른 채 다른 텍스트를 선택합니다.

  2. 도형 서식 탭의 WordArt 스타일 그룹에서 텍스트 윤곽선 옆에 있는 화살표를 선택하고 다음 중 하나를 실행합니다.
    WordArt의 테두리를 변경하려면 테두리를 선택하고 도형 서식 탭에서 텍스트 윤곽선을 선택합니다.
    도형 서식 탭이 보이지 않으면 WordArt에서 텍스트를 선택했는지 확인합니다. 도 형 서식 탭을 열려면 WordArt를 마우스 오른쪽 단추로 클릭해야 할 수 있습니다.

    • 윤곽선 색을 추가하거나 변경하려면 원하는 색을 클릭합니다. 색 없음을 선택하려면 윤곽선 없음을 클릭합니다.
      테마 색에 없는 색으로 변경하려면 윤곽선 색 추가를 클릭한 다음 Standard 탭에서 원하는 색을 클릭하거나 사용자 지정 탭에서 고유한 색을 혼합합니다. 나중에 문서 테마를 변경해도 사용자 지정 색과 Standard 탭의 색이 업데이트되지 않습니다.
    • 윤곽선의 두께를 추가하거나 변경하려면 두께를 가리킨 다음 원하는 두께를 클릭합니다.
      두께를 사용자 지정하려면 줄 더보기를 클릭한 다음 원하는 옵션을 선택합니다.
    • 윤곽선을 점 또는 대시로 추가하거나 변경하려면 대선을 가리킨 다음 원하는 스타일을 클릭합니다.
      스타일을 사용자 지정하려면 더 많은 선을 클릭한 다음 원하는 옵션을 선택합니다.

맨 위로 이동

텍스트 또는 WordArt에 대한 효과 추가 또는 변경

  1. WordArt에서 효과를 추가할 텍스트를 선택합니다.
    여러 위치의 텍스트에 동일한 효과를 추가하려면 첫 번째 텍스트를 선택한 다음 Ctrl 키를 누른 채 다른 텍스트를 선택합니다.

  2. 도형 서식 탭의 WordArt 스타일 그룹에서 텍스트 효과를 선택하고 다음 중 하나를 수행합니다.
    WordArt에 시각 효과를 추가하려면 해당 효과를 선택하고 도형 서식 탭에서 텍스트 효과를 선택합니다.
    도형 서식 탭이 보이지 않으면 WordArt에서 텍스트를 선택했는지 확인합니다. 도 형 서식 탭을 열려면 WordArt를 마우스 오른쪽 단추로 클릭해야 할 수 있습니다.

    • 그림자를 추가하거나 변경하려면 그림자를 가리킨 다음, 원하는 그림자를 클릭합니다.
      그림자를 사용자 지정하려면 그림자 옵션을 클릭한 다음 원하는 옵션을 선택합니다.
    • 반사를 추가하거나 변경하려면 반사를 가리킨 다음, 원하는 반사 변형을 클릭합니다.
    • 네온을 추가하거나 변경하려면 네온을 가리킨 다음, 원하는 네온 변형을 클릭합니다.
      글로우 색을 사용자 지정하려면 더 많은 글로우 색을 클릭한 다음 원하는 색을 클릭합니다. 테마 색에 없는 색으로 변경하려면 다른 색을 클릭한 다음 Standard 탭에서 원하는 색을 클릭하거나 사용자 지정 탭에서 원하는 색을 혼합합니다. 나중에 문서 테마를 변경해도 Standard 탭의 사용자 지정 색과 색이 업데이트되지 않습니다.
    • 가장자리를 추가하거나 변경하여 텍스트에 깊이 모양을 부여하려면 가장자리를 가리킨 다음 원하는 가장자리를 클릭합니다.
      입체 효과를 사용자 지정하려면 3차원 옵션을 클릭한 다음, 원하는 옵션을 선택합니다.
    • 3차원 회전을 추가하거나 변경하려면 3차원 회전을 가리킨 다음 원하는 3차원 회전을 클릭합니다.
      3차원 회전을 사용자 지정하려면 3차원 회전 옵션을 클릭한 다음 원하는 옵션을 선택합니다.
    • 텍스트의 뒤바꾸기 또는 경로를 추가하거나 변경하려면 변형을 가리킨 다음 원하는 뒤틀림 또는 경로를 클릭합니다.

참고

여러 개별 효과를 추가하여 사용자 지정 효과를 만들려면 2단계를 반복합니다.

맨 위로 이동

텍스트 또는 WordArt에서 채우기 삭제

  1. 채우기를 삭제하려는 WordArt의 텍스트를 선택합니다.
    여러 텍스트에서 같은 채우기를 삭제하려면 첫 번째 텍스트를 클릭한 다음 Ctrl 키를 누른 채 다른 텍스트를 클릭합니다.

  2. 도형 서식 탭의 WordArt 스타일 그룹에서 텍스트 채우기 옆에 있는 화살표를 선택하고 다음 중 하나를 실행합니다.
    WordArt의 색을 변경하려면 WordArt를 선택하고 도형 서식 탭에서 텍스트 채우기를 선택합니다.
    도 형 서식 탭이 보이지 않으면 WordArt에서 텍스트를 선택했는지 확인합니다. 도 형 서식 탭을 열려면 WordArt를 마우스 오른쪽 단추로 클릭해야 할 수 있습니다.)

    • 채우기 색, 그림 또는 텍스처를 삭제하려면 다른 채우기 유형을 선택합니다.
      채우기 없음을 클릭하면 이전에 텍스트에 윤곽선을 추가하지 않은 한 텍스트가 표시되지 않습니다.
    • 채우기 그라데이션을 삭제하려면 그라데이션을 가리킨 다음 그 라데이션 없음을 클릭합니다.

맨 위로 이동

텍스트 또는 WordArt에서 윤곽선 삭제

  1. WordArt에서 윤곽선을 삭제할 텍스트를 선택합니다.
    여러 텍스트에서 동일한 윤곽선을 삭제하려면 첫 번째 텍스트를 클릭한 다음 Ctrl 키를 누른 채 다른 텍스트를 클릭합니다.
  2. 도형 서식 탭의 WordArt 스타일 그룹에서 텍스트 윤곽선 옆에 있는 화살표를 선택한 다음 윤곽선 없음을 선택합니다.
    WordArt의 테두리를 변경하려면 테두리를 선택하고 도형 서식 탭에서 텍스트 윤곽선을 선택합니다.
    도형 서식 탭이 보이지 않으면 WordArt에서 텍스트를 선택했는지 확인합니다. 도 형 서식 탭을 열려면 WordArt를 마우스 오른쪽 단추로 클릭해야 할 수 있습니다.

맨 위로 이동

텍스트 또는 WordArt에서 효과 삭제

  1. WordArt에서 효과를 삭제할 텍스트를 선택합니다.
    여러 텍스트에서 동일한 효과를 삭제하려면 첫 번째 텍스트를 클릭한 다음 Ctrl 키를 누른 채 다른 텍스트를 클릭합니다.

  2. 도형 서식 탭의 WordArt 스타일 그룹에서 텍스트 효과를 선택하고 다음 중 하나를 수행합니다.
    WordArt에 시각 효과를 추가하려면 해당 효과를 선택하고 도형 서식 탭에서 텍스트 효과를 선택합니다.
    도형 서식 탭이 보이지 않으면 WordArt에서 텍스트를 선택했는지 확인합니다. 도 형 서식 탭을 열려면 WordArt를 마우스 오른쪽 단추로 클릭해야 할 수 있습니다.

    • 텍스트에서 그림자를 삭제하려면 그림자를 가리킨 다음 그림자 없음을 클릭합니다.

    • 텍스트에서 반사를 삭제하려면 반사를 가리킨 다음 반사 없음을 클릭합니다.

    • 텍스트에서 네온을 삭제하려면 네로를 가리킨 다음 네온 없음을 클릭합니다.

    • 텍스트에서 가장자리를 삭제하려면 사선을 가리킨 다음 사선 없음을 클릭합니다.

    • 텍스트에서 3차원 회전을 삭제하려면 3차원 회전을 가리킨 다음 회전 없음을 클릭합니다.

    • 텍스트에서 경로 또는 뒤바꾸기를 삭제하려면 변환을 가리킨 다음 변환 없음을 클릭합니다.

      참고

      • 개별 효과를 여러 개 추가한 경우 2단계를 반복하여 모든 효과를 삭제합니다.
      • 모든 효과를 한 번에 삭제하려면 도형 서식 탭의 WordArt 스타일 그룹에서 자세히 단추 표 스타일 자세히 단추 를 선택하여 WordArt 갤러리를 연 다음 WordArt 지우기를 클릭합니다.

맨 위로 이동

전체 WordArt 삭제

  • 제거할 WordArt를 선택한 다음 Delete 키를 누릅니다.

    팁

    WordArt 개체 내부의 텍스트뿐만 아니라 전체 WordArt 개체를 선택했는지 확인합니다. 전체 WordArt 개체를 선택하면 개체가 테두리에 실선으로 둘러싸여 있습니다. WordArt 개체 안의 텍스트를 선택하면 테두리가 파선이 됩니다.

맨 위로 이동