Windows, Mac, Android 및 Windows Mobile의 Microsoft Word, PowerPoint, Outlook 및 Microsoft 365용 Excel은 스케일러블 벡터 그래픽(. SVG) 파일을 문서, 프레젠테이션, 전자 메일 메시지 및 통합 문서에 저장합니다.
iOS에서는 다른 플랫폼에 이미 삽입한 SVG 이미지를 편집할 수 있습니다.
팁
SVG 는 1999년에 제정된 개방형 표준입니다.
SVG 이미지 삽입
SVG 파일은 다른 유형의 이미지 파일을 삽입하는 것과 동일한 방식으로 삽입할 수 있습니다.
- 이장치에서그림>삽입>을 선택합니다.
- 삽입하려는 .svg 파일로 이동하여 해당 파일을 선택하고 삽입을 선택합니다.
아이콘 삽입
Microsoft 365 앱의 아이콘 라이브러리는 Microsoft 365 문서에 삽입한 다음 사용자 지정할 수 있는 SVG 이미지로 구성됩니다.
-
아이콘삽입>을 선택합니다.
- 키워드를 사용하여 이미지를 찾아보거나 검색합니다. 그런 다음 선택하고 삽입을 선택합니다.
파일에 SVG 이미지를 추가하는 방법에 대한 자세한 내용은 Microsoft Office에서 아이콘 삽입을 참조하세요.
SVG 이미지 사용자 지정
SVG 이미지를 문서에 배치한 후 해당 모양을 사용자 지정할 수 있습니다.
- 이미지 품질 손실 없이 이미지 크기 조정
- 채우기 색 변경
- 개요 추가 또는 변경
- 채우기 색과 윤곽선을 모두 포함하는 미리 설정된 스타일 적용
- 그림자, 반사 또는 후광과 같은 특수 효과 적용
위의 모든 옵션은 캔버스에서 이미지를 선택한 경우 리본의 그래픽 형식 탭에서 사용할 수 있습니다.
추가 이미지 사용자 지정
Microsoft 365 문서의 모든 도형과 마찬가지로 회전하고 맞춤 옵션을 사용하여 보다 정확하게 배치할 수 있습니다. 리본의 그래픽 형식 탭에 있는 크기 옵션을 사용하여 이미지를 자르거나 정확한 크기를 지정할 수 있습니다.
SVG 이미지를 Office 도형으로 변환
대부분의 SVG 파일(Office 아이콘 포함)은 단색 이미지입니다. 그러나 도형으로 변환 옵션을 사용하면 SVG 파일을 디스어셈블하고 개별 부분을 사용자 지정할 수 있습니다.
- 문서 캔버스에서 이미지를 마우스 오른쪽 단추로 클릭합니다.
- 이미지의 개별 부분을 선택한 다음 리본의 도형 서식 탭에 있는 옵션을 사용하여 원하는 대로 수정합니다.
- 수정할 각 이미지 조각에 대해 2단계를 반복합니다.
- (PowerPoint 및 Excel만 해당) 조각 사용자 지정이 완료되면 Ctrl+클릭하여 모든 조각을 선택합니다. 그런 다음 리본의 도형 서식 탭에서 그룹 그룹을> 선택합니다. 이 작업을 수행하면 나중에 이미지 전체를 이동하거나 크기를 조정해야 하는 경우에 대비하여 조각을 하나의 개체로 다시 결합합니다.
다음의 짧은 동영상에서 Doug가 방법을 설명합니다.
Mac용 Office에 SVG 파일을 삽입하려면 다른 이미지 파일과 마찬가지로그림삽입을> 사용하면 됩니다.
문서에서 SVG 이미지가 표시되는 방식을 사용자 지정하기 위해 수행할 수 있는 몇 가지 작업이 있습니다. 이러한 도구에 액세스하려면 SVG 이미지를 클릭하면 상황에 맞는 그래픽 형식 탭이 리본에 나타납니다.
그래픽 형식 탭에서 제공하는 몇 가지 유용한 옵션을 살펴보겠습니다.
그래픽 변경 - 현재 이미지를 대체할 다른 이미지를 선택할 수 있습니다.
그래픽 스타일 - 갤러리에는 이미지를 선화로 변환하거나 채우기 색을 변경하기 위한 미리 정의된 스타일 컬렉션이 포함되어 있습니다. 아래 예에서는 자전거 로고를 삽입했고 원래는 완전 검은색입니다. 스타일 갤러리에서 회사 테마와 일치하도록 연한 파란색으로 채워진 사전 설정을 선택했습니다.
이미지의 색을 변경하려고 하는데 갤러리에 원하는 스타일이 없는 경우 그래픽 채우기를 사용하여 수백 가지 색 중에서 선택할 수 있습니다. 어떤 색을 선택하든 전체 이미지에 적용됩니다.
SVG 이미지에 스타일을 약간 더 추가하고 싶으신가요?
그래픽 효과를 사용하면 이미지에 그림자, 네온, 3D 효과 등을 추가할 수 있습니다. 아래 예에서는 원근감 있는 그림자를 선택하여 이미지를 약간 더 3차원 같이 보이게 만들었습니다.
SVG 이미지 주위의 선을 변경하거나 제거하려면 그래픽 윤곽선을 선택합니다. 이렇게 하면 이미지 둘레의 테두리 색을 설정할 수 있습니다. 위에서 설명한 스포이트 도구도 여기에서 사용할 수 있습니다.
SVG 이미지 주변에서 텍스트가 흐르는 방식을 제어하려면 텍스트 줄 바꿈 도구를 사용합니다.
앞으로 가져오기 또는 뒤로 보내기 도구를 사용하면 페이지에서 이미지를 겹쳐서 표시할 수 있습니다. 이미지의 앞이나 뒤에 다른 개체를 배치하려는 경우에 유용합니다.
선택 창 도구를 사용하면 복잡한 페이지에서 특정 항목을 좀 더 쉽게 선택할 수 있습니다.
정렬을 사용하면 선택한 이미지를 페이지에서 왼쪽 가장자리나 가운데 또는 다른 알려진 장소에 더 쉽게 배치할 수 있습니다.
하나의 개체로 처리하려는 이미지가 여러 개 있는 경우 첫 번째 개체를 선택하고 Ctrl 키를 누른 채 다른 개체를 각각 선택한 다음 그룹을 클릭합니다. 그룹을 해제하려면 그룹에서 개체를 선택한 다음 그룹 > 해제를 클릭합니다.
회전 명령을 사용하면 이미지를 쉽게 회전하거나 세로 또는 가로로 뒤집을 수 있습니다.
크기 - 이미지를 자르거나 크기 조정하기 위한 도구입니다. 자르기 도구 사용방법에 대한 자세한 내용은 그림 자르기를 참조하세요. 크기 도구를 사용하려면 원하는 높이 및/또는 너비를 인치로 지정하면 됩니다.
서식 창에서 이 이미지를 수정하는 도구에 쉽게 액세스할 수 있는 창이 열립니다.
iOS에서는 SVG 이미지를 삽입할 수 없지만 Office에서 파일에 이미 있는 SVG 이미지용 편집 도구를 사용할 수 있습니다. 시작하려면 편집할 SVG 이미지를 탭하면 리본에 그래픽 탭이 나타납니다.
그래픽 스타일 - SVG 파일의 모양을 빠르게 변경하기 위해 추가할 수 있는 미리 정의된 스타일 세트입니다.
이미지의 색을 변경하려고 하는데 갤러리에 원하는 스타일이 없는 경우 그래픽 채우기를 사용하여 수백 가지 색 중에서 선택할 수 있습니다. 어떤 색을 선택하든 전체 이미지에 적용됩니다.
참고
SVG 이미지의 개별 부분을 다른 색으로 채우려면 먼저 도형으로 변환해야 합니다. 현재 이 작업을 수행하려면 Windows의 Microsoft 365용 Office에서 문서를 열어야 합니다.
SVG 이미지 주위의 선을 변경하거나 제거하려면 그래픽 윤곽선을 선택합니다. 이렇게 하면 이미지 둘레의 테두리 색을 설정할 수 있습니다.
텍스트 줄 바꿈을 사용하면 문서의 이미지 주위에 텍스트가 배치되는 방식을 제어할 수 있습니다.
여러 개체를 서로 겹쳐서 쌓으려면 정렬 을 사용하면 선택한 이미지를 스택에서 위나 아래로(앞쪽 또는 뒤로) 이동할 수 있습니다.
SVG 이미지의 일부만 원하는 경우 자르기 도구를 사용합니다. 이미지를 선택한 상태에서 자르기를 탭한 다음 상자를 끌어 원하는 방식으로 이미지 프레임을 만듭니다. 완료되면 자르기 탭합니다.
팁
자르기를 실행 취소하려면 이미지를 탭하고 자르 기를 다시 선택한 다음 표시되는 상황에 맞는 메뉴에서 다시 설정을 탭합니다.
대체 텍스트 도구를 사용하여 화면 읽기 프로그램을 사용하여 문서를 읽는 사람들을 위한 텍스트 설명을 이미지에 제공합니다.
Android용 Office에서 SVG 이미지를 편집하려면 편집할 SVG를 탭하여 선택합니다. 그러면 리본에 그래픽 탭이 나타납니다.
참고
리본이 표시되지 않으면 편집 아이콘
탭합니다.
스타일 - SVG 파일의 모양을 빠르게 변경하기 위해 추가할 수 있는 미리 정의된 스타일 세트입니다.
이미지 색을 변경하고 싶은데 갤러리의 스타일이 원하는 스타일이 없다면 채우기를 사용하여 수백 가지 색 중에서 선택할 수 있습니다. 어떤 색을 선택하든 전체 이미지에 적용됩니다.
참고
SVG 이미지의 개별 부분을 다른 색으로 채우려면 먼저 도형으로 변환해야 합니다. 현재 이 작업을 수행하려면 Windows의 Microsoft 365용 Office에서 문서를 열어야 합니다.
SVG 이미지 주위의 선을 변경(또는 제거)하려면 개요를 선택합니다. 이렇게 하면 이미지 둘레의 테두리 색을 설정할 수 있습니다.
텍스트 줄 바꿈을 사용하면 문서의 이미지 주위에 텍스트가 배치되는 방식을 제어할 수 있습니다.
여러 개체를 서로 겹쳐서 쌓으려면 정렬 을 사용하면 선택한 이미지를 스택에서 위나 아래로(앞쪽 또는 뒤로) 이동할 수 있습니다.
SVG 이미지의 일부만 원하는 경우 그래픽 자르기 도구를 사용합니다. 이미지를 선택한 상태에서 자르기를 탭한 다음 상자를 끌어 원하는 방식으로 이미지 프레임을 만듭니다. 완료되면 자르기 탭합니다.
크기 및 위치를 사용하면 페이지에서 SVG 이미지의 크기를 지정할 수 있습니다.
대체 텍스트 도구를 사용하여 화면 읽기 프로그램을 사용하여 문서를 읽는 사람들을 위한 텍스트 설명을 이미지에 제공합니다.