Windows 및 macOS에서 Word, Excel, PowerPoint 및 Outlook은 문서, 통합 문서 또는 프레젠테이션에 3D 모델을 직접 삽입하여 요점을 설명할 수 있도록 지원합니다. 모델을 360도 회전하거나 위아래로 기울여 개체의 특정 기능을 보여줄 수 있습니다.
- 라이브 예제를 보시겠어요? 서식 파일 가져오기를 수행합니다.
로컬 파일에서 3D 개체 추가
다른 이미지를 삽입하는 방법과 거의 동일하게 3D 모델을 파일에 삽입할 수 있습니다. 리본의 삽입 탭에서 3D 모델을 선택한 다음 파일에서를 선택합니다.
삽입되면 컨트롤을 사용하여 이미지를 조작할 수 있습니다.
3D 컨트롤을 사용하여 3D 모델을 원하는 방향으로 회전하거나 기울입니다. 3D 모델을 마우스로 클릭하여 길게 누르고 끌어보세요.
이미지 핸들을 안쪽이나 바깥쪽으로 드래그하여 이미지를 확대하거나 축소합니다.
회전 핸들
을 사용하여 이미지를 시계 방향 또는 시계 반대 방향으로 회전할 수 있지만 위에서 설명한 3D 회전 컨트롤을 사용하면 훨씬 더 나은 경험을 얻을 수 있습니다.
온라인 라이브러리에서 3D 모델 추가
온라인 라이브러리에서 3D 모델을 선택하려면온라인 소스에서3D 모델을> 선택합니다. 표시되는 대화 상자에서 카탈로그에서 3D 이미지를 찾아보거나 검색할 수 있습니다.
하나 이상의 이미지를 선택하고 삽입을 클릭합니다.
Office에서 3D 모델 모양 변경
Office 파일에 3D 모델을 삽입할 때 3D 모델 도구아래에 서식이라는 상황별 탭이 리본에 표시됩니다. 서식 탭에서 3D 이미지의 모양을 사용자 지정할 수 있는 편리한 컨트롤을 사용할 수 있습니다.
3D 모델 보기 갤러리에서는 이미지의 변경된 모양을 미리 확인할 수 있는 컬렉션이 제공됩니다. 예를 들어 직접 보기 또는 하향식 보기를 빠르게 선택할 수 있습니다.
3D 모델이 여러 개 있는데 작업할 모델을 선택하는 데 문제가 있는 경우 선택 창 을 클릭하여 개체 목록을 켭니다. 이렇게 하면 원하는 이미지를 간편하게 선택할 수 있습니다.
정렬 도구를 사용하면 페이지나 슬라이드, 예를 들어 위쪽이나 옆면에 이미지를 배치할 수 있습니다.
이동 & 확대/축소 를 사용하면 3D 이미지가 프레임에 어떻게 맞는지 제어할 수 있습니다. [ 확대/축소 & 이동 ] 버튼을 클릭한 다음 프레임 내의 개체를 클릭하고 끌어 이동합니다. 프레임 오른쪽에 있는 확대/축소 화살표를 사용하여 프레임 내에서 개체를 확대하거나 축소합니다.
3D 이미지를 삽입하면 PowerPoint의 모핑 전환 을 사용하여 개체가 회전하거나 회전하는 것처럼 보이게 하는 등 온갖 흥미로운 작업을 수행할 수 있습니다.
전자 메일로 3D 모델 보내기
Outlook 2019 이상에서는 전자 메일 메시지에 3D 모델을 삽입할 수 있습니다. 이 기능을 사용하려면 전체 크기 메시지 편집기를 사용해야 합니다. 새 전자 메일을 만드는 경우 이미 사용하고 있지만 읽기 창에서 메시지에 회신하는 경우 팝아웃 을 클릭하여 메시지 편집기를 전체 크기로 확장해야 합니다. 그런 다음 삽입 탭으로 이동하여 3D 모델을 클릭할 수 있습니다.
한 가지 기억해야 할 중요한 점은 사용자가 메시지에 삽입한 모델을 다른 사용자가 편집할 수 없다는 것입니다. 전자 메일의 3D 모델은 보낼 때 그림으로 변환되므로 상대방이 편집할 수 없습니다.
새로운 종류의 클립 아트
Microsoft 365에는 기존의 클립 아트가 없지만, 3D 모델은 새로운 종류의 클립 아트입니다. 바로 사용할 수 있는 3차원 그래픽의 온라인 라이브러리에는 있는 그대로 사용하거나 조정할 수 있는 다양한 그래픽이 있습니다.