Publisher에서 그림 자르기

Publisher에서 그림 자르기

그림을 왜곡하거나 그림이 표시되는 방법을 변경하지 않고 회보나 브로슈어의 공간에 그림을 맞추려는 경우가 있습니다.

크기를 조정 하거나 자르기 하 여 그림의 크기를 변경할 수 있습니다. 크기 조정에서는 그림을 늘이거나 줄여서 크기를 변경 하는 반면에 잘라낸 내용은 가로 또는 세로 가장자리를 제거 하 여 그림의 크기를 줄입니다. 자르기는 그림의 특정 부분을 강조하거나 원치 않는 부분을 제거하기 위해 그림 일부분을 숨기거나 정리하는 데 주로 사용됩니다.

  1. 그림을 클릭하고 그림 도구 서식 > 자르기를 클릭합니다.

    자르기 도구

  2. 자르기 핸들을 가장자리나 모서리에 놓습니다.

    자르기 핸들

  3. 다음 중 하나를 수행합니다.

    • 한 쪽을 자르려면 중앙 핸들을 해당 쪽으로 끕니다.

    • 한 번에 두 쪽을 똑같이 자르려면 Ctrl 키를 누른 채 중앙 핸들을 끕니다.

    • 그림의 네 쪽을 균등하게 동시에 자르려면 Ctrl+Shift를 누른 채 모서리 핸들을 끕니다. 

    참고 사항: 

    • 마우스 단추를 놓고 잘린 그림을 봅니다.

    • 잘린 그림만 보려면 자르기 도구를 클릭합니다. 전체 그림을 다시 보려면 자르기 도구를 다시 클릭합니다. 그림에서 잘린 부분은 명확하게 표시되고 나머지 부분은 투명 이미지로 표시됩니다.

맞춤, 채우기, 이동, 회전 도구

맞춤

그림이 그림 프레임보다 크거나 작을 경우 그림의 모양을 변경하지 않으면서 프레임에 맞게 그림 크기를 조정할 수 있습니다.

  • 그림을 클릭하고 그림 도구 서식 > 맞춤을 클릭합니다.

    자르기 맞춤 도구

    그림 프레임에 맞게 그림 크기가 조정됩니다.

    자르기 채우기 예제

참고:  그림을 거의 동일하게 유지하려면 그림의 바깥쪽 일부만 자를 수도 있습니다.

채우기

채우기 도구를 사용하여 그림의 모양을 변경하지 않고 그림 영역을 채울 수 있습니다.

  • 그림을 클릭하고 그림 도구 서식 > 채우기를 클릭합니다.

    자르기 채우기

    그림 영역을 채우도록 그림 크기가 조정됩니다.

    자르기 채우기 예제

참고:  그림을 거의 동일하게 유지하려면 그림의 바깥쪽 일부만 자를 수도 있습니다.

이동

자르기 도구를 사용하는 동안 그림을 중앙에 배치할 수 있습니다.

  1. 그림을 클릭하고 그림 도구 서식 > 자르기를 클릭합니다.

    자르기 도구

  2. 마우스 포인터가 이동 포인터로 변경될 때까지 그림 위에 마우스 포인터를 놓습니다.

  3. 그림을 클릭하고 끌어서 원하는 위치에 놓습니다.

    자르기 이동 도구

참고:  자르기를 계속하려면 자르기 핸들을 클릭하여 포커스를 둡니다.

회전

자르기 도구를 사용하는 동안 그림을 회전할 수 있습니다.

  1. 그림을 클릭하고 그림 도구 서식 > 자르기를 클릭합니다.

    자르기 도구

  2. 녹색 회전 핸들을 가리키고 개체를 회전시킬 방향으로 마우스를 끕니다.

    자르기 회전 예제

참고:  한 번에 15도씩 회전하려면 Shift 키를 누른 채 핸들을 끕니다.

이러한 기능을 사용 하 여 자르기, 맞춤, 채우기, 이동 및 회전 등의 그림을 자를 수 있습니다.

자르기

Publisher 2010 에서 그림을 선택 하면 새 그림 도구 리본 탭을 사용할 수 있게 됩니다. 자르기 도구는이 새 탭의 맨 오른쪽에 있는 자르기 그룹에 있습니다.
Publisher 리본 메뉴의 그림 도구 아래 서식 탭에 있는 자르기 명령

그림을 자르려면 다음을 실행 합니다.

  1. 자를 그림을 선택 합니다.

  2. 리본 메뉴에 표시 되는 그림 도구 탭을 가리킵니다.

  3. 자르기 단추를 클릭 합니다.

  4. 자르기 핸들을 가장자리나 모서리에 놓습니다.

    자르기 핸들이 있는 그림
  5. 다음 중 하나를 수행합니다.

    • 한 쪽을 자르려면 중앙 핸들을 해당 쪽으로 끕니다.

    • 두 면을 한 번에 똑같이 자르려면 CTRL 키를 누른 채 가운데 핸들을 끕니다.

    • 네 개의 면을 동시에 자르고 그림의 비율을 유지 하려면 CTRL + SHIFT를 누른 채 모서리 핸들을 끕니다.

      참고: 
      마우스 단추를 놓으면 그림이 잘립니다.
      자르기 도구를 선택 취소 한 경우 그림에는 잘린 섹션만 표시 됩니다. 그러나 그림을 선택 하 고 자르기 도구를 다시 클릭 하면 전체 그림이 표시 되 고, 잘려진 부분에 그림의 나머지 부분이 투명 하 게 강조 표시 됩니다.

맞춤

그림이 그림 영역 보다 크거나 작은 경우에는 원래 가로 세로 비율을 유지 하면서 그림 크기를 신속 하 게 조정 하 여 맞출 수 Publisher 2010.

  1. 그림을 선택합니다.

  2. 리본 메뉴에 표시 되는 그림 도구 탭을 가리킵니다.

  3. 자르기 그룹에서 맞춤 단추를 클릭 합니다.

  4. 그림 영역에 맞게 그림 크기가 조정 됩니다.

    참고: 그림의 가로 세로 비율은 유지 되므로이로 인해 자르기가 발생할 수 있습니다. .

채우기

원래 가로 세로 비율을 유지 하면서 그림 영역을 빠르게 채우려면 채우기 도구를 사용 하면 됩니다.

  1. 그림을 선택합니다.

  2. 리본 메뉴에 표시 되는 그림 도구 탭을 가리킵니다.

  3. 자르기 그룹에서 채우기 단추를 클릭 합니다.

  4. 그림 영역을 채우도록 그림 크기가 조정됩니다.

    참고:  그림 영역을 채우는 동안에는 가로 세로 비율을 유지 하기 때문에 그림 영역을 벗어나는 그림의 모든 부분이 잘려 집니다.

이동

자르기 도구를 사용 하는 동안 잘려진 그림 영역 내의 그림을 이동 하 여 그림이 원하는 대로 가운데에 오도록 할 수 있습니다.

  1. 그림을 선택합니다.

  2. 리본 메뉴에 표시 되는 그림 도구 탭을 가리킵니다.

  3. 자르기 단추를 클릭 합니다.

  4. 포인터가 이동 포인터로 바뀔 때까지 개체 위에 마우스 포인터를 놓습니다.

  5. 그림을 클릭 하 고 끌어 자르기 핸들 내에 배치 합니다.

    참고:  이 작업을 수행한 후에는 자르기 프레임 대신 그림이 포커스를 받습니다. 다시 자르기로 돌아가려면 자르기 핸들을 다시 클릭 하 여 해당 핸들이 포커스 상태가 되도록 합니다.

회전

자르기 도구를 사용 하 여 그림을 회전할 수도 있습니다.

  1. 그림을 선택합니다.

  2. 리본 메뉴에 표시 되는 그림 도구 탭을 가리킵니다.

  3. 자르기 단추를 클릭 합니다.

  4. 녹색 회전 핸들을 가리킵니다.

  5. 개체를 회전 시킬 방향으로 마우스를 끕니다.

    참고:  15도 단위로 회전 하려면 SHIFT 키 를 누른 채 핸들을 끕니다.

Microsoft Office Publisher 2007 에는 그림을 사각형 도형으로 자를 수 있는 몇 가지 기본적인 사진 편집 기능이 있지만, 사진 편집 프로그램이 아닙니다. 그러나 사각형이 아닌 그림을 만드는 방법은 다음과 같습니다.

참고: 발행물에서 도형, WordArt 개체 또는 애니메이션 GIF 을 잘라낼 수는 없습니다. 애니메이션 GIF를 자르려면 애니메이션 GIF 편집 프로그램을 사용 하 여 파일을 다시 삽입 합니다.

직사각형 모양으로 그림 자르기

  1. 그림을 선택합니다.

    그림을 선택 하면 그림 도구 모음이 나타납니다.

    그림 도구 모음

  2. 그림 도구 모음에서 단추 이미지 자르기를 클릭 합니다.

  3. 자르기 핸들을 가장자리나 모서리에 놓습니다.

    Publisher의 자르기 핸들 스크린샷

    1. 자르기 핸들

  4. 다음 중 하나를 수행합니다.

    • 한 쪽을 자르려면 중앙 핸들을 해당 쪽으로 끕니다.

    • 두 면을 한 번에 똑같이 자르려면 CTRL 키를 누른 채 가운데 핸들을 끕니다.

    • 네 개의 면을 동시에 자르고 그림의 비율을 유지 하려면 CTRL + SHIFT를 누른 채 모서리 핸들을 끕니다.

      참고: 마우스 단추를 놓으면 그림이 잘립니다.

사각형이 아닌 도형으로 그림 자르기

그림을 별 또는 원과 같은 사각형이 아닌 도형으로 자르려면 다음 중 하나를 실행 해야 합니다.

  • 원 등의 도형에 그림을 삽입 합니다.

  • 디지털 이미징, Microsoft 디지털 이미지 전문가 또는 다른 사진 편집 프로그램을 사용 하 여 Office Publisher 2007 에서 사진 편집 기능을 사용한 다음 잘린 그림을 발행물에 삽입 합니다. 그림을 자르는 방법에 대 한 자세한 내용은 사진 편집 프로그램의 도움말을 확인 하세요.

참고:  이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 정보가 도움이 되는지 알려주세요. 참조할 수 있는 영문 문서가 여기 있습니다.

추가 도움이 필요하신가요?

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×