Visio에서 셰이프 서식 지정

Visio 텍스트 색, 글꼴, 채우기 색 및 패턴, 선 두께 및 스타일 또는 그림자를 변경하여 도형의 모양을 사용자 지정할 수 있습니다.

도형 스타일을 사용하여 서식을 빠르게 적용

도형에 색을 추가하는 가장 빠른 방법은 미리 설정된 도형 스타일의 메뉴를 사용하는 것입니다.

  1. 변경할 도형을 선택합니다.

  2. 도구 모음에서 > 셰이프 스타일로 이동합니다.

    Microsoft 365 Visio 홈 탭의 셰이프 서식 옵션입니다.

  3. 스타일 갤러리를 열고 드로잉의 색 테마와 일치하는 옵션을 선택합니다. 옵션에는 다양한 색, 그라데이션 및 선 스타일이 포함됩니다.

수동으로 서식 적용

아래 설명된 대로 셰이프 서식 창을 사용하여 서식을 보다 정확하게 적용할 수 있습니다.

  1. 변경할 셰이프 또는 도형을 선택합니다.

  2. 도형을 마우스 오른쪽 단추로 클릭하고 도형 서식을 선택합니다.

    도형 서식 창이 열립니다. 

  3. 도형 서식 창의 채우기 & 선 탭입니다. (선 & 채우기) 탭에서 채우기 유형을 선택한 다음 색을 선택합니다. 

  4. 도형에 테두리를 지정하려면 아래에서 선 유형과 색을 선택합니다. 그런 다음 투명도, 너비, 대시 유형캡 유형과 같은 원하는 다른 옵션을 선택합니다. 

  5. 효과(예: 그림자, 반사, 네온 또는 3D 모양)를 적용하려면 창 맨 위에 있는 도형 서식 창의 효과 탭입니다. (효과) 탭을 선택하고 사용 가능한 옵션을 탐색합니다. 

적용할 사용자 지정 색 선택

빨강-녹색-파란색 조합 또는 16진수 색 코드를 지정하거나 색 캔버스에서 선택하여 사용자 지정 색을 적용할 수 있습니다.

  1. 하나 이상의 도형을 선택합니다.

  2. > 채우기 도형 채우기 단추입니다.선택합니다.

  3. 사용자 지정 > 다른 색을 선택합니다.

  4. 사용자 지정 색에 대해 빨강-녹색-파랑 색 조합 또는 16진수 값을 지정하거나 색 맵에서 직접 색을 선택할 수 있습니다. 

    색 대화 상자의 사용자 지정 탭에서 사용자 지정 색을 선택할 수 있습니다.

  5. 사용자 지정 윤곽 색을 선택하려면 > 도형 윤곽선 단추.선택한 다음 , 다른 색을 선택합니다.

도형의 선 두께 변경

  1. 셰이프를 선택합니다.

  2. 탭의 도형 스타일 섹션에서 > 두께를 선택한 다음 원하는 두께를 선택합니다.

    ( 메뉴를 사용하면 선 스타일을 변경할 수도 있습니다. 대시 또는 화살표 옵션을 사용하여 원하는 줄 종류를 선택합니다.)

    팁: 선 두께의 보다 정확한 크기 조정을 위해 도형을 마우스 오른쪽 단추로 클릭하고 도형 서식을 선택한 다음 선을 선택하고 원하는 정확한 너비 를 .25pt씩 증분하여 선택할 수 있습니다. 

참고 항목

도형에 투명도 적용

모양을 선택, 이동하고 크기를 조정하고 회전시키세요.

색, 선 스타일, 그라데이션 및 효과를 독립적으로 적용

  1. 하나 이상의 도형을 선택합니다. 

  2. 도구 모음 리본에서 셰이프 탭을 선택합니다. 

  3. 셰이프 > 도형 채우기 도형 채우기 단추입니다.선택한 다음, 표시되는 갤러리에서 옵션을 선택합니다. 

    도형 채우기 단추입니다. 도형 채우기 메뉴에는 도형의 불투명도를 조정하여 텍스트나 그 뒤에 있는 다른 도형을 표시할 수 있도록 투명 도 옵션도 있습니다.

  4. 도형에 테두리를 지정하려면 도형 윤곽선 단추.도형 윤곽선을 선택한 다음 표시되는 갤러리에서 옵션을 선택합니다.

    선, 두께, 대시 또는 화살표(연결선을 선택한 경우)를 변경할 수도 있습니다.

적용할 사용자 지정 색 선택

  1. 하나 이상의 도형을 선택합니다.

  2. 셰이프를 테마 또는 표준 색으로 채우려면 도형 > 도형 채우기 도형 채우기 단추입니다.> 더 많은 채우기 색 을 선택하여 사용자 지정 색을 정의합니다.

    사용자 지정 색 대화 상자에서 16진수 값 또는 빨강-녹색-파란색 값을 사용하여 모든 색을 지정할 수 있습니다.

  3. 셰이프의 테두리에 사용자 지정 색을 적용하려면 도형 > 도형윤곽선 도형 윤곽선 단추.> 더 많은 윤곽선 색을 선택합니다.

도형의 선 두께 변경

  1. 셰이프를 선택합니다.

  2. 셰이프 탭에서 도형 윤곽선 단추.도형 윤곽선 > 두께를 선택한 다음 원하는 두께를 선택합니다.

    ( 도형 윤곽선 메뉴를 사용하면 선 스타일을 변경할 수도 있습니다. 대시 또는 화살표 옵션을 사용하여 원하는 줄 종류를 선택합니다.)

    팁: 선 두께의 보다 정확한 크기 조정을 위해 도형을 마우스 오른쪽 단추로 클릭하고 서식 옵션을 선택할 수 있습니다. 그런 다음 서식 옵션 창에서 선을 선택하고 원하는 정확한 가중치를 .25pt씩 증분하여 선택합니다.

참고 항목

웹에 대한 Visio 셰이프의 크기, 회전 및 순서 변경

도형에 투명도 적용

참고 사항: 

브라우저가 비디오를 지원하지 않습니다. Microsoft Silverlight, Adobe Flash Player 또는 Internet Explorer 9를 설치하세요.

셰이프의 텍스트 서식 지정

글꼴, 문자 간격, 단락 간격 및 맞춤, 텍스트 블록의 위치 지정, 글머리 기호 또는 숫자, 도형 텍스트의 탭 정지를 변경할 수 있습니다. 아래 지침을 따릅니다.

빠른 작업

작업

작업

셰이프에 텍스트 추가

페이지에서 도형을 선택하고 텍스트를 입력합니다.

도형에서 텍스트 선택

서식을 지정할 텍스트가 포함된 도형을 두 번 클릭합니다.

텍스트 블록 서식 지정

  1. 서식을 지정할 텍스트가 있는 도형을 선택합니다.

  2. 탭의 글꼴단락 그룹에서 원하는 서식 옵션을 선택합니다.

한 셰이프에서 다른 도형으로 텍스트 서식 복사

  1. 복사할 텍스트를 선택합니다.

  2. 탭의 클립보드 그룹에서 서식 복사 Visio 2010의 서식 복사클릭합니다.

  3. 변경할 텍스트가 포함된 도형을 클릭합니다.

텍스트 블록 배경색 변경

  1. 변경할 텍스트 상자가 있는 도형을 선택합니다.

  2. 도형을 마우스 오른쪽 단추로 클릭하고 서식을 가리킨 다음 텍스트를 선택합니다.

  3. 텍스트 대화 상자의 텍스트 블록 탭에 있는 텍스트 배경에서 단색을 선택합니다.

  4. 단색 옆의 목록에서 원하는 색을 선택합니다.

  5. 적용을 클릭한 다음 확인을 클릭합니다.

기호 및 문장 부호 서식 지정

  1. 파일 탭을 클릭합니다.

  2. Visio에서 옵션을 클릭합니다.

  3. Visio 옵션 대화 상자의 언어 교정 탭에서 자동 고침 옵션을 클릭합니다.

  4. 켜거나 끌 자동 서식 옵션을 선택하거나 선택 취소합니다.

  5. 확인을 클릭합니다.

도형의 선 변경

셰이프 테두리의 선 색, 선 두께, 대시 유형 및 투명도를 변경할 수 있습니다.

빠른 작업

작업

작업

선 색 또는 서식 변경

  1. 서식을 지정할 테두리가 있는 셰이프를 선택합니다.

  2. 탭의 셰이프 그룹에서 선을 클릭하고 원하는 서식 옵션을 선택합니다.

도형에서 선 제거

  1. 제거할 테두리가 있는 셰이프를 선택합니다.

  2. 탭의 셰이프 그룹에서 선을 클릭하고 선 없음을 선택합니다.

도형에 새 채우기 적용

Visio 2010 채우기 색, 채우기 패턴을 변경하고 도형에 고유한 채우기 패턴을 추가할 수도 있습니다.

빠른 작업

작업

작업

채우기 색 변경

  1. 변경할 채우기가 있는 도형을 선택합니다.

  2. 탭의 셰이프 그룹에서 채우기를 클릭한 다음 원하는 색을 선택합니다.

한 셰이프에서 다른 도형으로 채우기 서식 복사

  1. 복사할 채우기가 있는 셰이프를 선택합니다.

  2. 탭의 클립보드 그룹에서 서식 복사 Visio 2010의 서식 복사클릭합니다.

  3. 변경할 채우기가 있는 도형을 클릭합니다.

패턴 채우기 적용

  1. 변경할 채우기가 있는 도형을 선택합니다.

  2. 탭의 셰이프 그룹에서 채우기를 클릭하고 채우기 옵션을 선택합니다.

  3. 채우기 대화 상자의 패턴 목록에서 원하는 패턴을 선택합니다.

  4. 패턴 색 목록에서 원하는 색을 선택합니다.

  5. 적용을 클릭한 다음 확인을 클릭합니다.

새 채우기 패턴 만들기

  1. 개발 도구 탭의 표시/숨기기 그룹에서 드로잉 탐색기를 선택합니다.

  2. 그리기 탐색기 창에서 채우기 패턴을 마우스 오른쪽 단추로 클릭합니다.

  3. 새 패턴 대화 상자의 세부 정보 아래에 패턴의 이름을 입력합니다.

  4. 동작에서 옵션을 선택합니다.

    동작 옵션

    • 새 패턴 대화 상자의 단추 도형을 채우기 위해 이미지의 여러 복사본 만들기(이미지 타일)

    • 새 패턴 대화 상자의 단추 여러 이미지를 왜곡하지 않고 줄을 따라 타일링합니다.

    • 새 패턴 대화 상자의 단추 도형을 채우려면 단일 이미지를 늘입니다.

  5. 드로잉 페이지 눈금이 변경되면 패턴을 조정하려면 크기 조정 확인란을 선택합니다.

  6. 확인을 클릭합니다.

  7. 드로잉 탐색기 창에서 선 패턴 폴더를 열고 새 패턴을 마우스 오른쪽 단추로 클릭한 다음 패턴 셰이프 편집을 클릭합니다.

  8. 패턴으로 지정하려는 셰이프 또는 셰이프를 만듭니다. 셰이프를 처음부터 만들거나, 기존 셰이프를 변경하거나, 비트맵을 삽입할 수 있습니다.

  9. 창 닫기 단추를 클릭한 다음 [예]를 클릭하여 패턴을 업데이트합니다.

참고: 이렇게 하려면 리본 메뉴에 개발자 탭이 표시되어야 합니다.

개발자 탭 표시

  1. 파일 탭을 클릭합니다.

  2. Visio에서 옵션을 클릭합니다.

  3. Visio 옵션 대화 상자의 리본 사용자 지정 탭에 있는 리본 사용자 지정 목록에서 기본 탭을 선택합니다.

  4. 기본 탭에서 개발자를 선택합니다.

  5. 확인을 클릭합니다.

도형에서 채우기 제거

  1. 변경할 채우기가 있는 도형을 선택합니다.

  2. 탭의 셰이프 그룹에서 채우기를 클릭하고 채우기 없음을 선택합니다.

도형에 테마 적용

Visio 2010 테마를 적용할 때 드로잉 페이지에서 모든 도형의 서식(글꼴, 텍스트 색, 채우기 색, 테두리 및 그림자)을 지정합니다.

기본 제공 테마는 도형에 색 서식(글꼴 색, 채우기 색) 및 도형 효과(테두리 스타일, 그림자)를 모두 적용합니다. 드로잉에서 효과(테두리, 그림자, 글꼴 및 연결선 스타일) 또는 도형의 색(텍스트, 선, 연결선, 채우기 및 그림자 색)만 변경하도록 선택할 수 있습니다.

테마에 대한 자세한 내용은 테마 를 사용하여 드로잉에 전문적인 디자인 적용을 참조하세요.

빠른 작업

작업

작업

드로잉의 도형에 테마 적용

디자인 탭의 테마 그룹에서 원하는 테마를 클릭하거나 더 많은 옵션을 보려면 자세히 단추 클릭합니다.

테마 색 변경

디자인 탭의 테마 그룹에서 을 클릭하고 원하는 색을 선택합니다.

테마 효과 변경

디자인 탭의 테마 그룹에서 효과를 클릭하고 원하는 효과를 선택합니다.

고유한 테마 만들기

  1. 디자인 탭의 테마 그룹에서 을 클릭하고 새 테마 색 만들기를 선택합니다.

  2. 새 테마 색 대화 상자의 일반 아래에 있는 이름 상자에 새 테마에 사용할 새 이름을 입력합니다.

  3. 원하는 색을 선택합니다.

  4. 적용을 클릭한 다음 확인을 클릭합니다.

  5. 테마 그룹에서 효과를 클릭하고 새 테마 효과 만들기를 선택합니다.

  6. 새 테마 효과 대화 상자의 일반 아래에 있는 이름 상자에 새 테마에 사용할 새 이름을 입력합니다.

  7. 원하는 글꼴, 선, 채우기, 그림자 및 연결선 설정을 선택합니다.

  8. 적용을 클릭한 다음 확인을 클릭합니다.

셰이프에서 테마 제거

도형을 마우스 오른쪽 단추로 클릭하고 서식을 가리킨 다음 테마 제거를 선택합니다.

추가 도움이 필요하신가요?

기술 향상
교육 살펴보기
새로운 기능 우선 가져오기
Microsoft Office 참가자 참가

이 정보가 유용한가요?

언어 품질에 얼마나 만족하시나요?
사용 경험에 어떠한 영향을 주었나요?

의견 주셔서 감사합니다!

×