Project desktop에서 보고서, 달력, 보기 복사

적용 대상
Project Online 데스크톱 클라이언트 Project Standard 2024 Project Professional 2021 Project Standard 2021 Project Professional 2019 Project Server 2019 Project Standard 2019 Project Professional 2016 Project Server 2016 Project Standard 2016

구성 도우미는 보고서, 일정 및 기타 요소를 다른 프로젝트 또는 전역 템플릿(Global.MPT)에 복사하는 데 사용할 수 있는 도구입니다. 전역 템플릿에 요소를 복사하면 모든 프로젝트에서 사용할 수 있습니다.

그러나 원하는 작업을 수행하기 위해 구성 도우미를 사용할 필요는 없습니다. 실제로 Project의 기본 동작은 사용자가 만드는 모든 새 보기 및 관련 요소를 전역 서식 파일에 자동으로 복사하는 것입니다. 이는 새 이름으로 저장하는 기존 요소에도 적용됩니다. 이 동작을 변경하려면 파일>옵션>고급을 선택합니다. 설정은 디스플레이 섹션에 있습니다.

전역 옵션에 자동으로 새 보기, 테이블, 필터 및 그룹 추가

이끌이 사용

위에서 설명한 설정을 선택 취소하고 선택한 요소를 전역 템플릿에 복사하거나 한 프로젝트에서 다른 프로젝트로 요소를 복사하려면 구성 도우미를 사용해야 합니다.

이끌이는 사용자 지정 텍스트 스타일을 다른 프로젝트나 전역 서식 파일에 복사할 수도 있습니다. 자세한 내용은 보기의 텍스트 글꼴 변경을 참조하세요.

참고

  • 구성 도우미를 사용하여 작업 정보를 복사할 수 없습니다. 특정 작업을 각 프로젝트의 일부로 하려면 프로젝트 파일을 일반 템플릿으로 저장합니다.
  • 사용자 지정 값 목록의 값(즉, 조회 값)은 전역 템플릿에 저장할 수 없습니다. 이 상황에도 일반 템플릿을 사용합니다.

전역 서식 파일에 요소 복사

비용 열을 사용하여 기본 Gantt 차트를 사용자 지정하고 이제 이후 프로젝트에서 새 차트를 사용한다고 가정해 보겠습니다. 다음 단계에 따라 보기를 전역 서식 파일에 복사합니다.

  1. 파일>구성 도우미를 선택합니다.

  2. 구성 도우미 대화 상자에서 보기 탭을 선택합니다.
    Project 구성 대화 상자

    참고

    다른 프로젝트 요소를 복사하려면 일정과 같은 다른 탭을 선택합니다.

    왼쪽 목록에는 전역 템플릿의 요소가 표시되고 오른쪽 목록에는 현재 프로젝트의 요소가 표시됩니다. 사용자 지정 요소를 오른쪽에서 왼쪽으로 이동하는 작업이 과제입니다.

    참고

    다른 프로젝트의 프로젝트 요소를 보려면 먼저 해당 프로젝트를 열어야 합니다.

  3. 오른쪽에서 사용자 지정 보기를 선택한 다음 복사를 선택합니다.
    현재 열려 있는 프로젝트의 요소 목록을 표시하는 Project 구성

    사용자 지정 보기가 전역 서식 파일에 복사되고 왼쪽에 표시됩니다.

  4. 사용자 지정된 보기에 추가한 열이 포함된 경우 연결된 테이블을 복사해야 합니다. 테이블 탭을 선택한 다음 테이블을 전역 서식 파일에 복사합니다. 연결된 테이블의 이름은 보기와 동일할 수 있지만 일치하는 가능성이 없는 경우 항목 테이블을 복사합니다.
    모든 프로젝트에는 올바른 기본 테이블과 함께 사용할 수 있는 사용자 지정 보기가 있습니다.

다른 프로젝트에 직접 요소 복사

프로젝트 요소를 한 프로젝트에서 다른 프로젝트로 복사하려는 경우(전역 서식 파일에는 복사하지 않으려면):

  1. 두 프로젝트(사용자 지정된 요소가 포함된 "소스" 프로젝트와 이를 복사하려는 "대상" 프로젝트)를 모두 엽니다.

  2. 원본 프로젝트에서 파일>구성 도우미를 선택합니다.

  3. 가용성 목록에서 대상 프로젝트를 선택합니다.
    Project 구성에서 대상 프로젝트 파일 선택

    참고

    다른 프로젝트 요소를 복사하려면 일정과 같은 다른 탭을 선택합니다.

  4. 오른쪽에서 사용자 지정 요소를 선택한 다음 복사 를 선택하여 대상 프로젝트에 복사합니다.