Outlook을 시작할 때 또는 Windows Vista 기반 컴퓨터에서 Outlook에서 Microsoft Dynamics CRM 폴더를 클릭할 때 사용자 이름과 암호를 여러 번 입력하라는 메시지가 표시됩니다.

적용 대상
Dynamics CRM 4.0

증상

Microsoft Office Outlook을 시작하거나 Outlook에서 Microsoft Dynamics CRM 폴더를 클릭하면 사용자 이름과 암호를 여러 번 입력하라는 메시지가 표시됩니다. 이 증상은 Windows Vista 기반 컴퓨터에서 발생합니다.

원인

이 문제는 다음 레지스트리 하위 키의 값이 Microsoft Dynamics CRM 추가 기능에 의해 제거되기 때문에 발생합니다.

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_SUBDOWNLOAD_LOCKDOWN\outlook.exe참고 하위 키의 올바른 값은 0입니다.

해결 방법

이 문제는 Microsoft Dynamics CRM 4.0에 대한 최신 누적 업데이트 롤업에서 해결되었습니다. 자세한 내용은 다음 문서 번호를 클릭하여 Microsoft 기술 자료 문서를 참조하세요.

949256 Microsoft Dynamics CRM 4.0 업데이트 및 핫픽스

상태

Microsoft에서 이는 "적용 대상" 섹션에 나열된 Microsoft 제품에서의 문제임을 확인했습니다.

추가 정보

자세한 내용은 다음 문서 번호를 클릭하여 Microsoft 기술 자료 문서를 참조하세요.

892666 Microsoft CRM 열거나 Microsoft Office Outlook용 Microsoft CRM client 열 때 사용자 이름 및 암호를 묻는 메시지가 표시됩니다.

추가 정보

소프트웨어 업데이트 용어에 대한 자세한 내용은 다음 문서 번호를 클릭하여 Microsoft 기술 자료 문서를 참조하십시오.

824684 Microsoft 소프트웨어 업데이트를 설명하는 데 사용되는 표준 용어에 대한 설명 Microsoft Business Solutions CRM 소프트웨어 핫픽스 및 업데이트 패키지 용어에 대한 자세한 내용은 다음 문서 번호를 클릭하여 Microsoft 기술 자료의 문서를 확인합니다.

Microsoft Business Solutions CRM 소프트웨어 핫픽스 887283 및 패키지 명명 표준 업데이트