2012년 12월 서비스 업데이트를 기준으로 MOP(Microsoft Online Portal)에 추가된 전역 또는 서비스 관리자는 라이선스 없이 각 Microsoft Dynamics CRM Online instance 관리 액세스 사용자로 자동으로 만들어집니다.
그러나 기존 전역 또는 서비스 관리자는 Microsoft Dynamics CRM Online 인스턴스에 대한 관리 액세스 사용자로 자동으로 추가되지 않습니다.
증상
라이선스가 없는 Microsoft Dynamics CRM Online 관련 사용자 레코드의 자동 생성은 2012년 12월 서비스 업데이트 이후 MOP에 추가된 새 전역 또는 서비스 관리자만 사용할 수 있습니다.
기존 전역 또는 서비스 관리자는 라이선스를 사용하여 Microsoft Dynamics CRM Online 수동으로 추가해야 하며, 사용자가 성공적으로 추가된 후 해지될 수 있습니다. 이러한 단계는 아래 해결 섹션에 설명되어 있습니다.
원인
- Microsoft Online 포털에서 사용자를 클릭합니다.
- Microsoft Dynamics CRM 추가해야 하는 전역 또는 서비스 관리자를 클릭합니다.
- 라이선스 탭에서 검사 Microsoft Dynamics CRM Online.
- 저장을 클릭합니다.
- Microsoft Dynamics CRM Online 사용자가 organization 추가되었는지 확인합니다. 동기화하는 데 몇 분 정도 걸릴 수 있습니다.
- Microsoft Online 포털에서 사용자를 클릭합니다.
- Microsoft Dynamics CRM 추가된 전역 또는 서비스 관리자를 클릭합니다.
- 라이선스 탭에서 Microsoft Dynamics CRM Online 선택 취소합니다.
- 저장을 클릭합니다.
해결 방법
사용 가능한 사용자 라이선스가 없는 경우 라이선스를 기존 사용자에서 일시적으로 제거하고 위의 단계를 용이하게 하기 위해 전역 또는 서비스 관리자에게 할당할 수 있습니다. 나중에 라이선스를 원래 사용자에게 다시 할당하여 액세스 권한을 다시 얻을 수 있습니다.
또한 2012년 12월 서비스 업데이트 이전에 Microsoft Dynamics CRM Online 추가되었을 수 있는 전역 또는 서비스 관리자는 이러한 계정에 연결된 사용된 라이선스를 제거할 수 있습니다. 그러나 이러한 계정을 사용하여 시스템 관리 또는 사용자 지정 작업 외부의 데이터에 액세스한 경우 이 기능이 제거됩니다.