증상
Azure Storage I/O 하위 시스템은 드물게 실패한 I/O에 대해 전송된 바이트 수를 다시 설정하지 않을 수 있습니다. 이로 인해 백업 엔진이 저장소에 성공적으로 기록된 바이트 수를 잘못 가정하여 후속 백업 오류가 발생합니다. Azure Storage에 대한 I/O가 지속적으로 제한되는 경우 이러한 오류가 발생할 가능성이 더 큽니다.
상태
Microsoft에서 이는 "적용 대상" 섹션에 나열된 Microsoft 제품에서의 문제임을 확인했습니다.
해결 방법
이 문제는 SQL Server에 대한 다음과 같은 누적 업데이트에서 해결되었습니다.
SQL Server용 누적 업데이트 정보:
SQL Server에 대한 각각의 새로운 누적 업데이트에는 이전 누적 업데이트에 포함된 모든 핫픽스와 모든 보안 수정 사항이 포함되어 있습니다. SQL Server에 대한 최신 누적 업데이트를 확인하세요.
참조 자료
Microsoft에서 소프트웨어 업데이트를 설명하는 데 사용하는 용어에 대해 알아보세요.