증상
Microsoft SQL Server에서 sudo/opt/mssql/bin/mssql-conf setup 명령을 실행합니다. SQL Server 서비스가 Linux 운영 체제에서 시작되지 않지만 다음 오류 메시지를 반환합니다.
참고
DateTime.248806071 Debug [libos.trace] <0000022871/0x00000004><0x00000004/> SQLPAL: FUNC=GetProcessTimes의 NTSTATUS to WIN32 오류 LINE=LineNumber NTSTATUS=0xC0000008 WIN32 ERROR=0x00000006 NtQuerySystemInformation(SystemProcessInformation)을 가져올 수 없습니다.
상태
Microsoft에서 이는 "적용 대상" 섹션에 나열된 Microsoft 제품에서의 문제임을 확인했습니다.
해결 방법
이 문제는 다음과 같은 SQL Server 누적 업데이트에서 해결되었습니다.
SQL Server용 누적 업데이트 정보:
SQL Server에 대한 각각의 새로운 누적 업데이트에는 이전 누적 업데이트에 포함된 모든 핫픽스와 모든 보안 수정 사항이 포함되어 있습니다. SQL Server에 대한 최신 누적 업데이트를 확인하세요.
참조 자료
Microsoft에서 소프트웨어 업데이트를 설명하는 데 사용하는 용어에 대해 알아보세요.