Microsoft로 로그인
로그인하거나 계정을 만듭니다.
안녕하세요.
다른 계정을 선택합니다.
계정이 여러 개 있음
로그인할 계정을 선택합니다.

증상

때 Windows Vista에서 Windows 7을 무기한 62%에서 응답 하면 업그레이드 프로세스 중지로 업그레이드 하려고 합니다.

또한 Windows 파일 형식은 라는 system_drive: \$WINDOWS.~BT\Sources\Panther\setupact.log. 파일의 내용을 살펴보면, 다음과 같은 정보가 표시:

<date> <time>, Info MIG IPostApply::ApplySuccess for Plugin={ServerPath="%windir%\system32\migration\IphlpsvcMigPlugin.dll", CLSID={ade10465-2a43-454e-b0a7-3f220a61bd03}, ThreadingModel=Apartment} - Working directory: C:\$UPGRADE.~OS\OnlineUpgradeApplyWork\srcworking\agentmgr\CCSIAgent\005AE0CB<date> <time>, Info [0x0808fe] MIG Plugin {ade10465-2a43-454e-b0a7-3f220a61bd03}: IphlpsvcMigPlugin: IphlpsvcMigPlugin: Performing upgrade actions for all protocols
<date> <time>, Info [0x0808fe] MIG Plugin {ade10465-2a43-454e-b0a7-3f220a61bd03}: IphlpsvcMigPlugin: IphlpsvcMigPlugin: CountInterfacesOfAType for 0.InterfaceCount ptr = 1dae2b8, InterfaceCount = 0
<date> <time>, Info [0x0808fe] MIG Plugin {ade10465-2a43-454e-b0a7-3f220a61bd03}: IphlpsvcMigPlugin: IphlpsvcMigPlugin: CountInterfacesOfAType for 0.Incrementing interface count
<date> <time>, Info [0x0808fe] MIG Plugin {ade10465-2a43-454e-b0a7-3f220a61bd03}: IphlpsvcMigPlugin: IphlpsvcMigPlugin: CountInterfacesOfAType for 0.InterfaceCount ptr = 1dae2b8, New value of *InterfaceCount = 1
<date> <time>, Info [0x0808fe] MIG Plugin {ade10465-2a43-454e-b0a7-3f220a61bd03}: IphlpsvcMigPlugin: IphlpsvcMigPlugin: RegEnumKeyEx return 259. key name: {AC049C3C-9B90-41A7-9385-DC5AD3E656F0}.new index: 2
Warning [0x080b50] MIG AsyncCallback_ApplyStatus: Progress appears to be stuck. Current progress: 62

참고: 일반적으로 드라이브 는 컴퓨터의 C 드라이브입니다.

원인

Iphlpsvc 서비스가 업그레이드 중에 응답 하지 않는 때문에이 문제가 발생 합니다.

참고: 다른 서비스는 업그레이드 프로세스를 62% 응답을 중지 하는 문제를 일으킬 수도 있습니다.

해결 방법

중요: 이 해상도 업그레이드 이외의 62% 비율로 응답 하지 않는 경우 또는 로그 항목이 없을 경우 기록 하는 사용 하지 마십시오. Seupact.log 파일을 여는 방법에 대 한 자세한 내용은 추가 정보 절을 참조 하십시오.

저희가이 문제를 해결 하려면 "해결 됨" 섹션으로 이동 합니다. 이 문제를 직접해결 하려면 "직접 해결" 절로 이동합니다.

수정 지원

자동으로이 문제를 해결 하려면 Windows 7로 업그레이드 62%에서 오류가 발생 하면 컴퓨터를 다시 시작 합니다. 컴퓨터를 Windows Vista로 롤백합니다. 다음 수정 프로그램을 플래시 드라이브 또는 CD에 다운로드 하거나 업그레이드에 실패 컴퓨터에서이 항목으로 돌아와. 로 돌아가면이 여기서 컴퓨터에이 문제가 발생 하는 위치를 클릭 하 여
이 문제 해결
링크입니다. 클릭
실행하면
파일 다운로드대화 상자를 연의 단계를 따릅니다. 마법사.




참고 이 마법사는 영어로 제공됩니다. 그러나, 자동 수정은 다른 언어 버전의 Windows에서도 작동합니다.

참고: 현재 문제가 있는 컴퓨터에서 작업 중이지 않은 경우, 플래시 드라이브 또는 CD에 자동 수정을 저장할 수 있으며, 그 후에 문제가 있는 컴퓨터에서 실행할 수 있습니다.

그 다음, "문제가 해결 되었습니까?" 섹션으로 이동합니다.

직접 문제 해결

이 문제를 직접 해결 하려면 다음과이 같이 하십시오.

  1. 컴퓨터를 다시 시작합니다. 그런 다음 컴퓨터가 롤백됩니다 Windows Vista.

  2. 시작, 컴퓨터를 마우스 오른쪽 단추로 클릭한 후 속성을 클릭합니다.

  3. 고급 탭에서 환경 변수를 클릭 합니다.

  4. 시스템 변수 새로 만들기를 클릭 합니다.

  5. 변수 이름 필드에 MIG_UPGRADE_IGNORE_PLUGINS 형식입니다.

  6. 변수 값 필드에 IphlpsvcMigPlugin.dll 를 입력 합니다.

  7. 확인 을 세 번 클릭 하 여 대화 상자를 닫습니다.

  8. 업그레이드 설치를 다시 시작 합니다.

자세한 내용

Seupact.log 파일을 여는 방법

열려는 setupact.log 파일 업그레이드 프로세스 동안 SHIFT + f 10을 눌러 명령 프롬프트를 열려면 C:\$WINDOWS.~BT\Sources\Panther\setupact.log입력 한 다음 ENTER 키를 누릅니다.

Setupact.log 파일을 열려면 Windows Vista로 컴퓨터를 롤백하고 후 시작검색 시작 상자에 C:\$WINDOWS.~BT\Sources\Panther\setupact.log 를 입력 한 다음 ENTER 키를 누릅니다.

Seupact.log 파일은 메모장에서 열립니다. 최신 로그 항목을 보려면, 파일 맨 아래로 스크롤하십시오.

문제가 해결되었습니까?

Windows Vista에서 Windows 7로 컴퓨터를 업그레이드 하 여 문제가 해결 되었는지 확인 하십시오. 업그레이드 프로세스가 62% 넘게 진행 되는,이 기사와 함께 완료 됩니다. 문제가 해결되지 않은 경우, 지원 부서에 문의할 수 있습니다.

여전히 도움이 필요 하십니까?

이 여기서 질문에 응답 하지 다른 커뮤니티 구성원 Microsoft 커뮤니티에 질문을 제기 하기 위해이 단추를 클릭 합니다.

질문 하기


유사한 문제에 대 한 대답을 보려면 Microsoft Communityforum에서 항목을 보려면 다음 링크를 클릭 하십시오.


도움이 더 필요하세요?

더 많은 옵션을 원하세요?

구독 혜택을 살펴보고, 교육 과정을 찾아보고, 디바이스를 보호하는 방법 등을 알아봅니다.

커뮤니티를 통해 질문하고 답변하고, 피드백을 제공하고, 풍부한 지식을 갖춘 전문가의 의견을 들을 수 있습니다.

이 정보가 유용한가요?

언어 품질에 얼마나 만족하시나요?
사용 경험에 어떠한 영향을 주었나요?
제출을 누르면 피드백이 Microsoft 제품과 서비스를 개선하는 데 사용됩니다. IT 관리자는 이 데이터를 수집할 수 있습니다. 개인정보처리방침

의견 주셔서 감사합니다!

×