증상
보안 그룹에 속하는 계정을 계정이 연결 된 사서함과 연결 된 가정 합니다. Microsoft Outlook의 계정에 로그온 하 고 보안 그룹에 검토자 권한이 있는 공유 폴더를 열려고 시도 하는 경우 해당 폴더에 액세스할 수 없습니다 및 오류 메시지가.
예를 들어, Outlook을 사용 하 여 공유 일정 폴더를 열려고 하면 다음 오류 메시지가 나타납니다.
이 일정을 볼 수 있는 권한이 없습니다.
원인
이 문제는 저장소 작업자 프로세스 (Microsoft.Exchange.Store.Worker.exe) 공유 폴더에 액세스할 때 계정 토큰에 대해 업데이트 되지 않은 보안 컨텍스트를 캐시 하기 때문에 발생 합니다. 보안 컨텍스트가 필요한 그룹 구성원 정보가 없는 것입니다. 따라서 저장소 취소 하는 공유 폴더에 액세스할 수 있습니다.
해결 방법
이 문제를 해결 하려면 다음 업데이트를 설치 합니다.
해결 방법
이 문제를 해결 하려면 Outlook Web App 사용 하거나 계정에 공유 폴더의 사용 권한을 직접 부여 합니다.
상태
Microsoft는 이 문제가 '적용 대상' 섹션에 나열된 Microsoft 제품의 문제임을 확인했습니다.
자세한 내용
Outlook 사서함에 액세스할 수 다른 권한을 사용자 지정 하는 방법에 대 한 자세한 내용은 Office 365에서 Exchange 및 Outlook 사서함 사용 권한을 부여 하는 방법 전용을 참조 하십시오.