증상
Microsoft Windows Server 2003 서버에 도메인 컨트롤러를 다시 시작 하면 다음과 같은 오류 메시지가 나타날 수 있습니다.
lsass.exe-시스템 오류: 다음 오류로 인하여 보안 계정 관리자 초기화 실패: 디렉터리 서비스를 시작할 수 없습니다. 오류 상태: 0xc00002e1. 클릭 확인 종료이 시스템 및 재부팅 디렉터리 서비스 복원 모드, 보다 자세한 내용은 이벤트 로그를 확인 하십시오.
이벤트 뷰어를 사용 하면 다음과 같은 이벤트가 기록 됩니다 나타날 수 있습니다.
원인
중복 상호 참조 개체를 포함 하는 Active Directory 디렉터리 서비스와 이러한 개체가 나타내는 도메인 파티션 컨테이너에 있는 경우에이 문제가 발생할 수 있습니다. 중복 상호 참조 개체의 경우 Windows Server 2003 보안 계정 관리자 (SAM) 초기화할 수 없습니다 및 Active Directory를 시작할 수 없습니다. 중복 상호 참조 개체를 만드는 방법을 예는 다음과 같습니다.
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Active Directory는 오랫동안 끊어진 명명 작업 마스터 역할은 도메인을 점유 합니다.
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도메인 명명 작업 마스터 역할을 점유 합니다. 그런 다음 도메인 명명 마스터 역할을 점유 하기 전에 만든 백업에서 Active Directory의 정식 복원을 수행 합니다.
참고: Microsoft Windows 2000 도메인 컨트롤러는 모든 상호 참조를 확인 하지 않습니다. 따라서 Windows 2000 도메인 컨트롤러에이 문제가 발생 하지 않습니다.
해결 방법
핫픽스 정보
지원되는 핫픽스를 Microsoft에서 구할 수 있습니다. 그러나 이 핫픽스는 오직 이 문서에서 설명하는 문제를 해결하는 작업에만 사용됩니다. 이 문제가 발생하는 시스템에만 이 핫픽스를 적용해야 합니다. 이 핫픽스는 추가 테스트가 필요할 수도 있습니다. 따라서, 이 문제로 심각하게 영향을 받지 않는 경우 이 핫픽스가 포함된 다음 소프트웨어 업데이트가 나올 때까지 기다리는 것이 좋습니다.
핫픽스를 다운로드할 수 있는 경우, 이 기술 자료 문서의 상단에 "핫픽스 다운로드 가능" 섹션이 있습니다. 이 섹션이 나타나지 않으면, Microsoft 고객 지원에 문의하여 핫픽스를 얻으십시오. 참고: 추가 문제가 발생하거나 문제 해결이 필요한 경우, 별도로 서비스를 요청해야 할 수도 있습니다. 추가 지원 질문과 이 특정 핫픽스가 필요하지 않은 문제에는 일반 지원 비용이 적용됩니다. 전체 목록은 Microsoft 고객 서비스 및 지원 전화 번호 또는 별도 서비스 요청을 만들려면, 다음 Microsoft 웹 사이트를 방문 하십시오.http://support.microsoft.com/contactus/?ws=support참고: "핫픽스 다운로드 사용 가능" 형식은 핫픽스 사용이 가능한 언어를 표시합니다. 사용자 언어가 표시되지 않는 것은 핫픽스를 해당 언어로 사용할 수 없기 때문입니다.
전제 조건
전제 조건이 없습니다.
다시 시작 요구 사항
이 핫픽스를 적용 한 후 컴퓨터를 다시 시작 해야 합니다.
핫픽스 대체 정보
이 핫픽스는 다른 핫픽스를 대체하지 않습니다.
파일 정보
파일 특성을 가진 이 핫픽스의 영어버전(또는 이후 버전)은 다음 표에 표시되어 있습니다. 이러한 파일의 시간과 날짜는 협정 세계시 (UTC)에 나열 됩니다. 파일 정보를 볼 때는 로컬 시간으로 변환됩니다. UTC와 로컬 시간의 차이 찾으려면 제어판의 날짜 및 시간 도구에서 표준 시간대 탭을 사용 합니다.
Date Time Version Size File name Platform ------------------------------------------------------------------- 15-Oct-2003 22:36 5.2.3790.92 1,520,128 Ntdsa.dll x86 15-Oct-2003 23:37 5.2.3790.92 4,008,960 Ntdsa.dll IA-64이 핫픽스를 사용 하면 Active Directory에 중복 상호 참조 개체를 제거할 수 있도록 시작 합니다. 이 핫픽스를 설치 하면 Active Directory에서 중복 상호 참조 개체를 제거 합니다. Microsoft 기술 지원 서비스에 문의 하는 것이 좋습니다. Microsoft 고객 기술 지원부에 문의 하 여 다음 Microsoft 웹 사이트를 방문.
http://support.microsoft.com/default.aspx?scid=fh; EN-US; 기술 지원 서비스 안내
상태
Microsoft는 이 문제가 '적용 대상' 섹션에 나열된 Microsoft 제품의 문제임을 확인했습니다.
참조
상호 참조 개체에 대 한 자세한 내용은 다음 Microsoft 웹 사이트를 방문 하십시오.
http://technet.microsoft.com/en-us/library/cc978018.aspxActive Directory 진단 이벤트 로깅을 구성 하는 방법에 대 한 자세한 내용은 Microsoft 기술 자료의 다음 문서 번호를 클릭 합니다.
314980 로깅 Windows 2000에서 Active Directory 진단 이벤트를 구성 하는 방법 Microsoft 소프트웨어에 대 한 자세한 내용은 용어 업데이트에 다음 문서 번호를 Microsoft 기술 자료의 다음 문서를 참조 하십시오.
Microsoft 소프트웨어 업데이트를 설명 하는 데 사용 되는 표준 용어에 대 한 824684 설명