Microsoft로 로그인
로그인하거나 계정을 만듭니다.
안녕하세요.
다른 계정을 선택합니다.
계정이 여러 개 있음
로그인할 계정을 선택합니다.

요약

Microsoft는 Microsoft System Center 어드바이저 대한 온-프레미스 클라이언트 업데이트 롤업 1을 릴리스했습니다. 이 업데이트는 2012년 5월 22일자입니다. 이 문서에서는 업데이트에 대한 다음 정보를 설명합니다.

  • 업데이트에서 해결되는 문제

  • 이 업데이트를 구하는 방법

  • 업데이트를 설치하기 위한 필수 구성 요소


소개

System Center 어드바이저 온-프레미스 클라이언트 버전 1.1 이상 버전은 Microsoft System Center 2012 Operations Manager 제품군과 호환됩니다. 버전 1.1 이상 버전은 새 모니터링 워크로드를 추가하고 몇 가지 중요한 문제를 해결합니다. 

이 업데이트에는 다음과 같은 새로운 기능이 도입되었습니다.

  • System Center 2012 Operations Manager

    지원 System Center 2012 버전의 Operations Manager 에이전트를 실행하는 동일한 컴퓨터에서 System Center 어드바이저 사용할 수 있습니다.

  • Microsoft SQL Server 2012에 대한 분석

  • Microsoft SharePoint 2010 이상 버전에 대한 분석

  • Microsoft Exchange Server 2010 이상 버전에 대한 분석

  • 작업 계정 또는 RunAs 계정이 필요한 환경에서 실행 System Center어드바이저 지원하기 위한 추가 Windows PowerShell cmdlet입니다. 


System Center 어드바이저 대한 자세한 내용은 다음 Microsoft 웹 사이트를 참조하세요.

System Center 어드바이저 새로운 기능이 업데이트는 다음과 같은 문제를 해결합니다.

문제 1

 증상



System Center 어드바이저 에이전트는 모니터링되는 서버에 대한 데이터 수집 및 업로드를 중지합니다. 이 문제가 발생하면 System Center Operations Manager HealthService 서비스가 응답을 중지하고 많은 메모리를 사용합니다. 메모리 사용량이 1GB(기가바이트)를 초과할 수 있습니다. 이 경우 HealthService 서비스를 중지할 수 없습니다.

원인



이 문제는 작업 계정 자격 증명을 확인하는 타이머가 잘못 재활용되었기 때문에 발생합니다.

문제 2

 증상



System Center Operations Manager HealthService 서비스는 특정 시나리오에서 어드바이저 관리 팩 업데이트 프로세스가 실행된 후 자체 종료됩니다.

문제 3

 증상



System Center Operations Manager HealthService 서비스는 System Center 어드바이저 중요 업데이트 버전 1.0.2021.0에 대한 MICROSOFT 업데이트(MU)가 설치된 후 예기치 않게 중지됩니다.

문제 4

 증상



System Center 어드바이저 구성 프로세스는 System Center 어드바이저 클라우드 서버에 System Center 어드바이저 에이전트를 등록하지 않습니다.

원인

이 문제는 Machine.xml 파일이 잠겨 있기 때문에 발생합니다.

문제 5

 증상



System Center 어드바이저 에이전트를 제거할 수 없습니다.

원인

이 문제는 PublicKeyToken 요청이 큐에 대기하기 때문에 발생합니다. 따라서 에이전트는 System Center Operations Manager HealthService 서비스를 중지하지 않습니다.

문제 6

 증상



System Center 어드바이저 게이트웨이를 제거해도 System Center 어드바이저 예약된 들어오는 방화벽 규칙 및 URL이 정리되지 않습니다.

문제 7

 증상

System Center 어드바이저 게이트웨이 서비스는 다시 시작될 때까지 해당 버전을 보고하지 않습니다.

추가 정보

업데이트 정보

다음 파일은 Microsoft 다운로드 센터에서 다운로드할 수 있습니다.
다운로드 지금 System Center 어드바이저 패키지에 대한 업데이트를 다운로드합니다.
Microsoft 지원 파일을 다운로드하는 방법에 대한 자세한 내용은 다음 문서 번호를 클릭하여 Microsoft 기술 자료의 문서를 확인합니다.

119591 Microsoft가 바이러스에 대해 이 파일을 검사한 온라인 서비스
Microsoft 지원 파일을 가져오는 방법입니다. Microsoft는 파일을 게시한 날짜에 사용할 수 있는 최신 바이러스 예방 소프트웨어로 이 파일을 검사했습니다. 이 파일은 해당 파일을 무단으로 변경할 수 없는 보안이 향상된 서버에 보관됩니다.


참고 System Center 어드바이저 대한 최신 업데이트를 가져오는 방법에 대한 자세한 내용은 다음 Microsoft 웹 사이트로 이동하세요.

System Center 어드바이저 대한 최신 업데이트를 가져오는 방법에 대한 일반 정보

전제 조건

이 업데이트를 적용하려면 빌드 번호가 1911 이하인 System Center 어드바이저 버전이 컴퓨터에 설치되어 있어야 합니다.
System Center 어드바이저 다운로드하려면 다음 웹 사이트로 이동합니다.

System Center 어드바이저

다시 시작 요구 사항

이 업데이트를 적용한 후에는 컴퓨터를 다시 시작해야 합니다.

도움이 더 필요하세요?

더 많은 옵션을 원하세요?

구독 혜택을 살펴보고, 교육 과정을 찾아보고, 디바이스를 보호하는 방법 등을 알아봅니다.

커뮤니티를 통해 질문하고 답변하고, 피드백을 제공하고, 풍부한 지식을 갖춘 전문가의 의견을 들을 수 있습니다.

이 정보가 유용한가요?

언어 품질에 얼마나 만족하시나요?
사용 경험에 어떠한 영향을 주었나요?
제출을 누르면 피드백이 Microsoft 제품과 서비스를 개선하는 데 사용됩니다. IT 관리자는 이 데이터를 수집할 수 있습니다. 개인정보처리방침

의견 주셔서 감사합니다!

×