Microsoft로 로그인
로그인하거나 계정을 만듭니다.
안녕하세요.
다른 계정을 선택합니다.
계정이 여러 개 있음
로그인할 계정을 선택합니다.

증상

Windows 8 기반 또는 Windows Server 2012 기반 클라이언트 컴퓨터에서 Windows Server 2012 또는 Windows Server 2008 R2 기반 서버에 있는 분산 파일 시스템 (DFS) 네임 스페이스에 연결 하면 가정 합니다. 솔루션 빌드 구성의 이름을 바꾸거나 보조 하위 디렉터리에 있는 파일을 저장 하려고 합니다. 이 경우에는 작업이 실패 하 고 다음과 유사한 오류 메시지가 나타납니다.

파일이 나 폴더가 존재 하지 않습니다.


또한 보조 하위 디렉터리에 저장 하는 파일은 루트 디렉터리에 나중에 나타납니다.

예를 들어, 이름을 변경 하거나 파일을 저장 하려면 다음 작업을 수행 하려고 합니다.

  • DFS 네임 스페이스를를 Z 드라이브에 매핑합니다.

  • 드라이브 Z d 1 이라는 폴더를 만들고 폴더 d1 d 2 라는 다른 폴더를 만듭니다.

  • 이름 바꾸기 또는 "Z:\d1\d2" 디렉터리에 파일을 저장 하려고 합니다.

이 상황에서 작업이 실패 하 고 오류 메시지를 받았습니다. 또한 "Z:\d1\d2" 디렉터리에 있는 파일을 저장할 파일 "z:" 디렉터리에 나중에 나타납니다.

참고: 이 문제는 DFS 서버는 클라이언트 컴퓨터에서 이름 확인을 사용할 수 없을 때 발생 합니다.

원인

Windows 8 기반 또는 Windows Server 2012 기반 클라이언트 컴퓨터에 다음과 같은 구문을 사용 하 여 DFS 공유에 연결 때문에이 문제가 발생 합니다.

\\ipaddress\SHARENAMEWindows 8 기반 또는 Windows Server 2012 기반 클라이언트 컴퓨터는 DFS 공유에 연결할 IP 주소를 사용 합니다. 컴퓨터가 DFS 공유에 연결할 때 서버 공유 이름을 DFS 네임 스페이스 임을 나타냅니다. 내부적으로 클라이언트 컴퓨터의 네트워크 연결의 위치를 추적 하기 위해 DFS 서버 이름을 사용 합니다. 그러나 DFS 서버는 클라이언트 컴퓨터에서 이름 확인에 사용할 수 없을 때 폴더 경로 올바르게 추적 되지 않습니다.

해결 방법

핫픽스 정보

지원되는 핫픽스를 Microsoft에서 구할 수 있습니다. 그러나 이 핫픽스는 오직 이 문서에서 설명하는 문제를 해결하는 작업에만 사용됩니다. 이 문제가 발생하는 시스템에만 이 핫픽스를 적용해야 합니다.

핫픽스를 다운로드할 수 있는 경우, 이 기술 자료 문서의 상단에 "핫픽스 다운로드 가능" 절이 있습니다. 이 섹션이 표시 되지 않으면 Microsoft 고객 서비스 및 지원 핫픽스를 구하는 요청을 제출 합니다.

참고: 추가 문제가 발생하거나 문제 해결이 필요한 경우, 별도로 서비스를 요청해야 할 수도 있습니다. 추가 지원 질문과 이 특정 핫픽스가 필요하지 않은 문제에는 일반 지원 비용이 적용됩니다. 전체 목록은 Microsoft 고객 서비스 및 지원 전화 번호 또는 별도 서비스 요청을 만들려면, 다음 Microsoft 웹 사이트를 방문 하십시오.

http://support.microsoft.com/contactus/?ws=support참고: 핫픽스를 사용할 수 있는 언어 "핫픽스 다운로드 사용 가능한" 폼을 표시 합니다. 사용자 언어가 표시되지 않는 것은 핫픽스를 해당 언어로 사용할 수 없기 때문입니다.

전제 조건

이 핫픽스를 적용 하려면 실행 해야 Windows 또는 Windows Server 2012.

레지스트리 정보

이 패키지에서 핫픽스를 사용 하려면 레지스트리를 변경할 필요가 없습니다.

다시 시작 요구 사항

이 핫픽스를 적용한 후 컴퓨터를 다시 시작해야 합니다.

핫픽스 대체 정보

이 핫픽스는 이전에 릴리스된 핫픽스를 대체하지 않습니다.

이 핫픽스의 글로벌 버전은 다음 표에 나열된 특성을 갖는 파일을 설치합니다. 이러한 파일의 시간과 날짜는 협정 세계시(UTC)로 나열됩니다. 로컬 컴퓨터에서 이러한 파일의 시간과 날짜는 현재 일광 절약 시간제(DST) 바이어스와 함께 현지 시간으로 표시됩니다. 또한, 날짜와 시간은 파일에 대해 특정 작업을 수행할 때 변경될 수 있습니다.





Windows 8 및 Windows Server 2012 파일 정보 노트중요: Windows 8 핫픽스 및 핫픽스를 Windows Server 2012 동일한 패키지에 포함 됩니다. 그러나 "창만 8" 핫픽스 요청 페이지에 나열 됩니다. 하나 또는 두 운영 체제에 적용 되는 핫픽스 패키지를 요청 하려면 페이지에서 "Windows 8"에 나열 된 핫픽스를 선택 합니다. 각 핫픽스가 적용하는 실제 운영 체제를 확인하려면 문서에서 "적용 대상" 절을 항상 참조하십시오.

  • 특정 제품, 중요 시점(RTM, SPn) 및 서비스 분기(LDR, GDR)별로 적용되는 파일은 다음 표에 나열된 파일 버전 번호를 검토하여 식별할 수 있습니다.

    버전

    제품

    중요 시점

    서비스 분기

    6.2.920 0.20 xxx

    Windows 8 또는 Windows Server 2012

    RTM

    LDR

  • 매니페스트 파일 (.manifest) 및 MUM 파일 (.mum) 설치 되어 있는 각 환경에 대 한 "추가 8 창과 Windows Server 2012 대 한 정보를 파일" 절에서 별도로 나열 됩니다. MUM 및 매니페스트 파일과 관련 된 보안 카탈로그 (.cat) 파일은 업데이트 된 구성 요소의 상태를 유지 하기 위해 매우 중요 합니다. 해당 특성이 나열되지 않은 보안 카탈로그 파일은 Microsoft 디지털 서명으로 서명됩니다.

지원되는 모든 x86 기반 버전의 Windows 8

파일 이름

파일 버전

파일 크기

날짜

시간

플랫폼

Mrxsmb20.sys

6.2.9200.20667

168,448

24-Mar-2013

22:13

x86

지원 되는 모든 x64 기반 버전 및 Windows Server 2012 Windows 8의

파일 이름

파일 버전

파일 크기

날짜

시간

플랫폼

Mrxsmb20.sys

6.2.9200.20667

213,504

24-Mar-2013

22:13

x64




상태

Microsoft는 이 문제가 '적용 대상' 섹션에 나열된 Microsoft 제품의 문제임을 확인했습니다.

자세한 내용

이 문제에 대 한 자세한 내용은 Microsoft 기술 자료의 다음 문서 번호를 클릭 합니다.

2703610 "파일이 나 폴더가 존재 하지 않습니다"이 계정의 이름을 바꾸거나 Windows 7 컴퓨터에서 DFS 공유에 저장 하는 경우
소프트웨어 업데이트 용어에 대한 자세한 내용을 보려면, 다음 문서 번호를 클릭하여 Microsoft 기술 자료의 문서를 확인하십시오.

Microsoft 소프트웨어 업데이트를 설명 하는 데 사용 되는 표준 용어에 대 한 824684 설명

추가 파일 정보

도움이 더 필요하세요?

더 많은 옵션을 원하세요?

구독 혜택을 살펴보고, 교육 과정을 찾아보고, 디바이스를 보호하는 방법 등을 알아봅니다.

커뮤니티를 통해 질문하고 답변하고, 피드백을 제공하고, 풍부한 지식을 갖춘 전문가의 의견을 들을 수 있습니다.

이 정보가 유용한가요?

언어 품질에 얼마나 만족하시나요?
사용 경험에 어떠한 영향을 주었나요?
제출을 누르면 피드백이 Microsoft 제품과 서비스를 개선하는 데 사용됩니다. IT 관리자는 이 데이터를 수집할 수 있습니다. 개인정보처리방침

의견 주셔서 감사합니다!

×