Microsoft로 로그인
로그인하거나 계정을 만듭니다.
안녕하세요.
다른 계정을 선택합니다.
계정이 여러 개 있음
로그인할 계정을 선택합니다.

증상

인텔 ® 동적 플랫폼 및 열 프레임 워크 (DPTF) 드라이버는 Windows 8.1 또는 Windows 8 기반 컴퓨터에서 사용자가 시작한 업그레이드에서 시스템 버전으로 운영 체체 업그래이드 롤백을 발생시킵니다, 인텔 아톰 CPU Z3 프로세서가 설치 된 컴퓨터에서이 문제가 발생 합니다.

원인

이 문제는 업그레이드를 차단 하는 인텔 DPTF 드라이버의 버그로 인해 발생 합니다.

이 업데이트를 구하는 방법

이 업데이트는 Windows의 최신 버전을 운영 체제를 업그레이드할 때 자동으로 적용 됩니다. 이 업데이트를 적용할 때 사용자의 개입이 필요없습니다.

업데이트 세부 정보

전제 조건

이 업데이트를 적용 하 고 컴퓨터 인텔 DPTF 드라이버가 설치 되어 있는지 확인 합니다.

참고: 시스템을 업그레이드 하는 경우 인터넷에 연결 되어 있어야.

레지스트리 정보

이 업데이트를 적용하기 위해 레지스트리를 변경할 필요가 없습니다.

다시 시작 요구 사항

컴퓨터를 다시 시작 하면 업그레이드 프로세스에 의해 처리 됩니다.

업데이트 대체 정보

이 업데이트는 이전에 릴리스된 업데이트를 대체하지 않습니다.

이 소프트웨어 업데이트의 영어(미국) 버전은 다음 표에 나열된 특성을 갖는 파일을 설치합니다. 이러한 파일의 시간과 날짜는 협정 세계시(UTC)로 나열되었습니다. 사용자의 로컬 컴퓨터에서, 이러한 파일에 대한 날짜와 시간은 사용자의 현지 시간 및 현재 일광 절약 시간 설정으로 표시된다는 점에 주의해야 합니다. 날짜와 시간은 사용자가 파일에 대해 특정 작업을 수행할 때 변경 될 수 있습니다.

모든 인텔 아톰 CPU Z3 프로세서 Windows 8.0 및 8.1 Windows의 32 비트 버전을 지원

파일 이름

파일 버전

파일 크기

날짜

시간

DptfDevAmbient.sys

07.1.0.175

50,104

17-Sept-2014

12:29

DptfDevDisplay.sys

07.1.0.175

32,184

17-Sept-2014

12:29

DptfDevGen.sys

07.1.0.175

44,984

17-Sept-2014

12:29

DptfDevPower.sys

07.1.0.175

29,624

17-Sept-2014

12:29

DptfDevProc.sys

07.1.0.175

97,720

17-Sept-2014

12:29

DptfManager.sys

07.1.0.175

237,496

17-Sept-2014

12:29

모든 인텔 아톰 CPU Z3 프로세서 Windows 8.0 및 8.1 Windows의 64 비트 버전을 지원

파일 이름

파일 버전

파일 크기

날짜

시간

DptfDevAmbient.sys

07.1.0.175

44,472

17-Sept-2014

12:29

DptfDevDisplay.sys

07.1.0.175

28,088

17-Sept-2014

12:29

DptfDevGen.sys

07.1.0.175

36,280

17-Sept-2014

12:29

DptfDevPower.sys

07.1.0.175

25,528

17-Sept-2014

12:29

DptfDevProc.sys

07.1.0.175

80,824

17-Sept-2014

12:29

DptfManager.sys

07.1.0.175

181,688

17-Sept-2014

12:29

상태

Microsoft는 이 문제가 '적용 대상' 섹션에 나열된 Microsoft 제품의 문제임을 확인했습니다.

자세한 내용

이 문제는 인텔 코어 또는 인텔 셀러론 J1 프로세서가 설치 된 컴퓨터에도 발생 합니다. 해당 프로세서 모델에 사용할 수 있는 업데이트에 대 한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조.

인텔 코어 프로세서를 사용 하는 컴퓨터에 최신 Windows 버전으로 업그레이드할 수 없습니다

인텔 셀러론 J1 프로세서를 사용 하는 컴퓨터에 최신 Windows 버전으로 업그레이드할 수 없습니다
타사 정보 책임의 한계

이 문서에 나와있는 다른 공급업체 제품들은 Microsoft와 무관한 회사에서 제조한 것입니다. Microsoft는 명시적이든 묵시적이든 이러한 제품의 성능 또는 안정성에 대한 어떠한 보증도 하지 않습니다.

도움이 더 필요하세요?

더 많은 옵션을 원하세요?

구독 혜택을 살펴보고, 교육 과정을 찾아보고, 디바이스를 보호하는 방법 등을 알아봅니다.

커뮤니티를 통해 질문하고 답변하고, 피드백을 제공하고, 풍부한 지식을 갖춘 전문가의 의견을 들을 수 있습니다.

이 정보가 유용한가요?

언어 품질에 얼마나 만족하시나요?
사용 경험에 어떠한 영향을 주었나요?
제출을 누르면 피드백이 Microsoft 제품과 서비스를 개선하는 데 사용됩니다. IT 관리자는 이 데이터를 수집할 수 있습니다. 개인정보처리방침

의견 주셔서 감사합니다!

×