증상
LDAP 자격 증명을 사용 하 여 StorSimple 버전 2.1.1.394로 업그레이드 한 후에 StorSimple 기기의 WebUI에 로그온 할 때 "Oops" 오류 메시지가 나타납니다.
원인
StorSimple 2.1.1.394 버전으로 업그레이드 하는 동안 알려진된 문제입니다. 이 문제는도 컨트롤러 장애 조치 동안 StorSimple의 이전 버전에서 발생합니다. 장애 조치 프로세스 동안 LDAP 구성을 유지 되지 않습니다 하 고 다시 입력 해야 합니다. 소프트웨어 업그레이드의 일부로 여러 장애 조치 발생 하기 때문에이 문제는 자주 발생 합니다.
해결 방법
이 문제를 해결하려면 다음과 같이 하십시오.
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WebUI 기기 관리자 계정을 통해 로그온 합니다.
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구성을 클릭 하 고 보안 설정클릭 액세스 관리를 클릭 합니다.
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화면 아래쪽으로 스크롤한 LDAP 지원 사용 확인란을 SD 도메인 컨트롤러의 IP 주소나 호스트 이름을 입력 합니다. 또는이 필수 필드에 LDAP 서버를 지정할 수 있습니다.
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설정을 확인 하려면 확인 단추를 클릭 합니다. 확인이 완료 되 면 저장을 클릭 합니다.
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해당 WebUI에서 로그 오프 한 다음 LDAP 자격 증명을 사용 하 여 로그온 합니다.