증상
Windows 7에서 Windows 백업 사용 하 여 파일을 백업할 때 백업이 실패 하 고 다음과 같은 오류 메시지가 나타납니다.
0x81000038
원인
이 문제는 다음 레지스트리 키 값이 없기 때문에 발생 합니다.
< 사용자 ID >\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders\AppData HKEY_USERS\따라서 컴퓨터 사용자 중에 누락 된 AppData 경로가이 문제가 발생할 수 있습니다. 이 문제는 현재 로그온 한 사용자 한정 되지 않습니다.
참고: 구성 마법사에서 다음 중 하나 변경한 경우 AppData 폴더 백업에 포함 됩니다.
-
백업 마법사에서 Windows가 자동 선택 (권장) 옵션을 선택 합니다.
-
백업 마법사에서 선택 옵션을 선택 합니다. 데이터 파일확장 한 다음 컴퓨터에 사용자 라이브러리에 대 한 추가 위치 아래의 AppData 폴더 항목을 선택 합니다.
해결 방법
이 문제를 해결 하려면 넣지 마십시오 AppData 폴더 백업에서 위치 추가 노드를 사용 하 여. 대신, 응용 프로그램 데이터 폴더의 실제 경로 포함 합니다.
이렇게 하려면, 다음 단계를 수행하십시오.
-
백업과 복원에서 설정 변경을클릭 백업 대상을 선택한 후 다음을 클릭 합니다.
-
직접 선택을 선택한 후 다음을 클릭 합니다.
-
데이터 파일확장 한 다음 각 사용자 계정에 대해 추가 위치 아래에 AppData 폴더 의 선택을 취소 합니다.
-
컴퓨터, 시스템 디스크, 사용자및 각 사용자 계정에 AppData다시 확장 합니다.
-
지침을 따릅니다.
상태
Microsoft는 이 문제가 '적용 대상' 섹션에 나열된 Microsoft 제품의 문제임을 확인했습니다.