Problem
While importing .pst files from external devices in Outlook 2010, "You may not use the file. There is not enough permission to use pst files" error message appears. You may not use the file. There is not enough permission to use pst files.
Cause
When importing .pst files from an external device in Windows 7 after exporting .pst files from Windows XP to the external device, such problem occurs. The cause of this issue could be that the user accounts for Windows XP and Windows 7 were incompatible or the account control had been improperly set.
Solution
If you use both methods, the security risk may increase. Also, the computer and network may be easily attacked by malicious users and malwares such as viruses. Before applying this change, you might want to evaluate risks relating to the implementation of this step. If you decided to implement this step, take additional measures to keep the system secure. |
method 1: Set the permission as "Everyone" on .pst files for import
-
Right click the .pst file you are about to import and click [Property]. (In this article, backup.pst was used for .pst file as an example.)
-
In the backup.pst property screen, click [Security], and then [Edit].
-
In the backup.pst permission screen, click [Add].
-
In the Select user, computer, service account or group screen, enter Everyone and then click [Confirm].
-
In both the backup.pst permission and backup.pst property screen, click [Confirm].
-
Import the .pst file back to see if the issue has been resolved.
method 2: Set the user account control as "Do not notify"
Please follow the next steps in order.
-
Click [Start] and [Control Panel] in that order.
-
Under the Control Panel, click [User Account and Family Safety].
-
In the User Account and Family Safety screen, click [User Account].
-
In the User Account screen, click [Change User Account Control Setting].
-
In the User Account Control Setting screen, Set the user account control to [Do not notify] which is the lowest level and click [Confirm].
When the User Account Control message shows up, enter the administrator password or click [Yes].
-
Restart the computer and Import back the .pst file to see if the issue has been resolved.
If the problem has been solved, you must restore the User Account Control Setting back to its original step to stop the malicious programs from changing the computer.
Additional Information
The table below outlines how the settings for each step and the settings affect the security.
Setting |
Description |
Influence on Security |
Always notify |
|
|
Notify only when attempting to change the computer within the program |
|
|
Only notify when attempting to change the computer (do not blur the desktop) |
|
|
Do not notify |
|
|
References
Send Feedbacks
|