Microsoft로 로그인
로그인하거나 계정을 만듭니다.
안녕하세요.
다른 계정을 선택합니다.
계정이 여러 개 있음
로그인할 계정을 선택합니다.

이 문서는 Windows Installer 정리 유틸리티 (MSICUU2.exe)에 대 한 링크를 포함할 수 있습니다. Windows Installer 정리 유틸리티를 사용 하 여 문제를 해결 하기 위해이 문서에 연결 된 경우, 해당 제품의 설치 지원 소프트웨어 제조업체로 문의 하거나 Windows Installer를 사용 하는 제품을 사용 하 여 제거 문제를 해결 하는 단계는 다음 Microsoft 기술 자료 문서를 참조 하십시오.

2438651 설치, 제거 또는 Windows 기반 컴퓨터에서 프로그램을 업그레이드할 때 발생할 수 있는 문제를 해결 하는 방법

증상

Windows Vista에서 Adobe Acrobat 또는 Adobe Reader를 설치하려고 하면 다음 중 하나와 유사한 오류 메시지가 나타납니다.

메시지 1

사용 하려고 하는 기능은 사용할 수 없는 네트워크 리소스에 있습니다. 다시 시도 하려면 확인을 클릭 하거나 아래 상자에 ' Adobe AdobeApplication.msi' 설치 패키지를 다른 경로 입력 합니다.

메시지 2

오류 1714입니다. [AdobeApplication] Adobe의 이전 버전을 제거할 수 없습니다. 기술 지원 부서를 문의 하십시오.

이 문제는 다음 제품 중 하나를 설치 하려고 할 때 발생 합니다.

  • Adobe Acrobat 6

  • Adobe Acrobat 7

  • Adobe Acrobat 3D

  • Adobe Acrobat 8

  • Adobe Reader

원인

현재 설치하려는 Acrobat 또는 Reader 가 손상된 경우 이 문제가 발생할 수 있습니다.

해결 방법

이 문제를 해결 하려면 상황에 맞게 다음 방법 중 하나 이상을 사용 합니다.

판독기 또는 Acrobat의 원래 버전을 설치 하는 방법 1:

판독기 또는 Acrobat의 원래 버전을 설치 하려면 AdobeApplication.msi 파일을 사용 합니다. 예를 들어, Adobe 판독기 8.0을 다시 설치 하려면 Acroread.msi 파일을 사용 하려면 다음과이 같이 하십시오.

  1. 오류 메시지가 들어 있는 상자에서 찾아보기를 클릭 합니다.

  2. 찾은 다음 Acroread.msi 파일을 두 번 클릭 합니다.

    참고: 일반적으로 프로그램 Files\Adobe\Reader 8.0\Setup {GUID} 폴더 폴더에 Acroread.msi 파일이 있는. 이 예제에서는 GUID 자리 표시자 다음과 유사한 문자열을 나타냅니다.

    xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx참고: AdobeApplication.msi 파일의 위치에 설치 미디어를 삽입 해야 할 수 있습니다.

  3. 설치를 완료 하려면 화면에 나타나는 지시를 따릅니다.

  4. 필요한 경우 업그레이드를 다시 설치 해 보십시오.

방법 2: 이전 버전 제거

이전 버전의 응용 프로그램을 제거한 다음 원하는 버전을 설치 합니다. 이렇게 하려면, 다음 단계를 수행하십시오.

  1. 시작  Start button  , 검색 시작 상자에 Appwiz.cpl 을 입력 한 다음 발견 된 파일 목록에서 Appwiz.cpl 를 클릭 합니다.

  2. Acrobat 제거 하려면 원하는 판독기 버전을 두 번 클릭 합니다.

  3. 프로그램을 제거할 것인지 확인 하는 메시지가 나타나면 를 누릅니다.

    참고: 실행 프로그램을 실행할 것인지 확인 하 라는 메시지가 나타나면, 허용을 클릭 합니다.

  4. 를 눌러 컴퓨터를 다시 시작 합니다.

  5. 모든 이전 버전 Acrobat 또는 독자에 대해 2-4 단계를 반복 합니다.

  6. 컴퓨터를 다시 시작합니다.

  7. 원하는 판독기 또는 Acrobat 버전을 설치 합니다.

판독기 또는 Acrobat의 설치를 복구 하는 방법 3:

판독기 또는 Acrobat의 현재 설치를 복구 합니다. 예를 들어, Adobe 판독기 8.0을 복구 하려면 다음이 단계를 수행 합니다.

참고: AdobeApplication.msi 파일의 위치에 설치 미디어를 삽입 해야 할 수 있습니다. 판독기 또는 Acrobat의 다운로드 한 버전을 설치한 경우 설치 관리자 파일을 다시 다운로드 해야 합니다.

  1. 찾은 다음 Acroread.msi 파일을 두 번 클릭 합니다.

    참고: 일반적으로 프로그램 Files\Adobe\Reader 8.0\Setup {GUID} 폴더 폴더에 Acroread.msi 파일이 있는. 이 예제에서는 GUID 자리 표시자 다음과 유사한 문자열을 나타냅니다.

    xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx

  2. 다음 복구를 클릭 다음및 다음 설치를 클릭 합니다.

  3. 설치를 완료 하려면 화면에 나타나는 지시를 따릅니다.

  4. 필요한 경우 업그레이드를 다시 설치 해 보십시오.

방법 4: Windows Installer 정리 유틸리티를 사용 합니다.

판독기 또는 Acrobat에 대 한 Windows Installer 구성 정보를 구성 하는 레지스트리 설정이 제거 하려면 Windows Installer 정리 유틸리티를 사용 합니다. 이렇게 하려면, 다음 단계를 수행하십시오.

  1. 시작  Start button  , 검색 시작 상자에 Appwiz.cpl 을 입력 한 다음 발견 된 파일 목록에서 Appwiz.cpl 를 클릭 합니다.

  2. Acrobat 제거 하려면 원하는 판독기 버전을 두 번 클릭 합니다.

  3. 프로그램을 제거할 것인지 확인 하는 메시지가 나타나면 를 누릅니다.

    참고: 실행 프로그램을 실행할 것인지 확인 하 라는 메시지가 나타나면, 허용을 클릭 합니다.

  4. 를 눌러 컴퓨터를 다시 시작 합니다.

  5. 각 버전의 Acrobat 또는 제거 하려는 판독기 2-4 단계를 반복 합니다. 예를 들어, 이전 버전 Acrobat 또는 독자 업그레이드할 때 "현상" 절에 설명 되어 있는 오류가 발생 하는 경우 이전 버전을 제거 합니다.

  6. 다운로드 및 Windows Installer 정리 유틸리티를 설치 합니다. Windows Installer 정리 유틸리티를 설치 하는 방법에 대 한 자세한 내용은 Microsoft 기술 자료의 다음 문서 번호를 클릭 합니다.:

    290301 에 대 한 Windows Installer 정리 유틸리티

  7. 시작  Start button  Msicuu2.exe 검색 시작 상자에 입력 한 다음 Msicuu2.exe 발견 된 파일 목록에서 클릭 합니다.

  8. Acrobat 또는 제거 하려는 판독기 버전을 클릭 한 다음 제거를 클릭 합니다.

    참고: 판독기 또는 Acrobat 이전 버전을 현재 버전으로 업그레이드 하려고 하면 "현상" 절에 설명 되어 있는 오류가 발생 하는 경우 이전 버전을 제거 합니다. 현재 버전을 설치 하려고 할 때 오류가 발생 하는 경우 현재 버전을 제거 합니다.

  9. 판독기 또는 Acrobat 현재 버전을 설치 하려고 하면 "현상"에서 설명한 오류가 발생 하는 경우 10 단계로 이동 합니다. 이전 버전 Acrobat 또는 독자 업그레이드할 때 "현상" 절에 설명 되어 있는 오류가 발생 하는 경우 다음이 단계를 수행 합니다.

    1. 판독기 또는 Acrobat 이전 버전을 다시 설치 하십시오.

    2. 시작  Start button  , 검색 시작 상자에 Appwiz.cpl 을 입력 한 다음 발견 된 파일 목록에서 Appwiz.cpl 를 클릭 합니다.

    3. 단계에서 다시 설치 하는 판독기 또는 Acrobat 버전을 두 번 클릭을 합니다.

    4. 프로그램을 제거할 것인지 확인 하는 메시지가 나타나면 를 누릅니다.

      참고: 실행 프로그램을 실행할 것인지 확인 하 라는 메시지가 나타나면, 허용을 클릭 합니다.

  10. 판독기 또는 Acrobat 현재 버전을 설치 하 고 사용할 수 있는 업데이트를 설치 합니다.

도움이 더 필요하세요?

더 많은 옵션을 원하세요?

구독 혜택을 살펴보고, 교육 과정을 찾아보고, 디바이스를 보호하는 방법 등을 알아봅니다.

커뮤니티를 통해 질문하고 답변하고, 피드백을 제공하고, 풍부한 지식을 갖춘 전문가의 의견을 들을 수 있습니다.

이 정보가 유용한가요?

언어 품질에 얼마나 만족하시나요?
사용 경험에 어떠한 영향을 주었나요?
제출을 누르면 피드백이 Microsoft 제품과 서비스를 개선하는 데 사용됩니다. IT 관리자는 이 데이터를 수집할 수 있습니다. 개인정보처리방침

의견 주셔서 감사합니다!

×