Microsoft로 로그인
로그인하거나 계정을 만듭니다.
안녕하세요.
다른 계정을 선택합니다.
계정이 여러 개 있음
로그인할 계정을 선택합니다.

현상

Microsoft Internet Explorer 6을 사용하여 ActiveX 컨트롤을 호스트하는 웹 페이지를 보면 다음과 같은 오류 메시지가 나타날 수 있습니다.

Internet Explorer에 문제가 있어서 프로그램을 종료해야 합니다.

메시지 하단의 링크를 눌러 세부 사항을 보면 다음과 유사한 오류 서명이 나타납니다.
Error signature: AppName: iexplore.exe AppVer: 6.0.2800.1106 ModName: mshtml.dll ModVer: 6.0.2800.1498 Offset: 002291f4

원인

보안 업데이트 890923을 설치한 후에 이 문제가 발생합니다. 이 업데이트는 Microsoft Security Bulletin MS05-020에 설명되어 있습니다.

Mshtml.dll 파일이 Null 포인터를 올바르게 처리하지 않으므로 이 문제가 발생합니다.

해결 방법

Windows Server 2003

서비스 팩 정보

이 문제를 해결하려면 Windows Server 2003용 최신 서비스 팩을 구하십시오. 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.

889100 Windows Server 2003용 최신 서비스 팩을 구하는 방법

핫픽스 정보

현재 지원되는 핫픽스를 Microsoft에서 구할 수 있지만 이 문서에서 설명하는 문제를 해결하기 위한 것일 뿐이므로 이러한 특정 문제가 발생하는 시스템에만 이 핫픽스를 적용하십시오. 이 핫픽스는 나중에 추가 테스트를 받아야 할 수도 있습니다. 따라서 이 문제의 영향이 심각하지 않으면 이 핫픽스가 포함된 다음 Windows Server 2003이 나올 때까지 기다리는 것이 좋습니다.

이 문제를 해결하려면 Microsoft 온라인 고객 서비스에 요청을 제출하여 핫픽스를 구하십시오. 핫픽스를 구하기 위한 온라인 요청을 제출하려면 다음 Microsoft 웹 사이트를 방문하십시오.

http://go.microsoft.com/?linkid=6294451참고 문제가 추가로 발생하거나 문제 해결이 필요한 경우 별도의 서비스 요청을 해야 할 수도 있습니다. 이 특정 핫픽스로 해결할 수 없는 추가 질문과 문제에 대해서는 지원 비용이 청구됩니다. 별도의 서비스 요청을 하려면 다음 Microsoft 웹 사이트를 방문하십시오.

기술지원 서비스 안내

전제 조건

이 핫픽스를 적용하려면 Windows Server 2003 서비스 팩 1이 설치되어 있어야 합니다.

다시 시작 요구 사항

이 핫픽스를 적용한 후에는 컴퓨터를 다시 시작할 필요가 없습니다.

핫픽스 대체 정보

이 핫픽스는 다른 핫픽스를 대체하지 않습니다.

파일 정보

이 핫픽스의 영어 버전은 아래와 같거나 그 이상의 파일 특성을 갖습니다. 이 파일의 날짜와 시간은 UTC(Coordinated Universal Time)로 나열되며 파일 정보를 볼 때 로컬 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 보려면 제어판날짜 및 시간 도구에서 표준 시간대 탭을 사용하십시오.

Microsoft Windows Server 2003 x64 버전

날짜

시간

버전

크기

파일 이름

2005-06-09

19:43

6.0.3790.2461

5,932,544

Mshtml.dll

2005-06-09

19:43

6.0.3790.2461

3,109,376

Wmshtml.dll

Windows Server 2003 x86 버전

날짜

시간

버전

크기

파일 이름

2005-06-09

18:58

6.0.3790.2461

3,109,376

Mshtml.dll

Windows Server 2003 서비스 팩 1

날짜

시간

버전

크기

파일 이름

2005-06-09

20:58

6.0.3790.2461

3,109,376

Mshtml.dll

Windows XP

핫픽스 정보

현재 지원되는 핫픽스를 Microsoft에서 구할 수 있지만 이 문서에서 설명하는 문제를 해결하기 위한 것일 뿐이므로 이러한 특정 문제가 발생하는 시스템에만 이 핫픽스를 적용하십시오. 이 핫픽스는 나중에 추가 테스트를 받아야 할 수도 있습니다. 따라서 이 문제의 영향이 심각하지 않으면 이 핫픽스가 포함된 다음 Windows XP 서비스 팩이 나올 때까지 기다리는 것이 좋습니다.

이 문제를 해결하려면 Microsoft 온라인 고객 서비스에 요청을 제출하여 핫픽스를 구하십시오. 핫픽스를 구하기 위한 온라인 요청을 제출하려면 다음 Microsoft 웹 사이트를 방문하십시오.

http://go.microsoft.com/?linkid=6294451참고 문제가 추가로 발생하거나 문제 해결이 필요한 경우 별도의 서비스 요청을 해야 할 수도 있습니다. 이 특정 핫픽스로 해결할 수 없는 추가 질문과 문제에 대해서는 지원 비용이 청구됩니다. 별도의 서비스 요청을 하려면 다음 Microsoft 웹 사이트를 방문하십시오.

기술지원 서비스 안내

전제 조건

이 핫픽스를 적용하려면 Windows XP 서비스 팩 2가 설치되어 있어야 합니다.

다시 시작 요구 사항

이 핫픽스를 적용한 후에는 컴퓨터를 다시 시작할 필요가 없습니다.

핫픽스 대체 정보

이 핫픽스는 다른 핫픽스를 대체하지 않습니다.

파일 정보

이 핫픽스의 영어 버전은 아래와 같거나 그 이상의 파일 특성을 갖습니다. 이 파일의 날짜와 시간은 UTC(Coordinated Universal Time)로 나열되며 파일 정보를 볼 때 로컬 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 보려면 제어판날짜 및 시간 도구에서 표준 시간대 탭을 사용하십시오.

Internet Explorer 6 서비스 팩 1

날짜

시간

버전

크기

파일 이름

2005-06-09

22:10

6.0.2800.1510

2,704,896

Mshtml.dll

Microsoft Windows XP 서비스 팩 2용 Internet Explorer 6

날짜

시간

버전

크기

파일 이름

2005-06-13

17:44

6.0.2900.2696

3,015,168

Mshtml.dll


Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열한 제품에서 이 문제를 확인했습니다.

이 문제는 Windows Server 2003 서비스 팩 2에서 처음 수정되었습니다.

추가 정보

Internet Explorer용 보안 업데이트 890923에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.

890923 MS05-020: Internet Explorer 누적 보안 업데이트

Windows x64 Edition 기술 지원

하드웨어 제조업체에서 Windows x64 Edition에 대한 기술 지원을 제공합니다. 하드웨어 제조업체에서 이러한 지원을 제공하는 이유는 하드웨어에 Windows x64 Edition이 포함되어 있기 때문입니다. 하드웨어 제조업체에서 고유 구성 요소를 사용하여 Windows x64 Edition의 설치를 사용자 지정했을 수도 있습니다. 고유 구성 요소로는 하드웨어 성능을 최대화하기 위한 옵션 설정이나 특정 장치 드라이버 등이 있을 수 있습니다. Microsoft는 고객이 Windows x64 Edition에 대한 기술적 도움을 필요로 할 경우 합당한 노력을 기울여 지원할 것입니다. 그러나 하드웨어에 설치된 소프트웨어를 지원하는 데는 제조업체가 가장 적합하므로 제조업체에 직접 문의하는 것이 좋습니다.

Microsoft Windows XP Professional x64 Edition에 대한 자세한 제품 정보를 보려면 다음 Microsoft 웹 사이트를 방문하십시오.

http://www.microsoft.com/korea/windowsxp/64bit/default.mspx Microsoft Windows Server 2003 x64 Edition에 대한 제품 정보를 보려면 다음 Microsoft 웹 사이트를 방문하십시오.

http://www.microsoft.com/korea/windowsserver2003/64bit/x64/default.mspx





Microsoft 제품 관련 기술 전문가들과 온라인으로 정보를 교환하시려면 Microsoft 뉴스 그룹에 참여하시기 바랍니다.

도움이 더 필요하세요?

더 많은 옵션을 원하세요?

구독 혜택을 살펴보고, 교육 과정을 찾아보고, 디바이스를 보호하는 방법 등을 알아봅니다.

커뮤니티를 통해 질문하고 답변하고, 피드백을 제공하고, 풍부한 지식을 갖춘 전문가의 의견을 들을 수 있습니다.

이 정보가 유용한가요?

언어 품질에 얼마나 만족하시나요?
사용 경험에 어떠한 영향을 주었나요?
제출을 누르면 피드백이 Microsoft 제품과 서비스를 개선하는 데 사용됩니다. IT 관리자는 이 데이터를 수집할 수 있습니다. 개인정보처리방침

의견 주셔서 감사합니다!

×