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증상

Microsoft Office 365 전용/ITAR, 사용자는에 있는 Microsoft Lync/Skype 비즈니스 클라이언트에 대 한 다음과 같은 문제 중 하나가 나타날 수 있습니다.:

  • 다음과 같은 기능이 예상 대로 작동 하지 않습니다.

    • 대화 내용 저장

    • 일정 정보를 기반으로 하는 현재 상태 업데이트

    • 사용자의 대화 상대 카드에 표시 되는 Office 알림을

  • 사용자는 사용자 이름 및 암호를 Exchange에 연결을 제공 하기 위해 반복적으로 묻는 수 있습니다.

또한 사용자는 다음과 같은 오류 메시지 중 하나가 나타날 수 있습니다.:

Lync는 Exchange 서버에 연결할 수 없습니다. Lync 연결을 다시 시도 하려고 합니다. 기록, 음성 메일 및 Outlook 관련 기능을 사용할 수 없습니다.

일정 및 부재 중 Office 정보를 검색 하는 Exchange 웹 서비스에 연결할 수 없습니다.

Lync는 Exchange 웹 서비스의 위치를 결정 하는 중입니다. 이 프로세스는 몇 분 정도 걸릴 수 있습니다.

Lync는 Exchange 서버에 연결 문제가 발생 했습니다. Lync가 완전히 복원 될 때까지 연결을 복구 하려고 합니다. 기록, 음성 메일 및 Outlook 관련 기능 수 없거나 만료 된 연결이 복원 될 때까지.

원인

이 문제가 발생 또는 이상 다음 조건 중:

  • Outlook 또는 Microsoft Exchange Server의 통합이 불가능 합니다.

  • Exchange 자격 증명이 올바르지 않습니다.

  • Exchange 웹 서비스 (EWS) 서비스를 사용할 수 없습니다.

  • 방화벽이 나 프록시에 필요한 트래픽을 차단합니다.

  • Lync 클라이언트가 올바른 자동 검색 정보를 확인할 수 없습니다.

해결 방법

이 문제를 해결하려면 다음과 같이 하십시오.

  1. Lync 클라이언트에 최신 업데이트가 있는지 확인 하십시오. 이 위해 비즈니스를 위한 Skype를 다운로드 하 고 업데이트를 참조 하십시오.

  2. Lync 클라이언트가 Exchange 또는 Outlook 통합을 위해 구성 되어 있는지 확인 합니다.

    1. Lync 클라이언트 찾습니다 > 옵션 > 개인.

    2. 개인 정보 관리자원하는 기능과 함께 Microsoft Exchange 또는 Microsoft Outlook이 선택 되어 있는지 확인 하십시오.

      alternate text

      참고: 이 옵션을 사용할 수 없는 경우 그룹 정책 설정 또는 클라이언트 Lync 사용자에 게 적용 되는 정책에 의해 제한 될 수 있습니다.

  3. Outlook Web Access에 로그인 하 여 Exchange 자격 증명을 확인 합니다.

  4. EWS 사용자에 대해 설정 되어 있는지 확인 하십시오. 이렇게 하려면 원격 PowerShell를 사용 하 여 다음 Exchange 명령을 실행.Get-casmailbox <smtp> | fl EWSEnabled EWSEnabled 특성의 값을 FALSE로 설정 합니다 Lync/스카이 비즈니스 통합에 실패 합니다.

  5. 프록시 또는 트래픽을 차단 하는 방화벽이 없습니다 있는지 확인 하십시오. 포트 443을 Exchange 환경에 Exchange 트래픽이 자유롭게 통과 하도록 프록시 서버 및 방화벽에서 열어야 합니다.

  6. (약속 있음/없음 또는 부재 중) Outlook에서 일어나 고 있는 EWS 문제를 식별 합니다.

  7. Lync 클라이언트를 사용 하 여 EWS URL이 올바른지 확인 합니다. 이렇게 하려면, 다음 단계를 수행하십시오.

    1. 및 ctrl 키를, 알림 영역에서 Lync 아이콘을 마우스 오른쪽 단추로 누르고 누른 다음 구성 정보. EWS 외부 URL 필드에 EWS 설정을 찾습니다.

    2. "Exchange.asmx."로 끝나는 있도록 EWS 외부 URL 설정에서 찾을 수 있는 값을 변경 예를 들어:

      EWS 외부 URL 기본: https://mail.outlook.com/EWS/Exchange.asmx/WSSecurity

      EWS 외부 URL 변경: https://mail.outlook.com/EWS/Exchange.asmx

      참고: EWS 내부 또는 EWS 외부 URL에 값이 없는 경우 8 단계로 이동 합니다.

    3. 브라우저로 변경 된 EWS 외부 URL 주소를 입력 하 고이 메시지가 Exchange 자격 증명을 입력 합니다. (Exchange Server 2013)의 서비스 페이지 또는 (Exchange Server 2010)에 대 한 XML 응답을 받게 됩니다.

      페이지가 표시 되지 않으면이 가능성이 네트워크 또는 URL 확인할 수 없는 DNS 문제 이므로 네트워크 팀 참여 해야 합니다.

  8. EWS 내부 URL 및 외부 URL이 EWS 경우 높습니다 자동 검색 프로세스가 실패를.

    자동 검색 URL을 확인 하려면 Lync/Skype 비즈니스 클라이언트에 대 한 서비스 연결 지점 (SCP)를 사용 하지 마십시오. 대신, DNS 레코드에 의존 합니다. WindowsEmailAddress 또는 메일 특성이 Active Directory에서의 사용자의 도메인 접미사에이 작업을 기준으로 합니다.

    다음 DNS 레코드 중 하나에 Exchange 환경에서 수정 해야 할:

    • https://<SMTP-Domain>/autodiscover/autodiscover.xml

    • https://autodiscover.<SMTP-Domain>/autodiscover/autodiscover.xml

    • http://autodiscover.<SMTP-Domain>/autodiscover/autodiscover.xml

    • _autodiscover._tcp. <SMTP 도메인> (SRV 레코드)


    사용자의 컴퓨터 ping을 시도 하거나 인터넷 브라우저에서 URL을 찾는 이러한 Url을 수정할 수 있는지 여부를 테스트 합니다. 성공적인 응답 결과가 XML 응답이 600 오류 코드와 함께 표시 됩니다.

    Url은 계속 표시 되지 않으면이 단계를 수행한 후의 경우 네트워크 문제 이므로 네트워크 팀 조사에 참여 해야.

  9. 문제가 계속 발생 하면 7A 단계에서에서 Fiddler 추적 및 구성 정보 출력 로그 Lync 수집 하 고 다음 기술 자료 문서에서 확대 지시를 따릅니다.

    Lync 온라인에서 Office 365 전용 2649420 문제 해결 기본 사항

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