적용 대상
Exchange Online

문제

Office 365 관리자는 Microsoft Exchange Online 사용자의 Exchange 제어판 액세스할 수 없습니다. 관리자가 Exchange 제어판 내 조직 관리를 클릭한 다음 다른 사용자를 클릭하면 다음 오류 메시지가 표시됩니다.

미안해요! 액세스 거부됨 – 이 페이지를 열 수 있는 권한이 없습니다. 새 사용자이거나 최근에 자격 증명이 할당된 경우 15분 동안 기다렸다가 다시 시도하세요.

원인

이 문제는 Office 365 관리자 계정이 "빈" 역할 할당 정책에 할당된 경우에 발생합니다. 이 경우 관리자는 Outlook Web App 통해 Exchange 제어판 액세스하는 데 필요한 RBAC(역할 기반 액세스 제어) 권한이 없습니다.

솔루션

이 문제를 해결하려면 다음 단계를 수행합니다.

  1. 원격 PowerShell을 사용하여 Exchange Online 연결합니다. 이렇게 하는 방법에 대한 자세한 내용은 다음 Microsoft 웹 페이지를 참조하십시오.

    원격 PowerShell을 사용하여 Exchange Online 연결

  2. 다른 역할 할당 정책을 검색합니다. 이렇게 하려면 다음 명령을 실행합니다.

    $a= Get-RoleAssignmentPolicy -조직 contoso.com | where{$_. IsDefault -ne $true} 참고 organization 추가 역할 할당 정책이 없는 경우 이 명령을 실행하기 전에 역할 할당 정책을 만들어야 합니다. Exchange Online 이 작업을 수행하는 방법에 대한 자세한 내용은 다음 Microsoft 웹 사이트를 참조하세요.

    새 역할 할당 정책 만들기

  3. 전역 관리자에게 역할 할당 정책을 할당합니다. 이렇게 하려면 다음 명령을 실행합니다.

    Set-Mailbox joe@contoso.com -RoleAssignmentPolicy $a.Identity

  4. 역할이 올바르게 할당되었는지 확인합니다. 이렇게 하려면 다음 명령을 실행합니다.

    Get-Mailbox joe@contoso.com -RoleAssignmentPolicy

아직 해결되지 않았습니까? Microsoft 커뮤니티에서 해결 방법을 찾아 보십시오.

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