증상
Microsoft Office 365 전용 또는 Office 365 ITAR 환경에서 다음과 같은 문제 중 하나가 발생합니다.
-
연결된 사서함, 메일사용자, 공유 사서함, 장비 또는 룸 사서함이 올바른 형식이 아닙니다.
-
연결된 사서함에서 룸 사서함으로 사서함을 변경해야 합니다.
-
사서함은 룸 사서함에서 연결된 사서함으로 변경해야 합니다. 참고 사항 룸이 Lync 룸 시스템(RESMBX=LRSRoom)인 경우 자세한 내용은 KB 3103746을참조하십시오.
원인
이 문제는 사서함이 Office 365 전용 또는 Office 365 ITAR 환경에서 프로비전된 후 원본 Active Directory 개체를 변경하여 사서함 형식을 변경하려고 할 때 발생합니다. 사서함 유형은 사서함이 처음 프로비전될 때 Microsoft 관리 서비스 서비스 프로비저닝 공급자(MMSSPP) 서비스에 의해 결정됩니다.
해결 방법
형식 간에 사서함을 변환하려면 다음 단계를 따르십시오.
-
사서함 프로비저닝 특성이 올바른 값으로 설정되어 있는지 확인합니다. 확장 속성 값은 다음 예제에 표시된 값과 다를 수 있습니다. 다음은 룸, 장비, 공유 및 공유 연결된 사서함에 대한 몇 가지 예입니다.
Extensionattribute8: MBX=10GB;TYPE=RESOURCE;RESMBX=roomrba;OrExtensionattribute8: TYPE=RESOURCE;RESMBX=EQUIPRBA;MBX=10GB;OrExtensionattribute8: MBX=25GB;REG=NA;TYPE=SHARED;OrExtensionattribute8: MBX=10GB;TYPE=EP2D;REG=NA;SharedMbx;
자세한 내용은 Office 365 전용/ITAR 및 O365D-ITAR 프로비저닝 도구 핸드북의사서함 할당량을 참조하십시오.
-
정기적인 에스컬레이션 프로세스를 사용하여 사서함 유형을 Office 365 전용 또는 Office 365 ITAR 지원으로 변경하라는 요청을 제출합니다.