Microsoft로 로그인
로그인하거나 계정을 만듭니다.
안녕하세요.
다른 계정을 선택합니다.
계정이 여러 개 있음
로그인할 계정을 선택합니다.

증상

Windows Server 2008을 실행 하는 컴퓨터에서 인쇄 서버 역할 서비스를 설치 하면 인쇄와 관련 된 특정 작업을 수행 하는 관리자 사용자 계정을 사용할 수 있습니다. 이러한 작업에는 로컬 인쇄 대기열, 로컬 인쇄 포트 및 로컬 프린터 드라이버 설치를 포함 됩니다.

원인

하드 코드 된 검사가 대부분의 인쇄와 관련 된 작업을 사용 하 여 도메인 사용자를 수 없습니다.

해결 방법

이 핫픽스를 설치한 후 있는 새
인쇄 서버 속성 보안 탭입니다. 이 대
보안 탭을 인쇄와 관련 된 작업을 수행할 수 있는 도메인 사용자 권한을 할당 하려면 관리자 계정을 사용할 수 있습니다. 이 핫픽스를 설치한 후 몇 가지 제한이 있습니다. 이러한 제한은 다음과 같습니다.

  • 위임된 된 사용자는 드라이버 저장소에 이미 있는 인쇄 드라이버만 설치할 수 있습니다.

  • 위임된 된 사용자는 드라이버 저장소에서 원격으로 인쇄 드라이버를 설치할 수 없습니다.

  • 위임된 된 사용자는 클러스터 된 스풀러에서 드라이버 저장소에서 인쇄 드라이버를 설치할 수 없습니다.

  • 위임된 된 사용자 인쇄 큐를 원격으로 설치할 수 없는 및 Windows XP를 실행 하는 컴퓨터에서 원격으로 프린터를 추가할 수 없습니다.


    참고: 위임 된 사용자가 Windows 7 또는 Windows Vista를 실행 하는 컴퓨터를 사용 하는 경우 위임 된 사용자 인쇄 큐를 원격으로 설치할 수 및 프린터를 원격으로 추가할 수 있습니다.

참고: 기본적으로 위임된 된 사용자는 없습니다 인쇄 서버에 설치 되어 있는 프린터를 관리할 수 있는 권한이. 그러나를 인쇄 서버에 위임 된 사용자 권한을 할당 하면 해당 사용자는 나중에 추가 된 모든 프린터를 관리 하려면 추가 권한이 필요 하지 않습니다.

핫픽스 정보

지원되는 핫픽스를 Microsoft에서 구할 수 있습니다. 그러나 이 핫픽스는 오직 이 문서에서 설명하는 문제를 해결하는 작업에만 사용됩니다. 이 문서에서 설명한 문제가 발생하는 시스템에만 이 핫픽스를 적용하십시오. 이 핫픽스는 추가 테스트가 필요할 수도 있습니다. 따라서, 이 문제로 심각하게 영향을 받지 않는 경우 이 핫픽스가 포함된 다음 소프트웨어 업데이트가 나올 때까지 기다리는 것이 좋습니다.

핫픽스를 다운로드할 수 있는 경우, 이 기술 자료 문서의 상단에 "핫픽스 다운로드 가능" 섹션이 있습니다. 이 섹션이 나타나지 않으면, Microsoft 고객 지원에 문의하여 핫픽스를 얻으십시오.

참고: 추가 문제가 발생하거나 문제 해결이 필요한 경우, 별도로 서비스를 요청해야 할 수도 있습니다. 추가 지원 질문과 이 특정 핫픽스가 필요하지 않은 문제에는 일반 지원 비용이 적용됩니다. Microsoft 고객 지원 전화 번호의 전체 목록을 확인하거나 별도 서비스 요청을 만들려면 다음 Microsoft 웹 사이트를 방문하십시오.

http://support.microsoft.com/contactus/? ws=support참고: "핫픽스 다운로드 사용 가능" 형식은 핫픽스 사용이 가능한 언어를 표시합니다. 사용자 언어가 표시되지 않는 것은 핫픽스를 해당 언어로 사용할 수 없기 때문입니다.

중요 한 Windows Vista 및 Windows Server 2008 핫픽스는 같은 패키지에 포함 됩니다. 그러나 이러한 제품 중 하나만 "핫픽스 요청" 페이지에 나타날 수 있습니다. Windows Vista와 Windows Server 2008에 적용 되는 핫픽스 패키지를 요청 하려면 단순히 페이지에 나열 된 제품을 선택 합니다.

전제 조건

이 핫픽스를 적용 하려면 다음 운영 체제 중 하나를 실행 중 수 컴퓨터.

  • Windows Server 2008

  • Windows Server 2008 서비스 팩 2 (SP2)

다시 시작 요구 사항

이 핫픽스를 적용한 후 컴퓨터를 다시 시작해야 합니다.

레지스트리 정보

레지스트리를 변경할 필요가 없습니다.

파일 정보

이 핫픽스의 영어 버전은 다음 표에 열거된 파일 특성 (또는 그 이후의 파일 특성)을 가지고 있습니다. 이러한 파일의 시간과 날짜는 협정 세계시(UTC)로 나열되었습니다. 파일 정보를 볼 때는 로컬 시간으로 변환됩니다. UTC와 로컬 시간의 시차는 제어판의 날짜 및 시간 항목에서 표준 시간대 탭을 사용하여 찾을 수 있습니다.


지원 되는 모든 x86 기반 버전의 Windows Server 2008

파일 이름

파일 버전

파일 크기

날짜

시간

플랫폼

SP 요구 사항

Localspl.dll

6.0.6001.22467

637,440

10-Jul-2009

11:59

x86

SP1

Printui.dll

6.0.6001.22467

873,472

10-Jul-2009

11:59

x86

SP1

지원 되는 모든 x86 기반 버전의 Windows Server 2008 SP2

파일 이름

파일 버전

파일 크기

날짜

시간

플랫폼

SP 요구 사항

Localspl.dll

6.0.6002.22169

624,128

10-Jul-2009

11:48

x86

SP2

Printui.dll

6.0.6002.22169

873,472

10-Jul-2009

11:49

x86

SP2

지원 대상인 모든 Windows Server 2008의 Itanium 기반 버전

파일 이름

파일 버전

파일 크기

날짜

시간

플랫폼

SP 요구 사항

Localspl.dll

6.0.6001.22467

1,624,576

10-Jul-2009

11:56

IA-64

SP1

Printui.dll

6.0.6001.22467

1,648,640

10-Jul-2009

11:57

IA-64

SP1

지원 대상인 모든 Windows Server 2008 s p 2의 Itanium 기반 버전

파일 이름

파일 버전

파일 크기

날짜

시간

플랫폼

SP 요구 사항

Localspl.dll

6.0.6002.22169

1,624,576

10-Jul-2009

11:40

IA-64

SP2

Printui.dll

6.0.6002.22169

1,648,640

10-Jul-2009

11:42

IA-64

SP2

지원 대상인 모든 Windows Server 2008의 x64 기반 버전

파일 이름

파일 버전

파일 크기

날짜

시간

플랫폼

SP 요구 사항

Localspl.dll

6.0.6001.22467

793,088

10-Jul-2009

12:26

x64

SP1

Printui.dll

6.0.6001.22467

987,136

10-Jul-2009

12:26

x64

SP1

지원 되는 모든 x64 기반 버전의 Windows Server 2008 SP2

파일 이름

파일 버전

파일 크기

날짜

시간

플랫폼

SP 요구 사항

Localspl.dll

6.0.6002.22169

774,144

10-Jul-2009

11:54

x64

SP2

Printui.dll

6.0.6002.22169

987,136

10-Jul-2009

11:55

x64

SP2

자세한 내용

자세한 내용은 다음 문서 번호를 클릭하여 Microsoft 기술 자료의 다음 문서를 확인하십시오.

940724 Print Operators 그룹 및 Power Users 그룹의 구성원이 Windows Server 2003 기반 구성원 서버에 로컬 프린터를 설치할 수 없습니다.


자세한 내용은 다음 문서 번호를 클릭하여 Microsoft 기술 자료의 다음 문서를 확인하십시오.

Microsoft 소프트웨어 업데이트를 설명 하는 데 사용 되는 표준 용어에 대 한 824684 설명


상태

Microsoft는 이 문제가 '적용 대상' 섹션에 나열된 Microsoft 제품의 문제임을 확인했습니다.

도움이 더 필요하세요?

더 많은 옵션을 원하세요?

구독 혜택을 살펴보고, 교육 과정을 찾아보고, 디바이스를 보호하는 방법 등을 알아봅니다.

커뮤니티를 통해 질문하고 답변하고, 피드백을 제공하고, 풍부한 지식을 갖춘 전문가의 의견을 들을 수 있습니다.

이 정보가 유용한가요?

언어 품질에 얼마나 만족하시나요?
사용 경험에 어떠한 영향을 주었나요?
제출을 누르면 피드백이 Microsoft 제품과 서비스를 개선하는 데 사용됩니다. IT 관리자는 이 데이터를 수집할 수 있습니다. 개인정보처리방침

의견 주셔서 감사합니다!

×