Microsoft Internal Support Information

BUG #: 73285 (Windows SE)

현상

shutdown 명령을 사용하여 Microsoft Windows Server 2003 기반 컴퓨터를 원격으로 종료하거나 다시 시작하려고 하면 컴퓨터가 종료되지 않습니다.

예를 들어, 원격 컴퓨터에서 shutdown /s /m \\ computer_name /t 003을 입력하면 다음과 같은 오류 메시지 중 하나가 나타날 수 있습니다.

computer_name: 컴퓨터가 다른 작업을 처리하고 있어 컴퓨터를 종료할 수 없습니다. 컴퓨터가 작업을 마칠 때까지 기다린 후 다시 시도하십시오.(21)



장치가 준비되지 않았습니다.

원인

/console 스위치와 함께 원격 데스크톱 연결을 사용하여 Windows Server 2003 기반 컴퓨터의 콘솔 세션(세션 0)을 연 다음 로그오프를 사용하여 연결을 끝내는 경우 이 문제가 발생할 수 있습니다. 예를 들어, 다음 단계를 아래의 순서대로 수행하는 경우 이 문제가 발생할 수 있습니다.

  1. 원격 데스크톱 연결을 사용하여 Windows Server 2003 기반 컴퓨터의 콘솔 세션에 원격으로 연결합니다. 이렇게 하려면 시작, 실행을 차례로 누르고 열기 상자에 mstsc /console을 입력한 다음 확인을 누릅니다. 컴퓨터 이름을 입력한 다음 연결을 누릅니다.

  2. 콘솔 세션이 열린 후 시작을 누르고 로그오프를 눌러 콘솔 세션에서 로그오프합니다.

  3. 원격 컴퓨터의 명령 프롬프트에서 shutdown /r /m \\ computer_name /t 003을 입력하여 컴퓨터를 원격으로 다시 시작합니다.

해결 방법

핫픽스 정보

지원되는 핫픽스를 Microsoft에서 구할 수 있지만 이 문서에서 설명하는 문제를 해결하기 위한 것일 뿐이므로 이러한 특정 문제가 발생하는 시스템에만 이 핫픽스를 적용하십시오. 이 핫픽스는 나중에 추가 테스트를 받아야 할 수도 있습니다. 따라서 이 문제의 영향이 심각한 경우가 아니면 이 핫픽스가 포함된 다음 소프트웨어 업데이트가 나올 때까지 기다리는 것이 좋습니다.

핫픽스를 다운로드할 수 있는 경우에는 이 기술 자료 문서의 맨 위에 "핫픽스 다운로드 가능" 절이 있습니다. 이 절이 나타나지 않으면 Microsoft 온라인 고객 서비스에 요청을 제출하여 핫픽스를 구하십시오. 핫픽스를 구하기 위한 온라인 요청을 제출하려면 다음 Microsoft 웹 사이트를 방문하십시오.

참고 문제가 추가로 발생하거나 문제 해결이 필요한 경우 별도의 서비스 요청을 해야 할 수도 있습니다. 이 특정 핫픽스로 해결할 수 없는 추가 질문과 문제에 대해서는 지원 비용이 청구됩니다. 별도의 서비스 요청을 하려면 다음 Microsoft 웹 사이트를 방문하십시오.

참고 "핫픽스 다운로드 가능" 절과 온라인 요청 양식에는 사용 가능한 핫픽스의 언어가 표시됩니다. 원하는 언어가 표시되지 않으면 해당 언어의 핫픽스를 사용할 수 없습니다.

전제 조건

전제 조건이 없습니다.

다시 시작 요구 사항

이 핫픽스를 적용한 후에는 컴퓨터를 다시 시작해야 합니다.

핫픽스 대체 정보

이 핫픽스는 다른 핫픽스를 대체하지 않습니다.

파일 정보

이 핫픽스의 영어 버전은 아래와 같거나 그 이상의 특성을 갖습니다. 이 파일의 날짜와 시간은 UTC(Coordinated Universal Time)로 나열되며 파일 정보를 볼 때 로컬 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 보려면 제어판날짜 및 시간 도구에서 표준 시간대 탭을 사용하십시오.

추가 도움이 필요하신가요?

기술 향상
교육 살펴보기
새로운 기능 우선 가져오기
Microsoft Insider 참가

이 정보가 유용한가요?

번역 품질에 얼마나 만족하시나요?

사용 경험에 어떠한 영향을 주었나요?

추가 피드백이 있으신가요? (선택 사항)

소중한 의견에 감사드립니다.

×