증상
Surface Pro 3 장치를 사용할 때 일시적으로 발생 하면 다음 문제 중 하나.
-
유형 포함을 열 때 형식을 다루는 인식 되지 않거나 올바르게.
-
도킹 장치를 다시 시작 또는 종료 된 상태에서 표면 장치를 시작할 때 장치 표면 로고에 중단 될 수 있습니다 또는 0x9F 중지 오류 코드를 나타내는 DRIVER_POWER_STATE_FAILURE 오류가 발생 합니다.
원인
수 하기 때문에 표면 장치에서 성공적으로 연결 된 주변 장치를 열거 하는 시스템 펌웨어에 타이밍 문제 때문에 이러한 문제가 발생 합니다. 타이밍 문제 유형 설명, USB 장치 또는 도킹 스테이션을 통해 연결 된 외부 디스플레이 영향을 줄 수 있습니다.
해결 방법
이러한 문제를 해결 하려면 SAM 펌웨어 버전 3.9.450 설치 하려면이 업데이트를 설치 합니다.
핫픽스 정보
지원되는 핫픽스를 Microsoft에서 구할 수 있습니다. 그러나 이 핫픽스는 오직 이 문서에서 설명하는 문제를 해결하는 작업에만 사용됩니다. 이 문서에서 설명한 문제가 발생하는 시스템에만 이 핫픽스를 적용하십시오. 이 핫픽스는 추가 테스트가 필요할 수도 있습니다. 따라서, 이 문제로 심각하게 영향을 받지 않는 경우 이 핫픽스가 포함된 다음 소프트웨어 업데이트가 나올 때까지 기다리는 것이 좋습니다.
핫픽스를 다운로드할 수 있는 경우, 이 기술 자료 문서의 상단에 "핫픽스 다운로드 가능" 섹션이 있습니다. 이 섹션이 나타나지 않으면, Microsoft 고객 지원에 문의하여 핫픽스를 얻으십시오.
참고: 추가 문제가 발생하거나 문제 해결이 필요한 경우, 별도로 서비스를 요청해야 할 수도 있습니다. 추가 지원 질문과 이 특정 핫픽스가 필요하지 않은 문제에는 일반 지원 비용이 적용됩니다. Microsoft 고객 서비스 및 지원 전화 번호의 전체 목록을 보거나 별도 서비스 요청을 만들려면, 다음 Microsoft 웹 사이트로 이동하십시오.
http://support.microsoft.com/contactus/?ws=support참고: "핫픽스 다운로드 사용 가능" 형식은 핫픽스 사용이 가능한 언어를 표시합니다. 사용자 언어가 표시되지 않는 것은 핫픽스를 해당 언어로 사용할 수 없기 때문입니다.
전제 조건
이 핫픽스 설치에 전제 조건은 없습니다.
다시 시작 정보
이 핫픽스를 설치 하면 Surface Pro 3 장치를 다시 시작 해야 합니다.
대체 정보
이 핫픽스는 이전에 릴리스된 핫픽스를 대체하지 않습니다.
설치 지침
-
Surface Pro 3를 전원 콘센트에 연결 되어 있는지 확인 하십시오. 이 업데이트를 설치 하는 경우 배터리 전원 껐다가 Surface Pro 3 프로그램을 실행 하지 마십시오.
-
다운로드 한.exe 파일을 실행 한 다음 두 번 클릭 하 여 Surface Pro 3에서 새 폴더로 파일을 추출 합니다.
-
장치 관리자에서 펌웨어 노드 Surface Pro 시스템 통합자 펌웨어마우스 드라이버 소프트웨어 업데이트를클릭 합니다.
-
내 컴퓨터에서 드라이버 소프트웨어 찾아보기를 클릭 핫픽스 패키지에서 추출 된 내용을 포함 하는 새 폴더로 이동 하위 폴더 포함 옵션을 선택 하면 및 다음을 클릭 합니다.
-
다음과 같은 메시지가 나타나면 닫기를 클릭 합니다.
드라이버 소프트웨어를 업데이트 했습니다.
-
컴퓨터를 다시 시작할 것인지 묻는 메시지가 나타나면 예를 클릭 합니다.
참고: Surface Pro 3에서 다시 시작 되 면 "허점" 로고는 일정 시간 동안 화면에 남아 있을 수 있습니다 한 화면에서 여러 번 깜박일 수 있습니다. 결국, 진행률 표시줄 및 다음 텍스트 표시: "시스템 업데이트를 적용 하는 동안 기다려 주십시오. 설치가 완료 되 면 Windows가 다시 시작 합니다. -
장치 관리자에서 이제 Surface Pro 시스템 통합자 펌웨어 버전이 3.9.450.0인지 확인 합니다.
파일 정보
이 핫픽스의 영어 버전은 다음 표에 열거된 파일 특성 (또는 그 이후의 파일 특성)을 가지고 있습니다. 이러한 파일의 시간과 날짜는 협정 세계시(UTC)로 나열되었습니다. 파일 정보를 볼 때는 로컬 시간으로 변환됩니다. UTC와 로컬 시간의 시차는 제어판의 날짜 및 시간 항목에서 표준 시간대 탭을 사용하여 찾을 수 있습니다.
파일 이름 |
파일 버전 |
파일 크기 |
날짜 |
시간 |
플랫폼 |
---|---|---|---|---|---|
Driverlanguagemap.xml |
해당 없음 |
2,010 |
29-Jul-2015 |
19:21 |
해당 없음 |
Samfirmware.3.9.450.0.cap |
해당 없음 |
753,664 |
29-Jul-2015 |
16:59 |
해당 없음 |
상태
Microsoft는 이 문제가 '적용 대상' 섹션에 나열된 Microsoft 제품의 문제임을 확인했습니다.
참조
Microsoft 소프트웨어 업데이트를 설명 하기 위해 사용 하는 용어 에 대해 알아봅니다.