Microsoft로 로그인
로그인하거나 계정을 만듭니다.
안녕하세요.
다른 계정을 선택합니다.
계정이 여러 개 있음
로그인할 계정을 선택합니다.

이것은 올바른 수정 하는 경우 확실 하지 않은 경우? 이 문제를 확인할 수 있는 우리의 진단 메모리 덤프 에 추가 했습니다.

오류 메시지 설명

TCP Chimney 기능을 사용 하는 Windows Server 2003 기반 컴퓨터를 예기치 않게 다시 시작 됩니다. 다시 시작 되 면 다음 Stop 오류 메시지를 받았습니다.

Stop 0x000000D1 ( 매개 변수 1 , 매개 변수 2 , 매개 변수 3 , 매개 변수 4 )
DRIVER_IRQL_NOT_LESS_OR_EQUAL

참고

  • 이 Stop 오류 메시지의 매개 변수는 컴퓨터의 구성에 따라 달라집니다.

  • 일부 "0x000000D1" 중지 오류 메시지가이 문제로 발생 합니다.

원인

이 문제는 TCP/IP 모듈에서 타이밍 문제 때문에 발생합니다. IPInitiateOffloadComplete 함수와 IPDelayedInvalidateWorker 함수 경쟁 조건으로 인해이 타이밍 문제가 발생합니다.

해결 방법

핫픽스는이 문제를 해결할 수 있습니다.

핫픽스 정보

지원되는 핫픽스를 Microsoft에서 구할 수 있습니다. 그러나 이 핫픽스는 오직 이 문서에서 설명하는 문제를 해결하는 작업에만 사용됩니다. 이 문제가 발생하는 시스템에만 이 핫픽스를 적용해야 합니다. 이 핫픽스는 추가 테스트가 필요할 수도 있습니다. 따라서, 이 문제로 심각하게 영향을 받지 않는 경우 이 핫픽스가 포함된 다음 소프트웨어 업데이트가 나올 때까지 기다리는 것이 좋습니다.

핫픽스를 다운로드할 수 있는 경우, 이 기술 자료 문서의 상단에 "핫픽스 다운로드 가능" 섹션이 있습니다. 이 섹션이 나타나지 않으면, Microsoft 고객 지원에 문의하여 핫픽스를 얻으십시오.

참고: 추가 문제가 발생하거나 문제 해결이 필요한 경우, 별도로 서비스를 요청해야 할 수도 있습니다. 추가 지원 질문과 이 특정 핫픽스가 필요하지 않은 문제에는 일반 지원 비용이 적용됩니다. 전체 목록은 Microsoft 고객 서비스 및 지원 전화 번호 또는 별도 서비스 요청을 만들려면, 다음 Microsoft 웹 사이트를 방문 하십시오.

http://support.microsoft.com/contactus/?ws=support참고: "핫픽스 다운로드 사용 가능" 형식은 핫픽스 사용이 가능한 언어를 표시합니다. 사용자 언어가 표시되지 않는 것은 핫픽스를 해당 언어로 사용할 수 없기 때문입니다.

전제 조건

이 핫픽스를 적용 하려면 설치 된 다음 서비스 팩 중 하나가 컴퓨터 있어야.

  • Windows Server 2003 서비스 팩 1

  • Windows Server 2003 서비스 팩 2

다시 시작 요구 사항

이 핫픽스를 적용 한 후 컴퓨터를 다시 시작 해야 합니다.

핫픽스 대체 정보


이 핫픽스는 이전에 출시된 다른 핫픽스를 대체하지 않습니다.

레지스트리 정보


이 핫픽스를 사용하기 위해 레지스트리를 변경할 필요가 없습니다.

파일 정보

이 핫픽스의 영어 버전은 다음 표에 열거된 파일 특성 (또는 그 이후의 파일 특성)을 가지고 있습니다. 이러한 파일의 시간과 날짜는 협정 세계시(UTC)로 나열되었습니다. 파일 정보를 볼 때는 로컬 시간으로 변환됩니다. UTC와 로컬 시간의 시차는 제어판의 날짜 및 시간 항목에서 표준 시간대 탭을 사용하여 찾을 수 있습니다.

Windows Server 2003 s P 1에서는 x86 기반 버전

파일 이름

파일 버전

파일 크기

날짜

시간

플랫폼

Tcpip.sys

5.2.3790.3097

393,728

03-Mar-2008

11:07

x86

Windows Server 2003 s P 2를 x86 기반 버전

파일 이름

파일 버전

파일 크기

날짜

시간

플랫폼

Tcpip.sys

5.2.3790.4245

390,144

03-Mar-2008

10:47

x86

Windows Server 2003 sp1 Itanium 기반 버전

파일 이름

파일 버전

파일 크기

날짜

시간

플랫폼

Tcpip.sys

5.2.3790.3097

1,305,600

03-Mar-2008

11:49

IA-64

Windows Server 2003 s p 2에서 Itanium 기반 버전

파일 이름

파일 버전

파일 크기

날짜

시간

플랫폼

Tcpip.sys

5.2.3790.4245

1,307,136

03-Mar-2008

12:03

IA-64

Windows Server 2003 및 Windows XP x64 기반 버전


파일 이름

파일 버전

파일 크기

날짜

시간

플랫폼

Tcpip.sys

5.2.3790.3097

826,880

03-Mar-2008

11:48

x64

Windows Server 2003 s p 2와 Windows XP s p 2에서 x64 기반 버전


파일 이름

파일 버전

파일 크기

날짜

시간

플랫폼

Tcpip.sys

5.2.3790.4245

781,824

03-Mar-2008

12:03

x64

해결 방법

이 문제를 해결 하려면 TCP Chimney 기능을 사용 하지 않도록 설정 합니다.

Netsh.exe 도구를 사용 하 여 TCP Chimney 기능을 해제 하려면

TCP Chimney 기능을 비활성화 하려면 Netsh.exe 도구를 사용 하려면 다음과이 같이 하십시오.

  1. 시작, 실행을 클릭하고, cmd를 입력한 다음, 확인을 클릭합니다.

  2. 명령 프롬프트에서 Netsh int ip chimney 사용 안 함 설정, 입력 하 고 enter 키를 누릅니다.

레지스트리를 사용 하 여 TCP Chimney 기능을 해제 하려면

중요: 이 섹션, 방법 또는 작업은 레지스트리를 수정하는 방법을 설명하는 단계를 포함합니다. 그러나, 레지스트리를 잘못 수정하면 심각한 문제가 발생할 수 있습니다. 따라서 다음 단계를 주의 깊게 수행해야 합니다. 추가 보호 조치로, 해당 레지스트리를 수정하기 전에 미리 백업하세요. 그런 다음, 문제가 발생할 경우 레지스트리를 복원할 수 있습니다. 레지스트리를 백업 및 복원하는 방법에 대한 자세한 내용은, Microsoft 기술 자료의 다음 문서 번호를 클릭합니다.

322756 백업 및 Windows에서 레지스트리를 복원 하는 방법
저희가이 문제를 해결 하려면 "해결 됨" 섹션으로 이동 합니다. 하면이 문제를 직접 해결을 하는 경우 "직접 해결" 절로 이동 합니다.

문제 해결 지원

자동으로이 문제를 해결 하려면 클릭 하 여
이 문제 해결링크입니다. 그 다음
실행하면
파일 다운로드대화 상자 및이 마법사의 단계를 따릅니다.





참고 이 마법사는 영어로 제공됩니다. 그러나, 자동 수정은 다른 언어 버전의 Windows에서도 작동합니다.

참고: 현재 문제가 있는 컴퓨터에서 작업 중이지 않은 경우 현재 문제가 있는 컴퓨터에서 실행할 수 있도록 자동 수정 기능을 플래시 드라이브 또는 CD에 저장할 수 있습니다.


이제는 "문제가 해결 되었습니까?" 섹션.

직접 문제 해결

레지스트리를 변경 하 여 TCP Chimney 기능을 해제 하려면 다음과이 같이 하십시오.

  1. 시작 실행을 차례로 누르고 Regedit를 입력 한 다음 확인을 누릅니다.

  2. 다음 레지스트리 하위 키를 찾습니다.

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters

  3. EnableTCPChimney 레지스트리 항목을 두 번 클릭 합니다.

  4. DWORD 값 편집 대화 상자에서 값 데이터 상자에 0 을 입력 한 다음 확인을 클릭 합니다.

  5. EnableRSS 레지스트리 항목을 두 번 클릭 합니다.

  6. DWORD 값 편집 대화 상자에서 값 데이터 상자에 0 을 입력 한 다음 확인을 클릭 합니다.

  7. EnableTCPA 레지스트리 항목을 두 번 클릭 합니다.

  8. DWORD 값 편집 대화 상자에서 값 데이터 상자에 0 을 입력 한 다음 확인을 클릭 합니다.

  9. 컴퓨터를 다시 시작합니다.

문제가 해결되었습니까?

문제가 해결되었는지 확인합니다. 문제가 해결된 경우 이 문서 사용이 완료됩니다. 문제가 해결되지 않은 경우, 지원 부서에 문의할 수 있습니다.

상태

Microsoft는 이 문제가 '적용 대상' 섹션에 나열된 Microsoft 제품의 문제임을 확인했습니다.

추가 정보

자세한 내용은 다음 문서 번호를 클릭하여 Microsoft 기술 자료의 다음 문서를 확인하십시오.

Microsoft 소프트웨어 업데이트를 설명 하는 데 사용 되는 표준 용어에 대 한 824684 설명

Microsoft Windows의 x64 기반 버전에 대한 기술 지원

하드웨어가 이미 설치 되어 있는 Microsoft Windows x64 edition에 포함 된 경우 하드웨어 제조업체는 Windows x64 edition에 대 한 기술 지원을 제공 합니다. 이 경우 Windows x64 edition은 하드웨어에 포함 되어 있기 때문에 하드웨어 제조업체에 지원을 제공 합니다. 하드웨어 제조업체는 고유 구성 요소를 사용 하 여 Windows x64 edition 설치 사용자 지정을 했 수 있습니다. 고유 구성 요소는 특정 장치 드라이버를 포함할 수 있거나 하드웨어의 성능을 최대화하기 위한 옵션 설정을 포함할 수 있습니다. Windows x64 edition 기술 지원 해야 할 경우 합리적인 비용 지원이 제공 됩니다. 그러나 제조업체에 직접 문의해야 할 수 있습니다. 제조업체는 하드웨어에 설치된 제조업체의 소프트웨어를 지원하는 데 최적화되어 있습니다. 같은 Windows Server 2003 x64 edition에는 Windows x64 버전을 별도로 구입할 경우 Microsoft 기술 지원 연락.

Windows XP Professional x64 Edition에 대 한 제품 정보를 다음 Microsoft 웹 사이트를 방문 하십시오.

http://www.microsoft.com/windowsxp/64bit/default.mspxWindows Server 2003의 x64 기반 버전에 대 한 제품 정보를 다음 Microsoft 웹 사이트를 방문 하십시오.

http://www.microsoft.com/windowsserver2003/64bit/x64/default.mspx

도움이 더 필요하세요?

더 많은 옵션을 원하세요?

구독 혜택을 살펴보고, 교육 과정을 찾아보고, 디바이스를 보호하는 방법 등을 알아봅니다.

커뮤니티를 통해 질문하고 답변하고, 피드백을 제공하고, 풍부한 지식을 갖춘 전문가의 의견을 들을 수 있습니다.

이 정보가 유용한가요?

언어 품질에 얼마나 만족하시나요?
사용 경험에 어떠한 영향을 주었나요?
제출을 누르면 피드백이 Microsoft 제품과 서비스를 개선하는 데 사용됩니다. IT 관리자는 이 데이터를 수집할 수 있습니다. 개인정보처리방침

의견 주셔서 감사합니다!

×