Microsoft로 로그인
로그인하거나 계정을 만듭니다.
안녕하세요.
다른 계정을 선택합니다.
계정이 여러 개 있음
로그인할 계정을 선택합니다.

증상

Windows Server 2008 R2 서비스 팩 1 (SP1)을 실행 하는 서버 및 디렉터리 서비스에서 정보를 Microsoft 경량 디렉터리 액세스 프로토콜 (LDAP) 클라이언트에 의존 하는 응용 프로그램입니다. 응용 프로그램에 대 한 예제는 Microsoft Exchange Server입니다.

Exchange Server 대 한 증상은 다음과 같습니다.

모두 연결 Exchange RPC 클라이언트 액세스 서비스의 CPU 사용률이 100%로 스파이크를 하는 경우 Microsoft Outlook 클라이언트의 연결이 끊어집니다. 또한 새 Outlook 클라이언트 연결 시도 없습니다.

또한 w3wp.exe 및 store.exe 프로세스가 중지 될 수 있습니다.

이러한 문제가 발생 하면 Exchange 서버의 0x55 오류와 함께 이벤트 2070 기록 됩니다.
참고: 이 이벤트가 다른 이유로 기록 되 고이 문제 유형 문제를 나타내지 않는 경우에 자주 발생 합니다. 또한 필요가 없습니다이 문제 (예: 오류 또는) 다른 오류 코드가 발생 하는 경우.

이러한 이벤트는 Exchange 서버에 액세스할 수 있는 모든 도메인 컨트롤러에 대 한 짧은 시간에 기록의 배수로 표시 되는 경우이 문서에서 설명 하는 문제가 발생할 수 있는. 또한 exchange 서비스 다시 시작할 때까지 진행 하지 않을.

참고: 또한 LDAP 클라이언트를 사용 하는 다른 응용 프로그램이 미칠 수 있습니다.

원인

인터넷 제어 메시지 프로토콜 (ICMP) 운영 체제에서 ICMP 응답에 대 한 대기 차단 때문에이 문제가 발생 합니다. 를 통해 LDAP 클라이언트 라이브러리 비동기 서버 응답 검색 작동 하지 않는.

해결 방법

핫픽스 정보

지원 되는 핫픽스는 Microsoft 기술 지원부에서 사용할 수 있습니다. 그러나 이 핫픽스는 오직 이 문서에서 설명하는 문제를 해결하는 작업에만 사용됩니다. 이 문서에서 설명한 문제가 발생하는 시스템에만 이 핫픽스를 적용하십시오. 이 핫픽스는 추가 테스트가 필요할 수도 있습니다. 따라서, 이 문제로 심각하게 영향을 받지 않는 경우 이 핫픽스가 포함된 다음 소프트웨어 업데이트가 나올 때까지 기다리는 것이 좋습니다.

핫픽스를 다운로드할 수 있는 경우, 이 기술 자료 문서의 상단에 "핫픽스 다운로드 가능" 섹션이 있습니다. 이 섹션이 나타나지 않으면, Microsoft 고객 지원에 문의하여 핫픽스를 얻으십시오.

참고: 추가 문제가 발생하거나 문제 해결이 필요한 경우, 별도로 서비스를 요청해야 할 수도 있습니다. 추가 지원 질문과 이 특정 핫픽스가 필요하지 않은 문제에는 일반 지원 비용이 적용됩니다. Microsoft 고객 서비스 및 지원 전화 번호의 전체 목록을 보거나 별도 서비스 요청을 만들려면, 다음 Microsoft 웹 사이트로 이동하십시오.

http://support.microsoft.com/contactus/?ws=support참고: "핫픽스 다운로드 사용 가능" 형식은 핫픽스 사용이 가능한 언어를 표시합니다. 사용자 언어가 표시되지 않는 것은 핫픽스를 해당 언어로 사용할 수 없기 때문입니다.

전제 조건

이 핫픽스를 적용 하려면 Windows 7 또는 Windows Server 2008 R2 설치를 위한 서비스 팩 1 있어야 합니다.

다시 시작 요구 사항

이 핫픽스를 적용한 후 컴퓨터를 다시 시작해야 합니다.

핫픽스 대체 정보

이 핫픽스는 이전에 릴리스된 핫픽스를 대체하지 않습니다.

파일 정보

이 업데이트에서 제공 되는 파일 목록은 3004383이이 업데이트에 대 한 파일 정보를 다운로드 합니다.

해결 방법

이 문제를 해결 하려면 모든 서비스와 작업자 프로세스를 다시 시작 합니다.

예를 들어 Exchange Server 문제, 모든 서비스를 다시 시작 하는 Exchange Server 관련 된 모든 IIS 작업자 프로세스를 재활용 하십시오.

상태

Microsoft는 이 문제가 '적용 대상' 섹션에 나열된 Microsoft 제품의 문제임을 확인했습니다.

참조

Microsoft 소프트웨어 업데이트를 설명 하기 위해 사용 하는 용어 에 대해 알아봅니다.

도움이 더 필요하세요?

더 많은 옵션을 원하세요?

구독 혜택을 살펴보고, 교육 과정을 찾아보고, 디바이스를 보호하는 방법 등을 알아봅니다.

커뮤니티를 통해 질문하고 답변하고, 피드백을 제공하고, 풍부한 지식을 갖춘 전문가의 의견을 들을 수 있습니다.

이 정보가 유용한가요?

언어 품질에 얼마나 만족하시나요?
사용 경험에 어떠한 영향을 주었나요?
제출을 누르면 피드백이 Microsoft 제품과 서비스를 개선하는 데 사용됩니다. IT 관리자는 이 데이터를 수집할 수 있습니다. 개인정보처리방침

의견 주셔서 감사합니다!

×