이 문서가 적용되는 제품을 확인하십시오.

요약

이 보안 업데이트는 Microsoft .NET Framework가 신뢰할 수 없는 입력을 처리하는 경우 원격 코드 실행을 허용할 수 있는 Microsoft .NET Framework의 취약성을 해결합니다. .NET Framework를 사용하는 소프트웨어에서 이 취약성 악용에 성공한 공격자는 영향받는 시스템을 제어할 수 있습니다. 공격자는 프로그램을 설치하고, 데이터를 보거나 변경하거나 삭제하고, 전체 사용자 권한이 있는 새 계정을 만들 수 있습니다. 시스템에 대한 사용자 권한이 적게 구성된 계정의 사용자는 관리자 권한을 사용하여 작업하는 사용자보다 영향을 덜 받을 수 있습니다.

이 취약성을 악용하기 위해 공격자는 먼저 사용자가 악의적인 문서나 응용 프로그램을 열도록 유도해야 합니다.

이 보안 업데이트는 .NET Framework가 신뢰할 수 없는 입력의 유효성을 검사하는 방식을 수정하여 취약성을 해결합니다. 이 취약성에 대해 자세히 알아보려면 Microsoft의 일반적인 취약성 및 노출 CVE-2017-8759를 참조하십시오.

중요

  • 이 업데이트를 설치한 후에 언어 팩을 설치하는 경우 이 업데이트를 다시 설치해야 합니다. 따라서 이 업데이트를 설치하기 전에, 필요한 모든 언어 팩을 설치하는 것이 좋습니다. 자세한 내용은 Windows에 언어 팩 추가를 참조하십시오.

업데이트 대체 정보

이 업데이트는 업데이트 29781222978126을 대체합니다.

이 보안 업데이트에 대한 추가 정보

다음 문서에는 개별 제품 버전과 관련된 이 보안 업데이트에 대한 추가 정보가 나와 있습니다. 문서에는 알려진 문제 정보가 포함될 수 있습니다.

  • 4040973 Windows 7 SP1 및 Windows Server 2008 R2 SP1의 .NET Framework 4.6, 4.6.1, 4.6.2 및 4.7과 Windows Server 2008 SP2의 .NET Framework 4.6용 보안 및 품질 롤업에 대한 설명: 2017년 9월 12일 화요일

  • 4040977 Windows 7 SP1, Windows Server 2008 R2 SP1 및 Windows Server 2008 SP2의 .NET Framework 4.5.2용 보안 및 품질 롤업에 대한 설명: 2017년 9월 12일 화요일

  • 4040978 Windows Server 2008 SP2의 .NET Framework 2.0 SP2용 보안 및 품질 롤업에 대한 설명: 2017년 9월 12일 화요일

이 보안 업데이트에 대한 도움말 및 지원을 받는 방법

적용 대상

이 문서는 다음에 적용됩니다.
 

  • 다음 운영 체제의 Microsoft .NET Framework 2.0 서비스 팩 2, 4.5.2 및 4.6:

    • Windows Server 2008 서비스 팩 2

추가 도움이 필요하신가요?

기술 향상
교육 살펴보기
새로운 기능 우선 가져오기
Microsoft Insider 참가

이 정보가 유용한가요?

번역 품질에 얼마나 만족하시나요?
사용 경험에 어떠한 영향을 주었나요?

소중한 의견에 감사드립니다.

×