Microsoft로 로그인
로그인하거나 계정을 만듭니다.
안녕하세요.
다른 계정을 선택합니다.
계정이 여러 개 있음
로그인할 계정을 선택합니다.

증상

이 문제는 장치 등록 서비스 (DRS)에 여러 글로벌 카탈로그는 포리스트에 속해 있는 서버에서 초기화 되지 않은 경우에 발생 합니다. 이 문제가 발생 하면 다음과 같은 오류 메시지가 나타납니다.

AD FS 프록시를 구성할 수 없습니다. 페더레이션 서버에서 프록시 구성 데이터를 검색할 수 없습니다.

원인

DRS 개체 시간 알아보기이 문제가 발생 합니다. Active Directory 페더레이션 서비스 (ADFS) 서비스 DRS 검색 하는 동안 포리스트의 모든 글로벌 카탈로그에 연결 하려고 시도 합니다. 그러나 DRS 초기화 되지 않은 때문에 DRS 개체를 찾을 수 없습니다. 따라서 AD FS 프록시 시간 초과 됩니다.

해결 방법

이 문제를 해결 하려면 Windows RT 8.1, 8.1 Windows 및 Windows Server 2012 R2 2014 년 12 월 업데이트 롤업을 설치 합니다.

상태

Microsoft는 이 문제가 '적용 대상' 섹션에 나열된 Microsoft 제품의 문제임을 확인했습니다.

참조

Microsoft 소프트웨어 업데이트를 설명 하기 위해 사용 하는 용어 를 참조 하십시오.

도움이 더 필요하세요?

더 많은 옵션을 원하세요?

구독 혜택을 살펴보고, 교육 과정을 찾아보고, 디바이스를 보호하는 방법 등을 알아봅니다.

커뮤니티를 통해 질문하고 답변하고, 피드백을 제공하고, 풍부한 지식을 갖춘 전문가의 의견을 들을 수 있습니다.

이 정보가 유용한가요?

언어 품질에 얼마나 만족하시나요?
사용 경험에 어떠한 영향을 주었나요?
제출을 누르면 피드백이 Microsoft 제품과 서비스를 개선하는 데 사용됩니다. IT 관리자는 이 데이터를 수집할 수 있습니다. 개인정보처리방침

의견 주셔서 감사합니다!

×