Microsoft로 로그인
로그인하거나 계정을 만듭니다.
안녕하세요.
다른 계정을 선택합니다.
계정이 여러 개 있음
로그인할 계정을 선택합니다.

증상

다음 시나리오를 고려하십시오.

  • Microsoft System Center Virtual Machine Manager (SCVMM)를 사용 하 여 Hyper-V 장애 조치 클러스터를 만들 수 있습니다. 클러스터 된 Hyper-V 호스트 Windows Server 2012 R2 또는 Windows Server 2008 R2 서비스 팩 1 (SP1) 설치 되어 있습니다.

  • Hyper-V 클러스터에 다른 공급 업체의 저장소 리소스를 할당합니다.

  • 타사 저장소 볼륨에 있는 가상 컴퓨터를 만듭니다.

  • SCVMM에서 가상 컴퓨터를 새로 고칩니다.


이 시나리오에서는 다음과 같은 오류 메시지가 나타날 수 있습니다.

디스크 경로 "볼륨 경로" 클러스터의 저장소 또는 클러스터에 추가할 수 있는 저장소 경로가 아닙니다. 이 저장소는이 가상 컴퓨터를 항상 사용 가능한 클러스터의 모든 노드에서 사용할 수 있어야 합니다.

저장소 가상 컴퓨터 역할에 필요한 새로 추가 하는 동안 오류가 발생 합니다. 지정한 키가 사전에 없습니다.

가상 컴퓨터 역할 "가상 컴퓨터 이름"에 대 한 저장소 구성을 업데이트 하는 동안 오류가 발생 했습니다. 지정한 키가 사전에 없습니다.

원인

타사 저장소 리소스에 "DiskSignature" 또는 "DiskIdGuid." 라는 개인 속성이 없기 때문에이 문제가 발생 따라서 추가 되지 않습니다 가상 컴퓨터를 자동으로 만들 때.

해결 방법

Windows Server 2012 r 2에서이 문제를 해결 하려면 업데이트 2955164를 설치 합니다.
Windows Server 2008 r 2에서이 문제를 해결 하려면이 문서에 설명 되어 있는 핫픽스를 설치 합니다.

Windows Server 2012 r 2에 대 한 정보를 업데이트 합니다.

업데이트 2955164를 얻는 방법은 Microsoft 기술 자료의 다음 문서 번호를 클릭하십시오.

2955164 Windows RT 8.1, 8.1 Windows 및 Windows Server 2012 R2 업데이트 롤업: 월 2014

핫픽스 정보 Windows Server 2008 r 2에 대 한

지원되는 핫픽스를 Microsoft에서 구할 수 있습니다. 그러나 이 핫픽스는 오직 이 문서에서 설명하는 문제를 해결하는 작업에만 사용됩니다. 이 문서에서 설명한 문제가 발생하는 시스템에만 이 핫픽스를 적용하십시오. 이 핫픽스는 추가 테스트가 필요할 수도 있습니다. 따라서, 이 문제로 심각하게 영향을 받지 않는 경우 이 핫픽스가 포함된 다음 소프트웨어 업데이트가 나올 때까지 기다리는 것이 좋습니다.

핫픽스를 다운로드할 수 있는 경우, 이 기술 자료 문서의 상단에 "핫픽스 다운로드 가능" 절이 있습니다. 이 섹션이 나타나지 않으면, Microsoft 고객 지원에 문의하여 핫픽스를 얻으십시오.

참고: 추가 문제가 발생하거나 문제 해결이 필요한 경우, 별도로 서비스를 요청해야 할 수도 있습니다. 추가 지원 질문과 이 특정 핫픽스가 필요하지 않은 문제에는 일반 지원 비용이 적용됩니다. Microsoft 고객 서비스 및 지원 전화 번호의 전체 목록이 필요하거나 별도로 서비스를 요청하려면, 다음 Microsoft 웹 사이트를 방문하십시오.

http://support.microsoft.com/contactus/?ws=support참고: 핫픽스를 사용할 수 있는 언어 "핫픽스 다운로드 사용 가능한" 폼을 표시 합니다. 사용자 언어가 표시되지 않는 것은 핫픽스를 해당 언어로 사용할 수 없기 때문입니다.

전제 조건

이 핫픽스를 적용 하려면 Windows Server 2008 R2 서비스 팩 1 (SP1)를 실행 해야 합니다. 는 Windows 7 또는 Windows Server 2008 R2 서비스 팩을 구하는 방법에 대 한 자세한 내용은 Microsoft 기술 자료의 다음 문서 번호를 클릭 합니다.:

서비스 팩 1 Windows 7 및 Windows Server 2008 r 2에 대 한 976932 정보

레지스트리 정보

이 핫픽스를 적용하려면 레지스트리를 변경할 필요가 없습니다.

다시 시작 요구 사항

이 핫픽스를 적용 한 후 컴퓨터를 다시 시작 해야 합니다.

핫픽스 대체 정보

이 핫픽스는 이전에 릴리스된 핫픽스를 대체하지 않습니다.

이 핫픽스의 글로벌 버전은 다음 표에 나열된 특성을 갖는 파일을 설치합니다. 이러한 파일의 시간과 날짜는 협정 세계시(UTC)로 나열됩니다. 로컬 컴퓨터에서 이러한 파일의 시간과 날짜는 현재 일광 절약 시간제(DST) 바이어스와 함께 현지 시간으로 표시됩니다. 또한, 날짜와 시간은 파일에 대해 특정 작업을 수행할 때 변경될 수 있습니다.

Windows Server 2008 R2의 파일 정보 노트중요: Windows 7 핫픽스 및 Windows Server 2008 R2 핫픽스는 같은 패키지에 포함되어 있습니다. 그러나 핫픽스 요청 페이지에 있는 핫픽스는 두 운영 체제 아래에 나열됩니다. 하나 또는 두 운영 체제에 적용되는 핫픽스 패키지를 요청하려면 "Windows 7/Windows Server 2008 R2" 페이지에 나열된 핫픽스를 선택합니다. 각 핫픽스가 적용하는 실제 운영 체제를 확인하려면 문서에서 "적용 대상" 절을 항상 참조하십시오.

  • 특정 제품, 중요 시점(RTM, SPn) 및 서비스 분기(LDR, GDR)별로 적용되는 파일은 다음 표에 나열된 파일 버전 번호를 검토하여 식별할 수 있습니다.

    버전

    제품

    중요 시점

    서비스 분기

    6.1.760
    1.22 xxx

    Windows Server 2008 R2

    SP1

    LDR

  • GDR 서비스 분기에는 광범위하게 퍼져있는 중요한 문제를 해결하기 위해 널리 배포되는 픽스만 포함되어 있습니다. LDR 서비스 분기는 광범위하게 출시된 픽스 외에 핫픽스도 포함합니다.

  • 매니페스트 파일 (.manifest) 및 MUM 파일 (.mum) 설치 되어 있는 각 환경에 대 한 "추가 파일을 Windows Server 2008 r 2에 대 한 정보" 절에서 별도로 나열 됩니다. MUM 및 매니페스트 파일과 관련 된 보안 카탈로그 (.cat) 파일은 업데이트 된 구성 요소의 상태를 유지 하는 데 중요 합니다. 해당 특성이 나열되지 않은 보안 카탈로그 파일은 Microsoft 디지털 서명으로 서명됩니다.

지원 되는 모든 x64 기반 버전의 Windows Server 2008 R2

파일 이름

파일 버전

파일 크기

날짜

시간

플랫폼

Failoverclusters.objectmodel.dll

6.1.7601.22492

830,976

24-Oct-13

5:31

x64

Clusres.dll

6.1.7601.22492

1,282,560

24-Oct-13

5:21

x64

Failoverclusters.wizards.dll

6.1.7601.22492

659,456

24-Oct-13

5:31

x86

지원되는 모든 IA 64 기반 버전의 Windows Server 2008 R2

파일 이름

파일 버전

파일 크기

날짜

시간

플랫폼

Failoverclusters.objectmodel.dll

6.1.7601.22492

891,392

24-Oct-13

1:58

IA-64

Clusres.dll

6.1.7601.22492

2,128,896

24-Oct-13

1:51

IA-64

Failoverclusters.wizards.dll

6.1.7601.22492

659,456

24-Oct-13

1:58

x86


상태

Microsoft는 이 문제가 '적용 대상' 섹션에 나열된 Microsoft 제품의 문제임을 확인했습니다.

자세한 내용

소프트웨어 업데이트 용어에 대한 자세한 내용을 보려면, 다음 문서 번호를 클릭하여 Microsoft 기술 자료의 문서를 확인하십시오.

Microsoft 소프트웨어 업데이트를 설명 하는 데 사용 되는 표준 용어에 대 한 824684 설명

추가 파일 정보

도움이 더 필요하세요?

더 많은 옵션을 원하세요?

구독 혜택을 살펴보고, 교육 과정을 찾아보고, 디바이스를 보호하는 방법 등을 알아봅니다.

커뮤니티를 통해 질문하고 답변하고, 피드백을 제공하고, 풍부한 지식을 갖춘 전문가의 의견을 들을 수 있습니다.

이 정보가 유용한가요?

언어 품질에 얼마나 만족하시나요?
사용 경험에 어떠한 영향을 주었나요?
제출을 누르면 피드백이 Microsoft 제품과 서비스를 개선하는 데 사용됩니다. IT 관리자는 이 데이터를 수집할 수 있습니다. 개인정보처리방침

의견 주셔서 감사합니다!

×