웹용 Visio를 사용하여 다른 Office Online 문서와 동일한 방식으로 다이어그램을 보고, 만들고, 편집할 수 있습니다. Visio 2013 이상을 사용하여 데스크톱 앱에서 다이어그램을 편집할 수도 있습니다.
- Microsoft 365의 Visio에서 Visio 드로잉(.vsdx) 파일 형식을 만들고 편집할 수 있습니다. Microsoft 365의 Visio는 보기 또는 편집을 위해 레거시(.vsd) 파일을 지원하지 않습니다. 또한 Microsoft 365의 Visio는 .vsdx로 변환된 .vsd 파일을 지원하지 않습니다. 호환되는 모든 요소를 사용하는 한 Visio 플랜 1 또는 Visio 플랜 2를 사용하여 이러한 .vsdx 파일을 편집할 수 있습니다. 호환성에 대한 자세한 내용은 웹용 Visio의 파일 편집 제한 사항을 참조하세요.
- Visio 플랜 1에서는 Visio 드로잉(.vsdx), 드로잉(.vsd), XML 드로잉, 매크로 사용 드로잉(.vsdm) 파일 형식을 볼 수 있습니다.
- Visio 플랜 1에서는 .vsdx(Visio 드로잉) 파일 형식을 만들고 편집할 수 있습니다.
중요
- 웹용 Visio에서 다이어그램을 만들고 편집하려면 편집할 라이선스가 필요합니다. 어떤 라이선스를 보유하고 있는지 잘 모르겠나요? 라이선스를 확인하려면 다음 지침을 따르세요.
- 자세한 내용은 Microsoft 365 관리자에게 문의하세요.
다이어그램 보기
- Microsoft 365에 로그인합니다.
- 회사 또는 학교용 OneDrive 폴더 또는 Microsoft 365 문서 라이브러리의 SharePoint로 이동합니다.
- 필요한 경우 Visio 다이어그램(.vsdx)을 업로드합니다. 자세한 내용은 문서 라이브러리에 파일 및 폴더 업로드를 참조하세요.
- 다이어그램을 선택하여 새 브라우저 탭에서 엽니다.
팁
Exchange Online, Outlook.com 또는 Hotmail 계정이 있는 경우 전자 메일에 첨부된 Visio 다이어그램을 클릭하면 브라우저에서 바로 열립니다.
다이어그램을 만듭니다.
다이어그램을 만드는 방법은 몇 가지가 있습니다.
SharePoint 라이브러리 또는 비즈니스용 OneDrive에서 다이어그램 만들기
회사 또는 학교용 OneDrive 폴더 또는 Microsoft 365 문서 라이브러리의 SharePoint로 이동합니다.
새>Visio 드로잉을 선택합니다.
앱 시작 관리자에서 다이어그램 만들기
- Microsoft 365에 로그인합니다.
- 페이지 왼쪽의 앱 단추 행에서 Visio
선택합니다.
Visio가 표시되지 않으면 왼쪽 위 모서리에 있는 앱 시작 관리자
를 선택하고 모든 앱을 선택한 다음 Visio를 선택합니다. - 웹용 Visio 다이어그램을 시작하려면 갤러리 를 탐색하여 다이어그램과 샘플을 확인한 다음 만들기를 선택합니다.
새 도면 파일을 작성하기 전에 샘플을 보려면 미리보기
을 선택합니다. - 처음부터 시작하려면 페이지 위쪽에서 빈 그리기를 선택합니다.
다이어그램 편집
웹용 Visio 및 Visio 2013 이상에서 다이어그램을 편집할 수 있습니다.
웹용 Visio에서 다이어그램 편집
참고
다이어그램을 편집할 때 다이어그램이 자동으로 저장됩니다.
회사 또는 학교용 OneDrive 폴더 또는 Microsoft 365 문서 라이브러리의 SharePoint로 이동합니다.
파일 이름을 클릭하여 Visio 다이어그램을 엽니다. 기본적으로 다이어그램은 보기용으로 열립니다.
다이어그램 편집을 선택한 다음 브라우저에서 편집을 선택합니다.
팁:
- 편집에서 보기로 빠르게 전환하려면 보기> 읽기용 보기 읽
을 선택합니다. - 다이어그램을 만들려면 파일,새>>빈 그림을 선택합니다.
Visio 데스크톱 앱에서 다이어그램 편집
브라우저에서 많은 다이어그램 형식을 편집할 수 있지만, 모든 다이어그램 형식을 편집할 수 있는 것은 아닙니다. "이 Visio 다이어그램의 하나 이상의 기능이 Visio Online에서 지원되지 않습니다."라는 메시지가 표시되는 경우에도 Visio 2013 이상에서 다이어그램을 편집하고 Visio의 모든 기능을 활용할 수 있습니다. 자세한 내용은 웹용 Visio의 파일 편집 제한 사항을 참조하세요
다음 중 하나를 실행합니다.
다이어그램을 보고 있는 경우 다이어그램 편집을 선택한 다음 데스크톱 앱에서 편집을 선택합니다.
다이어그램을 편집하는 경우 리본에서 데스크톱 앱에서 편집을 선택합니다.
웹용 Visio에서 다이어그램을 편집하거나 공유하려는 경우 파일>닫 기를 선택하여 다이어그램이 잠기지 않도록 합니다.