IncludePicture 필드는 필드 코드에 지정된 그래픽을 삽입합니다.
IncludePicture 필드를 삽입하려면 삽입 탭을 클릭하고 파일에서 그림 삽입을 클릭한 다음 삽입할 그림 파일을 클릭하고 삽입 단추 옆의 화살표를 클릭한 후 파일에 연결을 클릭합니다.
IncludePicture 필드는 Microsoft Word의 이전 버전에서 Import 필드에 해당합니다. Import 필드가 있는 문서를 열면 필드가 제대로 작동합니다.
참고
이 문서의 내용과 단계는 Microsoft Microsoft 365용 Word 및 기타 데스크톱 버전의 Windows 및 Mac용 Word에 적용됩니다.
문서를 읽는 누구나 필드 코드를 볼 수 있으므로, 필드 코드에 비공개로 유지하려는 정보를 포함하지 않도록 합니다.
구문
문서에서 IncludePicture 필드 코드를 보면 다음과 같은 구문이 사용됩니다.
{ INCLUDEPICTURE "FileName" [Switches ] }
참고
필드 코드는 표시될 내용을 필드에 알려 줍니다. 필드 결과는 필드 코드를 평가한 후에 문서에 표시되는 내용입니다. 필드 코드 보기와 필드 코드 결과 보기 간을 전환하려면 Alt+F9를 누릅니다.
명령
"파일 이름"
그래픽 파일의 이름 및 위치. 위치에 공백이 포함된 긴 파일 이름이 포함된 경우 따옴표로 묶습니다. 단일 백슬래시를 이중 백슬래시로 바꾸어 경로를 지정합니다. 예:
"C:\\Manual\\Art\\Art 22.gif"
스위치
\c 변환기
사용하려는 그래픽 필터를 식별합니다. .flt 파일 이름 확장명 없이 그래픽 필터의 파일 이름을 사용합니다. 예를 들어 Pictim32.flt 필터에 대해 Pictim32 를 입력합니다.
\d
문서만 저장하고 그래픽 데이터는 저장하지 않음으로써 파일 크기를 줄입니다.
참고
- IncludePicture 필드로 삽입한 그래픽을 두 번 클릭하면 리본 메뉴에 그림 도구 서식 탭이 표시됩니다. Word의 그리기 도구를 사용하지 않고 그래픽을 변경하려면 그래픽을 만든 응용 프로그램에서 그래픽을 편집한 다음 Word에서 필드를 업데이트합니다.
- Word에서 그래픽 파일의 형식을 인식하지 못하는 경우 그림 삽입 대화 상자에서 Files 형식 상자를 검사합니다(삽입 탭에서 파일에서 그림 삽입 선택). 이 목록은 시스템에 설치된 그래픽 필터를 반영합니다.